SlideShare a Scribd company logo
Lab 31: Access List-II
Task
1. Configure IP Address as per given in topology.
2. Configure Eigrp 100 over this topology. Make sure all Routers received all the routes.
3. Configure PAT on R1 and R2
4. Configure Telnet on R1 and SSH on R4.
5. Make sure R6 Access Telnet and R2 access SSH.
6. R3 not received 10.0.45.0 Route in routing table.
7. On R6, Make R5 as a best path for 10.0.13.0.
8. R5 and R4 not able to ping 100.100.0.0 network.
9. Make sure R3 only access "show ip int bri" command on R1 using Telnet.
10. R4 not able to ping R1 interfaces. But loopback address can be ping.
Figure 1 Topology
Lab 31: Access List-II
Solution
Task 2: Configure Eigrp 100 over this topology. Make sure all Routers received all the routes.
R1
router eigrp 100
redistribute static
network 10.0.13.0 0.0.0.255
no auto-summary
exit
R2
router eigrp 100
redistribute static
network 10.0.23.0 0.0.0.255
network 10.0.26.0 0.0.0.255
no auto-summary
exit
R3
router eigrp 100
network 10.0.13.0 0.0.0.255
network 10.0.23.0 0.0.0.255
network 10.0.34.0 0.0.0.255
network 10.0.35.0 0.0.0.255
no auto-summary
exit
R4
router eigrp 100
network 10.0.34.0 0.0.0.255
network 10.0.45.0 0.0.0.255
network 200.200.201.0
network 200.200.202.0
network 200.200.203.0
network 200.200.204.0
no auto-summary
exit
Lab 31: Access List-II
R5
router eigrp 100
network 10.0.35.0 0.0.0.255
network 10.0.45.0 0.0.0.255
network 10.0.56.0 0.0.0.255
no auto-summary
exit
R6
router eigrp 100
network 10.0.26.0 0.0.0.255
network 10.0.56.0 0.0.0.255
network 192.168.1.0
network 192.168.2.0
no auto-summary
exit
Task 3: Configure PAT on R1 and R3.
R1
ip access-list extended NAT
permit ip 10.0.13.0 0.0.0.255 any
permit ip 10.0.23.0 0.0.0.255 any
permit ip 10.0.34.0 0.0.0.255 any
permit ip 10.0.35.0 0.0.0.255 any
permit ip 10.0.45.0 0.0.0.255 any
permit ip 10.0.56.0 0.0.0.255 any
permit ip 10.0.26.0 0.0.0.255 any
permit ip 192.168.1.0 0.0.0.255 any
permit ip 192.168.2.0 0.0.0.255 any
permit ip 200.200.200.0 0.0.0.255 any
permit ip 200.200.201.0 0.0.0.255 any
permit ip 200.200.202.0 0.0.0.255 any
permit ip 200.200.203.0 0.0.0.255 any
permit ip 200.200.204.0 0.0.0.255 any
exit
ip nat inside source list NAT interface FastEthernet0/0 overload
Lab 31: Access List-II
R2
ip access-list extended NAT
permit ip 10.0.13.0 0.0.0.255 any
permit ip 10.0.23.0 0.0.0.255 any
permit ip 10.0.34.0 0.0.0.255 any
permit ip 10.0.35.0 0.0.0.255 any
permit ip 10.0.45.0 0.0.0.255 any
permit ip 10.0.56.0 0.0.0.255 any
permit ip 10.0.26.0 0.0.0.255 any
permit ip 192.168.1.0 0.0.0.255 any
permit ip 192.168.2.0 0.0.0.255 any
permit ip 200.200.200.0 0.0.0.255 any
permit ip 200.200.201.0 0.0.0.255 any
permit ip 200.200.202.0 0.0.0.255 any
permit ip 200.200.203.0 0.0.0.255 any
permit ip 200.200.204.0 0.0.0.255 any
exit
ip nat inside source list NAT interface FastEthernet0/0 overload
Task 4: Configure Telnet on R1 and SSH on R4.
R1
username cisco password 0 netwax
line vty 0 4
login local
exit
enable secret cisco
R4
username cisco password 0 netwax
enable secret cisco
ip domain name www.netwaxlab.com
crypto key generate rsa modulus 1024
line vty 0 4
transport input ssh
login local
Lab 31: Access List-II
Task 5: Make sure R6 Access Telnet and R2 access SSH.
R1
access-list 10 permit 10.0.26.6
access-list 10 permit 10.0.56.6
access-list 10 deny any
line vty 0 4
access-class 10 in
exit
R4
access-list 10 permit 10.0.26.2
access-list 10 permit 10.0.23.2
access-list 10 deny any
line vty 0 4
access-class 10 in
exit
Task 6: R3 not received 10.0.45.0 Route in routing table.
R3
access-list 10 deny 10.0.45.0 0.0.0.255
access-list 10 permit any
router eigrp 100
distribute-list 10 in
exit
router eigrp 100
distribute-list 10 in
exit
Task 7: On R6, Make R5 as a best path for 10.0.13.0.
R6
access-list 10 permit 10.0.13.0 0.0.0.255
router eigrp 100
offset-list 10 in 2195456 Serial1/1
exit
Lab 31: Access List-II
Task 8: R5 and R4 not able to ping 100.100.0.0 network.
R3
ip access-list extended R4
deny ip host 10.0.34.4 100.100.0.0 0.0.255.255
deny ip host 10.0.45.4 100.100.0.0 0.0.255.255
deny ip host 10.0.35.5 100.100.0.0 0.0.255.255
deny ip host 10.0.45.5 100.100.0.0 0.0.255.255
deny ip host 10.0.56.5 100.100.0.0 0.0.255.255
permit ip any any
exit
int se1/1
ip access-group R4 in
exit
int se1/0
ip access-group R4 in
exit
Task 9: Make sure R3 only access "show ip int bri" command on R1 using Telnet.
R1
Username Cisco view R3 password Netwax
aaa new-model
exit
enable view
config t
parser view R3
secret netwax@
commands exec include show ip int bri
exit
access-list 11 permit 10.0.13.3
access-list 11 deny any
int f0/1
ip access-group 11 in
exit
Lab 31: Access List-II
Verify:
R3
telnet 10.0.13.1
Username: Cisco
Password: Netwax
R1>en
Password: netwax@
Task 10: R4 not able to ping R1 interfaces. But loopback address can be ping.
R3
access-list 101 deny icmp host 10.0.34.4 host 10.0.13.1
access-list 101 deny icmp host 10.0.45.4 host 10.0.13.1
access-list 101 permit icmp any any
access-list 101 permit eigrp any any
int se1/1
ip access-group 101 in
exit

More Related Content

What's hot

Nxll26 bgp ii
Nxll26 bgp iiNxll26 bgp ii
Nxll26 bgp ii
Netwax Lab
 
Eincop Netwax Lab: Redistribution
Eincop Netwax Lab: RedistributionEincop Netwax Lab: Redistribution
Eincop Netwax Lab: Redistribution
Netwax Lab
 
Nxll24 i pv6
Nxll24 i pv6Nxll24 i pv6
Nxll24 i pv6
Netwax Lab
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
Netwax Lab
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
Netwax Lab
 
Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
Netwax Lab
 
Nxll25 hsrp with failover
Nxll25 hsrp with failoverNxll25 hsrp with failover
Nxll25 hsrp with failover
Netwax Lab
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
Netwax Lab
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
Netwax Lab
 
Nxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarization
Netwax Lab
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Netwax Lab
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
Netwax Lab
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
Netwax Lab
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
Netwax Lab
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Netwax Lab
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
Netwax Lab
 
Route Redistribution
Route RedistributionRoute Redistribution
Route Redistribution
Netwax Lab
 
IPSec VPN
IPSec VPNIPSec VPN
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng tháitran thai
 

What's hot (20)

Nxll26 bgp ii
Nxll26 bgp iiNxll26 bgp ii
Nxll26 bgp ii
 
Eincop Netwax Lab: Redistribution
Eincop Netwax Lab: RedistributionEincop Netwax Lab: Redistribution
Eincop Netwax Lab: Redistribution
 
Nxll24 i pv6
Nxll24 i pv6Nxll24 i pv6
Nxll24 i pv6
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
 
Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
 
Nxll25 hsrp with failover
Nxll25 hsrp with failoverNxll25 hsrp with failover
Nxll25 hsrp with failover
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
 
Nxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarization
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
Route Redistribution
Route RedistributionRoute Redistribution
Route Redistribution
 
DMVPN
DMVPNDMVPN
DMVPN
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng thái
 

Viewers also liked

Computer Ports
Computer PortsComputer Ports
Computer Ports
Netwax Lab
 
Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
Netwax Lab
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
Netwax Lab
 
Switching
SwitchingSwitching
Switching
Netwax Lab
 
Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route Redistribution
Netwax Lab
 
Subnetting
SubnettingSubnetting
Subnetting
Netwax Lab
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
Netwax Lab
 
Wireless Technology
Wireless TechnologyWireless Technology
Wireless Technology
Netwax Lab
 
SSL Web VPN
SSL Web VPNSSL Web VPN
SSL Web VPN
Netwax Lab
 
IP Address
IP AddressIP Address
IP Address
Netwax Lab
 
Introduction of Networking
Introduction of NetworkingIntroduction of Networking
Introduction of Networking
Netwax Lab
 

Viewers also liked (11)

Computer Ports
Computer PortsComputer Ports
Computer Ports
 
Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
 
Switching
SwitchingSwitching
Switching
 
Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route Redistribution
 
Subnetting
SubnettingSubnetting
Subnetting
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
 
Wireless Technology
Wireless TechnologyWireless Technology
Wireless Technology
 
SSL Web VPN
SSL Web VPNSSL Web VPN
SSL Web VPN
 
IP Address
IP AddressIP Address
IP Address
 
Introduction of Networking
Introduction of NetworkingIntroduction of Networking
Introduction of Networking
 

Similar to Eincop Netwax Lab: Access List ii

cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
AsgarAlam6
 
Cisco discovery drs ent module 8 - v.4 in english.
Cisco discovery   drs ent module 8 - v.4 in english.Cisco discovery   drs ent module 8 - v.4 in english.
Cisco discovery drs ent module 8 - v.4 in english.igede tirtanata
 
4.4.1.2 packet tracer configure ip ac ls to mitigate attacks-instructor
4.4.1.2 packet tracer   configure ip ac ls to mitigate attacks-instructor4.4.1.2 packet tracer   configure ip ac ls to mitigate attacks-instructor
4.4.1.2 packet tracer configure ip ac ls to mitigate attacks-instructor
Salem Trabelsi
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
Kristof De Brouwer
 
CCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdf
CCIEHOMER
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
alexis marck Huiza Canchanya
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
Irwin Viteri
 
Labmannual
LabmannualLabmannual
Labmannual
Matiullah Jamil
 
1 SEC450 ACL Tutorial This document highlights.docx
1 SEC450 ACL Tutorial This document highlights.docx1 SEC450 ACL Tutorial This document highlights.docx
1 SEC450 ACL Tutorial This document highlights.docx
dorishigh
 
CIsco ACL- Network and host security
CIsco ACL- Network and host securityCIsco ACL- Network and host security
CIsco ACL- Network and host securityShiv Koppad
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
Nesibusami
 
Student Name _________________________________ Date _____________SE.docx
Student Name _________________________________  Date _____________SE.docxStudent Name _________________________________  Date _____________SE.docx
Student Name _________________________________ Date _____________SE.docx
emelyvalg9
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
Manuel Garcia Meza
 
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
sonjeku1
 
Lab8 Controlling traffic using Extended ACL Objectives Per.pdf
Lab8  Controlling traffic using Extended ACL Objectives Per.pdfLab8  Controlling traffic using Extended ACL Objectives Per.pdf
Lab8 Controlling traffic using Extended ACL Objectives Per.pdf
adityacommunication1
 
CCNP Troubleshooting
CCNP TroubleshootingCCNP Troubleshooting
CCNP Troubleshooting
Networkershome
 

Similar to Eincop Netwax Lab: Access List ii (20)

cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
 
Cisco discovery drs ent module 8 - v.4 in english.
Cisco discovery   drs ent module 8 - v.4 in english.Cisco discovery   drs ent module 8 - v.4 in english.
Cisco discovery drs ent module 8 - v.4 in english.
 
4.4.1.2 packet tracer configure ip ac ls to mitigate attacks-instructor
4.4.1.2 packet tracer   configure ip ac ls to mitigate attacks-instructor4.4.1.2 packet tracer   configure ip ac ls to mitigate attacks-instructor
4.4.1.2 packet tracer configure ip ac ls to mitigate attacks-instructor
 
BACIK CISCO SKILLS
BACIK CISCO SKILLSBACIK CISCO SKILLS
BACIK CISCO SKILLS
 
Solucion acl examenes
Solucion acl   examenesSolucion acl   examenes
Solucion acl examenes
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
 
CCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdf
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
 
Labmannual
LabmannualLabmannual
Labmannual
 
Mpl sv1 qbook
Mpl sv1 qbookMpl sv1 qbook
Mpl sv1 qbook
 
1 SEC450 ACL Tutorial This document highlights.docx
1 SEC450 ACL Tutorial This document highlights.docx1 SEC450 ACL Tutorial This document highlights.docx
1 SEC450 ACL Tutorial This document highlights.docx
 
CIsco ACL- Network and host security
CIsco ACL- Network and host securityCIsco ACL- Network and host security
CIsco ACL- Network and host security
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
 
Student Name _________________________________ Date _____________SE.docx
Student Name _________________________________  Date _____________SE.docxStudent Name _________________________________  Date _____________SE.docx
Student Name _________________________________ Date _____________SE.docx
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
 
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
us-17-Tsai-A-New-Era-Of-SSRF-Exploiting-URL-Parser-In-Trending-Programming-La...
 
Lab8 Controlling traffic using Extended ACL Objectives Per.pdf
Lab8  Controlling traffic using Extended ACL Objectives Per.pdfLab8  Controlling traffic using Extended ACL Objectives Per.pdf
Lab8 Controlling traffic using Extended ACL Objectives Per.pdf
 
1
11
1
 
CCNP Troubleshooting
CCNP TroubleshootingCCNP Troubleshooting
CCNP Troubleshooting
 

Recently uploaded

Key Trends Shaping the Future of Infrastructure.pdf
Key Trends Shaping the Future of Infrastructure.pdfKey Trends Shaping the Future of Infrastructure.pdf
Key Trends Shaping the Future of Infrastructure.pdf
Cheryl Hung
 
The Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and SalesThe Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and Sales
Laura Byrne
 
Leading Change strategies and insights for effective change management pdf 1.pdf
Leading Change strategies and insights for effective change management pdf 1.pdfLeading Change strategies and insights for effective change management pdf 1.pdf
Leading Change strategies and insights for effective change management pdf 1.pdf
OnBoard
 
DevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA ConnectDevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA Connect
Kari Kakkonen
 
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
Ramesh Iyer
 
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered QualitySoftware Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Inflectra
 
Neuro-symbolic is not enough, we need neuro-*semantic*
Neuro-symbolic is not enough, we need neuro-*semantic*Neuro-symbolic is not enough, we need neuro-*semantic*
Neuro-symbolic is not enough, we need neuro-*semantic*
Frank van Harmelen
 
The Future of Platform Engineering
The Future of Platform EngineeringThe Future of Platform Engineering
The Future of Platform Engineering
Jemma Hussein Allen
 
Assuring Contact Center Experiences for Your Customers With ThousandEyes
Assuring Contact Center Experiences for Your Customers With ThousandEyesAssuring Contact Center Experiences for Your Customers With ThousandEyes
Assuring Contact Center Experiences for Your Customers With ThousandEyes
ThousandEyes
 
Knowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and backKnowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and back
Elena Simperl
 
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
Sri Ambati
 
UiPath Test Automation using UiPath Test Suite series, part 3
UiPath Test Automation using UiPath Test Suite series, part 3UiPath Test Automation using UiPath Test Suite series, part 3
UiPath Test Automation using UiPath Test Suite series, part 3
DianaGray10
 
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
UiPathCommunity
 
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
DanBrown980551
 
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptxIOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
Abida Shariff
 
Accelerate your Kubernetes clusters with Varnish Caching
Accelerate your Kubernetes clusters with Varnish CachingAccelerate your Kubernetes clusters with Varnish Caching
Accelerate your Kubernetes clusters with Varnish Caching
Thijs Feryn
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
Guy Korland
 
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
Product School
 
Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...
Product School
 
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Thierry Lestable
 

Recently uploaded (20)

Key Trends Shaping the Future of Infrastructure.pdf
Key Trends Shaping the Future of Infrastructure.pdfKey Trends Shaping the Future of Infrastructure.pdf
Key Trends Shaping the Future of Infrastructure.pdf
 
The Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and SalesThe Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and Sales
 
Leading Change strategies and insights for effective change management pdf 1.pdf
Leading Change strategies and insights for effective change management pdf 1.pdfLeading Change strategies and insights for effective change management pdf 1.pdf
Leading Change strategies and insights for effective change management pdf 1.pdf
 
DevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA ConnectDevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA Connect
 
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
Builder.ai Founder Sachin Dev Duggal's Strategic Approach to Create an Innova...
 
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered QualitySoftware Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
 
Neuro-symbolic is not enough, we need neuro-*semantic*
Neuro-symbolic is not enough, we need neuro-*semantic*Neuro-symbolic is not enough, we need neuro-*semantic*
Neuro-symbolic is not enough, we need neuro-*semantic*
 
The Future of Platform Engineering
The Future of Platform EngineeringThe Future of Platform Engineering
The Future of Platform Engineering
 
Assuring Contact Center Experiences for Your Customers With ThousandEyes
Assuring Contact Center Experiences for Your Customers With ThousandEyesAssuring Contact Center Experiences for Your Customers With ThousandEyes
Assuring Contact Center Experiences for Your Customers With ThousandEyes
 
Knowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and backKnowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and back
 
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
GenAISummit 2024 May 28 Sri Ambati Keynote: AGI Belongs to The Community in O...
 
UiPath Test Automation using UiPath Test Suite series, part 3
UiPath Test Automation using UiPath Test Suite series, part 3UiPath Test Automation using UiPath Test Suite series, part 3
UiPath Test Automation using UiPath Test Suite series, part 3
 
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
 
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
 
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptxIOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
 
Accelerate your Kubernetes clusters with Varnish Caching
Accelerate your Kubernetes clusters with Varnish CachingAccelerate your Kubernetes clusters with Varnish Caching
Accelerate your Kubernetes clusters with Varnish Caching
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
 
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
 
Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...
 
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
 

Eincop Netwax Lab: Access List ii

  • 1. Lab 31: Access List-II Task 1. Configure IP Address as per given in topology. 2. Configure Eigrp 100 over this topology. Make sure all Routers received all the routes. 3. Configure PAT on R1 and R2 4. Configure Telnet on R1 and SSH on R4. 5. Make sure R6 Access Telnet and R2 access SSH. 6. R3 not received 10.0.45.0 Route in routing table. 7. On R6, Make R5 as a best path for 10.0.13.0. 8. R5 and R4 not able to ping 100.100.0.0 network. 9. Make sure R3 only access "show ip int bri" command on R1 using Telnet. 10. R4 not able to ping R1 interfaces. But loopback address can be ping. Figure 1 Topology
  • 2. Lab 31: Access List-II Solution Task 2: Configure Eigrp 100 over this topology. Make sure all Routers received all the routes. R1 router eigrp 100 redistribute static network 10.0.13.0 0.0.0.255 no auto-summary exit R2 router eigrp 100 redistribute static network 10.0.23.0 0.0.0.255 network 10.0.26.0 0.0.0.255 no auto-summary exit R3 router eigrp 100 network 10.0.13.0 0.0.0.255 network 10.0.23.0 0.0.0.255 network 10.0.34.0 0.0.0.255 network 10.0.35.0 0.0.0.255 no auto-summary exit R4 router eigrp 100 network 10.0.34.0 0.0.0.255 network 10.0.45.0 0.0.0.255 network 200.200.201.0 network 200.200.202.0 network 200.200.203.0 network 200.200.204.0 no auto-summary exit
  • 3. Lab 31: Access List-II R5 router eigrp 100 network 10.0.35.0 0.0.0.255 network 10.0.45.0 0.0.0.255 network 10.0.56.0 0.0.0.255 no auto-summary exit R6 router eigrp 100 network 10.0.26.0 0.0.0.255 network 10.0.56.0 0.0.0.255 network 192.168.1.0 network 192.168.2.0 no auto-summary exit Task 3: Configure PAT on R1 and R3. R1 ip access-list extended NAT permit ip 10.0.13.0 0.0.0.255 any permit ip 10.0.23.0 0.0.0.255 any permit ip 10.0.34.0 0.0.0.255 any permit ip 10.0.35.0 0.0.0.255 any permit ip 10.0.45.0 0.0.0.255 any permit ip 10.0.56.0 0.0.0.255 any permit ip 10.0.26.0 0.0.0.255 any permit ip 192.168.1.0 0.0.0.255 any permit ip 192.168.2.0 0.0.0.255 any permit ip 200.200.200.0 0.0.0.255 any permit ip 200.200.201.0 0.0.0.255 any permit ip 200.200.202.0 0.0.0.255 any permit ip 200.200.203.0 0.0.0.255 any permit ip 200.200.204.0 0.0.0.255 any exit ip nat inside source list NAT interface FastEthernet0/0 overload
  • 4. Lab 31: Access List-II R2 ip access-list extended NAT permit ip 10.0.13.0 0.0.0.255 any permit ip 10.0.23.0 0.0.0.255 any permit ip 10.0.34.0 0.0.0.255 any permit ip 10.0.35.0 0.0.0.255 any permit ip 10.0.45.0 0.0.0.255 any permit ip 10.0.56.0 0.0.0.255 any permit ip 10.0.26.0 0.0.0.255 any permit ip 192.168.1.0 0.0.0.255 any permit ip 192.168.2.0 0.0.0.255 any permit ip 200.200.200.0 0.0.0.255 any permit ip 200.200.201.0 0.0.0.255 any permit ip 200.200.202.0 0.0.0.255 any permit ip 200.200.203.0 0.0.0.255 any permit ip 200.200.204.0 0.0.0.255 any exit ip nat inside source list NAT interface FastEthernet0/0 overload Task 4: Configure Telnet on R1 and SSH on R4. R1 username cisco password 0 netwax line vty 0 4 login local exit enable secret cisco R4 username cisco password 0 netwax enable secret cisco ip domain name www.netwaxlab.com crypto key generate rsa modulus 1024 line vty 0 4 transport input ssh login local
  • 5. Lab 31: Access List-II Task 5: Make sure R6 Access Telnet and R2 access SSH. R1 access-list 10 permit 10.0.26.6 access-list 10 permit 10.0.56.6 access-list 10 deny any line vty 0 4 access-class 10 in exit R4 access-list 10 permit 10.0.26.2 access-list 10 permit 10.0.23.2 access-list 10 deny any line vty 0 4 access-class 10 in exit Task 6: R3 not received 10.0.45.0 Route in routing table. R3 access-list 10 deny 10.0.45.0 0.0.0.255 access-list 10 permit any router eigrp 100 distribute-list 10 in exit router eigrp 100 distribute-list 10 in exit Task 7: On R6, Make R5 as a best path for 10.0.13.0. R6 access-list 10 permit 10.0.13.0 0.0.0.255 router eigrp 100 offset-list 10 in 2195456 Serial1/1 exit
  • 6. Lab 31: Access List-II Task 8: R5 and R4 not able to ping 100.100.0.0 network. R3 ip access-list extended R4 deny ip host 10.0.34.4 100.100.0.0 0.0.255.255 deny ip host 10.0.45.4 100.100.0.0 0.0.255.255 deny ip host 10.0.35.5 100.100.0.0 0.0.255.255 deny ip host 10.0.45.5 100.100.0.0 0.0.255.255 deny ip host 10.0.56.5 100.100.0.0 0.0.255.255 permit ip any any exit int se1/1 ip access-group R4 in exit int se1/0 ip access-group R4 in exit Task 9: Make sure R3 only access "show ip int bri" command on R1 using Telnet. R1 Username Cisco view R3 password Netwax aaa new-model exit enable view config t parser view R3 secret netwax@ commands exec include show ip int bri exit access-list 11 permit 10.0.13.3 access-list 11 deny any int f0/1 ip access-group 11 in exit
  • 7. Lab 31: Access List-II Verify: R3 telnet 10.0.13.1 Username: Cisco Password: Netwax R1>en Password: netwax@ Task 10: R4 not able to ping R1 interfaces. But loopback address can be ping. R3 access-list 101 deny icmp host 10.0.34.4 host 10.0.13.1 access-list 101 deny icmp host 10.0.45.4 host 10.0.13.1 access-list 101 permit icmp any any access-list 101 permit eigrp any any int se1/1 ip access-group 101 in exit