SlideShare a Scribd company logo
Lab 20: NATing
Task
1. Configure IP Addresses as per given in topology.
2. Make sure EIGRP as 100 running over internal network.
3. On R2, Make sure R3 loopback will be Nating dynamically and the range is 114.52.8.3-114.52.8.6.
4. Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT.
5. R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12, 114.52.8.13.
6. R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task.
7. On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT.
8. R5 loopbacks will be dynamically Nating, The Range for Nating are 113.24.55.101 -
113.24.55.104.
9. R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task.
10. Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com.
Figure 1 Topology
Lab 20: NATing
Solution
 Task 2: Make sure EIGRP as 100 running over internal network.
R1
router eigrp 100
redistribute static metric 1 1 1 1 1
network 10.0.15.0 0.0.0.255
network 10.0.56.0 0.0.0.255
no auto-summary
R2
router eigrp 100
redistribute static metric 1 1 1 1 1
network 10.0.23.0 0.0.0.255
network 10.0.24.0 0.0.0.255
no auto-summary
R3
router eigrp 100
network 3.3.1.0 0.0.0.255
network 3.3.2.0 0.0.0.255
network 3.3.3.0 0.0.0.255
network 3.3.4.0 0.0.0.255
network 10.0.23.0 0.0.0.255
network 10.0.37.0 0.0.0.255
no auto-summary
R4
router eigrp 100
network 4.4.1.0 0.0.0.255
network 4.4.2.0 0.0.0.255
network 4.4.3.0 0.0.0.255
network 4.4.4.0 0.0.0.255
network 10.0.24.0 0.0.0.255
network 10.0.45.0 0.0.0.255
network 10.0.47.0 0.0.0.255
no auto-summary
Lab 20: NATing
R5
router eigrp 100
network 5.5.1.0 0.0.0.255
network 5.5.2.0 0.0.0.255
network 5.5.3.0 0.0.0.255
network 5.5.4.0 0.0.0.255
network 10.0.15.0 0.0.0.255
network 10.0.45.0 0.0.0.255
no auto-summary
R6
router eigrp 100
network 6.6.1.0 0.0.0.255
network 6.6.2.0 0.0.0.255
network 6.6.3.0 0.0.0.255
network 6.6.4.0 0.0.0.255
network 10.0.56.0 0.0.0.255
no auto-summary
R7
router eigrp 100
network 7.7.1.0 0.0.0.255
network 7.7.2.0 0.0.0.255
network 7.7.3.0 0.0.0.255
network 7.7.4.0 0.0.0.255
network 10.0.37.0 0.0.0.255
network 10.0.47.0 0.0.0.255
no auto-summary
During NAT, You need to use commands on R1 and R2
R1 & R2
interface f0/0
ip nat outside
exit
int se0/0
ip nat inside
exit
Lab 20: NATing
int se0/1
ip nat inside
exit
 Task 3: On R2, Make sure R3 loopback will be Nating dynamically and the range is 114.52.8.3 -
114.52.8.6.
R2
ip access-list extended NAT
permit ip 3.3.1.0 0.0.0.255 any
permit ip 3.3.2.0 0.0.0.255 any
permit ip 3.3.3.0 0.0.0.255 any
permit ip 3.3.4.0 0.0.0.255 any
exit
ip nat pool R3 114.52.8.3 114.52.8.6 netmask 255.255.255.0
ip nat inside source list NAT pool R3
 Task 4: Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT.
R2
ip access-list extended PAT
permit ip 10.0.23.0 0.0.0.255 any
permit ip 10.0.37.0 0.0.0.255 any
permit ip 10.0.47.0 0.0.0.255 any
permit ip 10.0.24.0 0.0.0.255 any
exit
ip nat inside source list PAT interface FastEthernet0/0 overload
 Task 5: R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12,
114.52.8.13.
R2
ip nat inside source static 7.7.1.1 114.52.8.10
ip nat inside source static 7.7.2.1 114.52.8.11
ip nat inside source static 7.7.3.1 114.52.8.12
ip nat inside source static 7.7.4.1 114.52.8.13
Lab 20: NATing
 Task 6: R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task.
R2
ip access-list extended R4loopback
permit ip 4.4.1.0 0.0.0.255 any
permit ip 4.4.2.0 0.0.0.255 any
permit ip 4.4.3.0 0.0.0.255 any
permit ip 4.4.4.0 0.0.0.255 any
exit
ip nat pool R4loop 114.52.8.100 114.52.8.100 netmask 255.255.255.0
ip nat inside source list R4loopback pool R4loop overload
 Task 7: On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT.
R1
ip access-list extended PAT
permit ip 10.0.45.0 0.0.0.255 any
permit ip 10.0.15.0 0.0.0.255 any
permit ip 10.0.56.0 0.0.0.255 any
exit
ip nat inside source list PAT interface FastEthernet0/0 overload
 Task 8: R5 loopbacks will be dynamically Nating, The Range for Nating are 113.24.55.101 -
113.24.55.104.
R1
ip access-list extended R5
permit ip 5.5.1.0 0.0.0.255 any
permit ip 5.5.2.0 0.0.0.255 any
permit ip 5.5.3.0 0.0.0.255 any
permit ip 5.5.4.0 0.0.0.255 any
exit
ip nat pool R5 113.24.55.101 113.24.55.104 netmask 255.255.255.0
ip nat inside source list R5 pool R5
Lab 20: NATing
 Task 9: R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task.
R1
ip access-list extended R6
permit ip 6.6.1.0 0.0.0.255 any
permit ip 6.6.2.0 0.0.0.255 any
permit ip 6.6.3.0 0.0.0.255 any
permit ip 6.6.4.0 0.0.0.255 any
exit
ip nat pool R6 113.24.55.254 113.24.55.254 netmask 255.255.255.0
ip nat inside source list R6 pool R6 overload
 Task 10: Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com.
On All Routers
ip domain-lookup
ip name-server 66.1.38.2

More Related Content

What's hot

Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
Netwax Lab
 
Eincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiEincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP ii
Netwax Lab
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
Netwax Lab
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
Netwax Lab
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
Netwax Lab
 
Nxll23 i pv6
Nxll23 i pv6Nxll23 i pv6
Nxll23 i pv6
Netwax Lab
 
Nxll24 i pv6
Nxll24 i pv6Nxll24 i pv6
Nxll24 i pv6
Netwax Lab
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
Netwax Lab
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking ii
Netwax Lab
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
Netwax Lab
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
Netwax Lab
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
Netwax Lab
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunking
Netwax Lab
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Netwax Lab
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Netwax Lab
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
Netwax Lab
 
IPSec VPN
IPSec VPNIPSec VPN
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng tháitran thai
 
Nat64 server
Nat64 serverNat64 server
Nat64 server
Janith Rukman
 

What's hot (20)

Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
 
Eincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiEincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP ii
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
Nxll23 i pv6
Nxll23 i pv6Nxll23 i pv6
Nxll23 i pv6
 
Nxll24 i pv6
Nxll24 i pv6Nxll24 i pv6
Nxll24 i pv6
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking ii
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunking
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
DMVPN
DMVPNDMVPN
DMVPN
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng thái
 
Nat64 server
Nat64 serverNat64 server
Nat64 server
 

Viewers also liked

CCNA Lab Guide
CCNA Lab GuideCCNA Lab Guide
CCNA Lab Guide
Salachudin Emir
 
Introduction of Networking
Introduction of NetworkingIntroduction of Networking
Introduction of Networking
Netwax Lab
 
Ether Channel High Speed Data Transmission
Ether Channel  High Speed Data TransmissionEther Channel  High Speed Data Transmission
Ether Channel High Speed Data Transmission
Netwax Lab
 
EIGRP Automatic & Manual Summarization
EIGRP Automatic & Manual SummarizationEIGRP Automatic & Manual Summarization
EIGRP Automatic & Manual Summarization
NetProtocol Xpert
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
Netwax Lab
 
Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
Netwax Lab
 
Firewall
FirewallFirewall
Firewall
Netwax Lab
 
OSPF Summarization
OSPF SummarizationOSPF Summarization
OSPF Summarization
NetProtocol Xpert
 
(CCNA, RHCE, CEH)
(CCNA, RHCE, CEH)(CCNA, RHCE, CEH)
(CCNA, RHCE, CEH)
Anisur Rahman
 
WAN (wide area network)
WAN (wide area network)WAN (wide area network)
WAN (wide area network)
Netwax Lab
 
Frame Relay
Frame RelayFrame Relay
Frame Relay
Netwax Lab
 
Radius Protocol
Radius ProtocolRadius Protocol
Radius Protocol
Netwax Lab
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
Netwax Lab
 
BGP (border gateway routing protocol)
BGP (border gateway routing protocol)BGP (border gateway routing protocol)
BGP (border gateway routing protocol)
Netwax Lab
 
RHCE day presentation
RHCE day presentationRHCE day presentation
RHCE day presentation
Krishnan S P T
 
Network Security & Attacks
Network Security & AttacksNetwork Security & Attacks
Network Security & Attacks
Netwax Lab
 
STP (spanning tree protocol)
STP (spanning tree protocol)STP (spanning tree protocol)
STP (spanning tree protocol)
Netwax Lab
 
VPN (virtual private network)
VPN (virtual private network) VPN (virtual private network)
VPN (virtual private network)
Netwax Lab
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iii
Netwax Lab
 

Viewers also liked (20)

CCNA Lab Guide
CCNA Lab GuideCCNA Lab Guide
CCNA Lab Guide
 
Introduction of Networking
Introduction of NetworkingIntroduction of Networking
Introduction of Networking
 
Ether Channel High Speed Data Transmission
Ether Channel  High Speed Data TransmissionEther Channel  High Speed Data Transmission
Ether Channel High Speed Data Transmission
 
EIGRP Automatic & Manual Summarization
EIGRP Automatic & Manual SummarizationEIGRP Automatic & Manual Summarization
EIGRP Automatic & Manual Summarization
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
 
Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
 
Firewall
FirewallFirewall
Firewall
 
OSPF Summarization
OSPF SummarizationOSPF Summarization
OSPF Summarization
 
(CCNA, RHCE, CEH)
(CCNA, RHCE, CEH)(CCNA, RHCE, CEH)
(CCNA, RHCE, CEH)
 
WAN (wide area network)
WAN (wide area network)WAN (wide area network)
WAN (wide area network)
 
Frame Relay
Frame RelayFrame Relay
Frame Relay
 
Radius Protocol
Radius ProtocolRadius Protocol
Radius Protocol
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
 
BGP (border gateway routing protocol)
BGP (border gateway routing protocol)BGP (border gateway routing protocol)
BGP (border gateway routing protocol)
 
RHCE day presentation
RHCE day presentationRHCE day presentation
RHCE day presentation
 
How to create mail server in cisco packet tracer
How to create mail server in cisco packet tracerHow to create mail server in cisco packet tracer
How to create mail server in cisco packet tracer
 
Network Security & Attacks
Network Security & AttacksNetwork Security & Attacks
Network Security & Attacks
 
STP (spanning tree protocol)
STP (spanning tree protocol)STP (spanning tree protocol)
STP (spanning tree protocol)
 
VPN (virtual private network)
VPN (virtual private network) VPN (virtual private network)
VPN (virtual private network)
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iii
 

Similar to Nxll20 na ting

OSPF_Exercises.pdf
OSPF_Exercises.pdfOSPF_Exercises.pdf
OSPF_Exercises.pdf
Denis Rasskazov
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
AsgarAlam6
 
Ipv6
Ipv6Ipv6
Ipv6
Alp isik
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
Kristof De Brouwer
 
Debugging Ruby
Debugging RubyDebugging Ruby
Debugging Ruby
Aman Gupta
 
Performance tweaks and tools for Linux (Joe Damato)
Performance tweaks and tools for Linux (Joe Damato)Performance tweaks and tools for Linux (Joe Damato)
Performance tweaks and tools for Linux (Joe Damato)Ontico
 
[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting
Open Source Consulting
 
Network topology by essay corp uk
Network topology by essay corp ukNetwork topology by essay corp uk
Network topology by essay corp uk
Johnsmith5188
 
Cisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 ConfigurationCisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 Configuration
Hamed Moghaddam
 
A deep dive about VIP,HAIP, and SCAN
A deep dive about VIP,HAIP, and SCAN A deep dive about VIP,HAIP, and SCAN
A deep dive about VIP,HAIP, and SCAN
Riyaj Shamsudeen
 
Run Your Own 6LoWPAN Based IoT Network
Run Your Own 6LoWPAN Based IoT NetworkRun Your Own 6LoWPAN Based IoT Network
Run Your Own 6LoWPAN Based IoT Network
Samsung Open Source Group
 
ACI MultiPod Config Guide
ACI MultiPod Config GuideACI MultiPod Config Guide
ACI MultiPod Config Guide
Woo Hyung Choi
 
Implementing an IPv6 Enabled Environment for a Public Cloud Tenant
Implementing an IPv6 Enabled Environment for a Public Cloud TenantImplementing an IPv6 Enabled Environment for a Public Cloud Tenant
Implementing an IPv6 Enabled Environment for a Public Cloud Tenant
Shixiong Shang
 
09 - ROP countermeasures, can we fix this?
09 - ROP countermeasures, can we fix this?09 - ROP countermeasures, can we fix this?
09 - ROP countermeasures, can we fix this?
Alexandre Moneger
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
Hamed Moghaddam
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
Nesibusami
 
Debugging Ruby Systems
Debugging Ruby SystemsDebugging Ruby Systems
Debugging Ruby Systems
Engine Yard
 

Similar to Nxll20 na ting (20)

OSPF_Exercises.pdf
OSPF_Exercises.pdfOSPF_Exercises.pdf
OSPF_Exercises.pdf
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
 
Ipv6
Ipv6Ipv6
Ipv6
 
CCIE Lab - IGP Routing
CCIE Lab -  IGP Routing  CCIE Lab -  IGP Routing
CCIE Lab - IGP Routing
 
Debugging Ruby
Debugging RubyDebugging Ruby
Debugging Ruby
 
Performance tweaks and tools for Linux (Joe Damato)
Performance tweaks and tools for Linux (Joe Damato)Performance tweaks and tools for Linux (Joe Damato)
Performance tweaks and tools for Linux (Joe Damato)
 
[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting
 
Mpl sv1 qbook
Mpl sv1 qbookMpl sv1 qbook
Mpl sv1 qbook
 
BACIK CISCO SKILLS
BACIK CISCO SKILLSBACIK CISCO SKILLS
BACIK CISCO SKILLS
 
mpls-04
mpls-04mpls-04
mpls-04
 
Network topology by essay corp uk
Network topology by essay corp ukNetwork topology by essay corp uk
Network topology by essay corp uk
 
Cisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 ConfigurationCisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 Configuration
 
A deep dive about VIP,HAIP, and SCAN
A deep dive about VIP,HAIP, and SCAN A deep dive about VIP,HAIP, and SCAN
A deep dive about VIP,HAIP, and SCAN
 
Run Your Own 6LoWPAN Based IoT Network
Run Your Own 6LoWPAN Based IoT NetworkRun Your Own 6LoWPAN Based IoT Network
Run Your Own 6LoWPAN Based IoT Network
 
ACI MultiPod Config Guide
ACI MultiPod Config GuideACI MultiPod Config Guide
ACI MultiPod Config Guide
 
Implementing an IPv6 Enabled Environment for a Public Cloud Tenant
Implementing an IPv6 Enabled Environment for a Public Cloud TenantImplementing an IPv6 Enabled Environment for a Public Cloud Tenant
Implementing an IPv6 Enabled Environment for a Public Cloud Tenant
 
09 - ROP countermeasures, can we fix this?
09 - ROP countermeasures, can we fix this?09 - ROP countermeasures, can we fix this?
09 - ROP countermeasures, can we fix this?
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
 
Lab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdfLab- Full IPsec Implementation.pdf
Lab- Full IPsec Implementation.pdf
 
Debugging Ruby Systems
Debugging Ruby SystemsDebugging Ruby Systems
Debugging Ruby Systems
 

Nxll20 na ting

  • 1. Lab 20: NATing Task 1. Configure IP Addresses as per given in topology. 2. Make sure EIGRP as 100 running over internal network. 3. On R2, Make sure R3 loopback will be Nating dynamically and the range is 114.52.8.3-114.52.8.6. 4. Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT. 5. R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12, 114.52.8.13. 6. R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task. 7. On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT. 8. R5 loopbacks will be dynamically Nating, The Range for Nating are 113.24.55.101 - 113.24.55.104. 9. R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task. 10. Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com. Figure 1 Topology
  • 2. Lab 20: NATing Solution  Task 2: Make sure EIGRP as 100 running over internal network. R1 router eigrp 100 redistribute static metric 1 1 1 1 1 network 10.0.15.0 0.0.0.255 network 10.0.56.0 0.0.0.255 no auto-summary R2 router eigrp 100 redistribute static metric 1 1 1 1 1 network 10.0.23.0 0.0.0.255 network 10.0.24.0 0.0.0.255 no auto-summary R3 router eigrp 100 network 3.3.1.0 0.0.0.255 network 3.3.2.0 0.0.0.255 network 3.3.3.0 0.0.0.255 network 3.3.4.0 0.0.0.255 network 10.0.23.0 0.0.0.255 network 10.0.37.0 0.0.0.255 no auto-summary R4 router eigrp 100 network 4.4.1.0 0.0.0.255 network 4.4.2.0 0.0.0.255 network 4.4.3.0 0.0.0.255 network 4.4.4.0 0.0.0.255 network 10.0.24.0 0.0.0.255 network 10.0.45.0 0.0.0.255 network 10.0.47.0 0.0.0.255 no auto-summary
  • 3. Lab 20: NATing R5 router eigrp 100 network 5.5.1.0 0.0.0.255 network 5.5.2.0 0.0.0.255 network 5.5.3.0 0.0.0.255 network 5.5.4.0 0.0.0.255 network 10.0.15.0 0.0.0.255 network 10.0.45.0 0.0.0.255 no auto-summary R6 router eigrp 100 network 6.6.1.0 0.0.0.255 network 6.6.2.0 0.0.0.255 network 6.6.3.0 0.0.0.255 network 6.6.4.0 0.0.0.255 network 10.0.56.0 0.0.0.255 no auto-summary R7 router eigrp 100 network 7.7.1.0 0.0.0.255 network 7.7.2.0 0.0.0.255 network 7.7.3.0 0.0.0.255 network 7.7.4.0 0.0.0.255 network 10.0.37.0 0.0.0.255 network 10.0.47.0 0.0.0.255 no auto-summary During NAT, You need to use commands on R1 and R2 R1 & R2 interface f0/0 ip nat outside exit int se0/0 ip nat inside exit
  • 4. Lab 20: NATing int se0/1 ip nat inside exit  Task 3: On R2, Make sure R3 loopback will be Nating dynamically and the range is 114.52.8.3 - 114.52.8.6. R2 ip access-list extended NAT permit ip 3.3.1.0 0.0.0.255 any permit ip 3.3.2.0 0.0.0.255 any permit ip 3.3.3.0 0.0.0.255 any permit ip 3.3.4.0 0.0.0.255 any exit ip nat pool R3 114.52.8.3 114.52.8.6 netmask 255.255.255.0 ip nat inside source list NAT pool R3  Task 4: Network 10.0.23.0, 10.0.24.0, 10.0.47.0, 10.0.37.0 will be PAT. R2 ip access-list extended PAT permit ip 10.0.23.0 0.0.0.255 any permit ip 10.0.37.0 0.0.0.255 any permit ip 10.0.47.0 0.0.0.255 any permit ip 10.0.24.0 0.0.0.255 any exit ip nat inside source list PAT interface FastEthernet0/0 overload  Task 5: R7 loopback will be statically NAT with IP's 114.52.8.10, 114.52.8.11, 114.52.8.12, 114.52.8.13. R2 ip nat inside source static 7.7.1.1 114.52.8.10 ip nat inside source static 7.7.2.1 114.52.8.11 ip nat inside source static 7.7.3.1 114.52.8.12 ip nat inside source static 7.7.4.1 114.52.8.13
  • 5. Lab 20: NATing  Task 6: R4 loopback's will be Nat. Use single ip 114.52.8.100 to accomplish this task. R2 ip access-list extended R4loopback permit ip 4.4.1.0 0.0.0.255 any permit ip 4.4.2.0 0.0.0.255 any permit ip 4.4.3.0 0.0.0.255 any permit ip 4.4.4.0 0.0.0.255 any exit ip nat pool R4loop 114.52.8.100 114.52.8.100 netmask 255.255.255.0 ip nat inside source list R4loopback pool R4loop overload  Task 7: On R1, Network 10.0.45.0, 10.0.15.0, 10.0.56.0 will be PAT. R1 ip access-list extended PAT permit ip 10.0.45.0 0.0.0.255 any permit ip 10.0.15.0 0.0.0.255 any permit ip 10.0.56.0 0.0.0.255 any exit ip nat inside source list PAT interface FastEthernet0/0 overload  Task 8: R5 loopbacks will be dynamically Nating, The Range for Nating are 113.24.55.101 - 113.24.55.104. R1 ip access-list extended R5 permit ip 5.5.1.0 0.0.0.255 any permit ip 5.5.2.0 0.0.0.255 any permit ip 5.5.3.0 0.0.0.255 any permit ip 5.5.4.0 0.0.0.255 any exit ip nat pool R5 113.24.55.101 113.24.55.104 netmask 255.255.255.0 ip nat inside source list R5 pool R5
  • 6. Lab 20: NATing  Task 9: R6 loopback will be Nat. Use single ip 113.24.55.254 to accomplish this task. R1 ip access-list extended R6 permit ip 6.6.1.0 0.0.0.255 any permit ip 6.6.2.0 0.0.0.255 any permit ip 6.6.3.0 0.0.0.255 any permit ip 6.6.4.0 0.0.0.255 any exit ip nat pool R6 113.24.55.254 113.24.55.254 netmask 255.255.255.0 ip nat inside source list R6 pool R6 overload  Task 10: Make sure all networks and loopbacks ping netwaxlab.com and blog.eincop.com. On All Routers ip domain-lookup ip name-server 66.1.38.2