SlideShare a Scribd company logo
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 1 of 12
CCNA Lab 4:
Configuring EtherChannels and optimizing
Spanning Tree Protocol on Switch
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 2 of 12
Table of Contents Page
1- Objectives...................................................................................................................................................4
2- Scenario .....................................................................................................................................................4
3- Equipment List............................................................................................................................................4
4- Topology Diagram ......................................................................................................................................5
5-Addressing Table.........................................................................................................................................5
6-Detailed Lab Steps ......................................................................................................................................6
6-1 Part 1: Prepare the Network (Cable, Erase, and Reload the Switch)...................................................6
6-1-1- Designing and Configuration ........................................................................................................6
6-1-2- Verification ....................................................................................................................................6
6-1-3 Troubleshooting .............................................................................................................................6
6-2: Part 2: Perform Basic Device Configurations ......................................................................................7
6-2-1- Designing and Configuration ........................................................................................................7
6-2-2- Verification ....................................................................................................................................7
6-3: Part 3: Configure Switch to Accept Incoming SSH Connections.........................................................7
6-3-1- Designing and Configuration ........................................................................................................7
6-3-2- Verification ....................................................................................................................................7
6-4: Part 4: Configure and Activate Ethernet Interfaces .............................................................................8
6-5: Part 5: Configure VLANs on the Switch...............................................................................................8
6-5-1- Designing and Configuration ........................................................................................................8
6-5-2- Verification ....................................................................................................................................9
6-6: Part 6: Configuring EtherChannels................................................................................................... 10
6-6-1- Designing and Configuration ..................................................................................................... 10
6-6-2- Verification ................................................................................................................................. 11
6-7: Part 7: Optimizing Spanning Tree Protocol ...................................................................................... 11
6-7-1- Designing and Configuration ..................................................................................................... 11
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 3 of 12
6-7-2- Verification ................................................................................................................................. 12
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 4 of 12
1- Objectives
Perform EtherChannel configuration tasks on a switch
Observe and explain the default behavior of Spanning Tree Protocol (STP, 802.1D)
Modify the placement of the spanning tree root
Observe the response to a change in the spanning tree topology
Configuring PortFast and BPDU Guard
2- Scenario
In this lab you will practice configuring EtherChannels, optimizing Spanning Tree Protocol, configuring
PortFast and BPDU Guard and verifying EtherChannels and STP.
3- Equipment List
Three Cisco Catalyst 2960 Switchs with Cisco IOS Release 12.2. The Cisco implementation of
SSH requires Cisco IOS Software to support RSA authentication and minimum DES encryption—
a cryptographic software image.
Six PCs that will run Windows XP or later
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 5 of 12
4- Topology Diagram
5-Addressing Table
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 6 of 12
Initial Port Assignments (Switches 2 and 3)
6-Detailed Lab Steps
6-1 Part 1: Prepare the Network (Cable, Erase, and Reload the Switch)
6-1-1- Designing and Configuration
Step 1: Cable a network
Cable a network that is similar to the one in the topology diagram.
Step 2: Clear the configuration on the switch
Clear the configuration on all the switchs based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed
Lab Steps, Part 1.
6-1-2- Verification
Do the verification based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part 1.
6-1-3 Troubleshooting
Do the troubleshooting based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part
1.
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 7 of 12
6-2: Part 2: Perform Basic Device Configurations
6-2-1- Designing and Configuration
Perform Basic Device Configurations on all the switchs based on the “CCNA Lab 1-Configuring a Switch
Part I”, Detailed Lab Steps, Part 2.
Notice: Configure the Layer 3 address of the switchs.
For management purposes, we will use VLAN 99. First, you will create the new VLAN 99 on the switch.
Then you will set the IP address of the switch to 172.17.99.11 with a subnet mask of 255.255.255.0 on the
internal virtual interface VLAN 99.
S1(config-vlan)#vlan 99
S1(config-vlan)#name management
S1(config-vlan)#exit
S1(config)#interface vlan99
S1(config-if)#ip address 172.17.99.11 255.255.255.0
S1(config-if)#no shutdown
Do the same configuration on switches S2 and S3 based on the Addressing Table.
A management VLAN is any VLAN that you configure to access the management capabilities of a switch.
6-2-2- Verification
Do the verification based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Detailed
Lab Steps, Part 2.
6-3: Part 3: Configure Switch to Accept Incoming SSH Connections
6-3-1- Designing and Configuration
Configure all the switchs to accept Incoming SSH Connections based on the “CCNA Lab 2-Configuring a
Switch Part 2”, Detailed Lab Steps, Part 4.
6-3-2- Verification
Do the verification based on the the “CCNA Lab 2-Configuring a Switch Part 2”, Detailed Lab Steps, Part
4.
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 8 of 12
6-4: Part 4: Configure and Activate Ethernet Interfaces
Step 1: Configure the PCs
All six PCs with the IP addresses and default gateways should be configured.
6-5: Part 5: Configure VLANs on the Switch
6-5-1- Designing and Configuration
Step 1: Create VLANs on switch S1
There are four VLANS configured for this lab: VLAN 10 (faculty); VLAN 20 (students); VLAN 30 (guest);
and VLAN 99 (management).
S1(config)#vlan 10
S1(config-vlan)#name faculty
S1(config-vlan)#vlan 20
S1(config-vlan)#name students
S1(config-vlan)#vlan 30
S1(config-vlan)#name guest
S1(config-vlan)#end
Step 2: Configure and name VLANs on switches S2 and S3
Create and name VLANs 10, 20, 30, and 99 on S2 and S3 using the commands from Step 1.
Step 3: Assign switch ports to VLANs on S2 and S3
Refer to the port assignment table, ports are assigned to VLANs in interface configuration mode. The
commands are shown for S3 only, but you should configure both S2 and S3 similarly.
S3(config)#interface range fa0/6-10
S3(config-if-range)#switchport access vlan 30
S3(config-if-range)#interface range fa0/11-17
S3(config-if-range)#switchport access vlan 10
S3(config-if-range)#interface range fa0/18-24
S3(config-if-range)#switchport access vlan 20
S3(config-if-range)#end
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 9 of 12
Step 4: Configure trunking and the native VLAN for the trunking ports on all switches
Use the interface range command in global configuration mode to simplify configuring trunking.
S1(config)#interface range fa0/1-5
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if)#switchport trunk allowed vlan 10,20,30,99
S1(config-if-range)#end
S2(config)# interface range fa0/1-5
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 99
S2(config-if)#switchport trunk allowed vlan 10,20,30,99
S2(config-if-range)#end
S3(config)# interface range fa0/1-5
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 99
S3(config-if)#switchport trunk allowed vlan 10,20,30,99
S3(config-if-range)#end
6-5-2- Verification
Step 1: Verify that the VLANs have been created on S1, S2 and S3
Use the show vlan brief command to verify that the VLANs have been created.
S1#show vlan brief
Step 2: Determine which ports have been added
Use the show vlan id vlan-number command on S2 to see which ports are assigned to VLAN 10.
You can also view VLAN assignment information using the show interfaces interface
switchport command.
S1#show vlan id 30
S1#show interfaces fastEthernet 0/6 switchport
Step 3: Verify that the trunks have been configured on S1, S2 and S3
Verify that the trunks have been configured with the show interface trunk command.
S1#show interface trunk
S1#show interfaces status
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 10 of 12
Step 4: Verify that the switches can communicate
From S1, ping the management address on both S2 and S3.
S1#ping 172.17.99.12
S1#ping 172.17.99.13
Step 5: Ping PC5 from PC2
Ping from host PC2 to host PC5.
Because PC2 is in the same VLAN and the same subnet as PC5, the ping should be successful.
6-6: Part 6: Configuring EtherChannels
6-6-1- Designing and Configuration
Step 1: Configuring Manual EtherChannel
S1(config)#interface range fa0/1-2
S1(config-if-range)# channel-group 1 mode on
S2(config)# interface range fa0/1-2
S2(config-if-range)#channel-group 1 mode on
Step 2: Configuring Dynamic EtherChannels (PAgP)
S2(config)#interface range fa0/3-4
S2(config-if-range)# channel-group 2 mode desirable
S3(config)# interface range fa0/3-4
S3(config-if-range)#channel-group 1 mode desirable
Step 3: Configuring Dynamic EtherChannels (LACP)
S1(config)#interface range fa0/3-4
S1(config-if-range)# channel-group 2 mode active
S3(config)# interface range fa0/1-2
S3(config-if-range)#channel-group 2 mode active
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 11 of 12
6-6-2- Verification
Step 1: Verify that the PortChannels have been created on S1, S2 and S3
S1#show etherchannel summary
S1#show interfaces status
6-7: Part 7: Optimizing Spanning Tree Protocol
6-7-1- Designing and Configuration
Step 1: Configuring Priority to Influence the Root Election
On each switch, display the spanning tree table with the show spanning-tree command and find the root
switch for every active VLAN. In most designs, the network engineers pick two switches to be root:
1. One to be root if all switches are up (Primary)
2. Another to take over if the first switch fails (Secondary)
Switch IOS supports this idea with the following commands:
1. spanningtree vlan vlan-id root primary
2. spanning-tree vlan vlan-id root secondary
Because the default root switch may vary in your lab environment, we will configure S1 and S3 to be the
root switches for specific VLANs.
S1(config)# spanning-tree vlan 1 root primary
S1(config)# spanning-tree vlan 10 root primary
S1(config)# spanning-tree vlan 20 root primary
S1(config)# spanning-tree vlan 30 root primary
S1(config)# spanning-tree vlan 99 root primary
S3(config)# spanning-tree vlan 1 root secondary
S3(config)# spanning-tree vlan 10 root secondary
S3(config)# spanning-tree vlan 20 root secondary
S3(config)# spanning-tree vlan 30 root secondary
S3(config)# spanning-tree vlan 99 root secondary
amir-jafari.com
©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 12 of 12
Step 2: Configuring PortFast and BPDU Guard on S2 and S3
S2(config)#interface range fa0/6-24
S2(config-if-range)#spanning-tree portfast
S2(config-if-range)#spanning-tree bpduguard enable
S3(config)#interface range fa0/6-24
S3(config-if-range)#spanning-tree portfast
S3(config-if-range)#spanning-tree bpduguard enable
6-7-2- Verification
Step 1: Verifying STP Operation on S1, S2 and S3
The show spanning-tree vlan vlan command identifies the root switch and lists settings on the local
switch
Two other commands : work better for listing BID information in a shorter form:
1. show spanning-tree root, lists the root’s BID for each VLAN. This command also lists other
details, like the local switch’s root cost and root port
2. show spanning-tree vlan 10 bridge, breaks out the BID into its component parts
S1#show spanning-tree
S1#show spanning-tree root
S1# show spanning-tree vlan 10 bridge
Step 2: Verify that the PortFast and BPDU Guard have been configured on S2 and S3
S2#show show running-config
S2#show spanning-tree interface fastEthernet 0/1 portfast
S2#show spanning-tree summary totals

More Related Content

What's hot

CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2
Nil Menon
 
CCNA Lab Guide
CCNA Lab GuideCCNA Lab Guide
CCNA Lab Guide
Salachudin Emir
 
6.5.1.3 packet tracer layer 2 vlan security instructor
6.5.1.3 packet tracer   layer 2 vlan security instructor6.5.1.3 packet tracer   layer 2 vlan security instructor
6.5.1.3 packet tracer layer 2 vlan security instructor
Salem Trabelsi
 
CCNA Basic Switching and Switch Configuration
CCNA Basic Switching and Switch ConfigurationCCNA Basic Switching and Switch Configuration
CCNA Basic Switching and Switch ConfigurationDsunte Wilson
 
Spanning Tree Protocol Cheat Sheet
Spanning Tree Protocol Cheat SheetSpanning Tree Protocol Cheat Sheet
Spanning Tree Protocol Cheat Sheet
Prasanna Shanmugasundaram
 
Huawei Switch S5700 How To - Configuring single-tag vlan mapping
Huawei Switch S5700  How To - Configuring single-tag vlan mappingHuawei Switch S5700  How To - Configuring single-tag vlan mapping
Huawei Switch S5700 How To - Configuring single-tag vlan mapping
IPMAX s.r.l.
 
VLAN Membership Types
VLAN Membership TypesVLAN Membership Types
VLAN Membership Types
NetProtocol Xpert
 
CCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan RoutingCCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan Routing
Vuz Dở Hơi
 
6.5.1.2 packet tracer layer 2 security instructor
6.5.1.2 packet tracer   layer 2 security instructor6.5.1.2 packet tracer   layer 2 security instructor
6.5.1.2 packet tracer layer 2 security instructor
Salem Trabelsi
 
CCNA CheatSheet
CCNA CheatSheetCCNA CheatSheet
CCNA CheatSheet
Eng. Emad Al-Atoum
 
2.3.1.5 packet tracer configuring rapid pvst+ answer
2.3.1.5 packet tracer   configuring rapid pvst+ answer2.3.1.5 packet tracer   configuring rapid pvst+ answer
2.3.1.5 packet tracer configuring rapid pvst+ answer
Narayana Samy
 
Vlan configuration guide
Vlan configuration guideVlan configuration guide
Vlan configuration guideprabh_in
 
Lab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routingLab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routing
Muhd Mu'izuddin
 
CCNA 1 Routing and Switching v5.0 Chapter 6
CCNA 1 Routing and Switching v5.0 Chapter 6CCNA 1 Routing and Switching v5.0 Chapter 6
CCNA 1 Routing and Switching v5.0 Chapter 6
Nil Menon
 
CCNA 2 Routing and Switching v5.0 Chapter 4
CCNA 2 Routing and Switching v5.0 Chapter 4CCNA 2 Routing and Switching v5.0 Chapter 4
CCNA 2 Routing and Switching v5.0 Chapter 4
Nil Menon
 
CCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 VlansCCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 Vlans
Vuz Dở Hơi
 
CCNAv5 - S2: Chapter4 Routing Concepts
CCNAv5 - S2: Chapter4 Routing ConceptsCCNAv5 - S2: Chapter4 Routing Concepts
CCNAv5 - S2: Chapter4 Routing Concepts
Vuz Dở Hơi
 
2.5.1.2 packet tracer configure cisco routers for syslog, ntp, and ssh oper...
2.5.1.2 packet tracer   configure cisco routers for syslog, ntp, and ssh oper...2.5.1.2 packet tracer   configure cisco routers for syslog, ntp, and ssh oper...
2.5.1.2 packet tracer configure cisco routers for syslog, ntp, and ssh oper...
Salem Trabelsi
 
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERS
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERSDay 1 INTRODUCTION TO IOS AND CISCO ROUTERS
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERSanilinvns
 

What's hot (20)

Ccna command
Ccna commandCcna command
Ccna command
 
CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2
 
CCNA Lab Guide
CCNA Lab GuideCCNA Lab Guide
CCNA Lab Guide
 
6.5.1.3 packet tracer layer 2 vlan security instructor
6.5.1.3 packet tracer   layer 2 vlan security instructor6.5.1.3 packet tracer   layer 2 vlan security instructor
6.5.1.3 packet tracer layer 2 vlan security instructor
 
CCNA Basic Switching and Switch Configuration
CCNA Basic Switching and Switch ConfigurationCCNA Basic Switching and Switch Configuration
CCNA Basic Switching and Switch Configuration
 
Spanning Tree Protocol Cheat Sheet
Spanning Tree Protocol Cheat SheetSpanning Tree Protocol Cheat Sheet
Spanning Tree Protocol Cheat Sheet
 
Huawei Switch S5700 How To - Configuring single-tag vlan mapping
Huawei Switch S5700  How To - Configuring single-tag vlan mappingHuawei Switch S5700  How To - Configuring single-tag vlan mapping
Huawei Switch S5700 How To - Configuring single-tag vlan mapping
 
VLAN Membership Types
VLAN Membership TypesVLAN Membership Types
VLAN Membership Types
 
CCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan RoutingCCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan Routing
 
6.5.1.2 packet tracer layer 2 security instructor
6.5.1.2 packet tracer   layer 2 security instructor6.5.1.2 packet tracer   layer 2 security instructor
6.5.1.2 packet tracer layer 2 security instructor
 
CCNA CheatSheet
CCNA CheatSheetCCNA CheatSheet
CCNA CheatSheet
 
2.3.1.5 packet tracer configuring rapid pvst+ answer
2.3.1.5 packet tracer   configuring rapid pvst+ answer2.3.1.5 packet tracer   configuring rapid pvst+ answer
2.3.1.5 packet tracer configuring rapid pvst+ answer
 
Vlan configuration guide
Vlan configuration guideVlan configuration guide
Vlan configuration guide
 
Lab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routingLab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routing
 
CCNA 1 Routing and Switching v5.0 Chapter 6
CCNA 1 Routing and Switching v5.0 Chapter 6CCNA 1 Routing and Switching v5.0 Chapter 6
CCNA 1 Routing and Switching v5.0 Chapter 6
 
CCNA 2 Routing and Switching v5.0 Chapter 4
CCNA 2 Routing and Switching v5.0 Chapter 4CCNA 2 Routing and Switching v5.0 Chapter 4
CCNA 2 Routing and Switching v5.0 Chapter 4
 
CCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 VlansCCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 Vlans
 
CCNAv5 - S2: Chapter4 Routing Concepts
CCNAv5 - S2: Chapter4 Routing ConceptsCCNAv5 - S2: Chapter4 Routing Concepts
CCNAv5 - S2: Chapter4 Routing Concepts
 
2.5.1.2 packet tracer configure cisco routers for syslog, ntp, and ssh oper...
2.5.1.2 packet tracer   configure cisco routers for syslog, ntp, and ssh oper...2.5.1.2 packet tracer   configure cisco routers for syslog, ntp, and ssh oper...
2.5.1.2 packet tracer configure cisco routers for syslog, ntp, and ssh oper...
 
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERS
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERSDay 1 INTRODUCTION TO IOS AND CISCO ROUTERS
Day 1 INTRODUCTION TO IOS AND CISCO ROUTERS
 

Viewers also liked

CCNA R&S-01-Introduction to Cisco Certified Network Associate
CCNA R&S-01-Introduction to Cisco Certified Network AssociateCCNA R&S-01-Introduction to Cisco Certified Network Associate
CCNA R&S-01-Introduction to Cisco Certified Network Associate
Amir Jafari
 
Smart powetr grids
Smart powetr gridsSmart powetr grids
Smart powetr grids
Amir Jafari
 
CCNA R&S-13-Spanning Tree Protocol Implementation
CCNA R&S-13-Spanning Tree Protocol ImplementationCCNA R&S-13-Spanning Tree Protocol Implementation
CCNA R&S-13-Spanning Tree Protocol Implementation
Amir Jafari
 
CCCNA R&S-03-Fundamentals of Ethernet LANs
CCCNA R&S-03-Fundamentals of Ethernet LANsCCCNA R&S-03-Fundamentals of Ethernet LANs
CCCNA R&S-03-Fundamentals of Ethernet LANs
Amir Jafari
 
CCNA R&S-19-Operating Cisco Routers
CCNA R&S-19-Operating Cisco RoutersCCNA R&S-19-Operating Cisco Routers
CCNA R&S-19-Operating Cisco Routers
Amir Jafari
 
CCNA R&S-16-Analyzing Classful IPv4 Networks
CCNA R&S-16-Analyzing Classful IPv4 NetworksCCNA R&S-16-Analyzing Classful IPv4 Networks
CCNA R&S-16-Analyzing Classful IPv4 Networks
Amir Jafari
 
CCNA R&S-12-Spanning Tree Protocol Concepts
CCNA R&S-12-Spanning Tree Protocol ConceptsCCNA R&S-12-Spanning Tree Protocol Concepts
CCNA R&S-12-Spanning Tree Protocol Concepts
Amir Jafari
 
CCNA R&S-17-Analyzing Subnet Masks
CCNA R&S-17-Analyzing Subnet MasksCCNA R&S-17-Analyzing Subnet Masks
CCNA R&S-17-Analyzing Subnet Masks
Amir Jafari
 
CCNA R&S-18-Analyzing Existing Subnets
CCNA R&S-18-Analyzing Existing SubnetsCCNA R&S-18-Analyzing Existing Subnets
CCNA R&S-18-Analyzing Existing Subnets
Amir Jafari
 
CCNA R&S-15-Perspectives on IPv4 Subnetting
CCNA R&S-15-Perspectives on IPv4 SubnettingCCNA R&S-15-Perspectives on IPv4 Subnetting
CCNA R&S-15-Perspectives on IPv4 Subnetting
Amir Jafari
 
CCNA R&S-11-Troubleshooting Ethernet LANs
CCNA R&S-11-Troubleshooting Ethernet LANsCCNA R&S-11-Troubleshooting Ethernet LANs
CCNA R&S-11-Troubleshooting Ethernet LANs
Amir Jafari
 
CCNA R&S-09-Configuring Ethernet Switching
CCNA R&S-09-Configuring Ethernet SwitchingCCNA R&S-09-Configuring Ethernet Switching
CCNA R&S-09-Configuring Ethernet Switching
Amir Jafari
 
CCNA R&S-10-Implementing Ethernet Virtual LANs
CCNA R&S-10-Implementing Ethernet Virtual LANsCCNA R&S-10-Implementing Ethernet Virtual LANs
CCNA R&S-10-Implementing Ethernet Virtual LANs
Amir Jafari
 
CCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
CCNA R&S-06-Fundamentals of TCP-IP Transport and ApplicationsCCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
CCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
Amir Jafari
 
CCNA R&S-20-Configuring IPv4 Addresses and Routes
CCNA R&S-20-Configuring IPv4 Addresses and RoutesCCNA R&S-20-Configuring IPv4 Addresses and Routes
CCNA R&S-20-Configuring IPv4 Addresses and Routes
Amir Jafari
 
CCCNA R&S-02-The TCP-IP and OSI Networking Models
CCCNA R&S-02-The TCP-IP and OSI Networking ModelsCCCNA R&S-02-The TCP-IP and OSI Networking Models
CCCNA R&S-02-The TCP-IP and OSI Networking Models
Amir Jafari
 
CCCNA R&S-04-Fundamentals of WANs
CCCNA R&S-04-Fundamentals of WANsCCCNA R&S-04-Fundamentals of WANs
CCCNA R&S-04-Fundamentals of WANs
Amir Jafari
 

Viewers also liked (17)

CCNA R&S-01-Introduction to Cisco Certified Network Associate
CCNA R&S-01-Introduction to Cisco Certified Network AssociateCCNA R&S-01-Introduction to Cisco Certified Network Associate
CCNA R&S-01-Introduction to Cisco Certified Network Associate
 
Smart powetr grids
Smart powetr gridsSmart powetr grids
Smart powetr grids
 
CCNA R&S-13-Spanning Tree Protocol Implementation
CCNA R&S-13-Spanning Tree Protocol ImplementationCCNA R&S-13-Spanning Tree Protocol Implementation
CCNA R&S-13-Spanning Tree Protocol Implementation
 
CCCNA R&S-03-Fundamentals of Ethernet LANs
CCCNA R&S-03-Fundamentals of Ethernet LANsCCCNA R&S-03-Fundamentals of Ethernet LANs
CCCNA R&S-03-Fundamentals of Ethernet LANs
 
CCNA R&S-19-Operating Cisco Routers
CCNA R&S-19-Operating Cisco RoutersCCNA R&S-19-Operating Cisco Routers
CCNA R&S-19-Operating Cisco Routers
 
CCNA R&S-16-Analyzing Classful IPv4 Networks
CCNA R&S-16-Analyzing Classful IPv4 NetworksCCNA R&S-16-Analyzing Classful IPv4 Networks
CCNA R&S-16-Analyzing Classful IPv4 Networks
 
CCNA R&S-12-Spanning Tree Protocol Concepts
CCNA R&S-12-Spanning Tree Protocol ConceptsCCNA R&S-12-Spanning Tree Protocol Concepts
CCNA R&S-12-Spanning Tree Protocol Concepts
 
CCNA R&S-17-Analyzing Subnet Masks
CCNA R&S-17-Analyzing Subnet MasksCCNA R&S-17-Analyzing Subnet Masks
CCNA R&S-17-Analyzing Subnet Masks
 
CCNA R&S-18-Analyzing Existing Subnets
CCNA R&S-18-Analyzing Existing SubnetsCCNA R&S-18-Analyzing Existing Subnets
CCNA R&S-18-Analyzing Existing Subnets
 
CCNA R&S-15-Perspectives on IPv4 Subnetting
CCNA R&S-15-Perspectives on IPv4 SubnettingCCNA R&S-15-Perspectives on IPv4 Subnetting
CCNA R&S-15-Perspectives on IPv4 Subnetting
 
CCNA R&S-11-Troubleshooting Ethernet LANs
CCNA R&S-11-Troubleshooting Ethernet LANsCCNA R&S-11-Troubleshooting Ethernet LANs
CCNA R&S-11-Troubleshooting Ethernet LANs
 
CCNA R&S-09-Configuring Ethernet Switching
CCNA R&S-09-Configuring Ethernet SwitchingCCNA R&S-09-Configuring Ethernet Switching
CCNA R&S-09-Configuring Ethernet Switching
 
CCNA R&S-10-Implementing Ethernet Virtual LANs
CCNA R&S-10-Implementing Ethernet Virtual LANsCCNA R&S-10-Implementing Ethernet Virtual LANs
CCNA R&S-10-Implementing Ethernet Virtual LANs
 
CCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
CCNA R&S-06-Fundamentals of TCP-IP Transport and ApplicationsCCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
CCNA R&S-06-Fundamentals of TCP-IP Transport and Applications
 
CCNA R&S-20-Configuring IPv4 Addresses and Routes
CCNA R&S-20-Configuring IPv4 Addresses and RoutesCCNA R&S-20-Configuring IPv4 Addresses and Routes
CCNA R&S-20-Configuring IPv4 Addresses and Routes
 
CCCNA R&S-02-The TCP-IP and OSI Networking Models
CCCNA R&S-02-The TCP-IP and OSI Networking ModelsCCCNA R&S-02-The TCP-IP and OSI Networking Models
CCCNA R&S-02-The TCP-IP and OSI Networking Models
 
CCCNA R&S-04-Fundamentals of WANs
CCCNA R&S-04-Fundamentals of WANsCCCNA R&S-04-Fundamentals of WANs
CCCNA R&S-04-Fundamentals of WANs
 

Similar to CCNA Lab 4-Configuring EtherChannels and optimizing Spanning Tree Protocol on Switch

CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2alan moreno
 
Vlan lab
Vlan labVlan lab
Vlan lab
tmim8
 
3.4.6-lab---configure-vlans-and-trunking.pdf
3.4.6-lab---configure-vlans-and-trunking.pdf3.4.6-lab---configure-vlans-and-trunking.pdf
3.4.6-lab---configure-vlans-and-trunking.pdf
arif hamidi
 
Exercise 4c stp rapid pvst+ question
Exercise 4c   stp rapid pvst+ questionExercise 4c   stp rapid pvst+ question
Exercise 4c stp rapid pvst+ question
sufi1248
 
Praktikum Lab 14 - Switch Security Configuration.docx
Praktikum Lab 14 - Switch Security Configuration.docxPraktikum Lab 14 - Switch Security Configuration.docx
Praktikum Lab 14 - Switch Security Configuration.docx
Ihsan Ihsan
 
Pe1 configuring pvst+ rapid pvst+
Pe1   configuring pvst+  rapid pvst+Pe1   configuring pvst+  rapid pvst+
Pe1 configuring pvst+ rapid pvst+
mohdsyahmi789
 
The bryant advantage 150 commands
The bryant advantage 150 commandsThe bryant advantage 150 commands
The bryant advantage 150 commandsAreej Khasawneh
 
How to Configure QinQ?
How to Configure QinQ?How to Configure QinQ?
How to Configure QinQ?
Huanetwork
 
Ccnp3 lab 3_3_en
Ccnp3 lab 3_3_enCcnp3 lab 3_3_en
Ccnp3 lab 3_3_en
Omar Herrera
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
Leandro Uglar
 
TitleABC123 Version X1Film ListPSYCH650 Version 2.docx
TitleABC123 Version X1Film ListPSYCH650 Version 2.docxTitleABC123 Version X1Film ListPSYCH650 Version 2.docx
TitleABC123 Version X1Film ListPSYCH650 Version 2.docx
juliennehar
 
Cisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configurationCisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configuration
3Anetwork com
 
Switch inter vlan_routing
Switch inter vlan_routingSwitch inter vlan_routing
Switch inter vlan_routing
Ramesh Thumburu
 
Latihan soal
Latihan soalLatihan soal
Latihan soal
joko
 
Ccnp3 lab 3_4_en
Ccnp3 lab 3_4_enCcnp3 lab 3_4_en
Ccnp3 lab 3_4_en
Omar Herrera
 
Ccnp3 lab 3_4_en
Ccnp3 lab 3_4_enCcnp3 lab 3_4_en
Ccnp3 lab 3_4_en
Omar Herrera
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Dân Chơi
 
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docxAll contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
galerussel59292
 

Similar to CCNA Lab 4-Configuring EtherChannels and optimizing Spanning Tree Protocol on Switch (20)

CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2
 
Lab6.4.1
Lab6.4.1Lab6.4.1
Lab6.4.1
 
Vlan lab
Vlan labVlan lab
Vlan lab
 
3.4.6-lab---configure-vlans-and-trunking.pdf
3.4.6-lab---configure-vlans-and-trunking.pdf3.4.6-lab---configure-vlans-and-trunking.pdf
3.4.6-lab---configure-vlans-and-trunking.pdf
 
Exercise 4c stp rapid pvst+ question
Exercise 4c   stp rapid pvst+ questionExercise 4c   stp rapid pvst+ question
Exercise 4c stp rapid pvst+ question
 
Praktikum Lab 14 - Switch Security Configuration.docx
Praktikum Lab 14 - Switch Security Configuration.docxPraktikum Lab 14 - Switch Security Configuration.docx
Praktikum Lab 14 - Switch Security Configuration.docx
 
Pe1 configuring pvst+ rapid pvst+
Pe1   configuring pvst+  rapid pvst+Pe1   configuring pvst+  rapid pvst+
Pe1 configuring pvst+ rapid pvst+
 
The bryant advantage 150 commands
The bryant advantage 150 commandsThe bryant advantage 150 commands
The bryant advantage 150 commands
 
How to Configure QinQ?
How to Configure QinQ?How to Configure QinQ?
How to Configure QinQ?
 
Ccnp3 lab 3_3_en
Ccnp3 lab 3_3_enCcnp3 lab 3_3_en
Ccnp3 lab 3_3_en
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
TitleABC123 Version X1Film ListPSYCH650 Version 2.docx
TitleABC123 Version X1Film ListPSYCH650 Version 2.docxTitleABC123 Version X1Film ListPSYCH650 Version 2.docx
TitleABC123 Version X1Film ListPSYCH650 Version 2.docx
 
Cisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configurationCisco 2960 basic configuration – vlan configuration
Cisco 2960 basic configuration – vlan configuration
 
Switch inter vlan_routing
Switch inter vlan_routingSwitch inter vlan_routing
Switch inter vlan_routing
 
Latihan soal
Latihan soalLatihan soal
Latihan soal
 
Ccnp3 lab 3_4_en
Ccnp3 lab 3_4_enCcnp3 lab 3_4_en
Ccnp3 lab 3_4_en
 
Ccnp3 lab 3_4_en
Ccnp3 lab 3_4_enCcnp3 lab 3_4_en
Ccnp3 lab 3_4_en
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011
 
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docxAll contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
All contents are Copyright © 1992–2012 Cisco Systems, Inc. A.docx
 

Recently uploaded

Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Thierry Lestable
 
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdfFIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
FIDO Alliance
 
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
Product School
 
State of ICS and IoT Cyber Threat Landscape Report 2024 preview
State of ICS and IoT Cyber Threat Landscape Report 2024 previewState of ICS and IoT Cyber Threat Landscape Report 2024 preview
State of ICS and IoT Cyber Threat Landscape Report 2024 preview
Prayukth K V
 
The Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and SalesThe Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and Sales
Laura Byrne
 
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMsTo Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
Paul Groth
 
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
Product School
 
Transcript: Selling digital books in 2024: Insights from industry leaders - T...
Transcript: Selling digital books in 2024: Insights from industry leaders - T...Transcript: Selling digital books in 2024: Insights from industry leaders - T...
Transcript: Selling digital books in 2024: Insights from industry leaders - T...
BookNet Canada
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
Guy Korland
 
Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...
Product School
 
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Product School
 
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
Product School
 
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdfFIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance
 
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
DanBrown980551
 
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
Jeffrey Haguewood
 
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered QualitySoftware Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Inflectra
 
DevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA ConnectDevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA Connect
Kari Kakkonen
 
UiPath Test Automation using UiPath Test Suite series, part 4
UiPath Test Automation using UiPath Test Suite series, part 4UiPath Test Automation using UiPath Test Suite series, part 4
UiPath Test Automation using UiPath Test Suite series, part 4
DianaGray10
 
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
UiPathCommunity
 
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdfFIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
FIDO Alliance
 

Recently uploaded (20)

Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
 
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdfFIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
FIDO Alliance Osaka Seminar: FIDO Security Aspects.pdf
 
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
From Daily Decisions to Bottom Line: Connecting Product Work to Revenue by VP...
 
State of ICS and IoT Cyber Threat Landscape Report 2024 preview
State of ICS and IoT Cyber Threat Landscape Report 2024 previewState of ICS and IoT Cyber Threat Landscape Report 2024 preview
State of ICS and IoT Cyber Threat Landscape Report 2024 preview
 
The Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and SalesThe Art of the Pitch: WordPress Relationships and Sales
The Art of the Pitch: WordPress Relationships and Sales
 
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMsTo Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
 
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
 
Transcript: Selling digital books in 2024: Insights from industry leaders - T...
Transcript: Selling digital books in 2024: Insights from industry leaders - T...Transcript: Selling digital books in 2024: Insights from industry leaders - T...
Transcript: Selling digital books in 2024: Insights from industry leaders - T...
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
 
Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...
 
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
 
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
From Siloed Products to Connected Ecosystem: Building a Sustainable and Scala...
 
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdfFIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
 
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
 
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
Slack (or Teams) Automation for Bonterra Impact Management (fka Social Soluti...
 
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered QualitySoftware Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
 
DevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA ConnectDevOps and Testing slides at DASA Connect
DevOps and Testing slides at DASA Connect
 
UiPath Test Automation using UiPath Test Suite series, part 4
UiPath Test Automation using UiPath Test Suite series, part 4UiPath Test Automation using UiPath Test Suite series, part 4
UiPath Test Automation using UiPath Test Suite series, part 4
 
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
Dev Dives: Train smarter, not harder – active learning and UiPath LLMs for do...
 
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdfFIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
FIDO Alliance Osaka Seminar: Passkeys and the Road Ahead.pdf
 

CCNA Lab 4-Configuring EtherChannels and optimizing Spanning Tree Protocol on Switch

  • 1. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 1 of 12 CCNA Lab 4: Configuring EtherChannels and optimizing Spanning Tree Protocol on Switch
  • 2. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 2 of 12 Table of Contents Page 1- Objectives...................................................................................................................................................4 2- Scenario .....................................................................................................................................................4 3- Equipment List............................................................................................................................................4 4- Topology Diagram ......................................................................................................................................5 5-Addressing Table.........................................................................................................................................5 6-Detailed Lab Steps ......................................................................................................................................6 6-1 Part 1: Prepare the Network (Cable, Erase, and Reload the Switch)...................................................6 6-1-1- Designing and Configuration ........................................................................................................6 6-1-2- Verification ....................................................................................................................................6 6-1-3 Troubleshooting .............................................................................................................................6 6-2: Part 2: Perform Basic Device Configurations ......................................................................................7 6-2-1- Designing and Configuration ........................................................................................................7 6-2-2- Verification ....................................................................................................................................7 6-3: Part 3: Configure Switch to Accept Incoming SSH Connections.........................................................7 6-3-1- Designing and Configuration ........................................................................................................7 6-3-2- Verification ....................................................................................................................................7 6-4: Part 4: Configure and Activate Ethernet Interfaces .............................................................................8 6-5: Part 5: Configure VLANs on the Switch...............................................................................................8 6-5-1- Designing and Configuration ........................................................................................................8 6-5-2- Verification ....................................................................................................................................9 6-6: Part 6: Configuring EtherChannels................................................................................................... 10 6-6-1- Designing and Configuration ..................................................................................................... 10 6-6-2- Verification ................................................................................................................................. 11 6-7: Part 7: Optimizing Spanning Tree Protocol ...................................................................................... 11 6-7-1- Designing and Configuration ..................................................................................................... 11
  • 3. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 3 of 12 6-7-2- Verification ................................................................................................................................. 12
  • 4. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 4 of 12 1- Objectives Perform EtherChannel configuration tasks on a switch Observe and explain the default behavior of Spanning Tree Protocol (STP, 802.1D) Modify the placement of the spanning tree root Observe the response to a change in the spanning tree topology Configuring PortFast and BPDU Guard 2- Scenario In this lab you will practice configuring EtherChannels, optimizing Spanning Tree Protocol, configuring PortFast and BPDU Guard and verifying EtherChannels and STP. 3- Equipment List Three Cisco Catalyst 2960 Switchs with Cisco IOS Release 12.2. The Cisco implementation of SSH requires Cisco IOS Software to support RSA authentication and minimum DES encryption— a cryptographic software image. Six PCs that will run Windows XP or later
  • 5. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 5 of 12 4- Topology Diagram 5-Addressing Table
  • 6. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 6 of 12 Initial Port Assignments (Switches 2 and 3) 6-Detailed Lab Steps 6-1 Part 1: Prepare the Network (Cable, Erase, and Reload the Switch) 6-1-1- Designing and Configuration Step 1: Cable a network Cable a network that is similar to the one in the topology diagram. Step 2: Clear the configuration on the switch Clear the configuration on all the switchs based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part 1. 6-1-2- Verification Do the verification based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part 1. 6-1-3 Troubleshooting Do the troubleshooting based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part 1.
  • 7. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 7 of 12 6-2: Part 2: Perform Basic Device Configurations 6-2-1- Designing and Configuration Perform Basic Device Configurations on all the switchs based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Part 2. Notice: Configure the Layer 3 address of the switchs. For management purposes, we will use VLAN 99. First, you will create the new VLAN 99 on the switch. Then you will set the IP address of the switch to 172.17.99.11 with a subnet mask of 255.255.255.0 on the internal virtual interface VLAN 99. S1(config-vlan)#vlan 99 S1(config-vlan)#name management S1(config-vlan)#exit S1(config)#interface vlan99 S1(config-if)#ip address 172.17.99.11 255.255.255.0 S1(config-if)#no shutdown Do the same configuration on switches S2 and S3 based on the Addressing Table. A management VLAN is any VLAN that you configure to access the management capabilities of a switch. 6-2-2- Verification Do the verification based on the “CCNA Lab 1-Configuring a Switch Part I”, Detailed Lab Steps, Detailed Lab Steps, Part 2. 6-3: Part 3: Configure Switch to Accept Incoming SSH Connections 6-3-1- Designing and Configuration Configure all the switchs to accept Incoming SSH Connections based on the “CCNA Lab 2-Configuring a Switch Part 2”, Detailed Lab Steps, Part 4. 6-3-2- Verification Do the verification based on the the “CCNA Lab 2-Configuring a Switch Part 2”, Detailed Lab Steps, Part 4.
  • 8. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 8 of 12 6-4: Part 4: Configure and Activate Ethernet Interfaces Step 1: Configure the PCs All six PCs with the IP addresses and default gateways should be configured. 6-5: Part 5: Configure VLANs on the Switch 6-5-1- Designing and Configuration Step 1: Create VLANs on switch S1 There are four VLANS configured for this lab: VLAN 10 (faculty); VLAN 20 (students); VLAN 30 (guest); and VLAN 99 (management). S1(config)#vlan 10 S1(config-vlan)#name faculty S1(config-vlan)#vlan 20 S1(config-vlan)#name students S1(config-vlan)#vlan 30 S1(config-vlan)#name guest S1(config-vlan)#end Step 2: Configure and name VLANs on switches S2 and S3 Create and name VLANs 10, 20, 30, and 99 on S2 and S3 using the commands from Step 1. Step 3: Assign switch ports to VLANs on S2 and S3 Refer to the port assignment table, ports are assigned to VLANs in interface configuration mode. The commands are shown for S3 only, but you should configure both S2 and S3 similarly. S3(config)#interface range fa0/6-10 S3(config-if-range)#switchport access vlan 30 S3(config-if-range)#interface range fa0/11-17 S3(config-if-range)#switchport access vlan 10 S3(config-if-range)#interface range fa0/18-24 S3(config-if-range)#switchport access vlan 20 S3(config-if-range)#end
  • 9. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 9 of 12 Step 4: Configure trunking and the native VLAN for the trunking ports on all switches Use the interface range command in global configuration mode to simplify configuring trunking. S1(config)#interface range fa0/1-5 S1(config-if-range)#switchport mode trunk S1(config-if-range)#switchport trunk native vlan 99 S1(config-if)#switchport trunk allowed vlan 10,20,30,99 S1(config-if-range)#end S2(config)# interface range fa0/1-5 S2(config-if-range)#switchport mode trunk S2(config-if-range)#switchport trunk native vlan 99 S2(config-if)#switchport trunk allowed vlan 10,20,30,99 S2(config-if-range)#end S3(config)# interface range fa0/1-5 S3(config-if-range)#switchport mode trunk S3(config-if-range)#switchport trunk native vlan 99 S3(config-if)#switchport trunk allowed vlan 10,20,30,99 S3(config-if-range)#end 6-5-2- Verification Step 1: Verify that the VLANs have been created on S1, S2 and S3 Use the show vlan brief command to verify that the VLANs have been created. S1#show vlan brief Step 2: Determine which ports have been added Use the show vlan id vlan-number command on S2 to see which ports are assigned to VLAN 10. You can also view VLAN assignment information using the show interfaces interface switchport command. S1#show vlan id 30 S1#show interfaces fastEthernet 0/6 switchport Step 3: Verify that the trunks have been configured on S1, S2 and S3 Verify that the trunks have been configured with the show interface trunk command. S1#show interface trunk S1#show interfaces status
  • 10. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 10 of 12 Step 4: Verify that the switches can communicate From S1, ping the management address on both S2 and S3. S1#ping 172.17.99.12 S1#ping 172.17.99.13 Step 5: Ping PC5 from PC2 Ping from host PC2 to host PC5. Because PC2 is in the same VLAN and the same subnet as PC5, the ping should be successful. 6-6: Part 6: Configuring EtherChannels 6-6-1- Designing and Configuration Step 1: Configuring Manual EtherChannel S1(config)#interface range fa0/1-2 S1(config-if-range)# channel-group 1 mode on S2(config)# interface range fa0/1-2 S2(config-if-range)#channel-group 1 mode on Step 2: Configuring Dynamic EtherChannels (PAgP) S2(config)#interface range fa0/3-4 S2(config-if-range)# channel-group 2 mode desirable S3(config)# interface range fa0/3-4 S3(config-if-range)#channel-group 1 mode desirable Step 3: Configuring Dynamic EtherChannels (LACP) S1(config)#interface range fa0/3-4 S1(config-if-range)# channel-group 2 mode active S3(config)# interface range fa0/1-2 S3(config-if-range)#channel-group 2 mode active
  • 11. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 11 of 12 6-6-2- Verification Step 1: Verify that the PortChannels have been created on S1, S2 and S3 S1#show etherchannel summary S1#show interfaces status 6-7: Part 7: Optimizing Spanning Tree Protocol 6-7-1- Designing and Configuration Step 1: Configuring Priority to Influence the Root Election On each switch, display the spanning tree table with the show spanning-tree command and find the root switch for every active VLAN. In most designs, the network engineers pick two switches to be root: 1. One to be root if all switches are up (Primary) 2. Another to take over if the first switch fails (Secondary) Switch IOS supports this idea with the following commands: 1. spanningtree vlan vlan-id root primary 2. spanning-tree vlan vlan-id root secondary Because the default root switch may vary in your lab environment, we will configure S1 and S3 to be the root switches for specific VLANs. S1(config)# spanning-tree vlan 1 root primary S1(config)# spanning-tree vlan 10 root primary S1(config)# spanning-tree vlan 20 root primary S1(config)# spanning-tree vlan 30 root primary S1(config)# spanning-tree vlan 99 root primary S3(config)# spanning-tree vlan 1 root secondary S3(config)# spanning-tree vlan 10 root secondary S3(config)# spanning-tree vlan 20 root secondary S3(config)# spanning-tree vlan 30 root secondary S3(config)# spanning-tree vlan 99 root secondary
  • 12. amir-jafari.com ©2015 Amir Jafari – www.amir-Jafari.com. All rights reserved. Page 12 of 12 Step 2: Configuring PortFast and BPDU Guard on S2 and S3 S2(config)#interface range fa0/6-24 S2(config-if-range)#spanning-tree portfast S2(config-if-range)#spanning-tree bpduguard enable S3(config)#interface range fa0/6-24 S3(config-if-range)#spanning-tree portfast S3(config-if-range)#spanning-tree bpduguard enable 6-7-2- Verification Step 1: Verifying STP Operation on S1, S2 and S3 The show spanning-tree vlan vlan command identifies the root switch and lists settings on the local switch Two other commands : work better for listing BID information in a shorter form: 1. show spanning-tree root, lists the root’s BID for each VLAN. This command also lists other details, like the local switch’s root cost and root port 2. show spanning-tree vlan 10 bridge, breaks out the BID into its component parts S1#show spanning-tree S1#show spanning-tree root S1# show spanning-tree vlan 10 bridge Step 2: Verify that the PortFast and BPDU Guard have been configured on S2 and S3 S2#show show running-config S2#show spanning-tree interface fastEthernet 0/1 portfast S2#show spanning-tree summary totals