SlideShare a Scribd company logo
hostname Main
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip cef
no ipv6 cef
!
!
username admin password 7 0822404F1A0A
!
!
license udi pid CISCO1941/K9 sn FTX15243K81
!
!
no ip domain-lookup
ip domain-name cisco.com
service password-encryption
crypto key generate rsa
yes
1024
ip ssh version 2
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
no sh
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.5
description VLAN 5 Network
encapsulation dot1Q 5
ip address 192.168.1.1 255.255.255.240
!
interface GigabitEthernet0/0.10
description VLAN 10 Network
encapsulation dot1Q 10
ip address 192.168.1.17 255.255.255.240
ip access-group block15 out
!
interface GigabitEthernet0/0.15
description VLAN 15 Network
encapsulation dot1Q 15
ip address 192.168.1.33 255.255.255.240
!
interface GigabitEthernet0/0.50
description VLAN 50 Network
encapsulation dot1Q 50
ip address 192.168.1.49 255.255.255.240
!
interface GigabitEthernet0/1
no sh
description LAN 2
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no sh
description Connect to LAN 2 Router
ip address 10.1.1.1 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 10.1.1.2
!
ip flow-export version 9
!
!
ip access-list standard block15
deny 192.168.1.32 0.0.0.15
permit any
!
banner motd ^C
Any banner text.^C
!
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
!
logging trap debugging
logging 192.168.2.10
line con 0
password 7 0822404F1A0A
logging synchronous
login
!
line aux 0
!
line vty 0 4
access-class block15 in
login local
transport input ssh
!
!
ntp server 192.168.2.10 key 0
ntp update-calendar
!
end
Main-1-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
spanning-tree mode pvst
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.50 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Main-2-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0001.C933.4067
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0090.211A.8676
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
switchport access vlan 50
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0001.C70C.EC63
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.51 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Main-3-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
!
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
!
!
interface FastEthernet0/20
switchport access vlan 50
switchport mode access
!
!
interface FastEthernet0/24
switchport mode trunk
!
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.52 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Remote
!
!
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
ip address 209.165.200.225 255.255.255.252
!
!
router rip
version 2
passive-interface GigabitEthernet0/0
network 10.0.0.0
network 192.168.3.0
default-information originate
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 209.165.200.226
!
!
end
Configure End Devices
TEACH-1
NETADMIN-1
Examen main remote

More Related Content

What's hot

Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -
Naoto MATSUMOTO
 
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
Naoto MATSUMOTO
 
Vyos clustering ipsec
Vyos clustering ipsecVyos clustering ipsec
Vyos clustering ipsec
Gireesh Hariharasubramony
 
ভিবিন্ন DEVISE AND AR PORT NUMBER
ভিবিন্ন DEVISE  AND AR PORT NUMBERভিবিন্ন DEVISE  AND AR PORT NUMBER
ভিবিন্ন DEVISE AND AR PORT NUMBERmd shariful eng
 
FreeLix: Semplicità & Controllo
FreeLix: Semplicità & ControlloFreeLix: Semplicità & Controllo
FreeLix: Semplicità & Controllo
Valerio Balbi
 
Ansible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hocAnsible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hoc
Raul Hugo
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
Netwax Lab
 
How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-
Naoto MATSUMOTO
 
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
Naoto MATSUMOTO
 
Netmiko library
Netmiko libraryNetmiko library
Netmiko library
Manjunath annure
 
Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2
MAFANTIRI SELLO
 
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 TunnelingUNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
Naoto MATSUMOTO
 
How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -
Naoto MATSUMOTO
 

What's hot (16)

Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -
 
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
 
Vyos clustering ipsec
Vyos clustering ipsecVyos clustering ipsec
Vyos clustering ipsec
 
Examen switcheo
Examen switcheoExamen switcheo
Examen switcheo
 
Cho
ChoCho
Cho
 
ভিবিন্ন DEVISE AND AR PORT NUMBER
ভিবিন্ন DEVISE  AND AR PORT NUMBERভিবিন্ন DEVISE  AND AR PORT NUMBER
ভিবিন্ন DEVISE AND AR PORT NUMBER
 
Misc
MiscMisc
Misc
 
FreeLix: Semplicità & Controllo
FreeLix: Semplicità & ControlloFreeLix: Semplicità & Controllo
FreeLix: Semplicità & Controllo
 
Ansible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hocAnsible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hoc
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-
 
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
 
Netmiko library
Netmiko libraryNetmiko library
Netmiko library
 
Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2
 
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 TunnelingUNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
 
How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -
 

Similar to Examen main remote

Cmd
CmdCmd
Cmd
bayal
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802manikkan
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
kalel1486
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
alexis marck Huiza Canchanya
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
rubendavidsuarez
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
ericbrooks84875
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
Irwin Viteri
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backup
akbar1108
 
Cumulus networks conversion guide
Cumulus networks conversion guideCumulus networks conversion guide
Cumulus networks conversion guide
Scott Suehle
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configuration
IT Tech
 
Configuracao de switch
Configuracao de switchConfiguracao de switch
Configuracao de switch
Douglas Santiago
 
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docxWEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
philipnelson29183
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
Leandro Uglar
 
Understanding Open vSwitch
Understanding Open vSwitch Understanding Open vSwitch
Understanding Open vSwitch
YongKi Kim
 
Huawei AR 150 Series.pptx
Huawei AR 150 Series.pptxHuawei AR 150 Series.pptx
Huawei AR 150 Series.pptx
ssuser03d8b1
 

Similar to Examen main remote (20)

Cmd
CmdCmd
Cmd
 
portfolio2
portfolio2portfolio2
portfolio2
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
Indicaciones nota 4
Indicaciones nota 4Indicaciones nota 4
Indicaciones nota 4
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backup
 
Cumulus networks conversion guide
Cumulus networks conversion guideCumulus networks conversion guide
Cumulus networks conversion guide
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configuration
 
Prueba 2 2015
Prueba 2 2015Prueba 2 2015
Prueba 2 2015
 
הגדרת נתבי סיסקו 1.0
הגדרת נתבי סיסקו 1.0הגדרת נתבי סיסקו 1.0
הגדרת נתבי סיסקו 1.0
 
Configuracao de switch
Configuracao de switchConfiguracao de switch
Configuracao de switch
 
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docxWEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
Understanding Open vSwitch
Understanding Open vSwitch Understanding Open vSwitch
Understanding Open vSwitch
 
Huawei AR 150 Series.pptx
Huawei AR 150 Series.pptxHuawei AR 150 Series.pptx
Huawei AR 150 Series.pptx
 

Recently uploaded

How Recreation Management Software Can Streamline Your Operations.pptx
How Recreation Management Software Can Streamline Your Operations.pptxHow Recreation Management Software Can Streamline Your Operations.pptx
How Recreation Management Software Can Streamline Your Operations.pptx
wottaspaceseo
 
SOCRadar Research Team: Latest Activities of IntelBroker
SOCRadar Research Team: Latest Activities of IntelBrokerSOCRadar Research Team: Latest Activities of IntelBroker
SOCRadar Research Team: Latest Activities of IntelBroker
SOCRadar
 
RISE with SAP and Journey to the Intelligent Enterprise
RISE with SAP and Journey to the Intelligent EnterpriseRISE with SAP and Journey to the Intelligent Enterprise
RISE with SAP and Journey to the Intelligent Enterprise
Srikant77
 
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
Anthony Dahanne
 
Enhancing Research Orchestration Capabilities at ORNL.pdf
Enhancing Research Orchestration Capabilities at ORNL.pdfEnhancing Research Orchestration Capabilities at ORNL.pdf
Enhancing Research Orchestration Capabilities at ORNL.pdf
Globus
 
How to Position Your Globus Data Portal for Success Ten Good Practices
How to Position Your Globus Data Portal for Success Ten Good PracticesHow to Position Your Globus Data Portal for Success Ten Good Practices
How to Position Your Globus Data Portal for Success Ten Good Practices
Globus
 
Globus Compute wth IRI Workflows - GlobusWorld 2024
Globus Compute wth IRI Workflows - GlobusWorld 2024Globus Compute wth IRI Workflows - GlobusWorld 2024
Globus Compute wth IRI Workflows - GlobusWorld 2024
Globus
 
Into the Box 2024 - Keynote Day 2 Slides.pdf
Into the Box 2024 - Keynote Day 2 Slides.pdfInto the Box 2024 - Keynote Day 2 Slides.pdf
Into the Box 2024 - Keynote Day 2 Slides.pdf
Ortus Solutions, Corp
 
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdfDominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
AMB-Review
 
A Comprehensive Look at Generative AI in Retail App Testing.pdf
A Comprehensive Look at Generative AI in Retail App Testing.pdfA Comprehensive Look at Generative AI in Retail App Testing.pdf
A Comprehensive Look at Generative AI in Retail App Testing.pdf
kalichargn70th171
 
Developing Distributed High-performance Computing Capabilities of an Open Sci...
Developing Distributed High-performance Computing Capabilities of an Open Sci...Developing Distributed High-performance Computing Capabilities of an Open Sci...
Developing Distributed High-performance Computing Capabilities of an Open Sci...
Globus
 
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
Globus
 
Globus Compute Introduction - GlobusWorld 2024
Globus Compute Introduction - GlobusWorld 2024Globus Compute Introduction - GlobusWorld 2024
Globus Compute Introduction - GlobusWorld 2024
Globus
 
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoamOpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
takuyayamamoto1800
 
Using IESVE for Room Loads Analysis - Australia & New Zealand
Using IESVE for Room Loads Analysis - Australia & New ZealandUsing IESVE for Room Loads Analysis - Australia & New Zealand
Using IESVE for Room Loads Analysis - Australia & New Zealand
IES VE
 
Corporate Management | Session 3 of 3 | Tendenci AMS
Corporate Management | Session 3 of 3 | Tendenci AMSCorporate Management | Session 3 of 3 | Tendenci AMS
Corporate Management | Session 3 of 3 | Tendenci AMS
Tendenci - The Open Source AMS (Association Management Software)
 
AI Pilot Review: The World’s First Virtual Assistant Marketing Suite
AI Pilot Review: The World’s First Virtual Assistant Marketing SuiteAI Pilot Review: The World’s First Virtual Assistant Marketing Suite
AI Pilot Review: The World’s First Virtual Assistant Marketing Suite
Google
 
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptx
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptxTop Features to Include in Your Winzo Clone App for Business Growth (4).pptx
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptx
rickgrimesss22
 
Graphic Design Crash Course for beginners
Graphic Design Crash Course for beginnersGraphic Design Crash Course for beginners
Graphic Design Crash Course for beginners
e20449
 
First Steps with Globus Compute Multi-User Endpoints
First Steps with Globus Compute Multi-User EndpointsFirst Steps with Globus Compute Multi-User Endpoints
First Steps with Globus Compute Multi-User Endpoints
Globus
 

Recently uploaded (20)

How Recreation Management Software Can Streamline Your Operations.pptx
How Recreation Management Software Can Streamline Your Operations.pptxHow Recreation Management Software Can Streamline Your Operations.pptx
How Recreation Management Software Can Streamline Your Operations.pptx
 
SOCRadar Research Team: Latest Activities of IntelBroker
SOCRadar Research Team: Latest Activities of IntelBrokerSOCRadar Research Team: Latest Activities of IntelBroker
SOCRadar Research Team: Latest Activities of IntelBroker
 
RISE with SAP and Journey to the Intelligent Enterprise
RISE with SAP and Journey to the Intelligent EnterpriseRISE with SAP and Journey to the Intelligent Enterprise
RISE with SAP and Journey to the Intelligent Enterprise
 
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
Paketo Buildpacks : la meilleure façon de construire des images OCI? DevopsDa...
 
Enhancing Research Orchestration Capabilities at ORNL.pdf
Enhancing Research Orchestration Capabilities at ORNL.pdfEnhancing Research Orchestration Capabilities at ORNL.pdf
Enhancing Research Orchestration Capabilities at ORNL.pdf
 
How to Position Your Globus Data Portal for Success Ten Good Practices
How to Position Your Globus Data Portal for Success Ten Good PracticesHow to Position Your Globus Data Portal for Success Ten Good Practices
How to Position Your Globus Data Portal for Success Ten Good Practices
 
Globus Compute wth IRI Workflows - GlobusWorld 2024
Globus Compute wth IRI Workflows - GlobusWorld 2024Globus Compute wth IRI Workflows - GlobusWorld 2024
Globus Compute wth IRI Workflows - GlobusWorld 2024
 
Into the Box 2024 - Keynote Day 2 Slides.pdf
Into the Box 2024 - Keynote Day 2 Slides.pdfInto the Box 2024 - Keynote Day 2 Slides.pdf
Into the Box 2024 - Keynote Day 2 Slides.pdf
 
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdfDominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
Dominate Social Media with TubeTrivia AI’s Addictive Quiz Videos.pdf
 
A Comprehensive Look at Generative AI in Retail App Testing.pdf
A Comprehensive Look at Generative AI in Retail App Testing.pdfA Comprehensive Look at Generative AI in Retail App Testing.pdf
A Comprehensive Look at Generative AI in Retail App Testing.pdf
 
Developing Distributed High-performance Computing Capabilities of an Open Sci...
Developing Distributed High-performance Computing Capabilities of an Open Sci...Developing Distributed High-performance Computing Capabilities of an Open Sci...
Developing Distributed High-performance Computing Capabilities of an Open Sci...
 
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
Exploring Innovations in Data Repository Solutions - Insights from the U.S. G...
 
Globus Compute Introduction - GlobusWorld 2024
Globus Compute Introduction - GlobusWorld 2024Globus Compute Introduction - GlobusWorld 2024
Globus Compute Introduction - GlobusWorld 2024
 
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoamOpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
OpenFOAM solver for Helmholtz equation, helmholtzFoam / helmholtzBubbleFoam
 
Using IESVE for Room Loads Analysis - Australia & New Zealand
Using IESVE for Room Loads Analysis - Australia & New ZealandUsing IESVE for Room Loads Analysis - Australia & New Zealand
Using IESVE for Room Loads Analysis - Australia & New Zealand
 
Corporate Management | Session 3 of 3 | Tendenci AMS
Corporate Management | Session 3 of 3 | Tendenci AMSCorporate Management | Session 3 of 3 | Tendenci AMS
Corporate Management | Session 3 of 3 | Tendenci AMS
 
AI Pilot Review: The World’s First Virtual Assistant Marketing Suite
AI Pilot Review: The World’s First Virtual Assistant Marketing SuiteAI Pilot Review: The World’s First Virtual Assistant Marketing Suite
AI Pilot Review: The World’s First Virtual Assistant Marketing Suite
 
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptx
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptxTop Features to Include in Your Winzo Clone App for Business Growth (4).pptx
Top Features to Include in Your Winzo Clone App for Business Growth (4).pptx
 
Graphic Design Crash Course for beginners
Graphic Design Crash Course for beginnersGraphic Design Crash Course for beginners
Graphic Design Crash Course for beginners
 
First Steps with Globus Compute Multi-User Endpoints
First Steps with Globus Compute Multi-User EndpointsFirst Steps with Globus Compute Multi-User Endpoints
First Steps with Globus Compute Multi-User Endpoints
 

Examen main remote

  • 1. hostname Main ! ! enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 ! ! no ip cef no ipv6 cef ! ! username admin password 7 0822404F1A0A ! ! license udi pid CISCO1941/K9 sn FTX15243K81 ! ! no ip domain-lookup ip domain-name cisco.com service password-encryption crypto key generate rsa yes 1024 ip ssh version 2 ! ! spanning-tree mode pvst ! ! interface GigabitEthernet0/0 no sh no ip address duplex auto speed auto ! interface GigabitEthernet0/0.5 description VLAN 5 Network encapsulation dot1Q 5 ip address 192.168.1.1 255.255.255.240 ! interface GigabitEthernet0/0.10 description VLAN 10 Network encapsulation dot1Q 10 ip address 192.168.1.17 255.255.255.240 ip access-group block15 out ! interface GigabitEthernet0/0.15 description VLAN 15 Network encapsulation dot1Q 15 ip address 192.168.1.33 255.255.255.240 ! interface GigabitEthernet0/0.50 description VLAN 50 Network encapsulation dot1Q 50 ip address 192.168.1.49 255.255.255.240 ! interface GigabitEthernet0/1 no sh description LAN 2 ip address 192.168.2.1 255.255.255.0 duplex auto speed auto
  • 2. ! interface Serial0/0/0 no sh description Connect to LAN 2 Router ip address 10.1.1.1 255.255.255.252 ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 passive-interface GigabitEthernet0/0 passive-interface GigabitEthernet0/1 network 10.0.0.0 network 192.168.1.0 network 192.168.2.0 no auto-summary ! ip route 0.0.0.0 0.0.0.0 10.1.1.2 ! ip flow-export version 9 ! ! ip access-list standard block15 deny 192.168.1.32 0.0.0.15 permit any ! banner motd ^C Any banner text.^C ! ! service timestamps debug datetime msec service timestamps log datetime msec ! ! logging trap debugging logging 192.168.2.10 line con 0 password 7 0822404F1A0A logging synchronous login ! line aux 0 ! line vty 0 4 access-class block15 in login local transport input ssh ! ! ntp server 192.168.2.10 key 0 ntp update-calendar ! end
  • 3. Main-1-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN ! ! spanning-tree mode pvst ! interface FastEthernet0/23 switchport mode trunk ! interface FastEthernet0/24 switchport mode trunk ! interface GigabitEthernet0/1 switchport mode trunk ! interface GigabitEthernet0/2 ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.50 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Main-2-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN ! ! ! spanning-tree mode pvst ! interface FastEthernet0/1 shutdown ! interface FastEthernet0/2
  • 4. shutdown ! interface FastEthernet0/3 shutdown ! interface FastEthernet0/4 shutdown ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect ! interface FastEthernet0/6 shutdown ! interface FastEthernet0/7 shutdown ! interface FastEthernet0/8 shutdown ! interface FastEthernet0/9 shutdown ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0001.C933.4067 ! interface FastEthernet0/11 shutdown ! interface FastEthernet0/12 shutdown ! interface FastEthernet0/13 shutdown ! interface FastEthernet0/14 shutdown ! interface FastEthernet0/15 switchport access vlan 15 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0090.211A.8676 ! interface FastEthernet0/16 shutdown !
  • 5. interface FastEthernet0/17 shutdown ! interface FastEthernet0/18 shutdown ! interface FastEthernet0/19 shutdown ! interface FastEthernet0/20 switchport access vlan 50 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0001.C70C.EC63 ! interface FastEthernet0/21 shutdown ! interface FastEthernet0/22 shutdown ! interface FastEthernet0/23 switchport mode trunk ! interface FastEthernet0/24 shutdown ! interface GigabitEthernet0/1 shutdown ! interface GigabitEthernet0/2 shutdown ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.51 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Main-3-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN
  • 6. ! ! spanning-tree mode pvst ! ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access ! ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access ! ! interface FastEthernet0/15 switchport access vlan 15 switchport mode access ! ! interface FastEthernet0/20 switchport access vlan 50 switchport mode access ! ! interface FastEthernet0/24 switchport mode trunk ! ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.52 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Remote ! ! interface GigabitEthernet0/0 ip address 192.168.3.1 255.255.255.0 duplex auto speed auto ! ! interface Serial0/0/0 ip address 10.1.1.2 255.255.255.252 clock rate 2000000 ! interface Serial0/0/1 ip address 209.165.200.225 255.255.255.252 ! ! router rip
  • 7. version 2 passive-interface GigabitEthernet0/0 network 10.0.0.0 network 192.168.3.0 default-information originate no auto-summary ! ip route 0.0.0.0 0.0.0.0 209.165.200.226 ! ! end Configure End Devices
  • 9.