SlideShare a Scribd company logo
Desafío de integración IPv4 e IPv6 
Vlans en Switches, Subinterfaces en Routers 
Configuración: 
RIP y RIPng, IPv4 e IPv6. 
Vlans : 
- ¿Qué son? 
Una VLAN es una subred IP lógicamente separda. 
- ¿Para que sirven? 
Las VLANs permiten la existencia de varias redes y subredes IP en la misma 
red conmutada. 
Vlans en Switches 
hostname SW 
! 
spanning-tree mode pvst 
! 
interface FastEthernet0/1 
switchport access vlan 10 
switchport mode access 
! 
interface FastEthernet0/2 
switchport access vlan 20 
switchport mode access 
! 
interface FastEthernet0/3 
switchport access vlan 30 
switchport mode access 
! 
interface GigabitEthernet0/1 
switchport mode trunk 
hostname SW2 
!! 
spanning-tree mode pvst 
! 
interface FastEthernet0/1 
switchport access vlan 10 
switchport mode access 
! 
interface FastEthernet0/2 
switchport access vlan 20 
switchport mode access 
! 
interface FastEthernet0/3 
switchport access vlan 30 
switchport mode access 
! 
! 
interface GigabitEthernet0/1 
switchport mode trunk
hostname SW3 
! 
! 
spanning-tree mode pvst 
! 
interface FastEthernet0/1 
switchport access vlan 10 
switchport mode access 
! 
interface FastEthernet0/2 
switchport access vlan 20 
switchport mode access 
! 
interface FastEthernet0/3 
switchport access vlan 30 
switchport mode access 
! 
interface GigabitEthernet0/1 
switchport mode trunk 
Subinterfaces: 
- ¿Qué son? 
Las Subinterfaces son interfaces virtuales software que están asignadasa 
interfaces físicas. 
- ¿Para que sirven? 
Cada una de las interfaces está configurada con su propia dirección ip , 
máscara de subred y una única asignación de VLAN, lo que 
permite que una interfaz física forme parte de múltiples redes lógicas 
simultáneamente. 
Configuración: 
IPv4, RIP, IPv6, RIPng, Subinterfaces en Routers 
hostname R1_S1 
! 
no ip cef 
ipv6 unicast-routing 
! 
no ipv6 cef 
! 
spanning-tree mode pvst 
! 
interface FastEthernet0/0 
no ip address 
duplex auto 
speed auto 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.10 
encapsulation dot1Q 10 
ip address 192.168.1.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:1::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.20 
encapsulation dot1Q 20 
ip address 192.168.2.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:2::1/64
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.30 
encapsulation dot1Q 30 
ip address 192.168.3.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:3::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/1 
no ip address 
duplex auto 
speed auto 
shutdown 
! 
interface Serial0/0/0 
ip address 192.168.4.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:4::1/64 
ipv6 rip acceso enable 
clock rate 2000000 
! 
interface Serial0/0/1 
ip address 192.168.5.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:5::1/64 
ipv6 rip acceso enable 
clock rate 2000000 
! 
interface Serial0/1/0 
no ip address 
clock rate 2000000 
shutdown 
! 
interface Serial0/1/1 
no ip address 
clock rate 2000000 
shutdown 
! 
interface Vlan1 
no ip address 
shutdown 
! 
router rip 
version 2 
network 192.168.1.0 
network 192.168.2.0 
network 192.168.3.0 
network 192.168.4.0 
network 192.168.5.0 
no auto-summary 
! 
ipv6 router rip acceso 
hostname R2_S2 
! 
no ip cef 
ipv6 unicast-routing 
! 
no ipv6 cef 
! 
spanning-tree mode pvst 
! 
interface FastEthernet0/0 
no ip address 
duplex auto
speed auto 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.10 
encapsulation dot1Q 10 
ip address 192.168.8.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:8::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.20 
encapsulation dot1Q 20 
ip address 192.168.9.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:9::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.30 
encapsulation dot1Q 30 
ip address 192.168.10.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:A::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/1 
no ip address 
duplex auto 
speed auto 
shutdown 
! 
interface Serial0/0/0 
ip address 192.168.4.2 255.255.255.0 
ipv6 address 2001:DB8:CAFE:4::2/64 
ipv6 rip acceso enable 
! 
interface Serial0/0/1 
no ip address 
clock rate 2000000 
shutdown 
! 
interface Vlan1 
no ip address 
shutdown 
! 
router rip 
version 2 
network 192.168.4.0 
network 192.168.8.0 
network 192.168.9.0 
network 192.168.10.0 
no auto-summary 
! 
ipv6 router rip acceso 
hostname R3_S3 
! 
no ip cef 
ipv6 unicast-routing 
! 
no ipv6 cef 
! 
spanning-tree mode pvst 
! 
interface FastEthernet0/0 
no ip address
duplex auto 
speed auto 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.10 
encapsulation dot1Q 10 
ip address 192.168.16.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:10::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.20 
encapsulation dot1Q 20 
ip address 192.168.17.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:11::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.30 
encapsulation dot1Q 30 
ip address 192.168.18.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:12::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/1 
no ip address 
duplex auto 
speed auto 
shutdown 
! 
interface Serial0/0/0 
ip address 192.168.5.2 255.255.255.0 
ipv6 address 2001:DB8:CAFE:5::2/64 
ipv6 rip acceso enable 
! 
interface Serial0/0/1 
no ip address 
clock rate 2000000 
shutdown 
! 
interface Vlan1 
no ip address 
shutdown 
! 
router rip 
version 2 
network 192.168.5.0 
network 192.168.16.0 
network 192.168.17.0 
network 192.168.18.0 
no auto-summary 
! 
ipv6 router rip acceso
duplex auto 
speed auto 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.10 
encapsulation dot1Q 10 
ip address 192.168.16.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:10::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.20 
encapsulation dot1Q 20 
ip address 192.168.17.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:11::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/0.30 
encapsulation dot1Q 30 
ip address 192.168.18.1 255.255.255.0 
ipv6 address 2001:DB8:CAFE:12::1/64 
ipv6 rip acceso enable 
! 
interface FastEthernet0/1 
no ip address 
duplex auto 
speed auto 
shutdown 
! 
interface Serial0/0/0 
ip address 192.168.5.2 255.255.255.0 
ipv6 address 2001:DB8:CAFE:5::2/64 
ipv6 rip acceso enable 
! 
interface Serial0/0/1 
no ip address 
clock rate 2000000 
shutdown 
! 
interface Vlan1 
no ip address 
shutdown 
! 
router rip 
version 2 
network 192.168.5.0 
network 192.168.16.0 
network 192.168.17.0 
network 192.168.18.0 
no auto-summary 
! 
ipv6 router rip acceso

More Related Content

What's hot

Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing SecurityNetmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
Faelix Ltd
 
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
APNIC
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Dân Chơi
 
Ipv6
Ipv6Ipv6
Ipv6
Alp isik
 
Keeping your rack cool
Keeping your rack cool Keeping your rack cool
Keeping your rack cool
Pavel Odintsov
 
VPNIPSec site to site
VPNIPSec site to siteVPNIPSec site to site
VPNIPSec site to site
Dimitri LEMBOKOLO
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access List
Hamed Moghaddam
 
Dfhghg
DfhghgDfhghg
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICESL2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
Faelix Ltd
 
Icnd210 s05l02
Icnd210 s05l02Icnd210 s05l02
Icnd210 s05l02
computerlenguyen
 
VRF Lab WorkBook
VRF Lab WorkBookVRF Lab WorkBook
VRF Lab WorkBook
RHC Technologies
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static Configuration
Hamed Moghaddam
 
Huawei ar series enterprise router portfolio
Huawei ar series enterprise router portfolioHuawei ar series enterprise router portfolio
Huawei ar series enterprise router portfolio
khushnud
 
Icnd210 s06l02
Icnd210 s06l02Icnd210 s06l02
Icnd210 s06l02
computerlenguyen
 
Basic BGP Configuration
Basic BGP ConfigurationBasic BGP Configuration
Basic BGP Configuration
NetProtocol Xpert
 
Icnd210 s08l02
Icnd210 s08l02Icnd210 s08l02
Icnd210 s08l02
computerlenguyen
 
IPSec VPN
IPSec VPNIPSec VPN
Лекц 15
Лекц 15Лекц 15
Лекц 15Muuluu
 
BGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookBGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBook
RHC Technologies
 

What's hot (19)

Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing SecurityNetmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
Netmcr 40 - Salt + Netbox + Vyos = Network Automation + Routing Security
 
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
AutoIP -A mechanism for IPv6 migration and IPv4 sunsetting by Shishio Tsuchiy...
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011
 
Ipv6
Ipv6Ipv6
Ipv6
 
Keeping your rack cool
Keeping your rack cool Keeping your rack cool
Keeping your rack cool
 
VPNIPSec site to site
VPNIPSec site to siteVPNIPSec site to site
VPNIPSec site to site
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access List
 
Dfhghg
DfhghgDfhghg
Dfhghg
 
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICESL2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
L2TP 101 ON-RAMP TO CONSUMING WHOLESALE BROADBAND SERVICES
 
Icnd210 s05l02
Icnd210 s05l02Icnd210 s05l02
Icnd210 s05l02
 
VRF Lab WorkBook
VRF Lab WorkBookVRF Lab WorkBook
VRF Lab WorkBook
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static Configuration
 
Huawei ar series enterprise router portfolio
Huawei ar series enterprise router portfolioHuawei ar series enterprise router portfolio
Huawei ar series enterprise router portfolio
 
Icnd210 s06l02
Icnd210 s06l02Icnd210 s06l02
Icnd210 s06l02
 
Basic BGP Configuration
Basic BGP ConfigurationBasic BGP Configuration
Basic BGP Configuration
 
Icnd210 s08l02
Icnd210 s08l02Icnd210 s08l02
Icnd210 s08l02
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 
Лекц 15
Лекц 15Лекц 15
Лекц 15
 
BGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookBGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBook
 

Similar to Indicaciones nota 4

Examen main remote
Examen main remoteExamen main remote
Examen main remote
jheral stalin
 
Day 14.2 configuringvla ns
Day 14.2 configuringvla nsDay 14.2 configuringvla ns
Day 14.2 configuringvla ns
CYBERINTELLIGENTS
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
kalel1486
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
ericbrooks84875
 
ACI MultiPod 구성
ACI MultiPod 구성ACI MultiPod 구성
ACI MultiPod 구성
Woo Hyung Choi
 
ACI MultiPod Config Guide
ACI MultiPod Config GuideACI MultiPod Config Guide
ACI MultiPod Config Guide
Woo Hyung Choi
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
Hamed Moghaddam
 
Deploying Carrier Ethernet Features on Cisco ASR 9000
Deploying Carrier Ethernet Features on Cisco ASR 9000Deploying Carrier Ethernet Features on Cisco ASR 9000
Deploying Carrier Ethernet Features on Cisco ASR 9000
Vinod Kumar Balasubramanyam
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
rubendavidsuarez
 
CCNP Switching Chapter 5
CCNP Switching Chapter 5CCNP Switching Chapter 5
CCNP Switching Chapter 5
Chaing Ravuth
 
Adsl lab
Adsl labAdsl lab
Adsl lab
VNG
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
Manuel Garcia Meza
 
City School Network- Routing & Switching Final Report
City School Network- Routing & Switching Final ReportCity School Network- Routing & Switching Final Report
City School Network- Routing & Switching Final Report
Shahzeb Pirzada
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdf
Networkershome
 
Shmcfarl slb66-slb64-nat64-proxy
Shmcfarl slb66-slb64-nat64-proxyShmcfarl slb66-slb64-nat64-proxy
Shmcfarl slb66-slb64-nat64-proxyShannon McFarland
 
Network Security Best Practice (BCP38 & 140)
Network Security Best Practice (BCP38 & 140) Network Security Best Practice (BCP38 & 140)
Network Security Best Practice (BCP38 & 140)
Bangladesh Network Operators Group
 
OSPF_Exercises.pdf
OSPF_Exercises.pdfOSPF_Exercises.pdf
OSPF_Exercises.pdf
Denis Rasskazov
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
Leandro Uglar
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
alexis marck Huiza Canchanya
 

Similar to Indicaciones nota 4 (20)

Examen main remote
Examen main remoteExamen main remote
Examen main remote
 
Day 14.2 configuringvla ns
Day 14.2 configuringvla nsDay 14.2 configuringvla ns
Day 14.2 configuringvla ns
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
 
ACI MultiPod 구성
ACI MultiPod 구성ACI MultiPod 구성
ACI MultiPod 구성
 
ACI MultiPod Config Guide
ACI MultiPod Config GuideACI MultiPod Config Guide
ACI MultiPod Config Guide
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
 
Deploying Carrier Ethernet Features on Cisco ASR 9000
Deploying Carrier Ethernet Features on Cisco ASR 9000Deploying Carrier Ethernet Features on Cisco ASR 9000
Deploying Carrier Ethernet Features on Cisco ASR 9000
 
Deploying Carrier Ethernet features on ASR 9000
Deploying Carrier Ethernet features on ASR 9000Deploying Carrier Ethernet features on ASR 9000
Deploying Carrier Ethernet features on ASR 9000
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
CCNP Switching Chapter 5
CCNP Switching Chapter 5CCNP Switching Chapter 5
CCNP Switching Chapter 5
 
Adsl lab
Adsl labAdsl lab
Adsl lab
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
 
City School Network- Routing & Switching Final Report
City School Network- Routing & Switching Final ReportCity School Network- Routing & Switching Final Report
City School Network- Routing & Switching Final Report
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdf
 
Shmcfarl slb66-slb64-nat64-proxy
Shmcfarl slb66-slb64-nat64-proxyShmcfarl slb66-slb64-nat64-proxy
Shmcfarl slb66-slb64-nat64-proxy
 
Network Security Best Practice (BCP38 & 140)
Network Security Best Practice (BCP38 & 140) Network Security Best Practice (BCP38 & 140)
Network Security Best Practice (BCP38 & 140)
 
OSPF_Exercises.pdf
OSPF_Exercises.pdfOSPF_Exercises.pdf
OSPF_Exercises.pdf
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
 

Recently uploaded

一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
keoku
 
Bài tập unit 1 English in the world.docx
Bài tập unit 1 English in the world.docxBài tập unit 1 English in the world.docx
Bài tập unit 1 English in the world.docx
nhiyenphan2005
 
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdfMeet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
Florence Consulting
 
Italy Agriculture Equipment Market Outlook to 2027
Italy Agriculture Equipment Market Outlook to 2027Italy Agriculture Equipment Market Outlook to 2027
Italy Agriculture Equipment Market Outlook to 2027
harveenkaur52
 
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdfJAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
Javier Lasa
 
This 7-second Brain Wave Ritual Attracts Money To You.!
This 7-second Brain Wave Ritual Attracts Money To You.!This 7-second Brain Wave Ritual Attracts Money To You.!
This 7-second Brain Wave Ritual Attracts Money To You.!
nirahealhty
 
Comptia N+ Standard Networking lesson guide
Comptia N+ Standard Networking lesson guideComptia N+ Standard Networking lesson guide
Comptia N+ Standard Networking lesson guide
GTProductions1
 
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
3ipehhoa
 
1.Wireless Communication System_Wireless communication is a broad term that i...
1.Wireless Communication System_Wireless communication is a broad term that i...1.Wireless Communication System_Wireless communication is a broad term that i...
1.Wireless Communication System_Wireless communication is a broad term that i...
JeyaPerumal1
 
How to Use Contact Form 7 Like a Pro.pptx
How to Use Contact Form 7 Like a Pro.pptxHow to Use Contact Form 7 Like a Pro.pptx
How to Use Contact Form 7 Like a Pro.pptx
Gal Baras
 
The+Prospects+of+E-Commerce+in+China.pptx
The+Prospects+of+E-Commerce+in+China.pptxThe+Prospects+of+E-Commerce+in+China.pptx
The+Prospects+of+E-Commerce+in+China.pptx
laozhuseo02
 
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
ufdana
 
guildmasters guide to ravnica Dungeons & Dragons 5...
guildmasters guide to ravnica Dungeons & Dragons 5...guildmasters guide to ravnica Dungeons & Dragons 5...
guildmasters guide to ravnica Dungeons & Dragons 5...
Rogerio Filho
 
History+of+E-commerce+Development+in+China-www.cfye-commerce.shop
History+of+E-commerce+Development+in+China-www.cfye-commerce.shopHistory+of+E-commerce+Development+in+China-www.cfye-commerce.shop
History+of+E-commerce+Development+in+China-www.cfye-commerce.shop
laozhuseo02
 
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
CIOWomenMagazine
 
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
3ipehhoa
 
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
eutxy
 
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
3ipehhoa
 
Latest trends in computer networking.pptx
Latest trends in computer networking.pptxLatest trends in computer networking.pptx
Latest trends in computer networking.pptx
JungkooksNonexistent
 
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptxBridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
Brad Spiegel Macon GA
 

Recently uploaded (20)

一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
一比一原版(SLU毕业证)圣路易斯大学毕业证成绩单专业办理
 
Bài tập unit 1 English in the world.docx
Bài tập unit 1 English in the world.docxBài tập unit 1 English in the world.docx
Bài tập unit 1 English in the world.docx
 
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdfMeet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
Meet up Milano 14 _ Axpo Italia_ Migration from Mule3 (On-prem) to.pdf
 
Italy Agriculture Equipment Market Outlook to 2027
Italy Agriculture Equipment Market Outlook to 2027Italy Agriculture Equipment Market Outlook to 2027
Italy Agriculture Equipment Market Outlook to 2027
 
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdfJAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
JAVIER LASA-EXPERIENCIA digital 1986-2024.pdf
 
This 7-second Brain Wave Ritual Attracts Money To You.!
This 7-second Brain Wave Ritual Attracts Money To You.!This 7-second Brain Wave Ritual Attracts Money To You.!
This 7-second Brain Wave Ritual Attracts Money To You.!
 
Comptia N+ Standard Networking lesson guide
Comptia N+ Standard Networking lesson guideComptia N+ Standard Networking lesson guide
Comptia N+ Standard Networking lesson guide
 
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
急速办(bedfordhire毕业证书)英国贝德福特大学毕业证成绩单原版一模一样
 
1.Wireless Communication System_Wireless communication is a broad term that i...
1.Wireless Communication System_Wireless communication is a broad term that i...1.Wireless Communication System_Wireless communication is a broad term that i...
1.Wireless Communication System_Wireless communication is a broad term that i...
 
How to Use Contact Form 7 Like a Pro.pptx
How to Use Contact Form 7 Like a Pro.pptxHow to Use Contact Form 7 Like a Pro.pptx
How to Use Contact Form 7 Like a Pro.pptx
 
The+Prospects+of+E-Commerce+in+China.pptx
The+Prospects+of+E-Commerce+in+China.pptxThe+Prospects+of+E-Commerce+in+China.pptx
The+Prospects+of+E-Commerce+in+China.pptx
 
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
一比一原版(CSU毕业证)加利福尼亚州立大学毕业证成绩单专业办理
 
guildmasters guide to ravnica Dungeons & Dragons 5...
guildmasters guide to ravnica Dungeons & Dragons 5...guildmasters guide to ravnica Dungeons & Dragons 5...
guildmasters guide to ravnica Dungeons & Dragons 5...
 
History+of+E-commerce+Development+in+China-www.cfye-commerce.shop
History+of+E-commerce+Development+in+China-www.cfye-commerce.shopHistory+of+E-commerce+Development+in+China-www.cfye-commerce.shop
History+of+E-commerce+Development+in+China-www.cfye-commerce.shop
 
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
Internet of Things in Manufacturing: Revolutionizing Efficiency & Quality | C...
 
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
原版仿制(uob毕业证书)英国伯明翰大学毕业证本科学历证书原版一模一样
 
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
一比一原版(LBS毕业证)伦敦商学院毕业证成绩单专业办理
 
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
1比1复刻(bath毕业证书)英国巴斯大学毕业证学位证原版一模一样
 
Latest trends in computer networking.pptx
Latest trends in computer networking.pptxLatest trends in computer networking.pptx
Latest trends in computer networking.pptx
 
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptxBridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
Bridging the Digital Gap Brad Spiegel Macon, GA Initiative.pptx
 

Indicaciones nota 4

  • 1. Desafío de integración IPv4 e IPv6 Vlans en Switches, Subinterfaces en Routers Configuración: RIP y RIPng, IPv4 e IPv6. Vlans : - ¿Qué son? Una VLAN es una subred IP lógicamente separda. - ¿Para que sirven? Las VLANs permiten la existencia de varias redes y subredes IP en la misma red conmutada. Vlans en Switches hostname SW ! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 10 switchport mode access ! interface FastEthernet0/2 switchport access vlan 20 switchport mode access ! interface FastEthernet0/3 switchport access vlan 30 switchport mode access ! interface GigabitEthernet0/1 switchport mode trunk hostname SW2 !! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 10 switchport mode access ! interface FastEthernet0/2 switchport access vlan 20 switchport mode access ! interface FastEthernet0/3 switchport access vlan 30 switchport mode access ! ! interface GigabitEthernet0/1 switchport mode trunk
  • 2. hostname SW3 ! ! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 10 switchport mode access ! interface FastEthernet0/2 switchport access vlan 20 switchport mode access ! interface FastEthernet0/3 switchport access vlan 30 switchport mode access ! interface GigabitEthernet0/1 switchport mode trunk Subinterfaces: - ¿Qué son? Las Subinterfaces son interfaces virtuales software que están asignadasa interfaces físicas. - ¿Para que sirven? Cada una de las interfaces está configurada con su propia dirección ip , máscara de subred y una única asignación de VLAN, lo que permite que una interfaz física forme parte de múltiples redes lógicas simultáneamente. Configuración: IPv4, RIP, IPv6, RIPng, Subinterfaces en Routers hostname R1_S1 ! no ip cef ipv6 unicast-routing ! no ipv6 cef ! spanning-tree mode pvst ! interface FastEthernet0/0 no ip address duplex auto speed auto ipv6 rip acceso enable ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 192.168.1.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:1::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.20 encapsulation dot1Q 20 ip address 192.168.2.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:2::1/64
  • 3. ipv6 rip acceso enable ! interface FastEthernet0/0.30 encapsulation dot1Q 30 ip address 192.168.3.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:3::1/64 ipv6 rip acceso enable ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Serial0/0/0 ip address 192.168.4.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:4::1/64 ipv6 rip acceso enable clock rate 2000000 ! interface Serial0/0/1 ip address 192.168.5.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:5::1/64 ipv6 rip acceso enable clock rate 2000000 ! interface Serial0/1/0 no ip address clock rate 2000000 shutdown ! interface Serial0/1/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 network 192.168.1.0 network 192.168.2.0 network 192.168.3.0 network 192.168.4.0 network 192.168.5.0 no auto-summary ! ipv6 router rip acceso hostname R2_S2 ! no ip cef ipv6 unicast-routing ! no ipv6 cef ! spanning-tree mode pvst ! interface FastEthernet0/0 no ip address duplex auto
  • 4. speed auto ipv6 rip acceso enable ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 192.168.8.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:8::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.20 encapsulation dot1Q 20 ip address 192.168.9.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:9::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.30 encapsulation dot1Q 30 ip address 192.168.10.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:A::1/64 ipv6 rip acceso enable ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Serial0/0/0 ip address 192.168.4.2 255.255.255.0 ipv6 address 2001:DB8:CAFE:4::2/64 ipv6 rip acceso enable ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 network 192.168.4.0 network 192.168.8.0 network 192.168.9.0 network 192.168.10.0 no auto-summary ! ipv6 router rip acceso hostname R3_S3 ! no ip cef ipv6 unicast-routing ! no ipv6 cef ! spanning-tree mode pvst ! interface FastEthernet0/0 no ip address
  • 5. duplex auto speed auto ipv6 rip acceso enable ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 192.168.16.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:10::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.20 encapsulation dot1Q 20 ip address 192.168.17.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:11::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.30 encapsulation dot1Q 30 ip address 192.168.18.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:12::1/64 ipv6 rip acceso enable ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Serial0/0/0 ip address 192.168.5.2 255.255.255.0 ipv6 address 2001:DB8:CAFE:5::2/64 ipv6 rip acceso enable ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 network 192.168.5.0 network 192.168.16.0 network 192.168.17.0 network 192.168.18.0 no auto-summary ! ipv6 router rip acceso
  • 6. duplex auto speed auto ipv6 rip acceso enable ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 192.168.16.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:10::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.20 encapsulation dot1Q 20 ip address 192.168.17.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:11::1/64 ipv6 rip acceso enable ! interface FastEthernet0/0.30 encapsulation dot1Q 30 ip address 192.168.18.1 255.255.255.0 ipv6 address 2001:DB8:CAFE:12::1/64 ipv6 rip acceso enable ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Serial0/0/0 ip address 192.168.5.2 255.255.255.0 ipv6 address 2001:DB8:CAFE:5::2/64 ipv6 rip acceso enable ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 network 192.168.5.0 network 192.168.16.0 network 192.168.17.0 network 192.168.18.0 no auto-summary ! ipv6 router rip acceso