SlideShare a Scribd company logo
/ip address
add address=192.168.3.2/24 interface=ether3
add address=192.168.4.2/24 interface=ether4
add address=192.168.1.1/24 interface=ether1
/ip firewall nat
add chain=srcnat out-interface=ether3 action=masquerade
add chain=srcnat out-interface=ether4 action=masquerade
/ip route
add gateway=192.168.3.1 check-gateway=ping distance=1
add gateway=192.168.4.1 check-gateway=ping distance=2
/ip firewall mangle
add chain=prerouting in-interface=ether3 connection-state=new new-connection-
mark=ether3_conn action=mark-connection passthrough=yes
add chain=prerouting in-interface=ether4 connection-state=new new-connection-
mark=ether4_conn action=mark-connection passthrough=yes
add chain=output connection-mark=ether3_conn new-routing-mark=to_ether3
action=mark-routing passthrough=yes
add chain=output connection-mark=ether4_conn new-routing-mark=to_ether4
action=mark-routing passthrough=yes
/ip firewall mangle
add chain=prerouting in-interface=ether1 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:2/0 action=mark-connection new-
connection-mark=ether3_conn passthrough=yes
add chain=prerouting in-interface=ether1 connection-state=new dst-address-type=!
local per-connection-classifier=both-addresses:2/1 action=mark-connection new-
connection-mark=ether4_conn passthrough=yes
add chain=prerouting in-interface=ether1 connection-mark=ether3_conn
action=mark-routing new-routing-mark=to_ether3 passthrough=yes
add chain=prerouting in-interface=ether1 connection-mark=ether4_conn
action=mark-routing new-routing-mark=to_ether4 passthrough=yes
/ip firewall mangle
add chain=prerouting dst-address=192.168.3.0/24 action=accept in-
interface=ether1
add chain=prerouting dst-address=192.168.4.0/24 action=accept in-
interface=ether1
/ip route
add gateway=192.168.3.1 routing-mark=to_ether3 check-gateway=ping
add gateway=192.168.4.1 routing-mark=to_ether4 check-gateway=ping

More Related Content

What's hot

Elixir & Phoenix – fast, concurrent and explicit
Elixir & Phoenix – fast, concurrent and explicitElixir & Phoenix – fast, concurrent and explicit
Elixir & Phoenix – fast, concurrent and explicit
Tobias Pfeiffer
 
Functional Programming inside OOP? It’s possible with Python
Functional Programming inside OOP? It’s possible with PythonFunctional Programming inside OOP? It’s possible with Python
Functional Programming inside OOP? It’s possible with Python
Carlos V.
 
Excel function
Excel functionExcel function
Excel function
SirajRock
 
Configuraton of standard access list and extented access lis
Configuraton of standard access list and extented access lisConfiguraton of standard access list and extented access lis
Configuraton of standard access list and extented access lis
Asif
 
The Ring programming language version 1.3 book - Part 18 of 88
The Ring programming language version 1.3 book - Part 18 of 88The Ring programming language version 1.3 book - Part 18 of 88
The Ring programming language version 1.3 book - Part 18 of 88
Mahmoud Samir Fayed
 
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
Pookie Pook
 
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
GeilDanke
 
Org Beamer
Org BeamerOrg Beamer
Org Beamer
Hirwanto Iwan
 
Simplifying code monster to elegant in n 5 steps
Simplifying code  monster to elegant in n 5 stepsSimplifying code  monster to elegant in n 5 steps
Simplifying code monster to elegant in n 5 steps
tutec
 

What's hot (9)

Elixir & Phoenix – fast, concurrent and explicit
Elixir & Phoenix – fast, concurrent and explicitElixir & Phoenix – fast, concurrent and explicit
Elixir & Phoenix – fast, concurrent and explicit
 
Functional Programming inside OOP? It’s possible with Python
Functional Programming inside OOP? It’s possible with PythonFunctional Programming inside OOP? It’s possible with Python
Functional Programming inside OOP? It’s possible with Python
 
Excel function
Excel functionExcel function
Excel function
 
Configuraton of standard access list and extented access lis
Configuraton of standard access list and extented access lisConfiguraton of standard access list and extented access lis
Configuraton of standard access list and extented access lis
 
The Ring programming language version 1.3 book - Part 18 of 88
The Ring programming language version 1.3 book - Part 18 of 88The Ring programming language version 1.3 book - Part 18 of 88
The Ring programming language version 1.3 book - Part 18 of 88
 
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
การเขียนคำสั่งควบคุมแบบวนซ้ำ กลุ่ม 4 ม.6 ห้อง2
 
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
Using New Web APIs For Your Own Pleasure – How I Wrote New Features For My Vi...
 
Org Beamer
Org BeamerOrg Beamer
Org Beamer
 
Simplifying code monster to elegant in n 5 steps
Simplifying code  monster to elegant in n 5 stepsSimplifying code  monster to elegant in n 5 steps
Simplifying code monster to elegant in n 5 steps
 

Viewers also liked

Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
rodolfin007
 
Lubricación bueno 33 diapositivas
Lubricación bueno 33 diapositivasLubricación bueno 33 diapositivas
Lubricación bueno 33 diapositivas
joaquinin1
 
Sistemas de lubricación 33 diapo-2006-014-02- c
Sistemas de lubricación  33 diapo-2006-014-02- cSistemas de lubricación  33 diapo-2006-014-02- c
Sistemas de lubricación 33 diapo-2006-014-02- c
joaquinin1
 
Lubricacion, Tipos y Metodos
Lubricacion, Tipos y MetodosLubricacion, Tipos y Metodos
Lubricacion, Tipos y Metodos
Reinaldo Gomez
 
Sistema de lubricación
Sistema de lubricaciónSistema de lubricación
Sistema de lubricación
Julian Rivera Quintero
 
Métodos de lubricación
Métodos de lubricaciónMétodos de lubricación
Métodos de lubricación
alexandraG12
 
La lubricacion del motor combustiom
La lubricacion del motor combustiomLa lubricacion del motor combustiom
La lubricacion del motor combustiom
alexz10
 
2015 Upload Campaigns Calendar - SlideShare
2015 Upload Campaigns Calendar - SlideShare2015 Upload Campaigns Calendar - SlideShare
2015 Upload Campaigns Calendar - SlideShare
SlideShare
 
What to Upload to SlideShare
What to Upload to SlideShareWhat to Upload to SlideShare
What to Upload to SlideShare
SlideShare
 
How to Make Awesome SlideShares: Tips & Tricks
How to Make Awesome SlideShares: Tips & TricksHow to Make Awesome SlideShares: Tips & Tricks
How to Make Awesome SlideShares: Tips & Tricks
SlideShare
 
Getting Started With SlideShare
Getting Started With SlideShareGetting Started With SlideShare
Getting Started With SlideShare
SlideShare
 

Viewers also liked (11)

Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
 
Lubricación bueno 33 diapositivas
Lubricación bueno 33 diapositivasLubricación bueno 33 diapositivas
Lubricación bueno 33 diapositivas
 
Sistemas de lubricación 33 diapo-2006-014-02- c
Sistemas de lubricación  33 diapo-2006-014-02- cSistemas de lubricación  33 diapo-2006-014-02- c
Sistemas de lubricación 33 diapo-2006-014-02- c
 
Lubricacion, Tipos y Metodos
Lubricacion, Tipos y MetodosLubricacion, Tipos y Metodos
Lubricacion, Tipos y Metodos
 
Sistema de lubricación
Sistema de lubricaciónSistema de lubricación
Sistema de lubricación
 
Métodos de lubricación
Métodos de lubricaciónMétodos de lubricación
Métodos de lubricación
 
La lubricacion del motor combustiom
La lubricacion del motor combustiomLa lubricacion del motor combustiom
La lubricacion del motor combustiom
 
2015 Upload Campaigns Calendar - SlideShare
2015 Upload Campaigns Calendar - SlideShare2015 Upload Campaigns Calendar - SlideShare
2015 Upload Campaigns Calendar - SlideShare
 
What to Upload to SlideShare
What to Upload to SlideShareWhat to Upload to SlideShare
What to Upload to SlideShare
 
How to Make Awesome SlideShares: Tips & Tricks
How to Make Awesome SlideShares: Tips & TricksHow to Make Awesome SlideShares: Tips & Tricks
How to Make Awesome SlideShares: Tips & Tricks
 
Getting Started With SlideShare
Getting Started With SlideShareGetting Started With SlideShare
Getting Started With SlideShare
 

Similar to Balanceo con 2 wan

Net game 2 wan Mikrosik
Net game 2 wan MikrosikNet game 2 wan Mikrosik
Net game 2 wan Mikrosik
Khunut Thi-ai
 
3 queue firewall
3 queue firewall3 queue firewall
3 queue firewall
master 82
 
Load balancing + squid
Load balancing + squidLoad balancing + squid
Load balancing + squid
Yan To
 
Queue firewall
Queue firewallQueue firewall
Queue firewall
master 82
 
Setting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsingSetting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsing
imanariepin24
 
Limitar traff brdg-mkt
Limitar traff brdg-mktLimitar traff brdg-mkt
Limitar traff brdg-mkt
Jose Sanchez
 
Scrip balanceo mikrotik
Scrip balanceo mikrotikScrip balanceo mikrotik
Scrip balanceo mikrotik
Marco Arias
 
Balance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridgeBalance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridge
joadsoNjo
 
Speedtest
SpeedtestSpeedtest
Speedtest
Agus Aldi
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
RuahTelematicsTechno
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
RuahTelematicsTechno
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
RuahTelematicsTechno
 
Blokir port anti virus
Blokir port anti virusBlokir port anti virus
Blokir port anti virus
Dedy Zuhary
 
Ip firewall mangle
Ip firewall mangleIp firewall mangle
Ip firewall mangle
Marco Arias
 
Firewall filters
Firewall filtersFirewall filters
Firewall filters
privado
 
ops300 Week8 gre
ops300 Week8 greops300 Week8 gre
ops300 Week8 gre
trayyoo
 

Similar to Balanceo con 2 wan (16)

Net game 2 wan Mikrosik
Net game 2 wan MikrosikNet game 2 wan Mikrosik
Net game 2 wan Mikrosik
 
3 queue firewall
3 queue firewall3 queue firewall
3 queue firewall
 
Load balancing + squid
Load balancing + squidLoad balancing + squid
Load balancing + squid
 
Queue firewall
Queue firewallQueue firewall
Queue firewall
 
Setting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsingSetting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsing
 
Limitar traff brdg-mkt
Limitar traff brdg-mktLimitar traff brdg-mkt
Limitar traff brdg-mkt
 
Scrip balanceo mikrotik
Scrip balanceo mikrotikScrip balanceo mikrotik
Scrip balanceo mikrotik
 
Balance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridgeBalance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridge
 
Speedtest
SpeedtestSpeedtest
Speedtest
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 
Blokir port anti virus
Blokir port anti virusBlokir port anti virus
Blokir port anti virus
 
Ip firewall mangle
Ip firewall mangleIp firewall mangle
Ip firewall mangle
 
Firewall filters
Firewall filtersFirewall filters
Firewall filters
 
ops300 Week8 gre
ops300 Week8 greops300 Week8 gre
ops300 Week8 gre
 

Recently uploaded

Technical Drawings introduction to drawing of prisms
Technical Drawings introduction to drawing of prismsTechnical Drawings introduction to drawing of prisms
Technical Drawings introduction to drawing of prisms
heavyhaig
 
Low power architecture of logic gates using adiabatic techniques
Low power architecture of logic gates using adiabatic techniquesLow power architecture of logic gates using adiabatic techniques
Low power architecture of logic gates using adiabatic techniques
nooriasukmaningtyas
 
IEEE Aerospace and Electronic Systems Society as a Graduate Student Member
IEEE Aerospace and Electronic Systems Society as a Graduate Student MemberIEEE Aerospace and Electronic Systems Society as a Graduate Student Member
IEEE Aerospace and Electronic Systems Society as a Graduate Student Member
VICTOR MAESTRE RAMIREZ
 
Series of visio cisco devices Cisco_Icons.ppt
Series of visio cisco devices Cisco_Icons.pptSeries of visio cisco devices Cisco_Icons.ppt
Series of visio cisco devices Cisco_Icons.ppt
PauloRodrigues104553
 
14 Template Contractual Notice - EOT Application
14 Template Contractual Notice - EOT Application14 Template Contractual Notice - EOT Application
14 Template Contractual Notice - EOT Application
SyedAbiiAzazi1
 
6th International Conference on Machine Learning & Applications (CMLA 2024)
6th International Conference on Machine Learning & Applications (CMLA 2024)6th International Conference on Machine Learning & Applications (CMLA 2024)
6th International Conference on Machine Learning & Applications (CMLA 2024)
ClaraZara1
 
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
Mukeshwaran Balu
 
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
IJECEIAES
 
Exception Handling notes in java exception
Exception Handling notes in java exceptionException Handling notes in java exception
Exception Handling notes in java exception
Ratnakar Mikkili
 
sieving analysis and results interpretation
sieving analysis and results interpretationsieving analysis and results interpretation
sieving analysis and results interpretation
ssuser36d3051
 
Properties Railway Sleepers and Test.pptx
Properties Railway Sleepers and Test.pptxProperties Railway Sleepers and Test.pptx
Properties Railway Sleepers and Test.pptx
MDSABBIROJJAMANPAYEL
 
Understanding Inductive Bias in Machine Learning
Understanding Inductive Bias in Machine LearningUnderstanding Inductive Bias in Machine Learning
Understanding Inductive Bias in Machine Learning
SUTEJAS
 
New techniques for characterising damage in rock slopes.pdf
New techniques for characterising damage in rock slopes.pdfNew techniques for characterising damage in rock slopes.pdf
New techniques for characterising damage in rock slopes.pdf
wisnuprabawa3
 
A review on techniques and modelling methodologies used for checking electrom...
A review on techniques and modelling methodologies used for checking electrom...A review on techniques and modelling methodologies used for checking electrom...
A review on techniques and modelling methodologies used for checking electrom...
nooriasukmaningtyas
 
ACEP Magazine edition 4th launched on 05.06.2024
ACEP Magazine edition 4th launched on 05.06.2024ACEP Magazine edition 4th launched on 05.06.2024
ACEP Magazine edition 4th launched on 05.06.2024
Rahul
 
Literature Review Basics and Understanding Reference Management.pptx
Literature Review Basics and Understanding Reference Management.pptxLiterature Review Basics and Understanding Reference Management.pptx
Literature Review Basics and Understanding Reference Management.pptx
Dr Ramhari Poudyal
 
basic-wireline-operations-course-mahmoud-f-radwan.pdf
basic-wireline-operations-course-mahmoud-f-radwan.pdfbasic-wireline-operations-course-mahmoud-f-radwan.pdf
basic-wireline-operations-course-mahmoud-f-radwan.pdf
NidhalKahouli2
 
Manufacturing Process of molasses based distillery ppt.pptx
Manufacturing Process of molasses based distillery ppt.pptxManufacturing Process of molasses based distillery ppt.pptx
Manufacturing Process of molasses based distillery ppt.pptx
Madan Karki
 
Question paper of renewable energy sources
Question paper of renewable energy sourcesQuestion paper of renewable energy sources
Question paper of renewable energy sources
mahammadsalmanmech
 
ML Based Model for NIDS MSc Updated Presentation.v2.pptx
ML Based Model for NIDS MSc Updated Presentation.v2.pptxML Based Model for NIDS MSc Updated Presentation.v2.pptx
ML Based Model for NIDS MSc Updated Presentation.v2.pptx
JamalHussainArman
 

Recently uploaded (20)

Technical Drawings introduction to drawing of prisms
Technical Drawings introduction to drawing of prismsTechnical Drawings introduction to drawing of prisms
Technical Drawings introduction to drawing of prisms
 
Low power architecture of logic gates using adiabatic techniques
Low power architecture of logic gates using adiabatic techniquesLow power architecture of logic gates using adiabatic techniques
Low power architecture of logic gates using adiabatic techniques
 
IEEE Aerospace and Electronic Systems Society as a Graduate Student Member
IEEE Aerospace and Electronic Systems Society as a Graduate Student MemberIEEE Aerospace and Electronic Systems Society as a Graduate Student Member
IEEE Aerospace and Electronic Systems Society as a Graduate Student Member
 
Series of visio cisco devices Cisco_Icons.ppt
Series of visio cisco devices Cisco_Icons.pptSeries of visio cisco devices Cisco_Icons.ppt
Series of visio cisco devices Cisco_Icons.ppt
 
14 Template Contractual Notice - EOT Application
14 Template Contractual Notice - EOT Application14 Template Contractual Notice - EOT Application
14 Template Contractual Notice - EOT Application
 
6th International Conference on Machine Learning & Applications (CMLA 2024)
6th International Conference on Machine Learning & Applications (CMLA 2024)6th International Conference on Machine Learning & Applications (CMLA 2024)
6th International Conference on Machine Learning & Applications (CMLA 2024)
 
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
ACRP 4-09 Risk Assessment Method to Support Modification of Airfield Separat...
 
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
Electric vehicle and photovoltaic advanced roles in enhancing the financial p...
 
Exception Handling notes in java exception
Exception Handling notes in java exceptionException Handling notes in java exception
Exception Handling notes in java exception
 
sieving analysis and results interpretation
sieving analysis and results interpretationsieving analysis and results interpretation
sieving analysis and results interpretation
 
Properties Railway Sleepers and Test.pptx
Properties Railway Sleepers and Test.pptxProperties Railway Sleepers and Test.pptx
Properties Railway Sleepers and Test.pptx
 
Understanding Inductive Bias in Machine Learning
Understanding Inductive Bias in Machine LearningUnderstanding Inductive Bias in Machine Learning
Understanding Inductive Bias in Machine Learning
 
New techniques for characterising damage in rock slopes.pdf
New techniques for characterising damage in rock slopes.pdfNew techniques for characterising damage in rock slopes.pdf
New techniques for characterising damage in rock slopes.pdf
 
A review on techniques and modelling methodologies used for checking electrom...
A review on techniques and modelling methodologies used for checking electrom...A review on techniques and modelling methodologies used for checking electrom...
A review on techniques and modelling methodologies used for checking electrom...
 
ACEP Magazine edition 4th launched on 05.06.2024
ACEP Magazine edition 4th launched on 05.06.2024ACEP Magazine edition 4th launched on 05.06.2024
ACEP Magazine edition 4th launched on 05.06.2024
 
Literature Review Basics and Understanding Reference Management.pptx
Literature Review Basics and Understanding Reference Management.pptxLiterature Review Basics and Understanding Reference Management.pptx
Literature Review Basics and Understanding Reference Management.pptx
 
basic-wireline-operations-course-mahmoud-f-radwan.pdf
basic-wireline-operations-course-mahmoud-f-radwan.pdfbasic-wireline-operations-course-mahmoud-f-radwan.pdf
basic-wireline-operations-course-mahmoud-f-radwan.pdf
 
Manufacturing Process of molasses based distillery ppt.pptx
Manufacturing Process of molasses based distillery ppt.pptxManufacturing Process of molasses based distillery ppt.pptx
Manufacturing Process of molasses based distillery ppt.pptx
 
Question paper of renewable energy sources
Question paper of renewable energy sourcesQuestion paper of renewable energy sources
Question paper of renewable energy sources
 
ML Based Model for NIDS MSc Updated Presentation.v2.pptx
ML Based Model for NIDS MSc Updated Presentation.v2.pptxML Based Model for NIDS MSc Updated Presentation.v2.pptx
ML Based Model for NIDS MSc Updated Presentation.v2.pptx
 

Balanceo con 2 wan

  • 1. /ip address add address=192.168.3.2/24 interface=ether3 add address=192.168.4.2/24 interface=ether4 add address=192.168.1.1/24 interface=ether1 /ip firewall nat add chain=srcnat out-interface=ether3 action=masquerade add chain=srcnat out-interface=ether4 action=masquerade /ip route add gateway=192.168.3.1 check-gateway=ping distance=1 add gateway=192.168.4.1 check-gateway=ping distance=2 /ip firewall mangle add chain=prerouting in-interface=ether3 connection-state=new new-connection- mark=ether3_conn action=mark-connection passthrough=yes add chain=prerouting in-interface=ether4 connection-state=new new-connection- mark=ether4_conn action=mark-connection passthrough=yes add chain=output connection-mark=ether3_conn new-routing-mark=to_ether3 action=mark-routing passthrough=yes add chain=output connection-mark=ether4_conn new-routing-mark=to_ether4 action=mark-routing passthrough=yes /ip firewall mangle add chain=prerouting in-interface=ether1 connection-state=new dst-address-type=! local per-connection-classifier=both-addresses:2/0 action=mark-connection new- connection-mark=ether3_conn passthrough=yes add chain=prerouting in-interface=ether1 connection-state=new dst-address-type=! local per-connection-classifier=both-addresses:2/1 action=mark-connection new- connection-mark=ether4_conn passthrough=yes add chain=prerouting in-interface=ether1 connection-mark=ether3_conn action=mark-routing new-routing-mark=to_ether3 passthrough=yes add chain=prerouting in-interface=ether1 connection-mark=ether4_conn action=mark-routing new-routing-mark=to_ether4 passthrough=yes /ip firewall mangle add chain=prerouting dst-address=192.168.3.0/24 action=accept in- interface=ether1 add chain=prerouting dst-address=192.168.4.0/24 action=accept in- interface=ether1 /ip route add gateway=192.168.3.1 routing-mark=to_ether3 check-gateway=ping add gateway=192.168.4.1 routing-mark=to_ether4 check-gateway=ping