SlideShare a Scribd company logo
# BY MangMee https://www.facebook.com/MangMeeWiFi
# Programe https://www.facebook.com/notes/653141608145053 <<< à¸-
ัพ๞พพพุพ๞พืà¸à¸ž
# IP+PORT https://www.facebook.com/groups/NET.GAME.MangMee <<< à¸-
ัพ๞พพพุพ๞พืà¸à¸ž
# Airlink https://www.facebook.com/groups/airlink.hotspot
# Airlink http://www.airlink.getairsoft.com/board.html
********************************************************************************
********************
WAN1 รัพ๞à¸à¸žà¸µà¸žà¸²à¸žà¹žà¸¡à¹žà¸žà¹žà¸¡ 192.168.1.2
WAN2 รัพ๞à¸à¸žà¸µà¸žà¸²à¸žà¹žà¸¡à¹žà¸žà¹žà¸¡ 192.168.2.2
Local ๞พพ๞à¸à¸žà¸µ
/ip address
add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255
interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255
interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255
interface=WAN2
/ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-
mark=WAN2_conn
add chain=input in-interface=WAN2 action=mark-connection new-connection-
mark=WAN2_conn
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-
mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-
mark=to_WAN2
add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local
####################################################
# HTTP,HTTPS,DNS #
####################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
port=21,80,81,443-60000 new-connection-mark=WAN1_conn through=yes protocol=tcp
comment="HTTP,HTTPS,FTP "
####################################################
# IPBonus #
####################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=58.97.46.160 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="True Digital Plus IP Bonus"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.33.80 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Winner IP Bonus"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.246 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="iNi3 NetCafe"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=122.155.167.151 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="iCT IP Bonus"
###################################################
# Test Speed Net #
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.172.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Test Speed True"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=110.164.252.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Test Speed 3BB"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.113.8.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Test Speed TOT"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=110.77.144.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Test Speed CAT"
###################################################
# Garena # 5GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.117.172.0/24 dst-port=9100,16000,18000,20466,21000-21005 new-
connection-mark=WAN1_conn through=yes protocol=tcp comment="Garena Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection-
mark=WAN1_conn through=yes protocol=tcp comment="Talk Talk Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection-
mark=WAN1_conn through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.158.0/24 dst-port=80 new-connection-mark=WAN1_conn through=yes
protocol=tcp comment="HON Shop "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.35.0/24 dst-port=80 new-connection-mark=WAN1_conn through=yes
protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.117.155.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="MS HON "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.117.158.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn
through=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.63.0/24 dst-port=11033 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="HON Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.149.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.155.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.156.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.117.158.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.157.0/24 dst-port=2099,5222,5223,8393-8400 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="LOL Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=173.252.107.0/24 dst-port=2099,5222,5223,8393-8400 new-connection-
mark=WAN2_conn through=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.157.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Point Blank Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.44.0/24 dst-port=6300-6400,7700-7800 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="FIFA Online 3 "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.44.0/24 dst-port=6300-6400,16300-16340 new-connection-
mark=WAN2_conn through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Lost Saga Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Asiasoft # 17GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.128.0/24 dst-port=3731-3735 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="8inw Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.90.227.0/24 dst-port=10018,18200-18210,18206-18207 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Audition Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.223.0/24 dst-port=38101,38111-38122,38151-38152,63111-63122 new-
connection-mark=WAN2_conn through=yes protocol=tcp comment="Cabal Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.158.0/24 dst-port=7775-7786,11000-24999,31333 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="DC Universe Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.156.0/24 dst-port=14300,14400-14406,14500-14600 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Dragon Nest Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.156.0/24 dst-port=15100-15200 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.157.0/24 dst-port=9100,9300,9301,9400 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Elsword Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.157.0/24 dst-port=9101,9301 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.249.0/24 dst-port=8465,8468 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="FC Manager "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.179.0/24 dst-port=2000,7000-7030 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Granado Espada "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.158.0/24 dst-port=12000-12999 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="PHANTASY STAR ONLINE 2 "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.156.0/24 dst-port=5000,6800,6900,7000 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Ragnarok Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Ragnarok II Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection-
mark=WAN2_conn through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.129.0/24 dst-port=443,16666-16668,28000,28002,28008,28012,28013
new-connection-mark=WAN2_conn through=yes protocol=tcp comment="S4 League Online
"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.129.0/24 dst-port=38912-40912 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=108.168.200.0/24 dst-port=7031-7040 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Strife Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=207.244.69.0/24 dst-port=11235-11335 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=85.17.150.0/24 dst-port=11235-11335 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN2_conn
through=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.130.0/24 dst-port=12000-12001,15000 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Sudden attact Online"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.130.0/24 dst-port=27000-28000 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.166.0/24 dst-port=30010,30020,30030,30040,30050,30060 new-
connection-mark=WAN2_conn through=yes protocol=tcp comment="Ultimate Heroes
Battle "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.166.0/24 dst-port=50000 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.144.179.0/24 dst-port=15000-15001,16000-16151 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Yulgang Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.4.157.0/24 dst-port=15000-15030 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Yulgang II Online "
###################################################
# True Digital Plus # 7GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.91.68.0/24 dst-port=12567,11000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="EOS Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.90.203.0/24 dst-port=20000-21000,27930-27950 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Special Force Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.90.203.0/24 dst-port=20000-21000,27935 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.91.229.0/24 dst-port=3724 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Magic World II Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=58.97.46.0/24 dst-port=2002,2201-2210,4001 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Tao Yuan Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.91.69.0/24 dst-port=16021,16101,16201 16220 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Love Beat Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.91.69.0/24 dst-port=8400,8200,8800 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="LOE Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=58.97.80.0/26 dst-port=7000-8000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="The King of Fighters Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=58.97.80.0/26 dst-port=20000-39999 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Ini3 # 7GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.195.98.0/24 dst-port=3000,4000,20100,20200,20300,20900 new-
connection-mark=WAN2_conn through=yes protocol=tcp comment="GunZ2 Thailand "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.195.98.0/24 dst-port=7001-65535 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=5184,10188 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Pirate Force "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=10000-50000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Divine Warriors "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=11101,11054 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="GranAge "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=11910-12910 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=10501-10520,10721 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="C9 Thailand "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=10721-10760 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.107.140.0/24 dst-port=8090,10100-10105,20200-20205 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Pangya Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.195.98.0/24 dst-port=15400,23000,28000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Flyff Online "
###################################################
# Winner # 9GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.38.0/24 dst-port=18008 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="FEAR Online"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.38.0/24 dst-port=11002-11014,12100,12111 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="FOX Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.39.0/24 dst-port=10007,10009,10020 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Priston Tale Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.38.0/24 dst-port=4200,6000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Draco Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.39.0/24 dst-port=6543-6546,5567-5570,10021-10024 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Fantasy Frontier Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.38.0/24 dst-port=18008 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="DayBreak Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.39.0/24 dst-port=5567-5571,6543-6546,10021-10025 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="LH Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.34.0/24 dst-port=9898,8421,7451,7341-7350 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="X-SHOT Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.34.0/24 dst-port=7777-7876,30000 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.35.0/24 dst-port=1818 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Seal Online "
###################################################
# TOT Online # 2GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=180.180.247.0/24 dst-port=9000-10000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="TalesRunner Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=180.180.247.0/24 dst-port=9000-10000 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.113.10.0/24 dst-port=13000 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="ToyWars "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.113.10.0/24 dst-port=39000 new-connection-mark=WAN2_conn through=yes
protocol=udp
###################################################
# Digicarft # 3GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.180.0/24 dst-port=13400-13450 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Getamped "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.180.0/24 dst-port=7000-7200 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Getamped2 "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.180.0/24 dst-port=7000-7200 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.180.0/24 dst-port=23456-23458 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="CosmicBreak "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.180.0/24 dst-port=23456-23458 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Golden Soft # 2GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.96.0/24 dst-port=29990-30100 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Zone4 Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.96.0/24 dst-port=29990-30100 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.96.0/24 dst-port=5001-5099,9001-9099,9601-9699,9701-9799 new-
connection-mark=WAN2_conn through=yes protocol=tcp comment="SDGO Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=119.46.96.0/24 dst-port=6001-6099,10001-20000 new-connection-
mark=WAN2_conn through=yes protocol=udp
###################################################
# Jaya # 2GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.36.0/24 dst-port=14400-14700,16400-16605 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="Titan DarkStory Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.43.36.0/24 dst-port=14800-15800 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Luna Online"
###################################################
# Game World # 3GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.183.192.0/24 dst-port=4100-4200 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="laghaim "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.183.192.0/24 dst-port=4100-4200 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.183.192.0/24 dst-port=4000-4050 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="LastChaos "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.146.250.0/24 dst-port=15100-15600 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="operation7 "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.146.250.0/24 dst-port=15100-15600 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Cubinet # 5GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.0/24 dst-port=2001-2004 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="9yin "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.0/24 dst-port=9500,9505,9510-9515 new-connection-
mark=WAN2_conn through=yes protocol=tcp comment="avatar star "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.146 dst-port=29000 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Zhuxian "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.146 dst-port=29000 new-connection-mark=WAN2_conn through=yes
protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.130 dst-port=29000 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="Perfect world "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.45.130 dst-port=29000 new-connection-mark=WAN2_conn through=yes
protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=110.74.178.0/24 dst-port=9000-9500 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Final Combat "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=110.74.178.0/24 dst-port=9000-9500 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Onenet # 2GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.29.108.0/24 dst-port=5000-5200 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Gulong "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.29.108.0/24 dst-port=5000-5200 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# i Digital Connect # 4GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.39.0/24 dst-port=7716,6688 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="TS3 SAGA "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.39.0/24 dst-port=7716,6688 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.32.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="12Tails Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.32.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.39.0/24 dst-port=16000-16500 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Dragon s Prophet "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.39.0/24 dst-port=16000-16500 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.29.108.0/24 dst-port=14001-14010 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Blast Breaker "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=103.29.108.0/24 dst-port=14001-14010 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Netmarble # 1GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=27.254.55.0/24 dst-port=28900-28999 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="EverybodyMarble"
###################################################
# Xinxere # GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.142.207.0/24 dst-port=5000-5600 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="RAN IN TH"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.142.207.0/24 dst-port=5000-5600 new-connection-mark=WAN2_conn
through=yes protocol=udp
####################################################
#### Battle # 2GAME
####################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=202.9.66.0/24 dst-port=1119 new-connection-mark=WAN2_conn through=yes
protocol=tcp comment="StarCraft II"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.77.189.0/24 dst-port=1119 new-connection-mark=WAN2_conn through=yes
protocol=tcp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=203.77.189.0/24 dst-port=6113,1119,53336,39110 new-connection-
mark=WAN2_conn through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=12.130.244.0/24 dst-port=1119,6881-6999 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="Diablo III"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=12.130.245.0/24 dst-port=6120,6881-6999 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# Wargaming # 1GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=92.223.16.0/24 dst-port=20013-20018 new-connection-mark=WAN2_conn
through=yes protocol=udp comment="World of Tanks "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=92.223.16.0/24 dst-port=32801-32825 new-connection-mark=WAN2_conn
through=yes protocol=udp
###################################################
# TCG 2GAME
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.91.127.194 new-connection-mark=WAN2_conn through=yes protocol=tcp
comment="TCG Network"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=61.19.241.41 new-connection-mark=WAN2_conn through=yes
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=210.86.182.0/24 new-connection-mark=WAN2_conn through=yes
###################################################
#
###################################################
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=146.66.152.0/24 dst-port=27000-27030 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="STEAM DotA 2"
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=146.66.152.0/24 dst-port=29000-29020 new-connection-mark=WAN2_conn
through=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=173.192.105.0/24 dst-port=11031-12000 new-connection-mark=WAN2_conn
through=yes protocol=tcp comment="HON Inter Online "
add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
address=96.127.149.0/24 dst-port=11031-12000 new-connection-mark=WAN2_conn
through=yes protocol=tcp
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-
routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-
routing new-routing-mark=to_WAN2
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-
gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-
gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
/ip pool add name=default-dhcp ranges=192.168.10.50-192.168.10.200
/ip dhcp-server add name=default address-pool=default-dhcp interface=Local
disabled=no
/ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1 dns-
server=192.168.10.1 comment="default configuration"
/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000K max-udp-
packet-size=512 servers=8.8.8.8,8.8.4.4
/system clock set time-zone-name=Asia/Bangkok
/system ntp client set enabled=yes mode=unicast primary-ntp=203.185.67.115
secondary-ntp=203.185.67.115

More Related Content

Viewers also liked

3 axis digital product manual
3 axis digital product manual3 axis digital product manual
3 axis digital product manual
Khunut Thi-ai
 
Hy jk02-m 5-axis interface board manual
Hy jk02-m 5-axis interface board manualHy jk02-m 5-axis interface board manual
Hy jk02-m 5-axis interface board manual
Khunut Thi-ai
 
5 axis digital product manual
5 axis digital product manual5 axis digital product manual
5 axis digital product manual
Khunut Thi-ai
 
3D Printing Assistive Tech_Salatin_RESNA 2015
3D Printing Assistive Tech_Salatin_RESNA 20153D Printing Assistive Tech_Salatin_RESNA 2015
3D Printing Assistive Tech_Salatin_RESNA 2015Ben Salatin
 
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015Rehabilitation Engineering in Clinical Practice Ground Rounds_2015
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015Ben Salatin
 
FINAL PRESENTATION_VCU OT_3D Printing
FINAL PRESENTATION_VCU OT_3D PrintingFINAL PRESENTATION_VCU OT_3D Printing
FINAL PRESENTATION_VCU OT_3D PrintingBen Salatin
 

Viewers also liked (8)

Ring by Spring feature article
Ring by Spring feature articleRing by Spring feature article
Ring by Spring feature article
 
3 axis digital product manual
3 axis digital product manual3 axis digital product manual
3 axis digital product manual
 
Hy jk02-m 5-axis interface board manual
Hy jk02-m 5-axis interface board manualHy jk02-m 5-axis interface board manual
Hy jk02-m 5-axis interface board manual
 
5 axis digital product manual
5 axis digital product manual5 axis digital product manual
5 axis digital product manual
 
maher C.V.
maher C.V.maher C.V.
maher C.V.
 
3D Printing Assistive Tech_Salatin_RESNA 2015
3D Printing Assistive Tech_Salatin_RESNA 20153D Printing Assistive Tech_Salatin_RESNA 2015
3D Printing Assistive Tech_Salatin_RESNA 2015
 
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015Rehabilitation Engineering in Clinical Practice Ground Rounds_2015
Rehabilitation Engineering in Clinical Practice Ground Rounds_2015
 
FINAL PRESENTATION_VCU OT_3D Printing
FINAL PRESENTATION_VCU OT_3D PrintingFINAL PRESENTATION_VCU OT_3D Printing
FINAL PRESENTATION_VCU OT_3D Printing
 

Similar to Net game 2 wan Mikrosik

Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
rodolfin007
 
Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
rodolfin007
 
Load balancing + squid
Load balancing + squidLoad balancing + squid
Load balancing + squid
Yan To
 
Setting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsingSetting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsing
imanariepin24
 
3 queue firewall
3 queue firewall3 queue firewall
3 queue firewall
master 82
 
Firewall filters
Firewall filtersFirewall filters
Firewall filters
privado
 
Balance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridgeBalance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridge
joadsoNjo
 
Limitar traff brdg-mkt
Limitar traff brdg-mktLimitar traff brdg-mkt
Limitar traff brdg-mkt
Jose Sanchez
 
Queue firewall
Queue firewallQueue firewall
Queue firewall
master 82
 
Blokir port anti virus
Blokir port anti virusBlokir port anti virus
Blokir port anti virusDedy Zuhary
 
Ip firewall mangle
Ip firewall mangleIp firewall mangle
Ip firewall mangleMarco Arias
 
/etc/rc.d配下とかのリーディング勉強会
/etc/rc.d配下とかのリーディング勉強会/etc/rc.d配下とかのリーディング勉強会
/etc/rc.d配下とかのリーディング勉強会
Naoya Nakazawa
 
Malware Detection with OSSEC HIDS - OSSECCON 2014
Malware Detection with OSSEC HIDS - OSSECCON 2014Malware Detection with OSSEC HIDS - OSSECCON 2014
Malware Detection with OSSEC HIDS - OSSECCON 2014
Santiago Bassett
 
Mikrotik Hotspot With Queue Tree BW Management
Mikrotik Hotspot With Queue Tree BW ManagementMikrotik Hotspot With Queue Tree BW Management
Mikrotik Hotspot With Queue Tree BW Management
gopartheredbuff
 
Scrip firewall filter
Scrip firewall filterScrip firewall filter
Scrip firewall filterMarco Arias
 
Watching And Manipulating Your Network Traffic
Watching And Manipulating Your Network TrafficWatching And Manipulating Your Network Traffic
Watching And Manipulating Your Network Traffic
Josiah Ritchie
 
Basic onos-tutorial
Basic onos-tutorialBasic onos-tutorial
Basic onos-tutorial
Eueung Mulyana
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
RuahTelematicsTechno
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
RuahTelematicsTechno
 

Similar to Net game 2 wan Mikrosik (20)

Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
 
Balanceo con 2 wan
Balanceo con 2 wanBalanceo con 2 wan
Balanceo con 2 wan
 
Load balancing + squid
Load balancing + squidLoad balancing + squid
Load balancing + squid
 
Setting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsingSetting mikrotik untuk game online campur browsing
Setting mikrotik untuk game online campur browsing
 
3 queue firewall
3 queue firewall3 queue firewall
3 queue firewall
 
Firewall filters
Firewall filtersFirewall filters
Firewall filters
 
Balance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridgeBalance pcc para 3 links adsl com modem em bridge
Balance pcc para 3 links adsl com modem em bridge
 
Limitar traff brdg-mkt
Limitar traff brdg-mktLimitar traff brdg-mkt
Limitar traff brdg-mkt
 
Queue firewall
Queue firewallQueue firewall
Queue firewall
 
Blokir port anti virus
Blokir port anti virusBlokir port anti virus
Blokir port anti virus
 
Ip firewall mangle
Ip firewall mangleIp firewall mangle
Ip firewall mangle
 
/etc/rc.d配下とかのリーディング勉強会
/etc/rc.d配下とかのリーディング勉強会/etc/rc.d配下とかのリーディング勉強会
/etc/rc.d配下とかのリーディング勉強会
 
Malware Detection with OSSEC HIDS - OSSECCON 2014
Malware Detection with OSSEC HIDS - OSSECCON 2014Malware Detection with OSSEC HIDS - OSSECCON 2014
Malware Detection with OSSEC HIDS - OSSECCON 2014
 
Mikrotik Hotspot With Queue Tree BW Management
Mikrotik Hotspot With Queue Tree BW ManagementMikrotik Hotspot With Queue Tree BW Management
Mikrotik Hotspot With Queue Tree BW Management
 
Scrip firewall filter
Scrip firewall filterScrip firewall filter
Scrip firewall filter
 
Watching And Manipulating Your Network Traffic
Watching And Manipulating Your Network TrafficWatching And Manipulating Your Network Traffic
Watching And Manipulating Your Network Traffic
 
Basic onos-tutorial
Basic onos-tutorialBasic onos-tutorial
Basic onos-tutorial
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 
Reglas de Firewall.docx
Reglas de Firewall.docxReglas de Firewall.docx
Reglas de Firewall.docx
 

Recently uploaded

LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
DanBrown980551
 
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptx
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptxSecstrike : Reverse Engineering & Pwnable tools for CTF.pptx
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptx
nkrafacyberclub
 
20240609 QFM020 Irresponsible AI Reading List May 2024
20240609 QFM020 Irresponsible AI Reading List May 202420240609 QFM020 Irresponsible AI Reading List May 2024
20240609 QFM020 Irresponsible AI Reading List May 2024
Matthew Sinclair
 
GraphSummit Singapore | The Art of the Possible with Graph - Q2 2024
GraphSummit Singapore | The Art of the  Possible with Graph - Q2 2024GraphSummit Singapore | The Art of the  Possible with Graph - Q2 2024
GraphSummit Singapore | The Art of the Possible with Graph - Q2 2024
Neo4j
 
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdfFIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance
 
A tale of scale & speed: How the US Navy is enabling software delivery from l...
A tale of scale & speed: How the US Navy is enabling software delivery from l...A tale of scale & speed: How the US Navy is enabling software delivery from l...
A tale of scale & speed: How the US Navy is enabling software delivery from l...
sonjaschweigert1
 
Epistemic Interaction - tuning interfaces to provide information for AI support
Epistemic Interaction - tuning interfaces to provide information for AI supportEpistemic Interaction - tuning interfaces to provide information for AI support
Epistemic Interaction - tuning interfaces to provide information for AI support
Alan Dix
 
Monitoring Java Application Security with JDK Tools and JFR Events
Monitoring Java Application Security with JDK Tools and JFR EventsMonitoring Java Application Security with JDK Tools and JFR Events
Monitoring Java Application Security with JDK Tools and JFR Events
Ana-Maria Mihalceanu
 
Elizabeth Buie - Older adults: Are we really designing for our future selves?
Elizabeth Buie - Older adults: Are we really designing for our future selves?Elizabeth Buie - Older adults: Are we really designing for our future selves?
Elizabeth Buie - Older adults: Are we really designing for our future selves?
Nexer Digital
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
Guy Korland
 
Pushing the limits of ePRTC: 100ns holdover for 100 days
Pushing the limits of ePRTC: 100ns holdover for 100 daysPushing the limits of ePRTC: 100ns holdover for 100 days
Pushing the limits of ePRTC: 100ns holdover for 100 days
Adtran
 
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
James Anderson
 
Microsoft - Power Platform_G.Aspiotis.pdf
Microsoft - Power Platform_G.Aspiotis.pdfMicrosoft - Power Platform_G.Aspiotis.pdf
Microsoft - Power Platform_G.Aspiotis.pdf
Uni Systems S.M.S.A.
 
UiPath Test Automation using UiPath Test Suite series, part 6
UiPath Test Automation using UiPath Test Suite series, part 6UiPath Test Automation using UiPath Test Suite series, part 6
UiPath Test Automation using UiPath Test Suite series, part 6
DianaGray10
 
Uni Systems Copilot event_05062024_C.Vlachos.pdf
Uni Systems Copilot event_05062024_C.Vlachos.pdfUni Systems Copilot event_05062024_C.Vlachos.pdf
Uni Systems Copilot event_05062024_C.Vlachos.pdf
Uni Systems S.M.S.A.
 
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
Neo4j
 
UiPath Test Automation using UiPath Test Suite series, part 5
UiPath Test Automation using UiPath Test Suite series, part 5UiPath Test Automation using UiPath Test Suite series, part 5
UiPath Test Automation using UiPath Test Suite series, part 5
DianaGray10
 
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
Neo4j
 
By Design, not by Accident - Agile Venture Bolzano 2024
By Design, not by Accident - Agile Venture Bolzano 2024By Design, not by Accident - Agile Venture Bolzano 2024
By Design, not by Accident - Agile Venture Bolzano 2024
Pierluigi Pugliese
 
RESUME BUILDER APPLICATION Project for students
RESUME BUILDER APPLICATION Project for studentsRESUME BUILDER APPLICATION Project for students
RESUME BUILDER APPLICATION Project for students
KAMESHS29
 

Recently uploaded (20)

LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
LF Energy Webinar: Electrical Grid Modelling and Simulation Through PowSyBl -...
 
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptx
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptxSecstrike : Reverse Engineering & Pwnable tools for CTF.pptx
Secstrike : Reverse Engineering & Pwnable tools for CTF.pptx
 
20240609 QFM020 Irresponsible AI Reading List May 2024
20240609 QFM020 Irresponsible AI Reading List May 202420240609 QFM020 Irresponsible AI Reading List May 2024
20240609 QFM020 Irresponsible AI Reading List May 2024
 
GraphSummit Singapore | The Art of the Possible with Graph - Q2 2024
GraphSummit Singapore | The Art of the  Possible with Graph - Q2 2024GraphSummit Singapore | The Art of the  Possible with Graph - Q2 2024
GraphSummit Singapore | The Art of the Possible with Graph - Q2 2024
 
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdfFIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
FIDO Alliance Osaka Seminar: The WebAuthn API and Discoverable Credentials.pdf
 
A tale of scale & speed: How the US Navy is enabling software delivery from l...
A tale of scale & speed: How the US Navy is enabling software delivery from l...A tale of scale & speed: How the US Navy is enabling software delivery from l...
A tale of scale & speed: How the US Navy is enabling software delivery from l...
 
Epistemic Interaction - tuning interfaces to provide information for AI support
Epistemic Interaction - tuning interfaces to provide information for AI supportEpistemic Interaction - tuning interfaces to provide information for AI support
Epistemic Interaction - tuning interfaces to provide information for AI support
 
Monitoring Java Application Security with JDK Tools and JFR Events
Monitoring Java Application Security with JDK Tools and JFR EventsMonitoring Java Application Security with JDK Tools and JFR Events
Monitoring Java Application Security with JDK Tools and JFR Events
 
Elizabeth Buie - Older adults: Are we really designing for our future selves?
Elizabeth Buie - Older adults: Are we really designing for our future selves?Elizabeth Buie - Older adults: Are we really designing for our future selves?
Elizabeth Buie - Older adults: Are we really designing for our future selves?
 
GraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge GraphGraphRAG is All You need? LLM & Knowledge Graph
GraphRAG is All You need? LLM & Knowledge Graph
 
Pushing the limits of ePRTC: 100ns holdover for 100 days
Pushing the limits of ePRTC: 100ns holdover for 100 daysPushing the limits of ePRTC: 100ns holdover for 100 days
Pushing the limits of ePRTC: 100ns holdover for 100 days
 
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
GDG Cloud Southlake #33: Boule & Rebala: Effective AppSec in SDLC using Deplo...
 
Microsoft - Power Platform_G.Aspiotis.pdf
Microsoft - Power Platform_G.Aspiotis.pdfMicrosoft - Power Platform_G.Aspiotis.pdf
Microsoft - Power Platform_G.Aspiotis.pdf
 
UiPath Test Automation using UiPath Test Suite series, part 6
UiPath Test Automation using UiPath Test Suite series, part 6UiPath Test Automation using UiPath Test Suite series, part 6
UiPath Test Automation using UiPath Test Suite series, part 6
 
Uni Systems Copilot event_05062024_C.Vlachos.pdf
Uni Systems Copilot event_05062024_C.Vlachos.pdfUni Systems Copilot event_05062024_C.Vlachos.pdf
Uni Systems Copilot event_05062024_C.Vlachos.pdf
 
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
GraphSummit Singapore | Neo4j Product Vision & Roadmap - Q2 2024
 
UiPath Test Automation using UiPath Test Suite series, part 5
UiPath Test Automation using UiPath Test Suite series, part 5UiPath Test Automation using UiPath Test Suite series, part 5
UiPath Test Automation using UiPath Test Suite series, part 5
 
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
GraphSummit Singapore | Graphing Success: Revolutionising Organisational Stru...
 
By Design, not by Accident - Agile Venture Bolzano 2024
By Design, not by Accident - Agile Venture Bolzano 2024By Design, not by Accident - Agile Venture Bolzano 2024
By Design, not by Accident - Agile Venture Bolzano 2024
 
RESUME BUILDER APPLICATION Project for students
RESUME BUILDER APPLICATION Project for studentsRESUME BUILDER APPLICATION Project for students
RESUME BUILDER APPLICATION Project for students
 

Net game 2 wan Mikrosik

  • 1. # BY MangMee https://www.facebook.com/MangMeeWiFi # Programe https://www.facebook.com/notes/653141608145053 <<< à¸- ัพ๞พพพุพ๞พืà¸à¸ž # IP+PORT https://www.facebook.com/groups/NET.GAME.MangMee <<< à¸- ัพ๞พพพุพ๞พืà¸à¸ž # Airlink https://www.facebook.com/groups/airlink.hotspot # Airlink http://www.airlink.getairsoft.com/board.html ******************************************************************************** ******************** WAN1 รัพ๞à¸à¸žà¸µà¸žà¸²à¸žà¹žà¸¡à¹žà¸žà¹žà¸¡ 192.168.1.2 WAN2 รัพ๞à¸à¸žà¸µà¸žà¸²à¸žà¹žà¸¡à¹žà¸žà¹žà¸¡ 192.168.2.2 Local ๞พพ๞à¸à¸žà¸µ /ip address add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=Local add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2 /ip firewall mangle add chain=input in-interface=WAN1 action=mark-connection new-connection- mark=WAN2_conn add chain=input in-interface=WAN2 action=mark-connection new-connection- mark=WAN2_conn add chain=output connection-mark=WAN2_conn action=mark-routing new-routing- mark=to_WAN1 add chain=output connection-mark=WAN2_conn action=mark-routing new-routing- mark=to_WAN2 add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local #################################################### # HTTP,HTTPS,DNS # #################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- port=21,80,81,443-60000 new-connection-mark=WAN1_conn through=yes protocol=tcp comment="HTTP,HTTPS,FTP " #################################################### # IPBonus # #################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=58.97.46.160 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="True Digital Plus IP Bonus" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.33.80 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Winner IP Bonus" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.246 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="iNi3 NetCafe" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst-
  • 2. address=122.155.167.151 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="iCT IP Bonus" ################################################### # Test Speed Net # ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.172.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Test Speed True" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=110.164.252.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Test Speed 3BB" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.113.8.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Test Speed TOT" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=110.77.144.0/24 dst-port=80 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Test Speed CAT" ################################################### # Garena # 5GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.117.172.0/24 dst-port=9100,16000,18000,20466,21000-21005 new- connection-mark=WAN1_conn through=yes protocol=tcp comment="Garena Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection- mark=WAN1_conn through=yes protocol=tcp comment="Talk Talk Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.35.0/24 dst-port=30000,18080-18090,40001-41004 new-connection- mark=WAN1_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.158.0/24 dst-port=80 new-connection-mark=WAN1_conn through=yes protocol=tcp comment="HON Shop " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.35.0/24 dst-port=80 new-connection-mark=WAN1_conn through=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.117.155.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="MS HON " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.117.158.0/24 dst-port=9100-9300 new-connection-mark=WAN2_conn through=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.63.0/24 dst-port=11033 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="HON Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.149.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.155.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.156.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.117.158.0/24 dst-port=11235-11458 new-connection-mark=WAN2_conn through=yes protocol=udp
  • 3. add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.157.0/24 dst-port=2099,5222,5223,8393-8400 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="LOL Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=173.252.107.0/24 dst-port=2099,5222,5223,8393-8400 new-connection- mark=WAN2_conn through=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.157.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Point Blank Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=112.121.148.0/24 dst-port=39190-40010 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.44.0/24 dst-port=6300-6400,7700-7800 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="FIFA Online 3 " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.44.0/24 dst-port=6300-6400,16300-16340 new-connection- mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Lost Saga Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=111.223.43.0/24 dst-port=14009-14010 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Asiasoft # 17GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.128.0/24 dst-port=3731-3735 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="8inw Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.90.227.0/24 dst-port=10018,18200-18210,18206-18207 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Audition Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.223.0/24 dst-port=38101,38111-38122,38151-38152,63111-63122 new- connection-mark=WAN2_conn through=yes protocol=tcp comment="Cabal Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.158.0/24 dst-port=7775-7786,11000-24999,31333 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="DC Universe Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.156.0/24 dst-port=14300,14400-14406,14500-14600 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Dragon Nest Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.156.0/24 dst-port=15100-15200 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.157.0/24 dst-port=9100,9300,9301,9400 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Elsword Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.157.0/24 dst-port=9101,9301 new-connection-mark=WAN2_conn
  • 4. through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.249.0/24 dst-port=8465,8468 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="FC Manager " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.179.0/24 dst-port=2000,7000-7030 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Granado Espada " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.158.0/24 dst-port=12000-12999 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="PHANTASY STAR ONLINE 2 " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.156.0/24 dst-port=5000,6800,6900,7000 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Ragnarok Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Ragnarok II Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.157.0/24 dst-port=7101,7201-7209,7401-7403 new-connection- mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.129.0/24 dst-port=443,16666-16668,28000,28002,28008,28012,28013 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="S4 League Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.129.0/24 dst-port=38912-40912 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=108.168.200.0/24 dst-port=7031-7040 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Strife Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=207.244.69.0/24 dst-port=11235-11335 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=85.17.150.0/24 dst-port=11235-11335 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN2_conn through=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=207.244.69.0/24 dst-port=7335-7355 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.130.0/24 dst-port=12000-12001,15000 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Sudden attact Online" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.130.0/24 dst-port=27000-28000 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.166.0/24 dst-port=30010,30020,30030,30040,30050,30060 new- connection-mark=WAN2_conn through=yes protocol=tcp comment="Ultimate Heroes Battle " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.166.0/24 dst-port=50000 new-connection-mark=WAN2_conn through=yes protocol=udp
  • 5. add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.144.179.0/24 dst-port=15000-15001,16000-16151 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Yulgang Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.4.157.0/24 dst-port=15000-15030 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Yulgang II Online " ################################################### # True Digital Plus # 7GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.91.68.0/24 dst-port=12567,11000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="EOS Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.90.203.0/24 dst-port=20000-21000,27930-27950 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Special Force Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.90.203.0/24 dst-port=20000-21000,27935 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.91.229.0/24 dst-port=3724 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Magic World II Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=58.97.46.0/24 dst-port=2002,2201-2210,4001 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Tao Yuan Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.91.69.0/24 dst-port=16021,16101,16201 16220 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Love Beat Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.91.69.0/24 dst-port=8400,8200,8800 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="LOE Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=58.97.80.0/26 dst-port=7000-8000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="The King of Fighters Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=58.97.80.0/26 dst-port=20000-39999 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Ini3 # 7GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.195.98.0/24 dst-port=3000,4000,20100,20200,20300,20900 new- connection-mark=WAN2_conn through=yes protocol=tcp comment="GunZ2 Thailand " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.195.98.0/24 dst-port=7001-65535 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=5184,10188 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Pirate Force " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=10000-50000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Divine Warriors "
  • 6. add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=11101,11054 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="GranAge " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=11910-12910 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=10501-10520,10721 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="C9 Thailand " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=10721-10760 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.107.140.0/24 dst-port=8090,10100-10105,20200-20205 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Pangya Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.195.98.0/24 dst-port=15400,23000,28000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Flyff Online " ################################################### # Winner # 9GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.38.0/24 dst-port=18008 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="FEAR Online" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.38.0/24 dst-port=11002-11014,12100,12111 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="FOX Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.39.0/24 dst-port=10007,10009,10020 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Priston Tale Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.38.0/24 dst-port=4200,6000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Draco Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.39.0/24 dst-port=6543-6546,5567-5570,10021-10024 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Fantasy Frontier Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.38.0/24 dst-port=18008 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="DayBreak Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.39.0/24 dst-port=5567-5571,6543-6546,10021-10025 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="LH Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.34.0/24 dst-port=9898,8421,7451,7341-7350 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="X-SHOT Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.34.0/24 dst-port=7777-7876,30000 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.35.0/24 dst-port=1818 new-connection-mark=WAN2_conn through=yes
  • 7. protocol=tcp comment="Seal Online " ################################################### # TOT Online # 2GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=180.180.247.0/24 dst-port=9000-10000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="TalesRunner Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=180.180.247.0/24 dst-port=9000-10000 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.113.10.0/24 dst-port=13000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="ToyWars " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.113.10.0/24 dst-port=39000 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Digicarft # 3GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.180.0/24 dst-port=13400-13450 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Getamped " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.180.0/24 dst-port=7000-7200 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Getamped2 " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.180.0/24 dst-port=7000-7200 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.180.0/24 dst-port=23456-23458 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="CosmicBreak " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.180.0/24 dst-port=23456-23458 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Golden Soft # 2GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.96.0/24 dst-port=29990-30100 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Zone4 Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.96.0/24 dst-port=29990-30100 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.96.0/24 dst-port=5001-5099,9001-9099,9601-9699,9701-9799 new- connection-mark=WAN2_conn through=yes protocol=tcp comment="SDGO Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=119.46.96.0/24 dst-port=6001-6099,10001-20000 new-connection- mark=WAN2_conn through=yes protocol=udp ################################################### # Jaya # 2GAME ################################################### /ip firewall mangle
  • 8. add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.36.0/24 dst-port=14400-14700,16400-16605 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="Titan DarkStory Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.43.36.0/24 dst-port=14800-15800 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Luna Online" ################################################### # Game World # 3GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.183.192.0/24 dst-port=4100-4200 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="laghaim " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.183.192.0/24 dst-port=4100-4200 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.183.192.0/24 dst-port=4000-4050 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="LastChaos " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.146.250.0/24 dst-port=15100-15600 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="operation7 " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.146.250.0/24 dst-port=15100-15600 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Cubinet # 5GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.0/24 dst-port=2001-2004 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="9yin " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.0/24 dst-port=9500,9505,9510-9515 new-connection- mark=WAN2_conn through=yes protocol=tcp comment="avatar star " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.146 dst-port=29000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Zhuxian " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.146 dst-port=29000 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.130 dst-port=29000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Perfect world " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.45.130 dst-port=29000 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=110.74.178.0/24 dst-port=9000-9500 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Final Combat " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=110.74.178.0/24 dst-port=9000-9500 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Onenet # 2GAME
  • 9. ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.29.108.0/24 dst-port=5000-5200 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Gulong " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.29.108.0/24 dst-port=5000-5200 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # i Digital Connect # 4GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.39.0/24 dst-port=7716,6688 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="TS3 SAGA " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.39.0/24 dst-port=7716,6688 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.32.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="12Tails Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.32.0/24 dst-port=5000-5500 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.39.0/24 dst-port=16000-16500 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Dragon s Prophet " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.39.0/24 dst-port=16000-16500 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.29.108.0/24 dst-port=14001-14010 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Blast Breaker " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=103.29.108.0/24 dst-port=14001-14010 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Netmarble # 1GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=27.254.55.0/24 dst-port=28900-28999 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="EverybodyMarble" ################################################### # Xinxere # GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.142.207.0/24 dst-port=5000-5600 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="RAN IN TH" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.142.207.0/24 dst-port=5000-5600 new-connection-mark=WAN2_conn through=yes protocol=udp #################################################### #### Battle # 2GAME #################################################### /ip firewall mangle
  • 10. add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=202.9.66.0/24 dst-port=1119 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="StarCraft II" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.77.189.0/24 dst-port=1119 new-connection-mark=WAN2_conn through=yes protocol=tcp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=203.77.189.0/24 dst-port=6113,1119,53336,39110 new-connection- mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=12.130.244.0/24 dst-port=1119,6881-6999 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="Diablo III" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=12.130.245.0/24 dst-port=6120,6881-6999 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # Wargaming # 1GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=92.223.16.0/24 dst-port=20013-20018 new-connection-mark=WAN2_conn through=yes protocol=udp comment="World of Tanks " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=92.223.16.0/24 dst-port=32801-32825 new-connection-mark=WAN2_conn through=yes protocol=udp ################################################### # TCG 2GAME ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.91.127.194 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="TCG Network" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=61.19.241.41 new-connection-mark=WAN2_conn through=yes add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=210.86.182.0/24 new-connection-mark=WAN2_conn through=yes ################################################### # ################################################### /ip firewall mangle add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=146.66.152.0/24 dst-port=27000-27030 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="STEAM DotA 2" add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=146.66.152.0/24 dst-port=29000-29020 new-connection-mark=WAN2_conn through=yes protocol=udp add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=173.192.105.0/24 dst-port=11031-12000 new-connection-mark=WAN2_conn through=yes protocol=tcp comment="HON Inter Online " add action=mark-connection chain=prerouting disabled=no in-interface=Local dst- address=96.127.149.0/24 dst-port=11031-12000 new-connection-mark=WAN2_conn through=yes protocol=tcp add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark- routing new-routing-mark=to_WAN1 add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark- routing new-routing-mark=to_WAN2
  • 11. /ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check- gateway=ping add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check- gateway=ping add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping /ip firewall nat add chain=srcnat out-interface=WAN1 action=masquerade add chain=srcnat out-interface=WAN2 action=masquerade /ip pool add name=default-dhcp ranges=192.168.10.50-192.168.10.200 /ip dhcp-server add name=default address-pool=default-dhcp interface=Local disabled=no /ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1 dns- server=192.168.10.1 comment="default configuration" /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000K max-udp- packet-size=512 servers=8.8.8.8,8.8.4.4 /system clock set time-zone-name=Asia/Bangkok /system ntp client set enabled=yes mode=unicast primary-ntp=203.185.67.115 secondary-ntp=203.185.67.115