SlideShare a Scribd company logo
1 of 20
Download to read offline
C H A PT ER              3




Configuring VLAN Trunks
This chapter describes how to configure Fast Ethernet and Gigabit Ethernet VLAN trunks
on a switch. For information on adding and deleting VLANs, refer to Chapter 2,
“Configuring VTP and Virtual LANs.”
Switches support the following trunking methods for transmitting VLAN traffic over
100BaseT and Gigabit Ethernet ports:
•   Inter-Switch Link (ISL)
•   IEEE 802.1Q
In addition, you can can enable ATM trunking by installing a Catalyst 2900 series XL ATM
module in a Catalyst 2900 XL switch. ATM connectivity is described in the
Catalyst 2900 Series XL ATM Modules Installation and Configuration Guide.


Note For complete syntax and usage information for the commands used in this chapter,
refer to the Cisco IOS Desktop Switching Command Reference.


The trunking described in this chapter is not supported on all switches and modules. See
the Release Notes for Catalyst 2900 Series XL and Catalyst 3500 Series XL
Cisco IOS Release 12.0(5)XP for the list of products that support trunking.
This chapter consists of these sections:
•   “How VLAN Trunks Work” section on page 3-2
•   “Configuring a Trunk Port” section on page 3-4
•   “Load Sharing Using STP” section on page 3-8




                                                           Configuring VLAN Trunks 3-1
How VLAN Trunks Work




How VLAN Trunks Work
              A trunk is a point-to-point link that transmits and receives traffic between switches or
              between switches and routers. Trunks carry the traffic of multiple VLANs and can extend
              VLANs across an entire network. 100BaseT and Gigabit Ethernet trunks use Cisco ISL (the
              default protocol) or industry-standard IEEE 802.1Q to carry traffic for multiple VLANs
              over a single link.
              Figure 3-1 shows a network of switches that are connected by ISL trunks.


IEEE 802.1Q Configuration Considerations
              IEEE 802.1Q trunks impose some limitations on the trunking strategy for a network. The
              following restrictions apply when using 802.1Q trunks:
              •   Make sure the native VLAN for an 802.1Q trunk is the same on both ends of the trunk
                  link. If the native VLAN on one end of the trunk is different from the native VLAN on
                  the other end, spanning-tree loops might result.
              •   Disabling STP on the native VLAN of an 802.1Q trunk without disabling STP on every
                  VLAN in the network can potentially cause STP loops. We recommend that you leave
                  STP enabled on the native VLAN of an 802.1Q trunk or disable STP on every VLAN
                  in the network. Make sure your network is loop-free before disabling STP.




3-2   Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
IEEE 802.1Q Configuration Considerations




Figure 3-1      Catalyst 2900 Series XL and Catalyst 3500 Series XL Switches in an ISL Trunking
                Environment

                                 Catalyst 5000 series
                                        switch




                   ISL           ISL               ISL             ISL
                 trunk         trunk             trunk           trunk
     Catalyst                                                            Catalyst
     2900 XL                                                             3500 XL
       switch                                                            switch
                         Catalyst               Catalyst
                         3500 XL                2900 XL
                           switch               switch

      VLAN1                     VLAN3                    VLAN2



                   VLAN2                    VLAN1                   VLAN3

                                                                                    15929




                                                                         Configuring VLAN Trunks 3-3
Configuring a Trunk Port




Configuring a Trunk Port
                This section describes how to use the CLI to configure an ISL or IEEE 802.1Q trunk port,
                how to define the VLANs that can use a port, and how to disable a trunk port.
                If you are assigning a port on a cluster member switch to a VLAN, first log in to the member
                switch by using the privileged EXEC rcommand command. See the Cisco IOS Desktop
                Switching Command Reference for more information on how to use this command.
                To define a port as an ISL trunk port, perform this task from privileged EXEC mode:

                Task                                                      Command
                Step 1   Enter global configuration mode.                  configure terminal
                Step 2   Enter the interface configuration command   interface interface_id
                         mode and the port to be added to the VLAN.
                Step 3   Configure the port with a VLAN                    switchport mode trunk
                         membership mode of trunk.
                         1
                Step 4     Configure the port to support ISL trunking.     switchport trunk encapsulation isl
                Step 5   Return to privileged EXEC mode.                  end
                Step 6   Verify your entries.                             show interface interface-id switchport
                Step 7   Save the configuration.                           copy running-config startup-config
                1   To configure IEEE 802.1 Q, enter this command: switchport trunk encapsulation dotlq



                Note The Enterprise Edition Software, Cisco IOS Release 12.0(5)XP, does not support
                trunk negotiation via the Dynamic Trunk Protocol (DTP), formerly known as Dynamic ISL
                (DISL). If you are connecting a trunk port to a Catalyst 5000 switch or other DTP device,
                use the non-negotiate option on the DTP-capable device to configure the switch port to not
                generate DTP frames.




3-4     Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Configuring a Trunk Port




This example shows how to configure a port as a trunk, verify the trunk configuration, and
save the change to the startup configuration file:
Switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)# interface fa0/1
Switch(config-if)# switchport mode trunk
Switch(config-if)# switchport trunk encapsulation isl
Switch(config-if)# end

Switch# show interface fa0/1 switchport
Name: Fa0/1
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: isl
Operational Trunking Encapsulation: isl
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: 1-3,1002-1005
Trunking VLANs Active: 1-3
Pruning VLANs Enabled: NONE

Switch# copy running-config startup-config
Building configuration...
[OK]
Switch#




                                                          Configuring VLAN Trunks 3-5
Configuring a Trunk Port




Defining the Allowed VLANs on a Trunk
                A trunk port by default sends to and receives traffic from all VLANs in the VLAN database.
                All VLANs, 1 to 1005, are allowed on each trunk. However, you can remove VLANs from
                the allowed list, preventing traffic from those VLANs from passing over the trunk. To
                restrict the traffic a trunk carries, use the remove vlan-list parameter to remove specific
                VLANs from the allowed list.


                Note VLANs 1 and 1002 to 1005 are reserved and cannot be removed.



                To modify the allowed list of a trunk, perform this task from privileged EXEC mode:

                Task                                                  Command
                Step 1   Enter global configuration mode.              configure terminal
                Step 2   Enter the interface configuration command     interface interface_id
                         mode and the port to be added to the
                         VLAN.
                Step 3   Configure the VLAN membership mode            switchport mode trunk
                         for trunks.
                Step 4   Define the VLANs that are not allowed to      switchport trunk allowed vlan remove
                         transmit and receive on the port. The        vlan-list
                         vlan-list parameter is a range of VLAN IDs
                         separated by a hyphen or specific VLAN
                         IDs separated by commas.
                Step 5   Return to privileged EXEC.                   end
                Step 6   Verify your entries.                         show interface interface-id switchport
                                                                      allowed-vlan
                Step 7   Save the configuration.                       copy running-config startup-config




3-6     Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Disabling a Trunk Port




          This example shows how to define the allowed VLANs list for trunk port Fa0/1 to allow
          VLANs 1 to 100, VLAN 250, and VLANs 500 to 1005, and how to verify the allowed
          VLAN list for the trunk:
          Switch(config)# interface fa0/1
          Switch(config-if)# switchport mode trunk
          Switch(config-if)# switchport trunk allowed vlan remove 101-499
          Switch(config-if)# switchport trunk allowed vlan add 250
          Switch(config-if)# end
          Switch# show interface fa0/1 switchport allowed-vlan
          "1-100,250,500-1005"
          Switch#



Disabling a Trunk Port
          You can disable trunking on a port by returning it to its default static-access mode. To
          disable trunking on a port, perform the following tasks from privileged EXEC mode:

          Task                                                    Command
          Step 1   Enter global configuration mode.                configure terminal
          Step 2   Enter the interface configuration command       interface interface_id
                   mode and the port to be added to the VLAN.
          Step 3   Return the port to its default static-access   no switchport mode
                   mode.
          Step 4   Return to privileged EXEC.                     end
          Step 5   Verify your entries.                           show interface interface-id
                                                                  switchport




                                                                          Configuring VLAN Trunks 3-7
Load Sharing Using STP




               This example shows how to disable trunking on a port:
               Switch# configure terminal
               Enter configuration commands, one per line.           End with CNTL/Z.
               Switch(config)# interface fa0/1
               Switch(config-if)# no switchport mode
               Switch(config-if)# end

               Switch# show interface fa0/1 switchport
               Name: Fa0/1
               Switchport: Enabled
               Administrative mode: static access
               Operational Mode: static access
               Administrative Trunking Encapsulation: isl
               Operational Trunking Encapsulation: isl
               Negotiation of Trunking: Disabled
               Access Mode VLAN: 1 (default)
               Trunking Native Mode VLAN: 1 (default)
               Trunking VLANs Enabled: NONE
               Pruning VLANs Enabled: NONE



Load Sharing Using STP
               Load sharing divides the bandwidth supplied by parallel trunks connecting switches. To
               avoid loops, Spanning-Tree Protocol (STP) normally blocks all but one parallel link
               between switches. With load sharing, you divide the traffic between the links according to
               which VLAN the traffic belongs to.
               There are two ways to configure load sharing by using trunk ports: using STP port priorities
               or using STP path costs. If you configure load sharing using STP port priorities, both
               load-sharing links must be connected to the same switch. If you configure load sharing
               using STP path costs, each load-sharing link can be connected to the same switch or to two
               different switches.




3-8    Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Load Sharing Using STP Port Priorities




Load Sharing Using STP Port Priorities
          When two ports on the same switch form a loop, the port priority setting determines which
          port is enabled and which port is in standby mode. You can set the priorities on a parallel
          trunk port so that the port carries all the traffic for a given VLAN. The trunk port with the
          higher priority (lower values) for a VLAN is forwarding traffic for that VLAN. The trunk
          port with the lower priority (higher values) for the same VLAN remains in a blocking state
          for that VLAN. One trunk port transmits or receives all traffic for the VLAN.
          Figure 3-2 shows two trunks connecting supported switches. In this example, the switches
          are configured as follows:
          •   VLANs 8 through 10 are assigned a port priority of 10 on trunk 1.
          •   VLANs 3 through 6 retain the default port priority of 128 on trunk 1.
          •   VLANs 3 through 6 are assigned a port priority of 10 on trunk 2.
          •   VLANs 8 through 10 retain the default port priority of 128 on trunk 2.
          In this way, trunk 1 carries traffic for VLANs 8 through 10, and trunk 2 carries traffic for
          VLANs 3 through 6. If the active trunk fails, the trunk with the lower priority takes over
          and carries the traffic for all of the VLANs. There is no duplication of traffic over any trunk
          port.

          Figure 3-2        Load Sharing by Using STP Port Priorities

                                           Switch 1




                          Trunk 1                     Trunk 2
          VLANs 8-10 (priority 10)                    VLANs 3-6 (priority 10)
          VLANs 3-6 (priority 128)                    VLANs 8-10 (priority 128)
                                                                             15932




                                     Switch 2




                                                                         Configuring VLAN Trunks 3-9
Load Sharing Using STP




               Follow these steps to configure the network shown in Figure 3-2:
               Step 1     Configure a VTP domain on Switch 1, and configure Switch 1 as a VTP server.
                         Switch_1# vlan database
                         Switch_1(vlan)# vtp domain milano
                         Changing VTP domain name from test to milano
                         Switch_1(vlan)# vtp server
                         Device mode already VTP SERVER.

               Step 2     Verify the VTP information by exiting to privileged EXEC mode and displaying
                          the VTP information for both switches.
                         Switch_1(vlan)# exit
                         APPLY completed.
                         Exiting....
                         Switch_1# show vtp status
                         VTP Version                     : 2
                         Configuration Revision          : 0
                         Maximum VLANs supported locally : 68
                         Number of existing VLANs        : 59
                         VTP Operating Mode              : Server
                         VTP Domain Name                 : milano
                         VTP Pruning Mode                : Disabled
                         VTP V2 Mode                     : Disabled
                         VTP Traps Generation            : Disabled
                         MD5 digest                      : 0x53 0x97 0x06 0x02 0xF8 0x6F
                         0x45 0x85
                         Configuration last modified by 172.20.128.151 at 3-5-93 01:05:21




3-10   Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Load Sharing Using STP Port Priorities




         Step 3   From privileged EXEC mode, verify that the VLANs exist in the database on
                  Switch 1.
Switch_1# show vlan
VLAN Name                             Status    Ports
---- -------------------------------- --------- ---------------------------
1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5,
                                                Fa0/10, Fa0/11, Fa0/12
2    VLAN0002                         active
3    VLAN0003                         active
4    VLAN0004                         active
5    VLAN0005                         active
6    VLAN0006                         active
7    VLAN0007                         active
8    VLAN0008                         active
9    VLAN0009                         active
10   VLAN0010                         active


         Step 4   Beginning from privileged EXEC mode, configure the trunks on Switch 1 ports.
                  The trunks default to ISL trunking.
                  Switch_1# configure terminal
                  Enter configuration commands, one per line.         End with CNTL/Z.
                  Switch_1(config)# interface fa0/1
                  Switch_1(config-if)# switchport mode trunk
                  Switch_1(config-if)# end

                  Switch_1# show interface fa0/1 switchport
                  Name: Fa0/1
                  Switchport: Enabled
                  Administrative mode: trunk
                  Operational Mode: trunk
                  Administrative Trunking Encapsulation: isl
                  Operational Trunking Encapsulation: isl
                  Negotiation of Trunking: Disabled
                  Access Mode VLAN: 0 ((Inactive))
                  Trunking Native Mode VLAN: 1 (default)
                  Trunking VLANs Enabled: ALL
                  Trunking VLANs Active: 1-55
                  Pruning VLANs Enabled: NONE

                  Repeat this procedure to define the trunk ports on Switch 1 and Switch 2.




                                                                Configuring VLAN Trunks 3-11
Load Sharing Using STP




                Step 5     When the trunk links come up, VTP passes the VTP and VLAN information to
                           Switch 2. Verify that switch 2 has learned the VLAN configuration.
       Switch_2# show vlan
       VLAN Name                             Status    Ports
       ---- -------------------------------- --------- ---------------------------
       1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5,
                                                       Fa0/10, Fa0/11, Fa0/12
       2    VLAN0002                         active
       3    VLAN0003                         active
       4    VLAN0004                         active
       5    VLAN0005                         active
       6    VLAN0006                         active
       7    VLAN0007                         active
       8    VLAN0008                         active
       9    VLAN0009                         active
       10   VLAN0010                         active


                Step 6     Use the spanning-tree command to assign the different port priorities on the
                           different VLANs.
                          Switch_1# configure terminal
                          Enter configuration commands, one per line. End with CNTL/Z
                          Switch_1(config-if)# interface fa0/1
                          Switch_1(config-if)# spanning-tree vlan 8 9 10 port-priority 10
                          Switch_1(config-if)# end
                          Switch_1(config)# interface fa0/2
                          Switch_1(config-if)# spanning-tree vlan 3 4 5 6 port-priority 10
                          Switch_1(config-if)# end




3-12    Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Load Sharing Using STP Path Cost




         Step 7    Verify the entries by entering the privileged EXEC show running-config
                   command:
                   Switch_1# show running-config
                   .
                   interface FastEthernet0/1
                   switchport mode trunk
                   spanning-tree vlan 8 priority 10
                   spanning-tree vlan 9 priority 10
                   spanning-tree vlan 10 priority 10
                   !
                   interface FastEthernet0/2
                   switchport mode trunk
                   spanning-tree vlan 3 priority 10
                   spanning-tree vlan 4 priority 10
                   spanning-tree vlan 5 priority 10
                   spanning-tree vlan 6 priority 10
                   !
                   interface FastEthernet0/3
                   !
                   interface FastEthernet0/4
                   port group 11
                   .
                   .



Load Sharing Using STP Path Cost
         You can configure parallel trunks to share VLAN traffic by setting different path costs on a
         trunk and associating the path costs with different sets of VLANs. The VLANs keep the
         traffic separate, STP does not disable a port because there are no loops, and redundancy is
         maintained in the event of a lost link.




                                                                   Configuring VLAN Trunks 3-13
Load Sharing Using STP




               Figure 3-3         Load-Sharing Trunks with Traffic Distributed by Path Cost

                                               Switch 1




                            Trunk port 1             Trunk port 2
                VLANs 2-4 (path cost 30)             VLANs 8-10 (path cost 30)
               VLANs 8-10 (path cost 19)             VLANs 2-4 (path cost 19)




                                                                                         16591
                                         Switch 2

               In this example, trunk ports 1 and 2 are 100BaseT ports. The path costs for the VLANs are
               assigned as follows:
               •   VLANs 2 through 4 are assigned a path cost of 30 on trunk port 1.
               •   VLANs 8 through 10 retain the default 100BaseT path cost on trunk port 1 of 19.
               •   VLANs 8 through 10 are assigned a path cost of 30 on trunk port 2.
               •   VLANs 2 through 4 retain the default 100BaseT path cost on trunk port 2 of 19.
               Follow these steps to configure two parallel trunks to load share based on the STP path cost
               parameter:
               Step 1       From privileged EXEC mode, configure the two ports as trunk ports. The trunk
                            defaults to ISL trunking.
                         Switch_1# configure terminal
                         Enter configuration commands, one per line.             End with CNTL/Z.
                         Switch_1(config)# interface fa0/1
                         Switch_1(config-if)# switchport mode trunk
                         Switch_1(config-if)# end

                         Switch_1# configure terminal
                         Enter configuration commands, one per line.             End with CNTL/Z.
                         Switch_1(config)# interface fa0/2
                         Switch_1(config-if)# switchport mode trunk
                         Switch_1(config-if)# end




3-14   Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Load Sharing Using STP Path Cost




         Step 2   Verify the entries by entering the privileged EXEC show running-config
                  command:
                  Switch# show running-config
                  Building configuration...

                  Current configuration:
                  !
                  version 11.2
                  no service pad
                  no service udp-small-servers
                  no service tcp-small-servers
                  !
                  hostname Switch
                  !
                  enable password grandkey
                  !
                  interface VLAN1
                    ip address 172.20.128.178 255.255.255.0
                    no ip route-cache
                  !
                  interface FastEthernet0/1
                    switchport mode trunk
                  !
                  interface FastEthernet0/2
                    switchport mode trunk


         Step 3   When the trunk links come up, Switch 1 receives the VTP information from the
                  other switches. Verify that Switch 1 has learned the VLAN configuration.
Switch_1# show vlan
VLAN Name                               Status    Ports
---- --------------------------------   --------- ---------------------------
1    default                            active
2    VLAN0002                           active
3    VLAN0003                           active
4    VLAN0004                           active
5    VLAN0005                           active
6    VLAN0006                           active
7    VLAN0007                           active
8    VLAN0008                           active
9    VLAN0009                           active
10   VLAN0010                           active




                                                               Configuring VLAN Trunks 3-15
Load Sharing Using STP




               Step 4     Use the spanning-tree command to assign the cost parameter to the VLANs that
                          use the trunk on Switch 1.
                         Switch_1# configure terminal
                         Enter configuration commands, one per line. End with CNTL/Z.
                         Switch_1(config)# interface fa0/1
                         Switch_1(config-if)# spanning-tree vlan 2 3 4 cost 30
                         Switch_1(config-if)# end

                         Switch_1# configure terminal
                         Enter configuration commands, one per line. End with CNTL/Z.
                         Switch_1(config)# interface fa0/2
                         Switch_1(config-if)# spanning-tree vlan 8 9 10 cost 30
                         Switch_1(config-if)# end




3-16   Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Load Sharing Using STP Path Cost




Step 5   Verify the entry by entering the privileged EXEC show running-config
         command:
         Switch# show running-config
         Building configuration...

         Current configuration:
         !
         version 11.2
         no service pad
         no service udp-small-servers
         no service tcp-small-servers
         !
         hostname Switch
         !
         enable password grandkey
         !
         interface VLAN1
           ip address 172.20.128.179 255.255.255.0
           no ip route-cache
         !
         interface FastEthernet0/1
           switchport mode trunk
           spanning-tree vlan 2 cost 30
           spanning-tree vlan 3 cost 30
           spanning-tree vlan 4 cost 30
         !
         interface FastEthernet0/2
           spanning-tree vlan 8 cost 30
           spanning-tree vlan 9 cost 30
           spanning-tree vlan 10 cost 30
         !
         interface FastEthernet0/3
         !
         interface FastEthernet0/4




                                                     Configuring VLAN Trunks 3-17
Redundant Links Using STP UplinkFast




Redundant Links Using STP UplinkFast
               Switches in hierarchical networks can be grouped into backbone switches, distribution
               switches, and access switches. Figure 3-4 shows a complex network where distribution
               switches and access switches each have at least one redundant link that is blocked by STP
               to prevent loops.
               If a switch looses connectivity, the switch begins using the alternate paths as soon as STP
               selects a new root port. When STP reconfigures the new root port, other ports flood the
               network with multicast packets, one for each address that was learned on the port. You can
               limit these bursts of multicast traffic by reducing the max-update-rate parameter (the
               default for this parameter is 150 packets per second). However, if you enter zero,
               station-learning frames are not generated, so the STP topology converges more slowly after
               a loss of connectivity.
               STP UplinkFast is an enhancement that accelerates the choice of a new root port when a
               link or switch fails or when STP reconfigures itself. The root port transitions to the
               forwarding state immediately without going through the listening and learning states, as it
               would do with normal STP procedures. UplinkFast is most useful in edge or access
               switches and might not be appropriate for backbone devices.



Enabling STP UplinkFast
               When you enable UplinkFast, it is enabled for the entire switch and cannot be enabled for
               individual VLANs.
               Enter this command in global configuration mode to configure UplinkFast:
                  Switch(config)# spanning-tree uplinkfast [max-update-rate pkts-per-second]


               Note When UplinkFast is enabled, the bridge priority of all VLANs is set to 49152, and
               the path cost of all ports and VLAN trunks is increased by 3000. This change reduces the
               chance that the switch will become the root port. When UplinkFast is disabled, the bridge
               priorities of all VLANs and path costs of all ports are set to default values.




3-18   Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
Enabling STP UplinkFast




Figure 3-4          Switches in a Hierarchical Network

                                                            Backbone switches
                                             Root bridge


                        3500 XL             3500 XL


                                                           Distribution switches



             2900 XL              2900 XL             2900 XL




  2900 XL              2900 XL              2900 XL             2900 XL




                                                                                   22037
      Active link                                               Access switches

      Blocked link




                                                                 Configuring VLAN Trunks 3-19
Trunks Interacting with Other Features




Trunks Interacting with Other Features
                ISL, IEEE 802.1Q, and ATM trunking interacts with other switch features in the following
                ways:

                Port monitoring                A trunk cannot be a monitor port. A static-access port can
                                               monitor the traffic of its VLAN on a trunk port.

                Port grouping                  ISL and 802.1Q trunks can be grouped into EtherChannel
                                               port groups, but all trunks in the group must have the same
                                               configuration. ATM ports are always trunks but cannot be
                                               part of an EtherChannel port group.
                                               When a group is first created, all ports follow the parameters
                                               set for the first port to be added to the group. If you change
                                               the configuration of one of the following parameters, the
                                               switch propagates the setting you entered to all ports in the
                                               group:
                                               • Allowed-VLAN list
                                               • STP path cost for each VLAN
                                               • STP port priority for each VLAN
                                               • STP Port Fast setting
                                               • Trunk status: if one port in a port group ceases to be a
                                                 trunk, all port cease to be trunks.

                Network port                   When configured as a network port, a trunk serves as the
                                               network port for all VLANs associated with the port. A
                                               network port receives all unknown unicast traffic on a VLAN.

                Secure ports                   A trunk cannot be a secure port.

                Blocking unicast and           The port block command can be used to block the
                multicast packets on a trunk   forwarding of unknown unicast and multicast packets to
                                               VLANs on a trunk. However, if the trunk is acting as a
                                               network port, unknown unicast packets cannot be blocked.




3-20    Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide

More Related Content

What's hot

Inter-VLAN Routing
Inter-VLAN RoutingInter-VLAN Routing
Inter-VLAN Routingrmosate
 
Confi vtp vlan
Confi vtp vlanConfi vtp vlan
Confi vtp vlan1 2d
 
App Note Vlan Br Vlanid Transl
App Note Vlan Br Vlanid TranslApp Note Vlan Br Vlanid Transl
App Note Vlan Br Vlanid TranslHussein Elmenshawy
 
Ccna Quick Notes –VLANs
Ccna Quick Notes –VLANsCcna Quick Notes –VLANs
Ccna Quick Notes –VLANsCCNAResources
 
Guia completa vlan
Guia completa vlanGuia completa vlan
Guia completa vlan1 2d
 
Ccna3 mod9-vtp
Ccna3 mod9-vtpCcna3 mod9-vtp
Ccna3 mod9-vtpjmdoger
 
Expl sw chapter_06_inter_vlan
Expl sw chapter_06_inter_vlanExpl sw chapter_06_inter_vlan
Expl sw chapter_06_inter_vlanaghacrom
 
Config vlans
Config vlansConfig vlans
Config vlansamri am
 
Packet Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingPacket Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingJohnson Liu
 
How to configure vlan, stp, dtp step by step guide
How to configure vlan, stp, dtp step by step guideHow to configure vlan, stp, dtp step by step guide
How to configure vlan, stp, dtp step by step guideIT Tech
 
CCNA Lab 5-Configuring Inter-VLAN Routing
CCNA Lab 5-Configuring Inter-VLAN RoutingCCNA Lab 5-Configuring Inter-VLAN Routing
CCNA Lab 5-Configuring Inter-VLAN RoutingAmir Jafari
 
Ccna 3 v 4.0 final-exam-17-07-2010
Ccna 3 v 4.0 final-exam-17-07-2010Ccna 3 v 4.0 final-exam-17-07-2010
Ccna 3 v 4.0 final-exam-17-07-2010irbas
 

What's hot (16)

Inter-VLAN Routing
Inter-VLAN RoutingInter-VLAN Routing
Inter-VLAN Routing
 
Confi vtp vlan
Confi vtp vlanConfi vtp vlan
Confi vtp vlan
 
App Note Vlan Br Vlanid Transl
App Note Vlan Br Vlanid TranslApp Note Vlan Br Vlanid Transl
App Note Vlan Br Vlanid Transl
 
Dot1qtnl
Dot1qtnlDot1qtnl
Dot1qtnl
 
Ccna Quick Notes –VLANs
Ccna Quick Notes –VLANsCcna Quick Notes –VLANs
Ccna Quick Notes –VLANs
 
Guia completa vlan
Guia completa vlanGuia completa vlan
Guia completa vlan
 
Ccna3 mod9-vtp
Ccna3 mod9-vtpCcna3 mod9-vtp
Ccna3 mod9-vtp
 
Expl sw chapter_06_inter_vlan
Expl sw chapter_06_inter_vlanExpl sw chapter_06_inter_vlan
Expl sw chapter_06_inter_vlan
 
Config vlans
Config vlansConfig vlans
Config vlans
 
Packet Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingPacket Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 Switching
 
Day 14.2 inter vlan
Day 14.2 inter vlanDay 14.2 inter vlan
Day 14.2 inter vlan
 
Layer2-vlans
Layer2-vlansLayer2-vlans
Layer2-vlans
 
How to configure vlan, stp, dtp step by step guide
How to configure vlan, stp, dtp step by step guideHow to configure vlan, stp, dtp step by step guide
How to configure vlan, stp, dtp step by step guide
 
CCNA Lab 5-Configuring Inter-VLAN Routing
CCNA Lab 5-Configuring Inter-VLAN RoutingCCNA Lab 5-Configuring Inter-VLAN Routing
CCNA Lab 5-Configuring Inter-VLAN Routing
 
Ccna 3 v 4.0 final-exam-17-07-2010
Ccna 3 v 4.0 final-exam-17-07-2010Ccna 3 v 4.0 final-exam-17-07-2010
Ccna 3 v 4.0 final-exam-17-07-2010
 
Ccna3 mod9-vtp
Ccna3 mod9-vtpCcna3 mod9-vtp
Ccna3 mod9-vtp
 

Viewers also liked

Notas clase java ii
Notas clase java iiNotas clase java ii
Notas clase java ii1 2d
 
Comandos ospf
Comandos ospfComandos ospf
Comandos ospf1 2d
 
Spantree
SpantreeSpantree
Spantree1 2d
 
5. administracioìn de claves y certificados
5. administracioìn de claves y certificados5. administracioìn de claves y certificados
5. administracioìn de claves y certificados1 2d
 
Notas clase
Notas claseNotas clase
Notas clase1 2d
 
J2me
J2meJ2me
J2me1 2d
 
Led switch
Led switchLed switch
Led switch1 2d
 

Viewers also liked (9)

7
77
7
 
Notas clase java ii
Notas clase java iiNotas clase java ii
Notas clase java ii
 
6
66
6
 
Comandos ospf
Comandos ospfComandos ospf
Comandos ospf
 
Spantree
SpantreeSpantree
Spantree
 
5. administracioìn de claves y certificados
5. administracioìn de claves y certificados5. administracioìn de claves y certificados
5. administracioìn de claves y certificados
 
Notas clase
Notas claseNotas clase
Notas clase
 
J2me
J2meJ2me
J2me
 
Led switch
Led switchLed switch
Led switch
 

Similar to Vlan truks

Лекц 9
Лекц 9Лекц 9
Лекц 9Muuluu
 
Vlan lab
Vlan labVlan lab
Vlan labtmim8
 
06 vlan configuration commands
06 vlan configuration commands06 vlan configuration commands
06 vlan configuration commandsAndri Martian
 
VLANs_Module_3.pptx
VLANs_Module_3.pptxVLANs_Module_3.pptx
VLANs_Module_3.pptxBOURY1
 
Vlan.pdf
Vlan.pdfVlan.pdf
Vlan.pdfitwkd
 
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram Snehi
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram SnehiVLAN Virtual Area Network ,Switch,Ethernet ,VIkram Snehi
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram SnehiMR. VIKRAM SNEHI
 
Creating ethernet vla ns on catalyst switches
Creating ethernet vla ns on catalyst switchesCreating ethernet vla ns on catalyst switches
Creating ethernet vla ns on catalyst switchesabeforu
 
CCNA2 Verson6 Chapter6
CCNA2 Verson6 Chapter6CCNA2 Verson6 Chapter6
CCNA2 Verson6 Chapter6Chaing Ravuth
 
Day 5 VIRTUAL LANS
Day 5 VIRTUAL LANSDay 5 VIRTUAL LANS
Day 5 VIRTUAL LANSanilinvns
 
VIRTUAL LANS
VIRTUAL LANSVIRTUAL LANS
VIRTUAL LANSanilinvns
 
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6Waqas Ahmed Nawaz
 
Virtual LAN and Vlan Trunking Protocol.pptx
Virtual LAN and Vlan Trunking Protocol.pptxVirtual LAN and Vlan Trunking Protocol.pptx
Virtual LAN and Vlan Trunking Protocol.pptxmarunkumareee77
 
Chapter 16 : inter-vlan routing
Chapter 16 : inter-vlan routingChapter 16 : inter-vlan routing
Chapter 16 : inter-vlan routingteknetir
 
Chapter 05 - Inter-VLAN Routing
Chapter 05 - Inter-VLAN RoutingChapter 05 - Inter-VLAN Routing
Chapter 05 - Inter-VLAN RoutingYaser Rahmati
 
KPUCC-Rs instructor ppt_chapter5_final
KPUCC-Rs instructor ppt_chapter5_finalKPUCC-Rs instructor ppt_chapter5_final
KPUCC-Rs instructor ppt_chapter5_finalFisal Anwari
 
CCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan RoutingCCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan RoutingVuz Dở Hơi
 

Similar to Vlan truks (20)

Лекц 9
Лекц 9Лекц 9
Лекц 9
 
Vlan lab
Vlan labVlan lab
Vlan lab
 
Chapter 8 .vlan.pdf
Chapter 8 .vlan.pdfChapter 8 .vlan.pdf
Chapter 8 .vlan.pdf
 
06 vlan configuration commands
06 vlan configuration commands06 vlan configuration commands
06 vlan configuration commands
 
VLANs_Module_3.pptx
VLANs_Module_3.pptxVLANs_Module_3.pptx
VLANs_Module_3.pptx
 
Vlan
Vlan Vlan
Vlan
 
Vlan.pdf
Vlan.pdfVlan.pdf
Vlan.pdf
 
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram Snehi
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram SnehiVLAN Virtual Area Network ,Switch,Ethernet ,VIkram Snehi
VLAN Virtual Area Network ,Switch,Ethernet ,VIkram Snehi
 
Creating ethernet vla ns on catalyst switches
Creating ethernet vla ns on catalyst switchesCreating ethernet vla ns on catalyst switches
Creating ethernet vla ns on catalyst switches
 
CCNA2 Verson6 Chapter6
CCNA2 Verson6 Chapter6CCNA2 Verson6 Chapter6
CCNA2 Verson6 Chapter6
 
Day 5 VIRTUAL LANS
Day 5 VIRTUAL LANSDay 5 VIRTUAL LANS
Day 5 VIRTUAL LANS
 
VIRTUAL LANS
VIRTUAL LANSVIRTUAL LANS
VIRTUAL LANS
 
Vla ns
Vla nsVla ns
Vla ns
 
Vla ns
Vla nsVla ns
Vla ns
 
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6
CCNA (R & S) Module 03 - Routing & Switching Essentials - Chapter 6
 
Virtual LAN and Vlan Trunking Protocol.pptx
Virtual LAN and Vlan Trunking Protocol.pptxVirtual LAN and Vlan Trunking Protocol.pptx
Virtual LAN and Vlan Trunking Protocol.pptx
 
Chapter 16 : inter-vlan routing
Chapter 16 : inter-vlan routingChapter 16 : inter-vlan routing
Chapter 16 : inter-vlan routing
 
Chapter 05 - Inter-VLAN Routing
Chapter 05 - Inter-VLAN RoutingChapter 05 - Inter-VLAN Routing
Chapter 05 - Inter-VLAN Routing
 
KPUCC-Rs instructor ppt_chapter5_final
KPUCC-Rs instructor ppt_chapter5_finalKPUCC-Rs instructor ppt_chapter5_final
KPUCC-Rs instructor ppt_chapter5_final
 
CCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan RoutingCCNAv5 - S2: Chapter5 Inter Vlan Routing
CCNAv5 - S2: Chapter5 Inter Vlan Routing
 

More from 1 2d

6. control de acceso
6. control de acceso6. control de acceso
6. control de acceso1 2d
 
4. certificados digitales
4. certificados digitales4. certificados digitales
4. certificados digitales1 2d
 
3. boletines de mensajes y firmas digitales
3. boletines de mensajes y firmas digitales3. boletines de mensajes y firmas digitales
3. boletines de mensajes y firmas digitales1 2d
 
2. criptografiìa con java
2. criptografiìa con java2. criptografiìa con java
2. criptografiìa con java1 2d
 
1. introduccioìn a la seguridad
1. introduccioìn a la seguridad1. introduccioìn a la seguridad
1. introduccioìn a la seguridad1 2d
 
1046 pdfsam opos informatica
1046 pdfsam opos informatica1046 pdfsam opos informatica
1046 pdfsam opos informatica1 2d
 
1203 pdfsam opos informatica
1203 pdfsam opos informatica1203 pdfsam opos informatica
1203 pdfsam opos informatica1 2d
 
878 pdfsam opos informatica
878 pdfsam opos informatica878 pdfsam opos informatica
878 pdfsam opos informatica1 2d
 
516 pdfsam opos informatica
516 pdfsam opos informatica516 pdfsam opos informatica
516 pdfsam opos informatica1 2d
 
1704 pdfsam opos informatica
1704 pdfsam opos informatica1704 pdfsam opos informatica
1704 pdfsam opos informatica1 2d
 
1893 pdfsam opos informatica
1893 pdfsam opos informatica1893 pdfsam opos informatica
1893 pdfsam opos informatica1 2d
 
516 pdfsam opos informatica
516 pdfsam opos informatica516 pdfsam opos informatica
516 pdfsam opos informatica1 2d
 
706 pdfsam opos informatica
706 pdfsam opos informatica706 pdfsam opos informatica
706 pdfsam opos informatica1 2d
 
330 pdfsam opos informatica
330 pdfsam opos informatica330 pdfsam opos informatica
330 pdfsam opos informatica1 2d
 
1 pdfsam opos informatica
1 pdfsam opos informatica1 pdfsam opos informatica
1 pdfsam opos informatica1 2d
 
1379 pdfsam opos informatica
1379 pdfsam opos informatica1379 pdfsam opos informatica
1379 pdfsam opos informatica1 2d
 
706 pdfsam opos informatica
706 pdfsam opos informatica706 pdfsam opos informatica
706 pdfsam opos informatica1 2d
 
Guia del-en roo-tador-2.8
Guia del-en roo-tador-2.8Guia del-en roo-tador-2.8
Guia del-en roo-tador-2.81 2d
 
Tlk
TlkTlk
Tlk1 2d
 
Conf basica switch-p1
Conf basica switch-p1Conf basica switch-p1
Conf basica switch-p11 2d
 

More from 1 2d (20)

6. control de acceso
6. control de acceso6. control de acceso
6. control de acceso
 
4. certificados digitales
4. certificados digitales4. certificados digitales
4. certificados digitales
 
3. boletines de mensajes y firmas digitales
3. boletines de mensajes y firmas digitales3. boletines de mensajes y firmas digitales
3. boletines de mensajes y firmas digitales
 
2. criptografiìa con java
2. criptografiìa con java2. criptografiìa con java
2. criptografiìa con java
 
1. introduccioìn a la seguridad
1. introduccioìn a la seguridad1. introduccioìn a la seguridad
1. introduccioìn a la seguridad
 
1046 pdfsam opos informatica
1046 pdfsam opos informatica1046 pdfsam opos informatica
1046 pdfsam opos informatica
 
1203 pdfsam opos informatica
1203 pdfsam opos informatica1203 pdfsam opos informatica
1203 pdfsam opos informatica
 
878 pdfsam opos informatica
878 pdfsam opos informatica878 pdfsam opos informatica
878 pdfsam opos informatica
 
516 pdfsam opos informatica
516 pdfsam opos informatica516 pdfsam opos informatica
516 pdfsam opos informatica
 
1704 pdfsam opos informatica
1704 pdfsam opos informatica1704 pdfsam opos informatica
1704 pdfsam opos informatica
 
1893 pdfsam opos informatica
1893 pdfsam opos informatica1893 pdfsam opos informatica
1893 pdfsam opos informatica
 
516 pdfsam opos informatica
516 pdfsam opos informatica516 pdfsam opos informatica
516 pdfsam opos informatica
 
706 pdfsam opos informatica
706 pdfsam opos informatica706 pdfsam opos informatica
706 pdfsam opos informatica
 
330 pdfsam opos informatica
330 pdfsam opos informatica330 pdfsam opos informatica
330 pdfsam opos informatica
 
1 pdfsam opos informatica
1 pdfsam opos informatica1 pdfsam opos informatica
1 pdfsam opos informatica
 
1379 pdfsam opos informatica
1379 pdfsam opos informatica1379 pdfsam opos informatica
1379 pdfsam opos informatica
 
706 pdfsam opos informatica
706 pdfsam opos informatica706 pdfsam opos informatica
706 pdfsam opos informatica
 
Guia del-en roo-tador-2.8
Guia del-en roo-tador-2.8Guia del-en roo-tador-2.8
Guia del-en roo-tador-2.8
 
Tlk
TlkTlk
Tlk
 
Conf basica switch-p1
Conf basica switch-p1Conf basica switch-p1
Conf basica switch-p1
 

Recently uploaded

Interactive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationInteractive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationnomboosow
 
Introduction to ArtificiaI Intelligence in Higher Education
Introduction to ArtificiaI Intelligence in Higher EducationIntroduction to ArtificiaI Intelligence in Higher Education
Introduction to ArtificiaI Intelligence in Higher Educationpboyjonauth
 
URLs and Routing in the Odoo 17 Website App
URLs and Routing in the Odoo 17 Website AppURLs and Routing in the Odoo 17 Website App
URLs and Routing in the Odoo 17 Website AppCeline George
 
Software Engineering Methodologies (overview)
Software Engineering Methodologies (overview)Software Engineering Methodologies (overview)
Software Engineering Methodologies (overview)eniolaolutunde
 
How to Make a Pirate ship Primary Education.pptx
How to Make a Pirate ship Primary Education.pptxHow to Make a Pirate ship Primary Education.pptx
How to Make a Pirate ship Primary Education.pptxmanuelaromero2013
 
1029 - Danh muc Sach Giao Khoa 10 . pdf
1029 -  Danh muc Sach Giao Khoa 10 . pdf1029 -  Danh muc Sach Giao Khoa 10 . pdf
1029 - Danh muc Sach Giao Khoa 10 . pdfQucHHunhnh
 
Separation of Lanthanides/ Lanthanides and Actinides
Separation of Lanthanides/ Lanthanides and ActinidesSeparation of Lanthanides/ Lanthanides and Actinides
Separation of Lanthanides/ Lanthanides and ActinidesFatimaKhan178732
 
Q4-W6-Restating Informational Text Grade 3
Q4-W6-Restating Informational Text Grade 3Q4-W6-Restating Informational Text Grade 3
Q4-W6-Restating Informational Text Grade 3JemimahLaneBuaron
 
Mastering the Unannounced Regulatory Inspection
Mastering the Unannounced Regulatory InspectionMastering the Unannounced Regulatory Inspection
Mastering the Unannounced Regulatory InspectionSafetyChain Software
 
Arihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfArihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfchloefrazer622
 
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991RKavithamani
 
Organic Name Reactions for the students and aspirants of Chemistry12th.pptx
Organic Name Reactions  for the students and aspirants of Chemistry12th.pptxOrganic Name Reactions  for the students and aspirants of Chemistry12th.pptx
Organic Name Reactions for the students and aspirants of Chemistry12th.pptxVS Mahajan Coaching Centre
 
Measures of Central Tendency: Mean, Median and Mode
Measures of Central Tendency: Mean, Median and ModeMeasures of Central Tendency: Mean, Median and Mode
Measures of Central Tendency: Mean, Median and ModeThiyagu K
 
Hybridoma Technology ( Production , Purification , and Application )
Hybridoma Technology  ( Production , Purification , and Application  ) Hybridoma Technology  ( Production , Purification , and Application  )
Hybridoma Technology ( Production , Purification , and Application ) Sakshi Ghasle
 
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...EduSkills OECD
 
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdfssuser54595a
 
Introduction to AI in Higher Education_draft.pptx
Introduction to AI in Higher Education_draft.pptxIntroduction to AI in Higher Education_draft.pptx
Introduction to AI in Higher Education_draft.pptxpboyjonauth
 
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptx
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptxContemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptx
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptxRoyAbrique
 

Recently uploaded (20)

Interactive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationInteractive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communication
 
Introduction to ArtificiaI Intelligence in Higher Education
Introduction to ArtificiaI Intelligence in Higher EducationIntroduction to ArtificiaI Intelligence in Higher Education
Introduction to ArtificiaI Intelligence in Higher Education
 
TataKelola dan KamSiber Kecerdasan Buatan v022.pdf
TataKelola dan KamSiber Kecerdasan Buatan v022.pdfTataKelola dan KamSiber Kecerdasan Buatan v022.pdf
TataKelola dan KamSiber Kecerdasan Buatan v022.pdf
 
URLs and Routing in the Odoo 17 Website App
URLs and Routing in the Odoo 17 Website AppURLs and Routing in the Odoo 17 Website App
URLs and Routing in the Odoo 17 Website App
 
Software Engineering Methodologies (overview)
Software Engineering Methodologies (overview)Software Engineering Methodologies (overview)
Software Engineering Methodologies (overview)
 
How to Make a Pirate ship Primary Education.pptx
How to Make a Pirate ship Primary Education.pptxHow to Make a Pirate ship Primary Education.pptx
How to Make a Pirate ship Primary Education.pptx
 
1029 - Danh muc Sach Giao Khoa 10 . pdf
1029 -  Danh muc Sach Giao Khoa 10 . pdf1029 -  Danh muc Sach Giao Khoa 10 . pdf
1029 - Danh muc Sach Giao Khoa 10 . pdf
 
Separation of Lanthanides/ Lanthanides and Actinides
Separation of Lanthanides/ Lanthanides and ActinidesSeparation of Lanthanides/ Lanthanides and Actinides
Separation of Lanthanides/ Lanthanides and Actinides
 
Q4-W6-Restating Informational Text Grade 3
Q4-W6-Restating Informational Text Grade 3Q4-W6-Restating Informational Text Grade 3
Q4-W6-Restating Informational Text Grade 3
 
Mastering the Unannounced Regulatory Inspection
Mastering the Unannounced Regulatory InspectionMastering the Unannounced Regulatory Inspection
Mastering the Unannounced Regulatory Inspection
 
Arihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfArihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdf
 
Mattingly "AI & Prompt Design: The Basics of Prompt Design"
Mattingly "AI & Prompt Design: The Basics of Prompt Design"Mattingly "AI & Prompt Design: The Basics of Prompt Design"
Mattingly "AI & Prompt Design: The Basics of Prompt Design"
 
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991
Industrial Policy - 1948, 1956, 1973, 1977, 1980, 1991
 
Organic Name Reactions for the students and aspirants of Chemistry12th.pptx
Organic Name Reactions  for the students and aspirants of Chemistry12th.pptxOrganic Name Reactions  for the students and aspirants of Chemistry12th.pptx
Organic Name Reactions for the students and aspirants of Chemistry12th.pptx
 
Measures of Central Tendency: Mean, Median and Mode
Measures of Central Tendency: Mean, Median and ModeMeasures of Central Tendency: Mean, Median and Mode
Measures of Central Tendency: Mean, Median and Mode
 
Hybridoma Technology ( Production , Purification , and Application )
Hybridoma Technology  ( Production , Purification , and Application  ) Hybridoma Technology  ( Production , Purification , and Application  )
Hybridoma Technology ( Production , Purification , and Application )
 
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
 
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf
18-04-UA_REPORT_MEDIALITERAСY_INDEX-DM_23-1-final-eng.pdf
 
Introduction to AI in Higher Education_draft.pptx
Introduction to AI in Higher Education_draft.pptxIntroduction to AI in Higher Education_draft.pptx
Introduction to AI in Higher Education_draft.pptx
 
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptx
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptxContemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptx
Contemporary philippine arts from the regions_PPT_Module_12 [Autosaved] (1).pptx
 

Vlan truks

  • 1. C H A PT ER 3 Configuring VLAN Trunks This chapter describes how to configure Fast Ethernet and Gigabit Ethernet VLAN trunks on a switch. For information on adding and deleting VLANs, refer to Chapter 2, “Configuring VTP and Virtual LANs.” Switches support the following trunking methods for transmitting VLAN traffic over 100BaseT and Gigabit Ethernet ports: • Inter-Switch Link (ISL) • IEEE 802.1Q In addition, you can can enable ATM trunking by installing a Catalyst 2900 series XL ATM module in a Catalyst 2900 XL switch. ATM connectivity is described in the Catalyst 2900 Series XL ATM Modules Installation and Configuration Guide. Note For complete syntax and usage information for the commands used in this chapter, refer to the Cisco IOS Desktop Switching Command Reference. The trunking described in this chapter is not supported on all switches and modules. See the Release Notes for Catalyst 2900 Series XL and Catalyst 3500 Series XL Cisco IOS Release 12.0(5)XP for the list of products that support trunking. This chapter consists of these sections: • “How VLAN Trunks Work” section on page 3-2 • “Configuring a Trunk Port” section on page 3-4 • “Load Sharing Using STP” section on page 3-8 Configuring VLAN Trunks 3-1
  • 2. How VLAN Trunks Work How VLAN Trunks Work A trunk is a point-to-point link that transmits and receives traffic between switches or between switches and routers. Trunks carry the traffic of multiple VLANs and can extend VLANs across an entire network. 100BaseT and Gigabit Ethernet trunks use Cisco ISL (the default protocol) or industry-standard IEEE 802.1Q to carry traffic for multiple VLANs over a single link. Figure 3-1 shows a network of switches that are connected by ISL trunks. IEEE 802.1Q Configuration Considerations IEEE 802.1Q trunks impose some limitations on the trunking strategy for a network. The following restrictions apply when using 802.1Q trunks: • Make sure the native VLAN for an 802.1Q trunk is the same on both ends of the trunk link. If the native VLAN on one end of the trunk is different from the native VLAN on the other end, spanning-tree loops might result. • Disabling STP on the native VLAN of an 802.1Q trunk without disabling STP on every VLAN in the network can potentially cause STP loops. We recommend that you leave STP enabled on the native VLAN of an 802.1Q trunk or disable STP on every VLAN in the network. Make sure your network is loop-free before disabling STP. 3-2 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 3. IEEE 802.1Q Configuration Considerations Figure 3-1 Catalyst 2900 Series XL and Catalyst 3500 Series XL Switches in an ISL Trunking Environment Catalyst 5000 series switch ISL ISL ISL ISL trunk trunk trunk trunk Catalyst Catalyst 2900 XL 3500 XL switch switch Catalyst Catalyst 3500 XL 2900 XL switch switch VLAN1 VLAN3 VLAN2 VLAN2 VLAN1 VLAN3 15929 Configuring VLAN Trunks 3-3
  • 4. Configuring a Trunk Port Configuring a Trunk Port This section describes how to use the CLI to configure an ISL or IEEE 802.1Q trunk port, how to define the VLANs that can use a port, and how to disable a trunk port. If you are assigning a port on a cluster member switch to a VLAN, first log in to the member switch by using the privileged EXEC rcommand command. See the Cisco IOS Desktop Switching Command Reference for more information on how to use this command. To define a port as an ISL trunk port, perform this task from privileged EXEC mode: Task Command Step 1 Enter global configuration mode. configure terminal Step 2 Enter the interface configuration command interface interface_id mode and the port to be added to the VLAN. Step 3 Configure the port with a VLAN switchport mode trunk membership mode of trunk. 1 Step 4 Configure the port to support ISL trunking. switchport trunk encapsulation isl Step 5 Return to privileged EXEC mode. end Step 6 Verify your entries. show interface interface-id switchport Step 7 Save the configuration. copy running-config startup-config 1 To configure IEEE 802.1 Q, enter this command: switchport trunk encapsulation dotlq Note The Enterprise Edition Software, Cisco IOS Release 12.0(5)XP, does not support trunk negotiation via the Dynamic Trunk Protocol (DTP), formerly known as Dynamic ISL (DISL). If you are connecting a trunk port to a Catalyst 5000 switch or other DTP device, use the non-negotiate option on the DTP-capable device to configure the switch port to not generate DTP frames. 3-4 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 5. Configuring a Trunk Port This example shows how to configure a port as a trunk, verify the trunk configuration, and save the change to the startup configuration file: Switch# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch(config)# interface fa0/1 Switch(config-if)# switchport mode trunk Switch(config-if)# switchport trunk encapsulation isl Switch(config-if)# end Switch# show interface fa0/1 switchport Name: Fa0/1 Switchport: Enabled Administrative mode: trunk Operational Mode: trunk Administrative Trunking Encapsulation: isl Operational Trunking Encapsulation: isl Negotiation of Trunking: Disabled Access Mode VLAN: 0 ((Inactive)) Trunking Native Mode VLAN: 1 (default) Trunking VLANs Enabled: 1-3,1002-1005 Trunking VLANs Active: 1-3 Pruning VLANs Enabled: NONE Switch# copy running-config startup-config Building configuration... [OK] Switch# Configuring VLAN Trunks 3-5
  • 6. Configuring a Trunk Port Defining the Allowed VLANs on a Trunk A trunk port by default sends to and receives traffic from all VLANs in the VLAN database. All VLANs, 1 to 1005, are allowed on each trunk. However, you can remove VLANs from the allowed list, preventing traffic from those VLANs from passing over the trunk. To restrict the traffic a trunk carries, use the remove vlan-list parameter to remove specific VLANs from the allowed list. Note VLANs 1 and 1002 to 1005 are reserved and cannot be removed. To modify the allowed list of a trunk, perform this task from privileged EXEC mode: Task Command Step 1 Enter global configuration mode. configure terminal Step 2 Enter the interface configuration command interface interface_id mode and the port to be added to the VLAN. Step 3 Configure the VLAN membership mode switchport mode trunk for trunks. Step 4 Define the VLANs that are not allowed to switchport trunk allowed vlan remove transmit and receive on the port. The vlan-list vlan-list parameter is a range of VLAN IDs separated by a hyphen or specific VLAN IDs separated by commas. Step 5 Return to privileged EXEC. end Step 6 Verify your entries. show interface interface-id switchport allowed-vlan Step 7 Save the configuration. copy running-config startup-config 3-6 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 7. Disabling a Trunk Port This example shows how to define the allowed VLANs list for trunk port Fa0/1 to allow VLANs 1 to 100, VLAN 250, and VLANs 500 to 1005, and how to verify the allowed VLAN list for the trunk: Switch(config)# interface fa0/1 Switch(config-if)# switchport mode trunk Switch(config-if)# switchport trunk allowed vlan remove 101-499 Switch(config-if)# switchport trunk allowed vlan add 250 Switch(config-if)# end Switch# show interface fa0/1 switchport allowed-vlan "1-100,250,500-1005" Switch# Disabling a Trunk Port You can disable trunking on a port by returning it to its default static-access mode. To disable trunking on a port, perform the following tasks from privileged EXEC mode: Task Command Step 1 Enter global configuration mode. configure terminal Step 2 Enter the interface configuration command interface interface_id mode and the port to be added to the VLAN. Step 3 Return the port to its default static-access no switchport mode mode. Step 4 Return to privileged EXEC. end Step 5 Verify your entries. show interface interface-id switchport Configuring VLAN Trunks 3-7
  • 8. Load Sharing Using STP This example shows how to disable trunking on a port: Switch# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch(config)# interface fa0/1 Switch(config-if)# no switchport mode Switch(config-if)# end Switch# show interface fa0/1 switchport Name: Fa0/1 Switchport: Enabled Administrative mode: static access Operational Mode: static access Administrative Trunking Encapsulation: isl Operational Trunking Encapsulation: isl Negotiation of Trunking: Disabled Access Mode VLAN: 1 (default) Trunking Native Mode VLAN: 1 (default) Trunking VLANs Enabled: NONE Pruning VLANs Enabled: NONE Load Sharing Using STP Load sharing divides the bandwidth supplied by parallel trunks connecting switches. To avoid loops, Spanning-Tree Protocol (STP) normally blocks all but one parallel link between switches. With load sharing, you divide the traffic between the links according to which VLAN the traffic belongs to. There are two ways to configure load sharing by using trunk ports: using STP port priorities or using STP path costs. If you configure load sharing using STP port priorities, both load-sharing links must be connected to the same switch. If you configure load sharing using STP path costs, each load-sharing link can be connected to the same switch or to two different switches. 3-8 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 9. Load Sharing Using STP Port Priorities Load Sharing Using STP Port Priorities When two ports on the same switch form a loop, the port priority setting determines which port is enabled and which port is in standby mode. You can set the priorities on a parallel trunk port so that the port carries all the traffic for a given VLAN. The trunk port with the higher priority (lower values) for a VLAN is forwarding traffic for that VLAN. The trunk port with the lower priority (higher values) for the same VLAN remains in a blocking state for that VLAN. One trunk port transmits or receives all traffic for the VLAN. Figure 3-2 shows two trunks connecting supported switches. In this example, the switches are configured as follows: • VLANs 8 through 10 are assigned a port priority of 10 on trunk 1. • VLANs 3 through 6 retain the default port priority of 128 on trunk 1. • VLANs 3 through 6 are assigned a port priority of 10 on trunk 2. • VLANs 8 through 10 retain the default port priority of 128 on trunk 2. In this way, trunk 1 carries traffic for VLANs 8 through 10, and trunk 2 carries traffic for VLANs 3 through 6. If the active trunk fails, the trunk with the lower priority takes over and carries the traffic for all of the VLANs. There is no duplication of traffic over any trunk port. Figure 3-2 Load Sharing by Using STP Port Priorities Switch 1 Trunk 1 Trunk 2 VLANs 8-10 (priority 10) VLANs 3-6 (priority 10) VLANs 3-6 (priority 128) VLANs 8-10 (priority 128) 15932 Switch 2 Configuring VLAN Trunks 3-9
  • 10. Load Sharing Using STP Follow these steps to configure the network shown in Figure 3-2: Step 1 Configure a VTP domain on Switch 1, and configure Switch 1 as a VTP server. Switch_1# vlan database Switch_1(vlan)# vtp domain milano Changing VTP domain name from test to milano Switch_1(vlan)# vtp server Device mode already VTP SERVER. Step 2 Verify the VTP information by exiting to privileged EXEC mode and displaying the VTP information for both switches. Switch_1(vlan)# exit APPLY completed. Exiting.... Switch_1# show vtp status VTP Version : 2 Configuration Revision : 0 Maximum VLANs supported locally : 68 Number of existing VLANs : 59 VTP Operating Mode : Server VTP Domain Name : milano VTP Pruning Mode : Disabled VTP V2 Mode : Disabled VTP Traps Generation : Disabled MD5 digest : 0x53 0x97 0x06 0x02 0xF8 0x6F 0x45 0x85 Configuration last modified by 172.20.128.151 at 3-5-93 01:05:21 3-10 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 11. Load Sharing Using STP Port Priorities Step 3 From privileged EXEC mode, verify that the VLANs exist in the database on Switch 1. Switch_1# show vlan VLAN Name Status Ports ---- -------------------------------- --------- --------------------------- 1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/10, Fa0/11, Fa0/12 2 VLAN0002 active 3 VLAN0003 active 4 VLAN0004 active 5 VLAN0005 active 6 VLAN0006 active 7 VLAN0007 active 8 VLAN0008 active 9 VLAN0009 active 10 VLAN0010 active Step 4 Beginning from privileged EXEC mode, configure the trunks on Switch 1 ports. The trunks default to ISL trunking. Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch_1(config)# interface fa0/1 Switch_1(config-if)# switchport mode trunk Switch_1(config-if)# end Switch_1# show interface fa0/1 switchport Name: Fa0/1 Switchport: Enabled Administrative mode: trunk Operational Mode: trunk Administrative Trunking Encapsulation: isl Operational Trunking Encapsulation: isl Negotiation of Trunking: Disabled Access Mode VLAN: 0 ((Inactive)) Trunking Native Mode VLAN: 1 (default) Trunking VLANs Enabled: ALL Trunking VLANs Active: 1-55 Pruning VLANs Enabled: NONE Repeat this procedure to define the trunk ports on Switch 1 and Switch 2. Configuring VLAN Trunks 3-11
  • 12. Load Sharing Using STP Step 5 When the trunk links come up, VTP passes the VTP and VLAN information to Switch 2. Verify that switch 2 has learned the VLAN configuration. Switch_2# show vlan VLAN Name Status Ports ---- -------------------------------- --------- --------------------------- 1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/10, Fa0/11, Fa0/12 2 VLAN0002 active 3 VLAN0003 active 4 VLAN0004 active 5 VLAN0005 active 6 VLAN0006 active 7 VLAN0007 active 8 VLAN0008 active 9 VLAN0009 active 10 VLAN0010 active Step 6 Use the spanning-tree command to assign the different port priorities on the different VLANs. Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z Switch_1(config-if)# interface fa0/1 Switch_1(config-if)# spanning-tree vlan 8 9 10 port-priority 10 Switch_1(config-if)# end Switch_1(config)# interface fa0/2 Switch_1(config-if)# spanning-tree vlan 3 4 5 6 port-priority 10 Switch_1(config-if)# end 3-12 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 13. Load Sharing Using STP Path Cost Step 7 Verify the entries by entering the privileged EXEC show running-config command: Switch_1# show running-config . interface FastEthernet0/1 switchport mode trunk spanning-tree vlan 8 priority 10 spanning-tree vlan 9 priority 10 spanning-tree vlan 10 priority 10 ! interface FastEthernet0/2 switchport mode trunk spanning-tree vlan 3 priority 10 spanning-tree vlan 4 priority 10 spanning-tree vlan 5 priority 10 spanning-tree vlan 6 priority 10 ! interface FastEthernet0/3 ! interface FastEthernet0/4 port group 11 . . Load Sharing Using STP Path Cost You can configure parallel trunks to share VLAN traffic by setting different path costs on a trunk and associating the path costs with different sets of VLANs. The VLANs keep the traffic separate, STP does not disable a port because there are no loops, and redundancy is maintained in the event of a lost link. Configuring VLAN Trunks 3-13
  • 14. Load Sharing Using STP Figure 3-3 Load-Sharing Trunks with Traffic Distributed by Path Cost Switch 1 Trunk port 1 Trunk port 2 VLANs 2-4 (path cost 30) VLANs 8-10 (path cost 30) VLANs 8-10 (path cost 19) VLANs 2-4 (path cost 19) 16591 Switch 2 In this example, trunk ports 1 and 2 are 100BaseT ports. The path costs for the VLANs are assigned as follows: • VLANs 2 through 4 are assigned a path cost of 30 on trunk port 1. • VLANs 8 through 10 retain the default 100BaseT path cost on trunk port 1 of 19. • VLANs 8 through 10 are assigned a path cost of 30 on trunk port 2. • VLANs 2 through 4 retain the default 100BaseT path cost on trunk port 2 of 19. Follow these steps to configure two parallel trunks to load share based on the STP path cost parameter: Step 1 From privileged EXEC mode, configure the two ports as trunk ports. The trunk defaults to ISL trunking. Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch_1(config)# interface fa0/1 Switch_1(config-if)# switchport mode trunk Switch_1(config-if)# end Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch_1(config)# interface fa0/2 Switch_1(config-if)# switchport mode trunk Switch_1(config-if)# end 3-14 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 15. Load Sharing Using STP Path Cost Step 2 Verify the entries by entering the privileged EXEC show running-config command: Switch# show running-config Building configuration... Current configuration: ! version 11.2 no service pad no service udp-small-servers no service tcp-small-servers ! hostname Switch ! enable password grandkey ! interface VLAN1 ip address 172.20.128.178 255.255.255.0 no ip route-cache ! interface FastEthernet0/1 switchport mode trunk ! interface FastEthernet0/2 switchport mode trunk Step 3 When the trunk links come up, Switch 1 receives the VTP information from the other switches. Verify that Switch 1 has learned the VLAN configuration. Switch_1# show vlan VLAN Name Status Ports ---- -------------------------------- --------- --------------------------- 1 default active 2 VLAN0002 active 3 VLAN0003 active 4 VLAN0004 active 5 VLAN0005 active 6 VLAN0006 active 7 VLAN0007 active 8 VLAN0008 active 9 VLAN0009 active 10 VLAN0010 active Configuring VLAN Trunks 3-15
  • 16. Load Sharing Using STP Step 4 Use the spanning-tree command to assign the cost parameter to the VLANs that use the trunk on Switch 1. Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch_1(config)# interface fa0/1 Switch_1(config-if)# spanning-tree vlan 2 3 4 cost 30 Switch_1(config-if)# end Switch_1# configure terminal Enter configuration commands, one per line. End with CNTL/Z. Switch_1(config)# interface fa0/2 Switch_1(config-if)# spanning-tree vlan 8 9 10 cost 30 Switch_1(config-if)# end 3-16 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 17. Load Sharing Using STP Path Cost Step 5 Verify the entry by entering the privileged EXEC show running-config command: Switch# show running-config Building configuration... Current configuration: ! version 11.2 no service pad no service udp-small-servers no service tcp-small-servers ! hostname Switch ! enable password grandkey ! interface VLAN1 ip address 172.20.128.179 255.255.255.0 no ip route-cache ! interface FastEthernet0/1 switchport mode trunk spanning-tree vlan 2 cost 30 spanning-tree vlan 3 cost 30 spanning-tree vlan 4 cost 30 ! interface FastEthernet0/2 spanning-tree vlan 8 cost 30 spanning-tree vlan 9 cost 30 spanning-tree vlan 10 cost 30 ! interface FastEthernet0/3 ! interface FastEthernet0/4 Configuring VLAN Trunks 3-17
  • 18. Redundant Links Using STP UplinkFast Redundant Links Using STP UplinkFast Switches in hierarchical networks can be grouped into backbone switches, distribution switches, and access switches. Figure 3-4 shows a complex network where distribution switches and access switches each have at least one redundant link that is blocked by STP to prevent loops. If a switch looses connectivity, the switch begins using the alternate paths as soon as STP selects a new root port. When STP reconfigures the new root port, other ports flood the network with multicast packets, one for each address that was learned on the port. You can limit these bursts of multicast traffic by reducing the max-update-rate parameter (the default for this parameter is 150 packets per second). However, if you enter zero, station-learning frames are not generated, so the STP topology converges more slowly after a loss of connectivity. STP UplinkFast is an enhancement that accelerates the choice of a new root port when a link or switch fails or when STP reconfigures itself. The root port transitions to the forwarding state immediately without going through the listening and learning states, as it would do with normal STP procedures. UplinkFast is most useful in edge or access switches and might not be appropriate for backbone devices. Enabling STP UplinkFast When you enable UplinkFast, it is enabled for the entire switch and cannot be enabled for individual VLANs. Enter this command in global configuration mode to configure UplinkFast: Switch(config)# spanning-tree uplinkfast [max-update-rate pkts-per-second] Note When UplinkFast is enabled, the bridge priority of all VLANs is set to 49152, and the path cost of all ports and VLAN trunks is increased by 3000. This change reduces the chance that the switch will become the root port. When UplinkFast is disabled, the bridge priorities of all VLANs and path costs of all ports are set to default values. 3-18 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide
  • 19. Enabling STP UplinkFast Figure 3-4 Switches in a Hierarchical Network Backbone switches Root bridge 3500 XL 3500 XL Distribution switches 2900 XL 2900 XL 2900 XL 2900 XL 2900 XL 2900 XL 2900 XL 22037 Active link Access switches Blocked link Configuring VLAN Trunks 3-19
  • 20. Trunks Interacting with Other Features Trunks Interacting with Other Features ISL, IEEE 802.1Q, and ATM trunking interacts with other switch features in the following ways: Port monitoring A trunk cannot be a monitor port. A static-access port can monitor the traffic of its VLAN on a trunk port. Port grouping ISL and 802.1Q trunks can be grouped into EtherChannel port groups, but all trunks in the group must have the same configuration. ATM ports are always trunks but cannot be part of an EtherChannel port group. When a group is first created, all ports follow the parameters set for the first port to be added to the group. If you change the configuration of one of the following parameters, the switch propagates the setting you entered to all ports in the group: • Allowed-VLAN list • STP path cost for each VLAN • STP port priority for each VLAN • STP Port Fast setting • Trunk status: if one port in a port group ceases to be a trunk, all port cease to be trunks. Network port When configured as a network port, a trunk serves as the network port for all VLANs associated with the port. A network port receives all unknown unicast traffic on a VLAN. Secure ports A trunk cannot be a secure port. Blocking unicast and The port block command can be used to block the multicast packets on a trunk forwarding of unknown unicast and multicast packets to VLANs on a trunk. However, if the trunk is acting as a network port, unknown unicast packets cannot be blocked. 3-20 Cisco IOS Desktop Switching Enterprise Edition Software Configuration Guide