SlideShare a Scribd company logo
1 of 17
PRUEBA N° 2 DTR8501
Su compañía ha decidido implementar varios de los nuevos servicios basados en Internet.
Los servicios web actuales que ofrece la empresa están alojados en un centro de datos
externo. Se ha decidido construir un centro de datos dentro de la empresa de la que los
nuevos servicios se encuentran alojado. Los servidores que están actualmente alojados
externamente también se trasladaran al centro de datos.
La compañía cuenta actualmente con un único proveedor de acceso a Internet. Se le ha
asignado un AS (65501) y un bloque de direcciones 172.30.1.0/27, los cuales serán
utilizados para los nuevos servicios. Después de consultar con el ISP, se ha decidido
utilizar BGP entre el borde de la red del router R1 y el ISP (R2).
Desde el Router R1 se anuncia solo el bloque de direcciones IP 172.30.1.0/27 al ISP (R2).
Ningún otro prefijo puede ser anunciado. Esto garantiza que sólo el bloque de dirección
de red asignada será recibido por el ISP. Los ISPs suelen colocar filtros en sus routers de
borde para evitar que los clientes accidentalmente anunciar rutas que no les pertenecen.
El router ISP enviará una ruta por defecto al router R1 a través de BGP. La ruta por
defecto será redistribuida en EIGRP por el router R1. Ninguna otra ruta debe ser
redistribuida.
Para los demás dispositivos, que tienen direcciones IP en el rango 10.x.0.0/16, se usa la
Traducción de Direcciones de Red (NAT), y su acceso a Internet no debería verse
afectado por la configuración de BGP.
Una vez realizado lo anterior, se perdió conectividad a Internet, por lo cual se les solicita
verificar y solucionar los problemas existentes en esta nueva configuración.
Switch ALS1
!
hostname ALS1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
logging buffered 16384
enable secret tshoot!!
!
username tshoot secret tshoot!!
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
system mtu routing 1500
!
vtp domain TSHOOT
vtp mode transparent
!
ip subnet-zero
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
archive
log config
logging size 50
notify syslog
!
spanning-tree mode rapid-pvst
spanning-tree portfast default
!
interface Vlan1
no ip address
shutdown
!
vlan X10
name OFFICE
!
vlan X20
name VOICE
!
vlan X30
name GUEST
!
vlan 100
name MGMT
!
vlan 900
name NATIVE
!
vlan 999
name UNUSED
!
ip telnet source-interface Vlan100
ip ssh source-interface Vlan100
!
interface Port-channel1
description Channel to DLS1
no shutdown
!
interface Port-channel2
description Channel to DLS2
no shutdown
!
interface FastEthernet0/1
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface range FastEthernet0/2 - 3
description Channel to DLS1
switchport trunk native vlan 900
switchport trunk allowed vlan X10,X20,X30,100
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
no shutdown
!
interface range FastEthernet0/4 - 5
description Channel to DLS2
switchport trunk native vlan 900
switchport trunk allowed vlan X10,X20,X30,100
switchport mode trunk
switchport nonegotiate
channel-group 2 mode on
no shutdown
!
interface range FastEthernet0/6 - 7
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface FastEthernet0/8
description Conexion Hacia PC 1
switchport mode access
switchport access vlan x10
switchport nonegotiate
no cdp enable
spanning-tree portfast
no shut
!
interface FastEthernet0/9 - 24
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface range gigabitethernet0/1 - 2
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface Vlan100
ip address 10.X.100.1 255.255.255.0
no shutdown
!
ip default-gateway 10.x.100.254
!
ip http server
ip http secure-server
!
logging source-interface Vlan100
logging 10.X.50.1
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Vlan100
snmp-server host 10.x.50.1 version 2c cisco
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps port-security
snmp-server enable traps vlan-membership
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
line vty 5 15
no transport input
!
ntp source Vlan100
ntp server 192.168.2.1
end
Switch DLS1
hostname DLS1
!
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
logging buffered 16384
enable secret tshoot!!
!
username tshoot secret tshoot!!
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
system mtu routing 1500
!
vtp domain TSHOOT
vtp mode transparent
!
ip subnet-zero
ip routing
!
ip domain name tshoot.net
!
ip dhcp excluded-address 10.X.10.252 10.1.10.254
ip dhcp excluded-address 10.X.20.252 10.1.20.254
ip dhcp excluded-address 10.X.30.252 10.1.30.254
!
ip dhcp pool OFFICE
network 10.X.10.0 255.255.255.0
default-router 10.X.10.254
domain-name tshoot.net
!
ip dhcp pool VOICE
network 10.X.20.0 255.255.255.0
default-router 10.X.20.254
domain-name tshoot.net
!
ip dhcp pool GUEST
network 10.X.30.0 255.255.255.0
default-router 10.X.30.254
domain-name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
errdisable recovery cause bpduguard
!
archive
log config
logging size 50
notify syslog
hidekeys
!
spanning-tree mode rapid-pvst
!
spanning-tree vlan x10,x30,100 priority 24576
spanning-tree vlan x20,x50 priority 28672
!
vlan x10
name OFFICE
!
vlan x20
name VOICE
!
vlan x30
name GUEST
!
vlan x50
name SERVERS
!
vlan 100
name MGMT
!
vlan 200
name TRANS
!
vlan 900
name NATIVE
!
vlan 999
name UNUSED
!
ip telnet source-interface Vlan100
ip ssh source-interface Vlan100
!
interface Port-channel1
description Channel to ALS1
no shut
!
interface Port-channel10
description Channel to DLS2
no shut
!
interface FastEthernet0/1
description DLS1 to R1
no switchport
ip address 10.x.2.1 255.255.255.252
no shut
!
interface range FastEthernet0/2 - 3
description Channel to ALS1
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan x10,x20,x30,100
switchport mode trunk
switchport nonegotiate
channel-group 1 mode on
no shut
!
interface range FastEthernet0/4 - 5
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
!
interface range FastEthernet0/6 - 7
description Channel to DLS2
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan x10,x20,x30,x50,60,100,200
switchport mode trunk
switchport nonegotiate
no shut
!
interface FastEthernet0/8
description Conexion Hacia PC 3
switchport mode access
switchport access vlan X50
switchport nonegotiate
no cdp enable
spanning-tree portfast
no shut
!
interface range gigabitethernet0/1 - 2
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface Vlan1
no ip address
shutdown
interface Vlan10
ip address 10.x.10.252 255.255.255.0
standby 10 ip 10.x.10.254
standby 10 priority 110
standby 10 preempt
!
interface Vlan20
ip address 10.x.20.252 255.255.255.0
standby 20 ip 10.x.20.254
standby 20 preempt
!
interface Vlan30
ip address 10.x.30.252 255.255.255.0
standby 30 ip 10.x.30.254
standby 30 priority 110
standby 30 preempt
!
interface Vlan50
ip address 10.x.50.252 255.255.255.0
standby 50 ip 10.x.50.254
standby 50 preempt
!
interface Vlan100
ip address 10.x.100.252 255.255.255.0
standby 100 ip 10.x.100.254
standby 100 priority 110
standby 100 preempt
!
interface Vlan60
ip address 172.60.1.1 255.255.255.224
!
interface Vlan200
ip address 10.x.200.252 255.255.255.0
!
router eigrp 1
passive-interface default
no passive-interface Fa0/1
no passive-interface vlan200
no auto-summary
network 10.x.0.0 0.0.255.255
!
ip classless
ip http server
ip http secure-server
!
logging source-interface Vlan100
logging 10.X.50.1
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Vlan100
snmp-server host 10.x.50.1 version 2c cisco
snmp-server enable traps eigrp
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps port-security
snmp-server enable traps config
snmp-server enable traps hsrp
snmp-server enable traps vlan-membership
snmp-server enable traps errdisable
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
line vty 5 15
no transport input
!
ntp source Vlan100
ntp server 192.168.2.1
end
Switch DLS2
hostname DLS2
!
service timestamps debug datetime msec
service timestamps log datetime
service password-encryption
!
logging buffered 16384
enable secret tshoot!!
!
username tshoot secret tshoot!!
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
system mtu routing 1500
!
vtp domain TSHOOT
vtp mode transparent
!
ip subnet-zero
ip routing
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
errdisable recovery cause bpduguard
!
archive
log config
logging size 50
notify syslog
!
spanning-tree mode rapid-pvst
!
spanning-tree vlan x10,x30,100 priority 28672
spanning-tree vlan x20,x50 priority 24576
vlan x10
name OFFICE
!
vlan x20
name VOICE
!
vlan x30
name GUEST
!
vlan x50
name SERVERS
!
vlan 100
name MGMT
!
vlan 200
name TRANS
!
vlan 900
name NATIVE
!
vlan 999
name UNUSED
!
ip telnet source-interface Vlan100
ip ssh source-interface Vlan100
!
interface Port-channel2
description Channel to ALS1
no shut
interface Port-channel10
description Channel to DLS1
no shut
!
interface FastEthernet0/1
description DLS2 to R3
no switchport
ip address 10.x.2.13 255.255.255.252
speed 100
duplex full
no shutdown
!
interface range FastEthernet0/2 - 3
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface range FastEthernet0/4 - 5
description Channel to ALS1
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan x10,x20,x30,100
switchport mode trunk
switchport nonegotiate
channel-group 2 mode on
no shut
!
interface range FastEthernet0/6 - 7
description Channel to DLS1
switchport trunk encapsulation dot1q
switchport trunk native vlan 900
switchport trunk allowed vlan X10,X20,X30,X50,60,100,200
switchport mode trunk
switchport nonegotiate
channel-group 10 mode on
no shut
!
interface FastEthernet0/8
description Conexion Hacia PC 4
switchport mode access
switchport access vlan X30
switchport nonegotiate
no cdp enable
spanning-tree portfast
no shut
!
interface range FastEthernet0/9 - 24
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface range GigabitEthernet0/1 - 2
description Unused
switchport access vlan 999
switchport mode access
switchport nonegotiate
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.x.10.253 255.255.255.0
standby 10 ip 10.x.10.254
standby 10 preempt
!
interface Vlan20
ip address 10.x.20.253 255.255.255.0
standby 20 ip 10.x.20.254
standby 20 priority 110
standby 20 preempt
!
interface Vlan30
ip address 10.x.30.253 255.255.255.0
standby 30 ip 10.x.30.254
standby 30 preempt
!
interface Vlan50
ip address 10.x.50.253 255.255.255.0
standby 50 ip 10.x.50.254
standby 50 priority 110
standby 50 preempt
!
interface Vlan100
ip address 10.x.100.253 255.255.255.0
standby 100 ip 10.x.100.254
standby 100 preempt
!
interface Vlan200
ip address 10.x.200.253 255.255.255.0
!
router eigrp 1
passive-interface default
no passive-interface Fa0/1
no passive-interface vlan200
no auto-summary
network 10.x.0.0 0.0.255.255
!
ip classless
ip http server
ip http secure-server
!
logging source-interface Vlan100
logging 10.x.50.1
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Vlan100
snmp-server enable traps eigrp
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps port-security
snmp-server enable traps hsrp
snmp-server enable traps vlan-membership
snmp-server enable traps errdisable
snmp-server host 10.x.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
line vty 5 15
no transport input
!
ntp source Vlan100
ntp server 192.168.2.1
end
Router R1
hostname R1
!
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
logging buffered 16384 debugging
enable secret tshoot!!
!
username tshoot secret tshoot!!
!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
file prompt quiet
archive
log config
logging size 50
notify syslog
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
!
interface FastEthernet0/0
description R1 to DLS1
ip address 10.x.2.2 255.255.255.252
ip flow ingress
ip nat inside
speed 100
full-duplex
!
interface Serial0/0/0
description WAN link to ISP R2
ip address 209.165.200.225 255.255.255.252
ip nat outside
ip flow ingress
encapsulation ppp
clock rate 128000
no shutdown
!
router eigrp 1
redistribute bgp 65502 metric 1544 2000 255 1 1500
passive-interface default
no passive-interface FastEthernet0/0
network 10.X.2.0 0.0.0.3
no auto-summary
!
router bgp 65501
no synchronization
bgp log-neighbor-changes
network 172.30.1.0 mask 255.255.255.0
neighbor 192.168.2.1 remote-as 65503
neighbor 192.168.2.1 ebgp-multihop 2
neighbor 192.168.2.1 update-source Loopback0
no auto-summary
!
ip route 192.168.2.1 255.255.255.255 209.165.200.226
ip route 172.30.1.0 255.255.255.0 10.X.2.1
!
ip http server
no ip http secure-server
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.x.50.1 9996
!
ip nat inside source list 1 interface Serial0/0/0 overload
!
logging source-interface Loopback0
logging 10.1.50.1
!
access-list 1 permit 10.x.0.0 0.0.255.255
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server enable traps eigrp
snmp-server enable traps flash insertion removal
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host 10.1.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 192.168.2.1
end
Router R2
!
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
Hostname R2
!
logging buffered 16384 debugging
enable secret tshoot!!
!
username tshoot secret tshoot!!
no ip domain lookup
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
interface Loopback0
ip address 192.168.2.1 255.255.255.255
!
interface FastEthernet0/0
shutdown
!
interface FastEthernet0/1
shutdown
!
interface Serial0/0/0
description WAN link to R1 – T1 leased line
ip address 209.165.200.226 255.255.255.252
encapsulation ppp
no shutdown
!
router bgp 65502
no synchronization
bgp log-neighbor-changes
network 0.0.0.0
neighbor 192.168.1.1 remote-as 65501
neighbor 192.168.1.1 update-source Loopback0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 Null0
ip route 192.168.1.1 255.255.255.255 209.165.200.225
!
ip http server
no ip http secure-server
!
logging source-interface Loopback0
logging 10.1.50.1
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server enable traps eigrp
snmp-server enable traps flash insertion removal
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host 10.1.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
!
ntp master 3
end
Router R3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
!
logging buffered 16384 debugging
enable secret tshoot!!
!
username tshoot secret tshoot!!
!
aaa new-model
aaa authentication login default local
aaa authentication login CONSOLE none
aaa authorization exec default local
!
no ip domain lookup
ip domain name tshoot.net
!
crypto key zeroize rsa
crypto key generate rsa general-keys modulus 1024
!
file prompt quiet
archive
log config
logging size 50
notify syslog
!
ip telnet source-interface Loopback0
ip ssh source-interface Loopback0
!
interface Loopback0
ip address 10.x.203.1 255.255.255.255
!
interface FastEthernet0/0
description FE to DLS2
ip address 10.x.2.14 255.255.255.252
ip flow ingress
speed 100
full-duplex
no shutdown
!
router eigrp 1
passive-interface default
no passive-interface FastEthernet0/0
network 10.x.2.12 0.0.0.3
network 10.x.203.1 0.0.0.0
no auto-summary
!
ip http server
no ip http secure-server
!
ip flow-export source Loopback0
ip flow-export version 5
ip flow-export destination 10.x.50.1 9996
!
logging source-interface Loopback0
logging 10.x.50.1
!
snmp-server community cisco RO
snmp-server community san-fran RW
snmp-server trap-source Loopback0
snmp-server enable traps eigrp
snmp-server enable traps flash insertion removal
snmp-server enable traps config
snmp-server enable traps cpu threshold
snmp-server host 10.1.50.1 version 2c cisco
!
line con 0
exec-timeout 60 0
login authentication CONSOLE
logging synchronous
line vty 0 4
exec-timeout 60 0
transport input telnet ssh
!
ntp source Loopback0
ntp update-calendar
ntp server 192.168.2.1
end

More Related Content

What's hot

Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListHamed Moghaddam
 
Cisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 ConfigurationCisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 ConfigurationHamed Moghaddam
 
Simple Misconfiguration Equals Network Vulnerability!
Simple Misconfiguration Equals Network Vulnerability!Simple Misconfiguration Equals Network Vulnerability!
Simple Misconfiguration Equals Network Vulnerability!shira koper
 
BGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookBGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookRHC Technologies
 
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...AlgoSec
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationHamed Moghaddam
 
Cisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationCisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationHamed Moghaddam
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchHamed Moghaddam
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunkingNetwax Lab
 
IS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBookIS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBookRHC Technologies
 
Cisco CCNA Port Security
Cisco CCNA Port SecurityCisco CCNA Port Security
Cisco CCNA Port SecurityHamed Moghaddam
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Netwax Lab
 
Cisco CCNA-CCNP IP SLA Configuration
Cisco CCNA-CCNP IP SLA ConfigurationCisco CCNA-CCNP IP SLA Configuration
Cisco CCNA-CCNP IP SLA ConfigurationHamed Moghaddam
 
Cisco CCNA- NAT Configuration
Cisco CCNA- NAT ConfigurationCisco CCNA- NAT Configuration
Cisco CCNA- NAT ConfigurationHamed Moghaddam
 
BGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBookBGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBookRHC Technologies
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNetwax Lab
 
Cisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBookCisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBookRHC Technologies
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiNetwax Lab
 
Cisco CCNA CCNP VACL Configuration
Cisco CCNA CCNP VACL ConfigurationCisco CCNA CCNP VACL Configuration
Cisco CCNA CCNP VACL ConfigurationHamed Moghaddam
 

What's hot (20)

Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access List
 
Cisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 ConfigurationCisco CCNA EIGRP IPV6 Configuration
Cisco CCNA EIGRP IPV6 Configuration
 
Simple Misconfiguration Equals Network Vulnerability!
Simple Misconfiguration Equals Network Vulnerability!Simple Misconfiguration Equals Network Vulnerability!
Simple Misconfiguration Equals Network Vulnerability!
 
BGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBookBGP Route Reflectors Lab WorkBook
BGP Route Reflectors Lab WorkBook
 
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...
Cessation of Misconfigurations: Common Network Misconfiguration Risks & How t...
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
 
Cisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationCisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink Configuration
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer Switch
 
Nxll10 v lan and trunking
Nxll10 v lan and trunkingNxll10 v lan and trunking
Nxll10 v lan and trunking
 
IS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBookIS-IS Routing Lab WorkBook
IS-IS Routing Lab WorkBook
 
Cisco CCNA Port Security
Cisco CCNA Port SecurityCisco CCNA Port Security
Cisco CCNA Port Security
 
Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)Nxll18 vpn (s2 s gre & dmvpn)
Nxll18 vpn (s2 s gre & dmvpn)
 
Cisco CCNA-CCNP IP SLA Configuration
Cisco CCNA-CCNP IP SLA ConfigurationCisco CCNA-CCNP IP SLA Configuration
Cisco CCNA-CCNP IP SLA Configuration
 
Cisco CCNA- NAT Configuration
Cisco CCNA- NAT ConfigurationCisco CCNA- NAT Configuration
Cisco CCNA- NAT Configuration
 
BGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBookBGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBook
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
VPNIPSec site to site
VPNIPSec site to siteVPNIPSec site to site
VPNIPSec site to site
 
Cisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBookCisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBook
 
Eincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking iiEincop Netwax Lab: Vlan and Trunking ii
Eincop Netwax Lab: Vlan and Trunking ii
 
Cisco CCNA CCNP VACL Configuration
Cisco CCNA CCNP VACL ConfigurationCisco CCNA CCNP VACL Configuration
Cisco CCNA CCNP VACL Configuration
 

Similar to Prueba 2 2015

xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxericbrooks84875
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802manikkan
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfAsgarAlam6
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backupakbar1108
 
Exploiting First Hop Protocols to Own the Network - Paul Coggin
Exploiting First Hop Protocols to Own the Network - Paul CogginExploiting First Hop Protocols to Own the Network - Paul Coggin
Exploiting First Hop Protocols to Own the Network - Paul CogginEC-Council
 
Switch olt config
Switch olt configSwitch olt config
Switch olt configkalel1486
 
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docx
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docxCCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docx
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docxketurahhazelhurst
 
Adsl lab
Adsl labAdsl lab
Adsl labVNG
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)Irwin Viteri
 
보안위협 관리통제
보안위협 관리통제보안위협 관리통제
보안위협 관리통제Munkyeonggu
 
Triển khai vpn client to site qua router gpon
Triển khai vpn client to site qua router gponTriển khai vpn client to site qua router gpon
Triển khai vpn client to site qua router gponlaonap166
 

Similar to Prueba 2 2015 (20)

Dfhghg
DfhghgDfhghg
Dfhghg
 
Cho
ChoCho
Cho
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdfcisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
cisco-ewan-nat-acl-pt-practice-sba-with-solution-110516171316-phpapp02.pdf
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backup
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
R isil-lm-25abr13
R isil-lm-25abr13R isil-lm-25abr13
R isil-lm-25abr13
 
Exploiting First Hop Protocols to Own the Network - Paul Coggin
Exploiting First Hop Protocols to Own the Network - Paul CogginExploiting First Hop Protocols to Own the Network - Paul Coggin
Exploiting First Hop Protocols to Own the Network - Paul Coggin
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
Examen main remote
Examen main remoteExamen main remote
Examen main remote
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
 
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docx
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docxCCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docx
CCNA Scaling NetworksSA Exam CCNA Scaling NetworksSkills .docx
 
Adsl lab
Adsl labAdsl lab
Adsl lab
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
 
Cmd
CmdCmd
Cmd
 
Cmd
CmdCmd
Cmd
 
보안위협 관리통제
보안위협 관리통제보안위협 관리통제
보안위협 관리통제
 
Triển khai vpn client to site qua router gpon
Triển khai vpn client to site qua router gponTriển khai vpn client to site qua router gpon
Triển khai vpn client to site qua router gpon
 

Recently uploaded

How to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerHow to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerThousandEyes
 
Scaling API-first – The story of a global engineering organization
Scaling API-first – The story of a global engineering organizationScaling API-first – The story of a global engineering organization
Scaling API-first – The story of a global engineering organizationRadu Cotescu
 
The 7 Things I Know About Cyber Security After 25 Years | April 2024
The 7 Things I Know About Cyber Security After 25 Years | April 2024The 7 Things I Know About Cyber Security After 25 Years | April 2024
The 7 Things I Know About Cyber Security After 25 Years | April 2024Rafal Los
 
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking MenDelhi Call girls
 
IAC 2024 - IA Fast Track to Search Focused AI Solutions
IAC 2024 - IA Fast Track to Search Focused AI SolutionsIAC 2024 - IA Fast Track to Search Focused AI Solutions
IAC 2024 - IA Fast Track to Search Focused AI SolutionsEnterprise Knowledge
 
[2024]Digital Global Overview Report 2024 Meltwater.pdf
[2024]Digital Global Overview Report 2024 Meltwater.pdf[2024]Digital Global Overview Report 2024 Meltwater.pdf
[2024]Digital Global Overview Report 2024 Meltwater.pdfhans926745
 
Understanding the Laravel MVC Architecture
Understanding the Laravel MVC ArchitectureUnderstanding the Laravel MVC Architecture
Understanding the Laravel MVC ArchitecturePixlogix Infotech
 
Install Stable Diffusion in windows machine
Install Stable Diffusion in windows machineInstall Stable Diffusion in windows machine
Install Stable Diffusion in windows machinePadma Pradeep
 
SQL Database Design For Developers at php[tek] 2024
SQL Database Design For Developers at php[tek] 2024SQL Database Design For Developers at php[tek] 2024
SQL Database Design For Developers at php[tek] 2024Scott Keck-Warren
 
My Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationMy Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationRidwan Fadjar
 
How to Remove Document Management Hurdles with X-Docs?
How to Remove Document Management Hurdles with X-Docs?How to Remove Document Management Hurdles with X-Docs?
How to Remove Document Management Hurdles with X-Docs?XfilesPro
 
Injustice - Developers Among Us (SciFiDevCon 2024)
Injustice - Developers Among Us (SciFiDevCon 2024)Injustice - Developers Among Us (SciFiDevCon 2024)
Injustice - Developers Among Us (SciFiDevCon 2024)Allon Mureinik
 
Presentation on how to chat with PDF using ChatGPT code interpreter
Presentation on how to chat with PDF using ChatGPT code interpreterPresentation on how to chat with PDF using ChatGPT code interpreter
Presentation on how to chat with PDF using ChatGPT code interpreternaman860154
 
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationBeyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationSafe Software
 
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptxHampshireHUG
 
Benefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksBenefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksSoftradix Technologies
 
Breaking the Kubernetes Kill Chain: Host Path Mount
Breaking the Kubernetes Kill Chain: Host Path MountBreaking the Kubernetes Kill Chain: Host Path Mount
Breaking the Kubernetes Kill Chain: Host Path MountPuma Security, LLC
 
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersEnhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersThousandEyes
 
Unblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesUnblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesSinan KOZAK
 
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmatics
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmaticsKotlin Multiplatform & Compose Multiplatform - Starter kit for pragmatics
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmaticscarlostorres15106
 

Recently uploaded (20)

How to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerHow to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected Worker
 
Scaling API-first – The story of a global engineering organization
Scaling API-first – The story of a global engineering organizationScaling API-first – The story of a global engineering organization
Scaling API-first – The story of a global engineering organization
 
The 7 Things I Know About Cyber Security After 25 Years | April 2024
The 7 Things I Know About Cyber Security After 25 Years | April 2024The 7 Things I Know About Cyber Security After 25 Years | April 2024
The 7 Things I Know About Cyber Security After 25 Years | April 2024
 
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
 
IAC 2024 - IA Fast Track to Search Focused AI Solutions
IAC 2024 - IA Fast Track to Search Focused AI SolutionsIAC 2024 - IA Fast Track to Search Focused AI Solutions
IAC 2024 - IA Fast Track to Search Focused AI Solutions
 
[2024]Digital Global Overview Report 2024 Meltwater.pdf
[2024]Digital Global Overview Report 2024 Meltwater.pdf[2024]Digital Global Overview Report 2024 Meltwater.pdf
[2024]Digital Global Overview Report 2024 Meltwater.pdf
 
Understanding the Laravel MVC Architecture
Understanding the Laravel MVC ArchitectureUnderstanding the Laravel MVC Architecture
Understanding the Laravel MVC Architecture
 
Install Stable Diffusion in windows machine
Install Stable Diffusion in windows machineInstall Stable Diffusion in windows machine
Install Stable Diffusion in windows machine
 
SQL Database Design For Developers at php[tek] 2024
SQL Database Design For Developers at php[tek] 2024SQL Database Design For Developers at php[tek] 2024
SQL Database Design For Developers at php[tek] 2024
 
My Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationMy Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 Presentation
 
How to Remove Document Management Hurdles with X-Docs?
How to Remove Document Management Hurdles with X-Docs?How to Remove Document Management Hurdles with X-Docs?
How to Remove Document Management Hurdles with X-Docs?
 
Injustice - Developers Among Us (SciFiDevCon 2024)
Injustice - Developers Among Us (SciFiDevCon 2024)Injustice - Developers Among Us (SciFiDevCon 2024)
Injustice - Developers Among Us (SciFiDevCon 2024)
 
Presentation on how to chat with PDF using ChatGPT code interpreter
Presentation on how to chat with PDF using ChatGPT code interpreterPresentation on how to chat with PDF using ChatGPT code interpreter
Presentation on how to chat with PDF using ChatGPT code interpreter
 
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationBeyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
 
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
 
Benefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksBenefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other Frameworks
 
Breaking the Kubernetes Kill Chain: Host Path Mount
Breaking the Kubernetes Kill Chain: Host Path MountBreaking the Kubernetes Kill Chain: Host Path Mount
Breaking the Kubernetes Kill Chain: Host Path Mount
 
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersEnhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
 
Unblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesUnblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen Frames
 
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmatics
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmaticsKotlin Multiplatform & Compose Multiplatform - Starter kit for pragmatics
Kotlin Multiplatform & Compose Multiplatform - Starter kit for pragmatics
 

Prueba 2 2015

  • 1. PRUEBA N° 2 DTR8501 Su compañía ha decidido implementar varios de los nuevos servicios basados en Internet. Los servicios web actuales que ofrece la empresa están alojados en un centro de datos externo. Se ha decidido construir un centro de datos dentro de la empresa de la que los nuevos servicios se encuentran alojado. Los servidores que están actualmente alojados externamente también se trasladaran al centro de datos. La compañía cuenta actualmente con un único proveedor de acceso a Internet. Se le ha asignado un AS (65501) y un bloque de direcciones 172.30.1.0/27, los cuales serán utilizados para los nuevos servicios. Después de consultar con el ISP, se ha decidido utilizar BGP entre el borde de la red del router R1 y el ISP (R2). Desde el Router R1 se anuncia solo el bloque de direcciones IP 172.30.1.0/27 al ISP (R2). Ningún otro prefijo puede ser anunciado. Esto garantiza que sólo el bloque de dirección de red asignada será recibido por el ISP. Los ISPs suelen colocar filtros en sus routers de borde para evitar que los clientes accidentalmente anunciar rutas que no les pertenecen. El router ISP enviará una ruta por defecto al router R1 a través de BGP. La ruta por defecto será redistribuida en EIGRP por el router R1. Ninguna otra ruta debe ser redistribuida. Para los demás dispositivos, que tienen direcciones IP en el rango 10.x.0.0/16, se usa la Traducción de Direcciones de Red (NAT), y su acceso a Internet no debería verse afectado por la configuración de BGP. Una vez realizado lo anterior, se perdió conectividad a Internet, por lo cual se les solicita verificar y solucionar los problemas existentes en esta nueva configuración.
  • 2. Switch ALS1 ! hostname ALS1 service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! logging buffered 16384 enable secret tshoot!! ! username tshoot secret tshoot!! ! no ip domain lookup ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! system mtu routing 1500 ! vtp domain TSHOOT vtp mode transparent ! ip subnet-zero ip domain name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 ! archive log config logging size 50 notify syslog ! spanning-tree mode rapid-pvst spanning-tree portfast default ! interface Vlan1 no ip address shutdown ! vlan X10 name OFFICE ! vlan X20 name VOICE ! vlan X30 name GUEST ! vlan 100 name MGMT ! vlan 900 name NATIVE !
  • 3. vlan 999 name UNUSED ! ip telnet source-interface Vlan100 ip ssh source-interface Vlan100 ! interface Port-channel1 description Channel to DLS1 no shutdown ! interface Port-channel2 description Channel to DLS2 no shutdown ! interface FastEthernet0/1 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface range FastEthernet0/2 - 3 description Channel to DLS1 switchport trunk native vlan 900 switchport trunk allowed vlan X10,X20,X30,100 switchport mode trunk switchport nonegotiate channel-group 1 mode on no shutdown ! interface range FastEthernet0/4 - 5 description Channel to DLS2 switchport trunk native vlan 900 switchport trunk allowed vlan X10,X20,X30,100 switchport mode trunk switchport nonegotiate channel-group 2 mode on no shutdown ! interface range FastEthernet0/6 - 7 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface FastEthernet0/8 description Conexion Hacia PC 1 switchport mode access switchport access vlan x10 switchport nonegotiate no cdp enable spanning-tree portfast no shut ! interface FastEthernet0/9 - 24 description Unused
  • 4. switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface range gigabitethernet0/1 - 2 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface Vlan100 ip address 10.X.100.1 255.255.255.0 no shutdown ! ip default-gateway 10.x.100.254 ! ip http server ip http secure-server ! logging source-interface Vlan100 logging 10.X.50.1 ! snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Vlan100 snmp-server host 10.x.50.1 version 2c cisco snmp-server enable traps vtp snmp-server enable traps vlancreate snmp-server enable traps vlandelete snmp-server enable traps port-security snmp-server enable traps vlan-membership ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh line vty 5 15 no transport input ! ntp source Vlan100 ntp server 192.168.2.1 end Switch DLS1 hostname DLS1 ! service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! logging buffered 16384
  • 5. enable secret tshoot!! ! username tshoot secret tshoot!! ! no ip domain lookup ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! system mtu routing 1500 ! vtp domain TSHOOT vtp mode transparent ! ip subnet-zero ip routing ! ip domain name tshoot.net ! ip dhcp excluded-address 10.X.10.252 10.1.10.254 ip dhcp excluded-address 10.X.20.252 10.1.20.254 ip dhcp excluded-address 10.X.30.252 10.1.30.254 ! ip dhcp pool OFFICE network 10.X.10.0 255.255.255.0 default-router 10.X.10.254 domain-name tshoot.net ! ip dhcp pool VOICE network 10.X.20.0 255.255.255.0 default-router 10.X.20.254 domain-name tshoot.net ! ip dhcp pool GUEST network 10.X.30.0 255.255.255.0 default-router 10.X.30.254 domain-name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 ! errdisable recovery cause bpduguard ! archive log config logging size 50 notify syslog hidekeys ! spanning-tree mode rapid-pvst ! spanning-tree vlan x10,x30,100 priority 24576 spanning-tree vlan x20,x50 priority 28672 ! vlan x10
  • 6. name OFFICE ! vlan x20 name VOICE ! vlan x30 name GUEST ! vlan x50 name SERVERS ! vlan 100 name MGMT ! vlan 200 name TRANS ! vlan 900 name NATIVE ! vlan 999 name UNUSED ! ip telnet source-interface Vlan100 ip ssh source-interface Vlan100 ! interface Port-channel1 description Channel to ALS1 no shut ! interface Port-channel10 description Channel to DLS2 no shut ! interface FastEthernet0/1 description DLS1 to R1 no switchport ip address 10.x.2.1 255.255.255.252 no shut ! interface range FastEthernet0/2 - 3 description Channel to ALS1 switchport trunk encapsulation dot1q switchport trunk native vlan 900 switchport trunk allowed vlan x10,x20,x30,100 switchport mode trunk switchport nonegotiate channel-group 1 mode on no shut ! interface range FastEthernet0/4 - 5 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown !
  • 7. ! interface range FastEthernet0/6 - 7 description Channel to DLS2 switchport trunk encapsulation dot1q switchport trunk native vlan 900 switchport trunk allowed vlan x10,x20,x30,x50,60,100,200 switchport mode trunk switchport nonegotiate no shut ! interface FastEthernet0/8 description Conexion Hacia PC 3 switchport mode access switchport access vlan X50 switchport nonegotiate no cdp enable spanning-tree portfast no shut ! interface range gigabitethernet0/1 - 2 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface Vlan1 no ip address shutdown interface Vlan10 ip address 10.x.10.252 255.255.255.0 standby 10 ip 10.x.10.254 standby 10 priority 110 standby 10 preempt ! interface Vlan20 ip address 10.x.20.252 255.255.255.0 standby 20 ip 10.x.20.254 standby 20 preempt ! interface Vlan30 ip address 10.x.30.252 255.255.255.0 standby 30 ip 10.x.30.254 standby 30 priority 110 standby 30 preempt ! interface Vlan50 ip address 10.x.50.252 255.255.255.0 standby 50 ip 10.x.50.254 standby 50 preempt ! interface Vlan100 ip address 10.x.100.252 255.255.255.0 standby 100 ip 10.x.100.254 standby 100 priority 110 standby 100 preempt !
  • 8. interface Vlan60 ip address 172.60.1.1 255.255.255.224 ! interface Vlan200 ip address 10.x.200.252 255.255.255.0 ! router eigrp 1 passive-interface default no passive-interface Fa0/1 no passive-interface vlan200 no auto-summary network 10.x.0.0 0.0.255.255 ! ip classless ip http server ip http secure-server ! logging source-interface Vlan100 logging 10.X.50.1 ! snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Vlan100 snmp-server host 10.x.50.1 version 2c cisco snmp-server enable traps eigrp snmp-server enable traps vtp snmp-server enable traps vlancreate snmp-server enable traps vlandelete snmp-server enable traps port-security snmp-server enable traps config snmp-server enable traps hsrp snmp-server enable traps vlan-membership snmp-server enable traps errdisable ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh line vty 5 15 no transport input ! ntp source Vlan100 ntp server 192.168.2.1 end Switch DLS2 hostname DLS2 ! service timestamps debug datetime msec service timestamps log datetime service password-encryption
  • 9. ! logging buffered 16384 enable secret tshoot!! ! username tshoot secret tshoot!! ! no ip domain lookup ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! system mtu routing 1500 ! vtp domain TSHOOT vtp mode transparent ! ip subnet-zero ip routing ip domain name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 ! errdisable recovery cause bpduguard ! archive log config logging size 50 notify syslog ! spanning-tree mode rapid-pvst ! spanning-tree vlan x10,x30,100 priority 28672 spanning-tree vlan x20,x50 priority 24576 vlan x10 name OFFICE ! vlan x20 name VOICE ! vlan x30 name GUEST ! vlan x50 name SERVERS ! vlan 100 name MGMT ! vlan 200 name TRANS ! vlan 900 name NATIVE !
  • 10. vlan 999 name UNUSED ! ip telnet source-interface Vlan100 ip ssh source-interface Vlan100 ! interface Port-channel2 description Channel to ALS1 no shut interface Port-channel10 description Channel to DLS1 no shut ! interface FastEthernet0/1 description DLS2 to R3 no switchport ip address 10.x.2.13 255.255.255.252 speed 100 duplex full no shutdown ! interface range FastEthernet0/2 - 3 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface range FastEthernet0/4 - 5 description Channel to ALS1 switchport trunk encapsulation dot1q switchport trunk native vlan 900 switchport trunk allowed vlan x10,x20,x30,100 switchport mode trunk switchport nonegotiate channel-group 2 mode on no shut ! interface range FastEthernet0/6 - 7 description Channel to DLS1 switchport trunk encapsulation dot1q switchport trunk native vlan 900 switchport trunk allowed vlan X10,X20,X30,X50,60,100,200 switchport mode trunk switchport nonegotiate channel-group 10 mode on no shut ! interface FastEthernet0/8 description Conexion Hacia PC 4 switchport mode access switchport access vlan X30 switchport nonegotiate no cdp enable spanning-tree portfast no shut !
  • 11. interface range FastEthernet0/9 - 24 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface range GigabitEthernet0/1 - 2 description Unused switchport access vlan 999 switchport mode access switchport nonegotiate shutdown ! interface Vlan1 no ip address shutdown ! interface Vlan10 ip address 10.x.10.253 255.255.255.0 standby 10 ip 10.x.10.254 standby 10 preempt ! interface Vlan20 ip address 10.x.20.253 255.255.255.0 standby 20 ip 10.x.20.254 standby 20 priority 110 standby 20 preempt ! interface Vlan30 ip address 10.x.30.253 255.255.255.0 standby 30 ip 10.x.30.254 standby 30 preempt ! interface Vlan50 ip address 10.x.50.253 255.255.255.0 standby 50 ip 10.x.50.254 standby 50 priority 110 standby 50 preempt ! interface Vlan100 ip address 10.x.100.253 255.255.255.0 standby 100 ip 10.x.100.254 standby 100 preempt ! interface Vlan200 ip address 10.x.200.253 255.255.255.0 ! router eigrp 1 passive-interface default no passive-interface Fa0/1 no passive-interface vlan200 no auto-summary network 10.x.0.0 0.0.255.255 ! ip classless ip http server
  • 12. ip http secure-server ! logging source-interface Vlan100 logging 10.x.50.1 ! snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Vlan100 snmp-server enable traps eigrp snmp-server enable traps vtp snmp-server enable traps vlancreate snmp-server enable traps vlandelete snmp-server enable traps port-security snmp-server enable traps hsrp snmp-server enable traps vlan-membership snmp-server enable traps errdisable snmp-server host 10.x.50.1 version 2c cisco ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh line vty 5 15 no transport input ! ntp source Vlan100 ntp server 192.168.2.1 end Router R1 hostname R1 ! service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! logging buffered 16384 debugging enable secret tshoot!! ! username tshoot secret tshoot!! ! no ip domain lookup ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! ip domain name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 !
  • 13. file prompt quiet archive log config logging size 50 notify syslog ! ip telnet source-interface Loopback0 ip ssh source-interface Loopback0 ! interface Loopback0 ip address 192.168.1.1 255.255.255.255 ! interface FastEthernet0/0 description R1 to DLS1 ip address 10.x.2.2 255.255.255.252 ip flow ingress ip nat inside speed 100 full-duplex ! interface Serial0/0/0 description WAN link to ISP R2 ip address 209.165.200.225 255.255.255.252 ip nat outside ip flow ingress encapsulation ppp clock rate 128000 no shutdown ! router eigrp 1 redistribute bgp 65502 metric 1544 2000 255 1 1500 passive-interface default no passive-interface FastEthernet0/0 network 10.X.2.0 0.0.0.3 no auto-summary ! router bgp 65501 no synchronization bgp log-neighbor-changes network 172.30.1.0 mask 255.255.255.0 neighbor 192.168.2.1 remote-as 65503 neighbor 192.168.2.1 ebgp-multihop 2 neighbor 192.168.2.1 update-source Loopback0 no auto-summary ! ip route 192.168.2.1 255.255.255.255 209.165.200.226 ip route 172.30.1.0 255.255.255.0 10.X.2.1 ! ip http server no ip http secure-server ! ip flow-export source Loopback0 ip flow-export version 5 ip flow-export destination 10.x.50.1 9996 ! ip nat inside source list 1 interface Serial0/0/0 overload
  • 14. ! logging source-interface Loopback0 logging 10.1.50.1 ! access-list 1 permit 10.x.0.0 0.0.255.255 ! snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Loopback0 snmp-server enable traps eigrp snmp-server enable traps flash insertion removal snmp-server enable traps config snmp-server enable traps cpu threshold snmp-server host 10.1.50.1 version 2c cisco ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh ! ntp source Loopback0 ntp update-calendar ntp server 192.168.2.1 end Router R2 ! service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! Hostname R2 ! logging buffered 16384 debugging enable secret tshoot!! ! username tshoot secret tshoot!! no ip domain lookup ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! ip domain name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 ! ip telnet source-interface Loopback0 ip ssh source-interface Loopback0 ! interface Loopback0 ip address 192.168.2.1 255.255.255.255 !
  • 15. interface FastEthernet0/0 shutdown ! interface FastEthernet0/1 shutdown ! interface Serial0/0/0 description WAN link to R1 – T1 leased line ip address 209.165.200.226 255.255.255.252 encapsulation ppp no shutdown ! router bgp 65502 no synchronization bgp log-neighbor-changes network 0.0.0.0 neighbor 192.168.1.1 remote-as 65501 neighbor 192.168.1.1 update-source Loopback0 no auto-summary ! ip route 0.0.0.0 0.0.0.0 Null0 ip route 192.168.1.1 255.255.255.255 209.165.200.225 ! ip http server no ip http secure-server ! logging source-interface Loopback0 logging 10.1.50.1 snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Loopback0 snmp-server enable traps eigrp snmp-server enable traps flash insertion removal snmp-server enable traps config snmp-server enable traps cpu threshold snmp-server host 10.1.50.1 version 2c cisco ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh ! ntp master 3 end Router R3 service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! hostname R3 ! !
  • 16. logging buffered 16384 debugging enable secret tshoot!! ! username tshoot secret tshoot!! ! aaa new-model aaa authentication login default local aaa authentication login CONSOLE none aaa authorization exec default local ! no ip domain lookup ip domain name tshoot.net ! crypto key zeroize rsa crypto key generate rsa general-keys modulus 1024 ! file prompt quiet archive log config logging size 50 notify syslog ! ip telnet source-interface Loopback0 ip ssh source-interface Loopback0 ! interface Loopback0 ip address 10.x.203.1 255.255.255.255 ! interface FastEthernet0/0 description FE to DLS2 ip address 10.x.2.14 255.255.255.252 ip flow ingress speed 100 full-duplex no shutdown ! router eigrp 1 passive-interface default no passive-interface FastEthernet0/0 network 10.x.2.12 0.0.0.3 network 10.x.203.1 0.0.0.0 no auto-summary ! ip http server no ip http secure-server ! ip flow-export source Loopback0 ip flow-export version 5 ip flow-export destination 10.x.50.1 9996 ! logging source-interface Loopback0 logging 10.x.50.1 ! snmp-server community cisco RO snmp-server community san-fran RW snmp-server trap-source Loopback0 snmp-server enable traps eigrp
  • 17. snmp-server enable traps flash insertion removal snmp-server enable traps config snmp-server enable traps cpu threshold snmp-server host 10.1.50.1 version 2c cisco ! line con 0 exec-timeout 60 0 login authentication CONSOLE logging synchronous line vty 0 4 exec-timeout 60 0 transport input telnet ssh ! ntp source Loopback0 ntp update-calendar ntp server 192.168.2.1 end