SlideShare a Scribd company logo
1 of 11
Download to read offline
Lab 30: Vlan and Trunking-II
Task
1. Configure IP Addresses as per given in topology.
2. Configure SW1 as VTP Server and rest of all switches as VTP Client. Make sure
"www.netwaxlab.com" as a Domain name. Make Sure R1 Create Vlan and Rest of all Sw receive
Vlan information.
3. Perform PAT on R1 and R2.
4. Perform Eigrp between R1, R2, SW1 and Sw2.
5. Make sure Client1 to Client4 Send traffic via Sw1.
6. Make sure Client5 to Client8 Send traffic via Sw2.
7. Configure Web_Server and ping 200.0.0.200 from all the clients.
Figure 1 Topology
Lab 30: Vlan and Trunking-II
Solution
Task 2: Configure SW1 as VTP Server and rest of all switches as VTP Client. Make sure
"www.netwaxlab.com" as a Domain name. Make Sure R1 Create Vlan and Rest of all Sw receive Vlan
information.
Sw1
vtp domain www.netwaxlab.com
vtp mode server
vtp ver 2
vtp password Netwax
Vlan 100
name Client1
exit
Vlan 200
name Client2
exit
Vlan 300
name Client3
exit
Vlan 400
name Client4
exit
Vlan 500
name Client5
exit
Vlan 600
name Client6
exit
Vlan 700
name Client7
exit
Lab 30: Vlan and Trunking-II
Vlan 800
name Client8
exit
Rest of All Switches
vtp domain www.netwaxlab.com
vtp mode client
vtp ver 2
vtp password Netwax
Task 3: Perform PAT on R1 and R2.
R1
ip route 0.0.0.0 0.0.0.0 101.1.1.1
int g0/0
ip nat outside
exit
int se0/2/0
ip nat inside
exit
int g0/1
ip nat inside
exit
ip access-list extended NAT
permit ip 192.168.10.0 0.0.0.255 any
permit ip 154.25.14.0 0.0.0.127 any
permit ip 154.25.14.128 0.0.0.127 any
permit ip 40.23.51.0 0.0.0.63 any
permit ip 40.23.51.64 0.0.0.31 any
permit ip 27.150.0.0 0.0.0.255 any
permit ip 144.35.87.0 0.0.0.255 any
permit ip 74.52.100.0 0.0.1.255 any
permit ip 40.23.51.96 0.0.0.15 any
permit ip 192.168.20.0 0.0.0.255 any
exit
Lab 30: Vlan and Trunking-II
ip nat inside source list NAT interface GigabitEthernet0/0 overload
R2
ip route 0.0.0.0 0.0.0.0 102.1.1.1
int g0/1
ip nat inside
exit
int se0/2/0
ip nat inside
exit
int g0/0
ip nat outside
exit
ip access-list extended NAT
permit ip 192.168.10.0 0.0.0.255 any
permit ip 154.25.14.0 0.0.0.127 any
permit ip 154.25.14.128 0.0.0.127 any
permit ip 40.23.51.0 0.0.0.63 any
permit ip 40.23.51.64 0.0.0.31 any
permit ip 27.150.0.0 0.0.0.255 any
permit ip 144.35.87.0 0.0.0.255 any
permit ip 74.52.100.0 0.0.1.255 any
permit ip 40.23.51.96 0.0.0.15 any
permit ip 192.168.20.0 0.0.0.255 any
exit
ip nat inside source list NAT interface GigabitEthernet0/0 overload
Task 4: Perform Eigrp between R1, R2, SW1 and Sw2.
R1
router eigrp 100
redistribute static
network 192.168.10.0
network 60.0.0.0 0.0.0.255
no auto-summary
Lab 30: Vlan and Trunking-II
R2
router eigrp 100
redistribute static
network 192.168.20.0
network 10.0.0.0 0.0.0.255
network 60.0.0.0 0.0.0.255
no auto-summary
exit
Sw1
router eigrp 100
network 192.168.10.0
network 154.25.14.0 0.0.0.127
network 154.25.14.128 0.0.0.127
network 40.23.51.0 0.0.0.63
network 40.23.51.64 0.0.0.31
network 27.150.0.0 0.0.0.255
network 144.35.87.0 0.0.0.255
network 74.52.100.0 0.0.1.255
network 40.23.51.96 0.0.0.15
no auto-summary
exit
Sw2
router eigrp 100
network 192.168.20.0
network 154.25.14.128 0.0.0.127
network 40.23.51.0 0.0.0.63
network 40.23.51.64 0.0.0.31
network 27.150.0.0 0.0.0.255
network 144.35.87.0 0.0.0.255
network 74.52.100.0 0.0.1.255
network 40.23.51.96 0.0.0.15
no auto-summary
exit
Lab 30: Vlan and Trunking-II
Task 5: Make sure Client1 to Client4 Send traffic via Sw1.
Sw1
int range f0/20-21
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100,200,300,400
exit
int f0/19
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100,200,300,400,500,600,700,800
exit
interface Vlan100
ip address 154.25.14.1 255.255.255.128
interface Vlan200
ip address 154.25.14.129 255.255.255.128
interface Vlan300
ip address 40.23.51.1 255.255.255.192
interface Vlan400
ip address 40.23.51.65 255.255.255.224
Sw3
int f0/20
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100,200,300,400
exit
int f0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100
exit
Lab 30: Vlan and Trunking-II
int f0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,200
exit
int f0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,300
exit
int f0/4
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,400
exit
ASW1
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,100
exit
int f0/3
switchport mode access
switchport access vlan 100
exit
ASW2
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,200
exit
int f0/3
switchport mode access
switchport access vlan 200
exit
Lab 30: Vlan and Trunking-II
ASW3
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,300
exit
int f0/3
switchport mode access
switchport access vlan 300
exit
ASW4
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,400
exit
int f0/3
switchport mode access
switchport access vlan 400
exit
Task 6: Make sure Client5 to Client8 Send traffic via Sw2.
SW2
int range f0/20-21
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,500,600,700,800
exit
int f0/19
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100,200,300,400,500,600,700,800
exit
Lab 30: Vlan and Trunking-II
SW4
int f0/20
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,500,600,700,800
exit
int f0/21
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,100,200,300,400
exit
int f0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,500
exit
int f0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,600
exit
int f0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,700
exit
int f0/4
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 1,800
exit
Lab 30: Vlan and Trunking-II
ASW5
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,500
exit
int f0/3
switchport mode access
switchport access vlan 500
exit
ASW6
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,600
exit
int f0/3
switchport mode access
switchport access vlan 600
exit
ASW7
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,700
exit
int f0/3
switchport mode access
switchport access vlan 700
exit
ASW8
int f0/1
switchport mode trunk
switchport trunk allowed vlan 1,800
exit
Lab 30: Vlan and Trunking-II
int f0/3
switchport mode access
switchport access vlan 800
exit
Task 7: Configure Web_Server and ping 200.0.0.200 from all the clients.
Configure Server "Http" use www.netwaxlab.com
ping from all pc's to 200.0.0.200. or open browser and type ip address of server you can find out
www.netwaxlab.com.

More Related Content

What's hot

Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng thái
tran thai
 

What's hot (20)

Eincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iiiEincop Netwax Lab: EIGRP iii
Eincop Netwax Lab: EIGRP iii
 
Nxll25 hsrp with failover
Nxll25 hsrp with failoverNxll25 hsrp with failover
Nxll25 hsrp with failover
 
Eincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP iiEincop Netwax Lab: EIGRP ii
Eincop Netwax Lab: EIGRP ii
 
Eincop Netwax Lab: Redistribution
Eincop Netwax Lab: RedistributionEincop Netwax Lab: Redistribution
Eincop Netwax Lab: Redistribution
 
Nxll23 i pv6
Nxll23 i pv6Nxll23 i pv6
Nxll23 i pv6
 
Nxll28 ospf iii
Nxll28 ospf iiiNxll28 ospf iii
Nxll28 ospf iii
 
Nxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarizationNxll21 ospf filtering & summarization
Nxll21 ospf filtering & summarization
 
Nxll26 bgp ii
Nxll26 bgp iiNxll26 bgp ii
Nxll26 bgp ii
 
Nxll09 access list
Nxll09 access listNxll09 access list
Nxll09 access list
 
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing ProtocolsEincop Netwax Lab: Site 2 Site VPN with Routing Protocols
Eincop Netwax Lab: Site 2 Site VPN with Routing Protocols
 
Nxll17 dynamic routing with asa
Nxll17 dynamic routing with asaNxll17 dynamic routing with asa
Nxll17 dynamic routing with asa
 
Nxll12 zone based firewall
Nxll12 zone based firewallNxll12 zone based firewall
Nxll12 zone based firewall
 
Nxll11 bgp
Nxll11 bgpNxll11 bgp
Nxll11 bgp
 
Nxll16 basic asa v8.2
Nxll16 basic asa v8.2Nxll16 basic asa v8.2
Nxll16 basic asa v8.2
 
Eincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static routeEincop Netwax Lab: Lab 1 static route
Eincop Netwax Lab: Lab 1 static route
 
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
Eincop Netwax Lab: HSRP (Hot Standby Router Protocol)
 
DMVPN
DMVPNDMVPN
DMVPN
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 
Báo cáo thực tập athena trần trọng thái
Báo cáo thực tập athena   trần trọng tháiBáo cáo thực tập athena   trần trọng thái
Báo cáo thực tập athena trần trọng thái
 
Route Redistribution
Route RedistributionRoute Redistribution
Route Redistribution
 

Viewers also liked

Viewers also liked (11)

Switching
SwitchingSwitching
Switching
 
Remote VPN
Remote VPNRemote VPN
Remote VPN
 
Securing Switch Access
Securing Switch Access Securing Switch Access
Securing Switch Access
 
Computer Ports
Computer PortsComputer Ports
Computer Ports
 
Eincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route RedistributionEincop Netwax Lab: Route Redistribution
Eincop Netwax Lab: Route Redistribution
 
Subnetting
SubnettingSubnetting
Subnetting
 
Radius vs. Tacacs+
Radius vs. Tacacs+Radius vs. Tacacs+
Radius vs. Tacacs+
 
IP Address
IP AddressIP Address
IP Address
 
SSL Web VPN
SSL Web VPNSSL Web VPN
SSL Web VPN
 
Wireless Technology
Wireless TechnologyWireless Technology
Wireless Technology
 
Introduction of Networking
Introduction of NetworkingIntroduction of Networking
Introduction of Networking
 

Similar to Eincop Netwax Lab: Vlan and Trunking ii

CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2
alan moreno
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
manikkan
 
Odl010024 qin q laboratory exercise guide issue1
Odl010024 qin q laboratory exercise guide issue1Odl010024 qin q laboratory exercise guide issue1
Odl010024 qin q laboratory exercise guide issue1
jcbp_peru
 

Similar to Eincop Netwax Lab: Vlan and Trunking ii (20)

Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdf
 
Vo ip avanzado pt
Vo ip avanzado ptVo ip avanzado pt
Vo ip avanzado pt
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
Day 14.2 configuringvla ns
Day 14.2 configuringvla nsDay 14.2 configuringvla ns
Day 14.2 configuringvla ns
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
 
CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
correction pratique eff 2021.docx
correction pratique eff 2021.docxcorrection pratique eff 2021.docx
correction pratique eff 2021.docx
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
Lab6.4.1
Lab6.4.1Lab6.4.1
Lab6.4.1
 
Odl010024 qin q laboratory exercise guide issue1
Odl010024 qin q laboratory exercise guide issue1Odl010024 qin q laboratory exercise guide issue1
Odl010024 qin q laboratory exercise guide issue1
 
Lab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relayLab 3.5.1 basic frame relay
Lab 3.5.1 basic frame relay
 
Prueba 2 2015
Prueba 2 2015Prueba 2 2015
Prueba 2 2015
 
VoiceBootcamp Ccnp collaboration lab guide v1.0 sample
VoiceBootcamp Ccnp collaboration lab guide v1.0 sampleVoiceBootcamp Ccnp collaboration lab guide v1.0 sample
VoiceBootcamp Ccnp collaboration lab guide v1.0 sample
 
Switch inter vlan_routing
Switch inter vlan_routingSwitch inter vlan_routing
Switch inter vlan_routing
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
CCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdfCCNA_200-301_June_2023-v1.2.pdf
CCNA_200-301_June_2023-v1.2.pdf
 
Vlan lab
Vlan labVlan lab
Vlan lab
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
ACI MultiPod 구성
ACI MultiPod 구성ACI MultiPod 구성
ACI MultiPod 구성
 

Recently uploaded

+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
?#DUbAI#??##{{(☎️+971_581248768%)**%*]'#abortion pills for sale in dubai@
 
Finding Java's Hidden Performance Traps @ DevoxxUK 2024
Finding Java's Hidden Performance Traps @ DevoxxUK 2024Finding Java's Hidden Performance Traps @ DevoxxUK 2024
Finding Java's Hidden Performance Traps @ DevoxxUK 2024
Victor Rentea
 
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers:  A Deep Dive into Serverless Spatial Data and FMECloud Frontiers:  A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
Safe Software
 

Recently uploaded (20)

DBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor PresentationDBX First Quarter 2024 Investor Presentation
DBX First Quarter 2024 Investor Presentation
 
Modernizing Legacy Systems Using Ballerina
Modernizing Legacy Systems Using BallerinaModernizing Legacy Systems Using Ballerina
Modernizing Legacy Systems Using Ballerina
 
Mcleodganj Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Mcleodganj Call Girls 🥰 8617370543 Service Offer VIP Hot ModelMcleodganj Call Girls 🥰 8617370543 Service Offer VIP Hot Model
Mcleodganj Call Girls 🥰 8617370543 Service Offer VIP Hot Model
 
Web Form Automation for Bonterra Impact Management (fka Social Solutions Apri...
Web Form Automation for Bonterra Impact Management (fka Social Solutions Apri...Web Form Automation for Bonterra Impact Management (fka Social Solutions Apri...
Web Form Automation for Bonterra Impact Management (fka Social Solutions Apri...
 
+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
+971581248768>> SAFE AND ORIGINAL ABORTION PILLS FOR SALE IN DUBAI AND ABUDHA...
 
Connector Corner: Accelerate revenue generation using UiPath API-centric busi...
Connector Corner: Accelerate revenue generation using UiPath API-centric busi...Connector Corner: Accelerate revenue generation using UiPath API-centric busi...
Connector Corner: Accelerate revenue generation using UiPath API-centric busi...
 
Finding Java's Hidden Performance Traps @ DevoxxUK 2024
Finding Java's Hidden Performance Traps @ DevoxxUK 2024Finding Java's Hidden Performance Traps @ DevoxxUK 2024
Finding Java's Hidden Performance Traps @ DevoxxUK 2024
 
Simplifying Mobile A11y Presentation.pptx
Simplifying Mobile A11y Presentation.pptxSimplifying Mobile A11y Presentation.pptx
Simplifying Mobile A11y Presentation.pptx
 
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers:  A Deep Dive into Serverless Spatial Data and FMECloud Frontiers:  A Deep Dive into Serverless Spatial Data and FME
Cloud Frontiers: A Deep Dive into Serverless Spatial Data and FME
 
Artificial Intelligence Chap.5 : Uncertainty
Artificial Intelligence Chap.5 : UncertaintyArtificial Intelligence Chap.5 : Uncertainty
Artificial Intelligence Chap.5 : Uncertainty
 
Platformless Horizons for Digital Adaptability
Platformless Horizons for Digital AdaptabilityPlatformless Horizons for Digital Adaptability
Platformless Horizons for Digital Adaptability
 
Less Is More: Utilizing Ballerina to Architect a Cloud Data Platform
Less Is More: Utilizing Ballerina to Architect a Cloud Data PlatformLess Is More: Utilizing Ballerina to Architect a Cloud Data Platform
Less Is More: Utilizing Ballerina to Architect a Cloud Data Platform
 
WSO2's API Vision: Unifying Control, Empowering Developers
WSO2's API Vision: Unifying Control, Empowering DevelopersWSO2's API Vision: Unifying Control, Empowering Developers
WSO2's API Vision: Unifying Control, Empowering Developers
 
Vector Search -An Introduction in Oracle Database 23ai.pptx
Vector Search -An Introduction in Oracle Database 23ai.pptxVector Search -An Introduction in Oracle Database 23ai.pptx
Vector Search -An Introduction in Oracle Database 23ai.pptx
 
Navigating Identity and Access Management in the Modern Enterprise
Navigating Identity and Access Management in the Modern EnterpriseNavigating Identity and Access Management in the Modern Enterprise
Navigating Identity and Access Management in the Modern Enterprise
 
Elevate Developer Efficiency & build GenAI Application with Amazon Q​
Elevate Developer Efficiency & build GenAI Application with Amazon Q​Elevate Developer Efficiency & build GenAI Application with Amazon Q​
Elevate Developer Efficiency & build GenAI Application with Amazon Q​
 
Six Myths about Ontologies: The Basics of Formal Ontology
Six Myths about Ontologies: The Basics of Formal OntologySix Myths about Ontologies: The Basics of Formal Ontology
Six Myths about Ontologies: The Basics of Formal Ontology
 
How to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerHow to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected Worker
 
Introduction to use of FHIR Documents in ABDM
Introduction to use of FHIR Documents in ABDMIntroduction to use of FHIR Documents in ABDM
Introduction to use of FHIR Documents in ABDM
 
TrustArc Webinar - Unlock the Power of AI-Driven Data Discovery
TrustArc Webinar - Unlock the Power of AI-Driven Data DiscoveryTrustArc Webinar - Unlock the Power of AI-Driven Data Discovery
TrustArc Webinar - Unlock the Power of AI-Driven Data Discovery
 

Eincop Netwax Lab: Vlan and Trunking ii

  • 1. Lab 30: Vlan and Trunking-II Task 1. Configure IP Addresses as per given in topology. 2. Configure SW1 as VTP Server and rest of all switches as VTP Client. Make sure "www.netwaxlab.com" as a Domain name. Make Sure R1 Create Vlan and Rest of all Sw receive Vlan information. 3. Perform PAT on R1 and R2. 4. Perform Eigrp between R1, R2, SW1 and Sw2. 5. Make sure Client1 to Client4 Send traffic via Sw1. 6. Make sure Client5 to Client8 Send traffic via Sw2. 7. Configure Web_Server and ping 200.0.0.200 from all the clients. Figure 1 Topology
  • 2. Lab 30: Vlan and Trunking-II Solution Task 2: Configure SW1 as VTP Server and rest of all switches as VTP Client. Make sure "www.netwaxlab.com" as a Domain name. Make Sure R1 Create Vlan and Rest of all Sw receive Vlan information. Sw1 vtp domain www.netwaxlab.com vtp mode server vtp ver 2 vtp password Netwax Vlan 100 name Client1 exit Vlan 200 name Client2 exit Vlan 300 name Client3 exit Vlan 400 name Client4 exit Vlan 500 name Client5 exit Vlan 600 name Client6 exit Vlan 700 name Client7 exit
  • 3. Lab 30: Vlan and Trunking-II Vlan 800 name Client8 exit Rest of All Switches vtp domain www.netwaxlab.com vtp mode client vtp ver 2 vtp password Netwax Task 3: Perform PAT on R1 and R2. R1 ip route 0.0.0.0 0.0.0.0 101.1.1.1 int g0/0 ip nat outside exit int se0/2/0 ip nat inside exit int g0/1 ip nat inside exit ip access-list extended NAT permit ip 192.168.10.0 0.0.0.255 any permit ip 154.25.14.0 0.0.0.127 any permit ip 154.25.14.128 0.0.0.127 any permit ip 40.23.51.0 0.0.0.63 any permit ip 40.23.51.64 0.0.0.31 any permit ip 27.150.0.0 0.0.0.255 any permit ip 144.35.87.0 0.0.0.255 any permit ip 74.52.100.0 0.0.1.255 any permit ip 40.23.51.96 0.0.0.15 any permit ip 192.168.20.0 0.0.0.255 any exit
  • 4. Lab 30: Vlan and Trunking-II ip nat inside source list NAT interface GigabitEthernet0/0 overload R2 ip route 0.0.0.0 0.0.0.0 102.1.1.1 int g0/1 ip nat inside exit int se0/2/0 ip nat inside exit int g0/0 ip nat outside exit ip access-list extended NAT permit ip 192.168.10.0 0.0.0.255 any permit ip 154.25.14.0 0.0.0.127 any permit ip 154.25.14.128 0.0.0.127 any permit ip 40.23.51.0 0.0.0.63 any permit ip 40.23.51.64 0.0.0.31 any permit ip 27.150.0.0 0.0.0.255 any permit ip 144.35.87.0 0.0.0.255 any permit ip 74.52.100.0 0.0.1.255 any permit ip 40.23.51.96 0.0.0.15 any permit ip 192.168.20.0 0.0.0.255 any exit ip nat inside source list NAT interface GigabitEthernet0/0 overload Task 4: Perform Eigrp between R1, R2, SW1 and Sw2. R1 router eigrp 100 redistribute static network 192.168.10.0 network 60.0.0.0 0.0.0.255 no auto-summary
  • 5. Lab 30: Vlan and Trunking-II R2 router eigrp 100 redistribute static network 192.168.20.0 network 10.0.0.0 0.0.0.255 network 60.0.0.0 0.0.0.255 no auto-summary exit Sw1 router eigrp 100 network 192.168.10.0 network 154.25.14.0 0.0.0.127 network 154.25.14.128 0.0.0.127 network 40.23.51.0 0.0.0.63 network 40.23.51.64 0.0.0.31 network 27.150.0.0 0.0.0.255 network 144.35.87.0 0.0.0.255 network 74.52.100.0 0.0.1.255 network 40.23.51.96 0.0.0.15 no auto-summary exit Sw2 router eigrp 100 network 192.168.20.0 network 154.25.14.128 0.0.0.127 network 40.23.51.0 0.0.0.63 network 40.23.51.64 0.0.0.31 network 27.150.0.0 0.0.0.255 network 144.35.87.0 0.0.0.255 network 74.52.100.0 0.0.1.255 network 40.23.51.96 0.0.0.15 no auto-summary exit
  • 6. Lab 30: Vlan and Trunking-II Task 5: Make sure Client1 to Client4 Send traffic via Sw1. Sw1 int range f0/20-21 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100,200,300,400 exit int f0/19 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100,200,300,400,500,600,700,800 exit interface Vlan100 ip address 154.25.14.1 255.255.255.128 interface Vlan200 ip address 154.25.14.129 255.255.255.128 interface Vlan300 ip address 40.23.51.1 255.255.255.192 interface Vlan400 ip address 40.23.51.65 255.255.255.224 Sw3 int f0/20 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100,200,300,400 exit int f0/1 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100 exit
  • 7. Lab 30: Vlan and Trunking-II int f0/2 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,200 exit int f0/3 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,300 exit int f0/4 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,400 exit ASW1 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,100 exit int f0/3 switchport mode access switchport access vlan 100 exit ASW2 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,200 exit int f0/3 switchport mode access switchport access vlan 200 exit
  • 8. Lab 30: Vlan and Trunking-II ASW3 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,300 exit int f0/3 switchport mode access switchport access vlan 300 exit ASW4 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,400 exit int f0/3 switchport mode access switchport access vlan 400 exit Task 6: Make sure Client5 to Client8 Send traffic via Sw2. SW2 int range f0/20-21 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,500,600,700,800 exit int f0/19 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100,200,300,400,500,600,700,800 exit
  • 9. Lab 30: Vlan and Trunking-II SW4 int f0/20 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,500,600,700,800 exit int f0/21 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,100,200,300,400 exit int f0/1 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,500 exit int f0/2 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,600 exit int f0/3 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,700 exit int f0/4 switchport trunk encapsulation dot1q switchport mode trunk switchport trunk allowed vlan 1,800 exit
  • 10. Lab 30: Vlan and Trunking-II ASW5 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,500 exit int f0/3 switchport mode access switchport access vlan 500 exit ASW6 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,600 exit int f0/3 switchport mode access switchport access vlan 600 exit ASW7 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,700 exit int f0/3 switchport mode access switchport access vlan 700 exit ASW8 int f0/1 switchport mode trunk switchport trunk allowed vlan 1,800 exit
  • 11. Lab 30: Vlan and Trunking-II int f0/3 switchport mode access switchport access vlan 800 exit Task 7: Configure Web_Server and ping 200.0.0.200 from all the clients. Configure Server "Http" use www.netwaxlab.com ping from all pc's to 200.0.0.200. or open browser and type ip address of server you can find out www.netwaxlab.com.