SlideShare a Scribd company logo
1 of 11
hostname Main
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
no ip cef
no ipv6 cef
!
!
username admin password 7 0822404F1A0A
!
!
license udi pid CISCO1941/K9 sn FTX15243K81
!
!
no ip domain-lookup
ip domain-name cisco.com
service password-encryption
crypto key generate rsa
yes
1024
ip ssh version 2
!
!
spanning-tree mode pvst
!
!
interface GigabitEthernet0/0
no sh
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.5
description VLAN 5 Network
encapsulation dot1Q 5
ip address 192.168.1.1 255.255.255.240
!
interface GigabitEthernet0/0.10
description VLAN 10 Network
encapsulation dot1Q 10
ip address 192.168.1.17 255.255.255.240
ip access-group block15 out
!
interface GigabitEthernet0/0.15
description VLAN 15 Network
encapsulation dot1Q 15
ip address 192.168.1.33 255.255.255.240
!
interface GigabitEthernet0/0.50
description VLAN 50 Network
encapsulation dot1Q 50
ip address 192.168.1.49 255.255.255.240
!
interface GigabitEthernet0/1
no sh
description LAN 2
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no sh
description Connect to LAN 2 Router
ip address 10.1.1.1 255.255.255.252
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 10.1.1.2
!
ip flow-export version 9
!
!
ip access-list standard block15
deny 192.168.1.32 0.0.0.15
permit any
!
banner motd ^C
Any banner text.^C
!
!
service timestamps debug datetime msec
service timestamps log datetime msec
!
!
logging trap debugging
logging 192.168.2.10
line con 0
password 7 0822404F1A0A
logging synchronous
login
!
line aux 0
!
line vty 0 4
access-class block15 in
login local
transport input ssh
!
!
ntp server 192.168.2.10 key 0
ntp update-calendar
!
end
Main-1-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
spanning-tree mode pvst
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.50 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Main-2-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0001.C933.4067
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0090.211A.8676
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
switchport access vlan 50
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation protect
switchport port-security mac-address sticky 0001.C70C.EC63
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
switchport mode trunk
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.51 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Main-3-SW
!
!
vlan 5
name ACAD
vlan 10
name TEACH
vlan 15
name STUDENT
vlan 50
name NETADMIN
!
!
spanning-tree mode pvst
!
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
!
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
!
!
interface FastEthernet0/15
switchport access vlan 15
switchport mode access
!
!
interface FastEthernet0/20
switchport access vlan 50
switchport mode access
!
!
interface FastEthernet0/24
switchport mode trunk
!
!
interface Vlan1
no ip address
shutdown
!
interface Vlan50
ip address 192.168.1.52 255.255.255.240
!
ip default-gateway 192.168.1.49
!
!
end
Remote
!
!
interface GigabitEthernet0/0
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
!
interface Serial0/0/0
ip address 10.1.1.2 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
ip address 209.165.200.225 255.255.255.252
!
!
router rip
version 2
passive-interface GigabitEthernet0/0
network 10.0.0.0
network 192.168.3.0
default-information originate
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 209.165.200.226
!
!
end
Configure End Devices
TEACH-1
NETADMIN-1
Examen main remote

More Related Content

What's hot

Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -Naoto MATSUMOTO
 
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)Naoto MATSUMOTO
 
ভিবিন্ন DEVISE AND AR PORT NUMBER
ভিবিন্ন DEVISE  AND AR PORT NUMBERভিবিন্ন DEVISE  AND AR PORT NUMBER
ভিবিন্ন DEVISE AND AR PORT NUMBERmd shariful eng
 
FreeLix: Semplicità & Controllo
FreeLix: Semplicità & ControlloFreeLix: Semplicità & Controllo
FreeLix: Semplicità & ControlloValerio Balbi
 
Ansible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hocAnsible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hocRaul Hugo
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNetwax Lab
 
How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-Naoto MATSUMOTO
 
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]Naoto MATSUMOTO
 
Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2MAFANTIRI SELLO
 
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 TunnelingUNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 TunnelingNaoto MATSUMOTO
 
How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -Naoto MATSUMOTO
 

What's hot (16)

Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -Unbreakable VPN using Vyatta/VyOS - HOW TO -
Unbreakable VPN using Vyatta/VyOS - HOW TO -
 
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
High Availability Server Clustering without ILB(Internal Load Balancer) (MEMO)
 
Vyos clustering ipsec
Vyos clustering ipsecVyos clustering ipsec
Vyos clustering ipsec
 
Examen switcheo
Examen switcheoExamen switcheo
Examen switcheo
 
Cho
ChoCho
Cho
 
ভিবিন্ন DEVISE AND AR PORT NUMBER
ভিবিন্ন DEVISE  AND AR PORT NUMBERভিবিন্ন DEVISE  AND AR PORT NUMBER
ভিবিন্ন DEVISE AND AR PORT NUMBER
 
Misc
MiscMisc
Misc
 
FreeLix: Semplicità & Controllo
FreeLix: Semplicità & ControlloFreeLix: Semplicità & Controllo
FreeLix: Semplicità & Controllo
 
Ansible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hocAnsible ssh y comandos ad-hoc
Ansible ssh y comandos ad-hoc
 
Nxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asaNxll14 cut through-proxy on asa
Nxll14 cut through-proxy on asa
 
How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-How to ride a 100GbE LAN -MEMO-
How to ride a 100GbE LAN -MEMO-
 
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]IPv4 over IPv6 Tunneling with IPSec [DRAFT]
IPv4 over IPv6 Tunneling with IPSec [DRAFT]
 
Netmiko library
Netmiko libraryNetmiko library
Netmiko library
 
Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2Basic cisco commands_by_marcus_nielson_2
Basic cisco commands_by_marcus_nielson_2
 
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 TunnelingUNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
UNDOCUMENTED Vyatta vRouter: IPv4 over IPv6 Tunneling
 
How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -How to install OpenStack MITAKA --allinone - cheat sheet -
How to install OpenStack MITAKA --allinone - cheat sheet -
 

Similar to Examen main remote

Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802manikkan
 
Switch olt config
Switch olt configSwitch olt config
Switch olt configkalel1486
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxericbrooks84875
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)Irwin Viteri
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backupakbar1108
 
Cumulus networks conversion guide
Cumulus networks conversion guideCumulus networks conversion guide
Cumulus networks conversion guideScott Suehle
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configurationIT Tech
 
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docxWEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docxphilipnelson29183
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchiLeandro Uglar
 
Understanding Open vSwitch
Understanding Open vSwitch Understanding Open vSwitch
Understanding Open vSwitch YongKi Kim
 
Huawei AR 150 Series.pptx
Huawei AR 150 Series.pptxHuawei AR 150 Series.pptx
Huawei AR 150 Series.pptxssuser03d8b1
 

Similar to Examen main remote (20)

Cmd
CmdCmd
Cmd
 
portfolio2
portfolio2portfolio2
portfolio2
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
Indicaciones nota 4
Indicaciones nota 4Indicaciones nota 4
Indicaciones nota 4
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
Configuracion EIGRP
Configuracion EIGRPConfiguracion EIGRP
Configuracion EIGRP
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
 
Caso de estudio(ccna4)
Caso de estudio(ccna4)Caso de estudio(ccna4)
Caso de estudio(ccna4)
 
Router configuration backup
Router configuration backupRouter configuration backup
Router configuration backup
 
Cumulus networks conversion guide
Cumulus networks conversion guideCumulus networks conversion guide
Cumulus networks conversion guide
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configuration
 
Prueba 2 2015
Prueba 2 2015Prueba 2 2015
Prueba 2 2015
 
הגדרת נתבי סיסקו 1.0
הגדרת נתבי סיסקו 1.0הגדרת נתבי סיסקו 1.0
הגדרת נתבי סיסקו 1.0
 
Configuracao de switch
Configuracao de switchConfiguracao de switch
Configuracao de switch
 
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docxWEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
WEEK3LABNYACCESS1.docxNYACCESS1#Mar  1 000251.790 LINK.docx
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
Understanding Open vSwitch
Understanding Open vSwitch Understanding Open vSwitch
Understanding Open vSwitch
 
Huawei AR 150 Series.pptx
Huawei AR 150 Series.pptxHuawei AR 150 Series.pptx
Huawei AR 150 Series.pptx
 

Recently uploaded

TECUNIQUE: Success Stories: IT Service provider
TECUNIQUE: Success Stories: IT Service providerTECUNIQUE: Success Stories: IT Service provider
TECUNIQUE: Success Stories: IT Service providermohitmore19
 
HR Software Buyers Guide in 2024 - HRSoftware.com
HR Software Buyers Guide in 2024 - HRSoftware.comHR Software Buyers Guide in 2024 - HRSoftware.com
HR Software Buyers Guide in 2024 - HRSoftware.comFatema Valibhai
 
Test Automation Strategy for Frontend and Backend
Test Automation Strategy for Frontend and BackendTest Automation Strategy for Frontend and Backend
Test Automation Strategy for Frontend and BackendArshad QA
 
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...kellynguyen01
 
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...Steffen Staab
 
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...MyIntelliSource, Inc.
 
Active Directory Penetration Testing, cionsystems.com.pdf
Active Directory Penetration Testing, cionsystems.com.pdfActive Directory Penetration Testing, cionsystems.com.pdf
Active Directory Penetration Testing, cionsystems.com.pdfCionsystems
 
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AI
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AISyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AI
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AIABDERRAOUF MEHENNI
 
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...harshavardhanraghave
 
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...ICS
 
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...gurkirankumar98700
 
Diamond Application Development Crafting Solutions with Precision
Diamond Application Development Crafting Solutions with PrecisionDiamond Application Development Crafting Solutions with Precision
Diamond Application Development Crafting Solutions with PrecisionSolGuruz
 
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...panagenda
 
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...OnePlan Solutions
 
Unlocking the Future of AI Agents with Large Language Models
Unlocking the Future of AI Agents with Large Language ModelsUnlocking the Future of AI Agents with Large Language Models
Unlocking the Future of AI Agents with Large Language Modelsaagamshah0812
 
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdf
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdfLearn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdf
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdfkalichargn70th171
 

Recently uploaded (20)

Microsoft AI Transformation Partner Playbook.pdf
Microsoft AI Transformation Partner Playbook.pdfMicrosoft AI Transformation Partner Playbook.pdf
Microsoft AI Transformation Partner Playbook.pdf
 
Call Girls In Mukherjee Nagar 📱 9999965857 🤩 Delhi 🫦 HOT AND SEXY VVIP 🍎 SE...
Call Girls In Mukherjee Nagar 📱  9999965857  🤩 Delhi 🫦 HOT AND SEXY VVIP 🍎 SE...Call Girls In Mukherjee Nagar 📱  9999965857  🤩 Delhi 🫦 HOT AND SEXY VVIP 🍎 SE...
Call Girls In Mukherjee Nagar 📱 9999965857 🤩 Delhi 🫦 HOT AND SEXY VVIP 🍎 SE...
 
TECUNIQUE: Success Stories: IT Service provider
TECUNIQUE: Success Stories: IT Service providerTECUNIQUE: Success Stories: IT Service provider
TECUNIQUE: Success Stories: IT Service provider
 
HR Software Buyers Guide in 2024 - HRSoftware.com
HR Software Buyers Guide in 2024 - HRSoftware.comHR Software Buyers Guide in 2024 - HRSoftware.com
HR Software Buyers Guide in 2024 - HRSoftware.com
 
Test Automation Strategy for Frontend and Backend
Test Automation Strategy for Frontend and BackendTest Automation Strategy for Frontend and Backend
Test Automation Strategy for Frontend and Backend
 
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...
Short Story: Unveiling the Reasoning Abilities of Large Language Models by Ke...
 
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...
Shapes for Sharing between Graph Data Spaces - and Epistemic Querying of RDF-...
 
CHEAP Call Girls in Pushp Vihar (-DELHI )🔝 9953056974🔝(=)/CALL GIRLS SERVICE
CHEAP Call Girls in Pushp Vihar (-DELHI )🔝 9953056974🔝(=)/CALL GIRLS SERVICECHEAP Call Girls in Pushp Vihar (-DELHI )🔝 9953056974🔝(=)/CALL GIRLS SERVICE
CHEAP Call Girls in Pushp Vihar (-DELHI )🔝 9953056974🔝(=)/CALL GIRLS SERVICE
 
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...
Steps To Getting Up And Running Quickly With MyTimeClock Employee Scheduling ...
 
Vip Call Girls Noida ➡️ Delhi ➡️ 9999965857 No Advance 24HRS Live
Vip Call Girls Noida ➡️ Delhi ➡️ 9999965857 No Advance 24HRS LiveVip Call Girls Noida ➡️ Delhi ➡️ 9999965857 No Advance 24HRS Live
Vip Call Girls Noida ➡️ Delhi ➡️ 9999965857 No Advance 24HRS Live
 
Active Directory Penetration Testing, cionsystems.com.pdf
Active Directory Penetration Testing, cionsystems.com.pdfActive Directory Penetration Testing, cionsystems.com.pdf
Active Directory Penetration Testing, cionsystems.com.pdf
 
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AI
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AISyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AI
SyndBuddy AI 2k Review 2024: Revolutionizing Content Syndication with AI
 
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...
Reassessing the Bedrock of Clinical Function Models: An Examination of Large ...
 
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...
The Real-World Challenges of Medical Device Cybersecurity- Mitigating Vulnera...
 
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...
(Genuine) Escort Service Lucknow | Starting ₹,5K To @25k with A/C 🧑🏽‍❤️‍🧑🏻 89...
 
Diamond Application Development Crafting Solutions with Precision
Diamond Application Development Crafting Solutions with PrecisionDiamond Application Development Crafting Solutions with Precision
Diamond Application Development Crafting Solutions with Precision
 
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...
W01_panagenda_Navigating-the-Future-with-The-Hitchhikers-Guide-to-Notes-and-D...
 
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...
Tech Tuesday-Harness the Power of Effective Resource Planning with OnePlan’s ...
 
Unlocking the Future of AI Agents with Large Language Models
Unlocking the Future of AI Agents with Large Language ModelsUnlocking the Future of AI Agents with Large Language Models
Unlocking the Future of AI Agents with Large Language Models
 
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdf
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdfLearn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdf
Learn the Fundamentals of XCUITest Framework_ A Beginner's Guide.pdf
 

Examen main remote

  • 1. hostname Main ! ! enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 ! ! no ip cef no ipv6 cef ! ! username admin password 7 0822404F1A0A ! ! license udi pid CISCO1941/K9 sn FTX15243K81 ! ! no ip domain-lookup ip domain-name cisco.com service password-encryption crypto key generate rsa yes 1024 ip ssh version 2 ! ! spanning-tree mode pvst ! ! interface GigabitEthernet0/0 no sh no ip address duplex auto speed auto ! interface GigabitEthernet0/0.5 description VLAN 5 Network encapsulation dot1Q 5 ip address 192.168.1.1 255.255.255.240 ! interface GigabitEthernet0/0.10 description VLAN 10 Network encapsulation dot1Q 10 ip address 192.168.1.17 255.255.255.240 ip access-group block15 out ! interface GigabitEthernet0/0.15 description VLAN 15 Network encapsulation dot1Q 15 ip address 192.168.1.33 255.255.255.240 ! interface GigabitEthernet0/0.50 description VLAN 50 Network encapsulation dot1Q 50 ip address 192.168.1.49 255.255.255.240 ! interface GigabitEthernet0/1 no sh description LAN 2 ip address 192.168.2.1 255.255.255.0 duplex auto speed auto
  • 2. ! interface Serial0/0/0 no sh description Connect to LAN 2 Router ip address 10.1.1.1 255.255.255.252 ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router rip version 2 passive-interface GigabitEthernet0/0 passive-interface GigabitEthernet0/1 network 10.0.0.0 network 192.168.1.0 network 192.168.2.0 no auto-summary ! ip route 0.0.0.0 0.0.0.0 10.1.1.2 ! ip flow-export version 9 ! ! ip access-list standard block15 deny 192.168.1.32 0.0.0.15 permit any ! banner motd ^C Any banner text.^C ! ! service timestamps debug datetime msec service timestamps log datetime msec ! ! logging trap debugging logging 192.168.2.10 line con 0 password 7 0822404F1A0A logging synchronous login ! line aux 0 ! line vty 0 4 access-class block15 in login local transport input ssh ! ! ntp server 192.168.2.10 key 0 ntp update-calendar ! end
  • 3. Main-1-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN ! ! spanning-tree mode pvst ! interface FastEthernet0/23 switchport mode trunk ! interface FastEthernet0/24 switchport mode trunk ! interface GigabitEthernet0/1 switchport mode trunk ! interface GigabitEthernet0/2 ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.50 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Main-2-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN ! ! ! spanning-tree mode pvst ! interface FastEthernet0/1 shutdown ! interface FastEthernet0/2
  • 4. shutdown ! interface FastEthernet0/3 shutdown ! interface FastEthernet0/4 shutdown ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect ! interface FastEthernet0/6 shutdown ! interface FastEthernet0/7 shutdown ! interface FastEthernet0/8 shutdown ! interface FastEthernet0/9 shutdown ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0001.C933.4067 ! interface FastEthernet0/11 shutdown ! interface FastEthernet0/12 shutdown ! interface FastEthernet0/13 shutdown ! interface FastEthernet0/14 shutdown ! interface FastEthernet0/15 switchport access vlan 15 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0090.211A.8676 ! interface FastEthernet0/16 shutdown !
  • 5. interface FastEthernet0/17 shutdown ! interface FastEthernet0/18 shutdown ! interface FastEthernet0/19 shutdown ! interface FastEthernet0/20 switchport access vlan 50 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation protect switchport port-security mac-address sticky 0001.C70C.EC63 ! interface FastEthernet0/21 shutdown ! interface FastEthernet0/22 shutdown ! interface FastEthernet0/23 switchport mode trunk ! interface FastEthernet0/24 shutdown ! interface GigabitEthernet0/1 shutdown ! interface GigabitEthernet0/2 shutdown ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.51 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Main-3-SW ! ! vlan 5 name ACAD vlan 10 name TEACH vlan 15 name STUDENT vlan 50 name NETADMIN
  • 6. ! ! spanning-tree mode pvst ! ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access ! ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access ! ! interface FastEthernet0/15 switchport access vlan 15 switchport mode access ! ! interface FastEthernet0/20 switchport access vlan 50 switchport mode access ! ! interface FastEthernet0/24 switchport mode trunk ! ! interface Vlan1 no ip address shutdown ! interface Vlan50 ip address 192.168.1.52 255.255.255.240 ! ip default-gateway 192.168.1.49 ! ! end Remote ! ! interface GigabitEthernet0/0 ip address 192.168.3.1 255.255.255.0 duplex auto speed auto ! ! interface Serial0/0/0 ip address 10.1.1.2 255.255.255.252 clock rate 2000000 ! interface Serial0/0/1 ip address 209.165.200.225 255.255.255.252 ! ! router rip
  • 7. version 2 passive-interface GigabitEthernet0/0 network 10.0.0.0 network 192.168.3.0 default-information originate no auto-summary ! ip route 0.0.0.0 0.0.0.0 209.165.200.226 ! ! end Configure End Devices
  • 9.