SlideShare a Scribd company logo
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
Comandos de verificaçao e
diagnostico.
Router#show ?
(O comando show ? fornece uma lista dos comandos show disponíveis)
Router#show arp
(Exibe a tabela ARP do roteador)
Router#sh interfaces
(Verificadetalhadamente as configurações das interfaces)
Router#sh ip interface brief
(Verificaresumidamente as configurações das interfaces)
Router#sh ip route
(Verificaa tabela de roteamento)
Router#sh running-config
(Verificaas configirações ativas na RAM)
14---------------------------------------------------------------------------
Router#sh startup-config
(Verificaas configurações da NVRAM)
Router#sh flash:
(Verificaos arquivos desistema operacional da Flash)
Router#copy running-config startup-config
(Salva as configurações ativas na RAM para a NVRAM)
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
CONFIGURAR NO ROUTER
1º------------------------------------------------------------------------
Configurar o IP na interface ethernet.
Router>enable
Router#configureterminal
Router(config)#interfaceethernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
2º-------------------------------------------------------------------------
Configurar o IP na interface serial.
Router>enable
Router#configureterminal
Router(config)#interfaceserial 0/1/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#clock rate128000 (somentesea serial for DCE)
Router(config-if)#no shutdown
3º-------------------------------------------------------------------------
Configurar o roteamento RIP v1.
Router#
configureterminal
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.0.0.0
4º-------------------------------------------------------------------------
Configurando uma rota default por ip do próximo salto.
Router#configureterminal
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1
5º------------------------------------------------------------------------
Configurar a rota default por interface.
Router#configureterminal
Router(config)#ip route 0.0.0.0 0.0.0.0 serial0/1/0
6º-----------------------------------------------------------------------
Configurar rota estática por ip do próximo salto.
Router#configureterminal
Router(config)#ip route 192.168.0.0 255.255.255.0192.168.1.1
7º-----------------------------------------------------------------------
Configurar rota estática por interface.
Router#configureterminal
Router(config)#ip route 192.168.0.0 255.255.255.0serial0/0
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
CONFIGURAR NO SWITCH
hostename A
enable password 123
enable secret123
line console0
passwor 123
login
line vty 0 15
password 123
login
exec-timeout 10 30
exit
CTL Z
show running-conf
conf t
servicepassord-encryption
CTL Z
show running-conf
config terminal
interface VLAN 1
IP ddress 192.168.0.1 255.255.255.0
no shutdow
exit
CTL Z
copy runnig-config startup-config
(telnet 192.168.0.1)
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
Configuraçao Basica do Switch
Configurar um nome
Switch>enable
Switch#configure terminal
Switch(config)#hostname ti-redes
ti-redes#
Configurar senha enable
Switch>enable
Switch#configure terminal
Switch(config)#enable password ti-redes
Configurar senha enable secret
Router>enable
Router#configure terminal
Router(config)#enable secret ti-redes
Configurar senha da console
Router>enable
Router#configure terminal
Router(config)#line console 0
Router(config-line)#password ti-redes
Configurar acessotelnetpara 05 usuários-
Switch>enable
Switch#configure terminal
Switch(config)#line vty 0 4
Switch(config-line)#login
Switch(config-line)#password ti-redes
Configurar o endereçoIP do switch-
Switch>enable
Switch#configure terminal
Switch(config)#interfacevlan 1
Switch(config-if)#ip address 1.0.0.1 255.255.255.0
Switch(config-if)#no shutdown
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
Configurar o gatewaydo switch
Switch>enable
Switch#configure terminal
Switch(config)#ip default-gateway 1.0.0.2
Configurar vlanno switch
Switch>enable
Switch#configure terminal
Switch(config)#vlan 10
Switch(config-vlan)#name dep-administrativo
Switch(config-vlan)#exit
Switch(config)#
Switch(config)#interfacefastEthernet0/1
Switch(config-if)#switchportmode access
Switch(config-if)#switchportaccess vlan 10
Switch(config-if)#exit
Switch(config)#exit
Switch#sh vlan
Configurar trunk no switch
Switch>enable
Switch#configure terminal
Switch(config)#interfacefastEthernet0/1
Switch(config-if)#switchportmode trunk
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
VOIP CISCO –CONF. NO ROUTER
Router# conf t
Router(config)#ip dhcp pool VoIP
Router(dhcp-config)#network 192.168.200.0 255.255.255.0
Router(dhcp-config)#default-router 192.168.200.254
Router(dhcp-config)#option 150 ip 192.168.200.254
Router(dhcp-config)#^Z
No Router 2811 ISR: Configuração do CME (Call Manager Express)
Router> enable
Router# conf t
Router(config)#telephony-service
Router(config-telephony)#max-dn 10
Router(config-telephony)#max-ephones 10
Router(config-telephony)#ip source-address 192.168.200.254port2000
Router(config-telephony)#auto assign 1 to 4
Router(config-telephony)#^Z
No Router 2811 ISR: Configuração deRamais VoIP
Router> enable
Router# conf t
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 1000
Router(config-ephone-dn)#ephone-dn 2
Router(config-ephone-dn)#number 2000
Router(config-ephone-dn)#ephone-dn 3
Router(config-ephone-dn)#number 3000
Router(config-ephone-dn)#ephone-dn 4
Router(config-ephone-dn)#number 4000
Router(config-ephone-dn)#^Z
No Roteador 2811 ISR:
Router# show ip dhcp binding
Router# show run
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
Comando para a Configuraçao de
uma ASA 5505
1º
enable
config t
hostnameASA_SEDE
domain-nameein32.utanga.ao
enable password fernando123
password fernando123
2º
key config-key password-encryption fernando123
password encryption aes
3º
interface vlan 1
nameif insid
security-level100
ip add 192.165.1.1255.255.255.0
no sh
exit
interface vlan 2
nameif outsid
security-level0
ip add 209.195.200.1 255.255.255.0
no sh
»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»Comandos
Para Consultas
sh sw vlan
sh int ip briff
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
Configuraçao do ASA firewal no paket
trecer;
#conf t
#host name ASA-FIREWALL
#EXIT
#DOMAIN-NAMEJMBCORMERCIAL.COM
#ENABLE PASSWORD FERNANDO123
#EXIT
#CLOCK SET 23:59:00 JUL 01 2016
#INTERFACEVLAN 1
#NAMEIF ISNSIDE
#IP ADD 192.168.1.1 255.255.255.0
#SECURITY-LEVEL 100
#INTERFACEVLAN 2
#NAMEIF OUTSIDE
#IP ADD 209.165.200.226 255.255.255.248
#SECURITY-LEVEL 0
--------------------------------PARTE3-------------------------------
#route outside 0.0.0.0 0.0.0.0 209.165.200.225
#exit
#object network inside-net
#subnet 192.168.1.0 255.255.255.0
#nat (inside, outside) dynamic interface
#end
#class-map inspection_default
#macth default-inspection-trafico
#exit
#policy-map global_policy
#class inspection_default
#inspect icmp
#exit
#service-policy global_policy global
#dhcp address 192.168.1.5-192.168.1.36inside
PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s
#dhcp dns 209.165.201.2 interfaceinside
#dhcp enable inside
#
#usernameadmin password adminpa55
#aaa authentication ssh consoleLOCAL
#EXIT
#SSH 192.168.1.0255.255.255.0INSIDE
#SSH 172.16.3.3 255.255.255.255 outside
# ssh timeout 10
EXIT
#interface vlan 3
#ip add 192.168.2.1 255.255.255.0
#no forwar interfacevlan 1
#nameif dmz
#security-level 70
#interface ethernet0/2
#swithiportaccess vlan 3
##object network dmz-server
#host 192.168.2.3
#nat (dmz, outside) static 209.165.200.227
#exit
#access-listOUTSIDE-DMZ permiticmp any host
#access-listOUTSIDE-DMZ permittcp any host
#access-group OUTSIDE-DMZ in interface outside

More Related Content

Similar to Packet Tracer da Cisco (Configuração Básica) Professor Fernando Maviuco - 2024.pdf

CCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptxCCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptx
SanathKumarV3
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching Commands
Eng. Emad Al-Atoum
 
Day 5.3 routercomponents
Day 5.3 routercomponentsDay 5.3 routercomponents
Day 5.3 routercomponents
CYBERINTELLIGENTS
 
Mod11
Mod11Mod11
CCNA presentation.
CCNA presentation.CCNA presentation.
CCNA presentation.
Ajaigururaj R
 
Router Commands Overview
Router Commands OverviewRouter Commands Overview
Router Commands Overview
Muhammed Niyas
 
Ccna command
Ccna commandCcna command
Ccna command
Sudhir Maherwal
 
Router commands
Router commandsRouter commands
Router commands
Akshay Bhardwaj
 
introduction-to-cisco-routers basic .ppt
introduction-to-cisco-routers basic .pptintroduction-to-cisco-routers basic .ppt
introduction-to-cisco-routers basic .ppt
nazeem1977
 
introduction-to-cisco-routers.ppt
introduction-to-cisco-routers.pptintroduction-to-cisco-routers.ppt
introduction-to-cisco-routers.ppt
RobelTsada
 
Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01
A.S.M Shmimul Islam.
 
How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)
IT Tech
 
Aula04 - configuração da topologia ppp - resolvido
Aula04 -  configuração da topologia ppp - resolvidoAula04 -  configuração da topologia ppp - resolvido
Aula04 - configuração da topologia ppp - resolvido
Carlos Veiga
 
Ccna command
Ccna commandCcna command
Ccna command
Siddhartha Rajbhatt
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
zmulani8
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
zmulani8
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
zmulani8
 
Ciso 4 ospf
Ciso 4 ospfCiso 4 ospf
Ciso 4 ospf
myciokas
 
Ciso ospf
Ciso ospfCiso ospf
Ciso ospf
myciokas
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 Minutes
CCNAResources
 

Similar to Packet Tracer da Cisco (Configuração Básica) Professor Fernando Maviuco - 2024.pdf (20)

CCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptxCCNA_LAB_MANUAL_part1.pptx
CCNA_LAB_MANUAL_part1.pptx
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching Commands
 
Day 5.3 routercomponents
Day 5.3 routercomponentsDay 5.3 routercomponents
Day 5.3 routercomponents
 
Mod11
Mod11Mod11
Mod11
 
CCNA presentation.
CCNA presentation.CCNA presentation.
CCNA presentation.
 
Router Commands Overview
Router Commands OverviewRouter Commands Overview
Router Commands Overview
 
Ccna command
Ccna commandCcna command
Ccna command
 
Router commands
Router commandsRouter commands
Router commands
 
introduction-to-cisco-routers basic .ppt
introduction-to-cisco-routers basic .pptintroduction-to-cisco-routers basic .ppt
introduction-to-cisco-routers basic .ppt
 
introduction-to-cisco-routers.ppt
introduction-to-cisco-routers.pptintroduction-to-cisco-routers.ppt
introduction-to-cisco-routers.ppt
 
Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01
 
How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)
 
Aula04 - configuração da topologia ppp - resolvido
Aula04 -  configuração da topologia ppp - resolvidoAula04 -  configuração da topologia ppp - resolvido
Aula04 - configuração da topologia ppp - resolvido
 
Ccna command
Ccna commandCcna command
Ccna command
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
 
VESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.pptVESIT WORKSHOP SIMULATIONS.ppt
VESIT WORKSHOP SIMULATIONS.ppt
 
Ciso 4 ospf
Ciso 4 ospfCiso 4 ospf
Ciso 4 ospf
 
Ciso ospf
Ciso ospfCiso ospf
Ciso ospf
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 Minutes
 

More from Editora

Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdfTesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
Editora
 
Dosificarão Quinzenal do Professor Fernando Maviuco.pdf
Dosificarão Quinzenal do Professor Fernando Maviuco.pdfDosificarão Quinzenal do Professor Fernando Maviuco.pdf
Dosificarão Quinzenal do Professor Fernando Maviuco.pdf
Editora
 
Conceitos Básicos sobre a comunicação de Dados.pdf
Conceitos Básicos sobre a comunicação de Dados.pdfConceitos Básicos sobre a comunicação de Dados.pdf
Conceitos Básicos sobre a comunicação de Dados.pdf
Editora
 
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdfRedes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
Editora
 
Truques para criar sites gratuitamente de Fernando Maviuco
Truques para criar sites gratuitamente de Fernando MaviucoTruques para criar sites gratuitamente de Fernando Maviuco
Truques para criar sites gratuitamente de Fernando Maviuco
Editora
 
MIC - FERNANDO MAVIUCO
MIC - FERNANDO MAVIUCOMIC - FERNANDO MAVIUCO
MIC - FERNANDO MAVIUCO
Editora
 
Iniciantes em Marketing Digital do Engenheiro Fernando Maviuco
Iniciantes em Marketing Digital do Engenheiro Fernando MaviucoIniciantes em Marketing Digital do Engenheiro Fernando Maviuco
Iniciantes em Marketing Digital do Engenheiro Fernando Maviuco
Editora
 
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
Editora
 
Como anunciar no Google Ads (2022) - Fernando Maviuco
Como anunciar no Google Ads (2022) - Fernando MaviucoComo anunciar no Google Ads (2022) - Fernando Maviuco
Como anunciar no Google Ads (2022) - Fernando Maviuco
Editora
 
Como comprar e vender em online - Fernando Maviuco
Como comprar e vender em online - Fernando MaviucoComo comprar e vender em online - Fernando Maviuco
Como comprar e vender em online - Fernando Maviuco
Editora
 
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
Editora
 
Fernando Maviuco - Redes internet (Informática)_2014.pdf
Fernando Maviuco - Redes internet (Informática)_2014.pdfFernando Maviuco - Redes internet (Informática)_2014.pdf
Fernando Maviuco - Redes internet (Informática)_2014.pdf
Editora
 
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
Editora
 
Tecnologias de informação - Fernando Maviuco
Tecnologias de informação - Fernando MaviucoTecnologias de informação - Fernando Maviuco
Tecnologias de informação - Fernando Maviuco
Editora
 
Redes, internet (informática) de Fernando Maviuco
Redes, internet (informática) de Fernando MaviucoRedes, internet (informática) de Fernando Maviuco
Redes, internet (informática) de Fernando Maviuco
Editora
 

More from Editora (15)

Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdfTesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
Tesis de Maestría de Pedro Sousa de Andrade (Resumen).pdf
 
Dosificarão Quinzenal do Professor Fernando Maviuco.pdf
Dosificarão Quinzenal do Professor Fernando Maviuco.pdfDosificarão Quinzenal do Professor Fernando Maviuco.pdf
Dosificarão Quinzenal do Professor Fernando Maviuco.pdf
 
Conceitos Básicos sobre a comunicação de Dados.pdf
Conceitos Básicos sobre a comunicação de Dados.pdfConceitos Básicos sobre a comunicação de Dados.pdf
Conceitos Básicos sobre a comunicação de Dados.pdf
 
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdfRedes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
Redes_internet_(Informatica)-Fernando_Maviuco_2014.pdf
 
Truques para criar sites gratuitamente de Fernando Maviuco
Truques para criar sites gratuitamente de Fernando MaviucoTruques para criar sites gratuitamente de Fernando Maviuco
Truques para criar sites gratuitamente de Fernando Maviuco
 
MIC - FERNANDO MAVIUCO
MIC - FERNANDO MAVIUCOMIC - FERNANDO MAVIUCO
MIC - FERNANDO MAVIUCO
 
Iniciantes em Marketing Digital do Engenheiro Fernando Maviuco
Iniciantes em Marketing Digital do Engenheiro Fernando MaviucoIniciantes em Marketing Digital do Engenheiro Fernando Maviuco
Iniciantes em Marketing Digital do Engenheiro Fernando Maviuco
 
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
3 Princípios Básicos do Design do Engenheiro Fernando Maviuco
 
Como anunciar no Google Ads (2022) - Fernando Maviuco
Como anunciar no Google Ads (2022) - Fernando MaviucoComo anunciar no Google Ads (2022) - Fernando Maviuco
Como anunciar no Google Ads (2022) - Fernando Maviuco
 
Como comprar e vender em online - Fernando Maviuco
Como comprar e vender em online - Fernando MaviucoComo comprar e vender em online - Fernando Maviuco
Como comprar e vender em online - Fernando Maviuco
 
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
Fernando Maviuco - Nova Forma de Fazer Política na era digital (artigo)
 
Fernando Maviuco - Redes internet (Informática)_2014.pdf
Fernando Maviuco - Redes internet (Informática)_2014.pdfFernando Maviuco - Redes internet (Informática)_2014.pdf
Fernando Maviuco - Redes internet (Informática)_2014.pdf
 
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
DISSERTAÇÃO DE MESTRADO DE FERNANDO MAVIUCO
 
Tecnologias de informação - Fernando Maviuco
Tecnologias de informação - Fernando MaviucoTecnologias de informação - Fernando Maviuco
Tecnologias de informação - Fernando Maviuco
 
Redes, internet (informática) de Fernando Maviuco
Redes, internet (informática) de Fernando MaviucoRedes, internet (informática) de Fernando Maviuco
Redes, internet (informática) de Fernando Maviuco
 

Recently uploaded

Digital Image Processing - Module 4 Chapter 2
Digital Image Processing - Module 4 Chapter 2Digital Image Processing - Module 4 Chapter 2
Digital Image Processing - Module 4 Chapter 2
821priyankaj
 
Safety Operating Procedure for Testing Lifting Tackles
Safety Operating Procedure for Testing Lifting TacklesSafety Operating Procedure for Testing Lifting Tackles
Safety Operating Procedure for Testing Lifting Tackles
ssuserfcf701
 
Concepts of Automatic Block Signalling.ppt
Concepts of Automatic Block Signalling.pptConcepts of Automatic Block Signalling.ppt
Concepts of Automatic Block Signalling.ppt
princeshah76
 
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdfLOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
jellyjm
 
III B.TECH CSE_flutter Lab manual (1).docx
III B.TECH CSE_flutter Lab manual (1).docxIII B.TECH CSE_flutter Lab manual (1).docx
III B.TECH CSE_flutter Lab manual (1).docx
divijareddy0502
 
Sustainable construction is the use of renewable and recyclable materials in ...
Sustainable construction is the use of renewable and recyclable materials in ...Sustainable construction is the use of renewable and recyclable materials in ...
Sustainable construction is the use of renewable and recyclable materials in ...
RohitGhulanavar2
 
JORC_Review_presentation. 2024 código jorcpdf
JORC_Review_presentation. 2024 código jorcpdfJORC_Review_presentation. 2024 código jorcpdf
JORC_Review_presentation. 2024 código jorcpdf
WilliamsNuezEspetia
 
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagneEAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
idelewebmestre
 
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
AsiimweJulius2
 
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
IJAEMSJORNAL
 
Protect YugabyteDB with Hashicorp Vault.pdf
Protect YugabyteDB with Hashicorp Vault.pdfProtect YugabyteDB with Hashicorp Vault.pdf
Protect YugabyteDB with Hashicorp Vault.pdf
Gwenn Etourneau
 
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
amzhoxvzidbke
 
Machine Learning_SVM_KNN_K-MEANSModule 2.pdf
Machine Learning_SVM_KNN_K-MEANSModule 2.pdfMachine Learning_SVM_KNN_K-MEANSModule 2.pdf
Machine Learning_SVM_KNN_K-MEANSModule 2.pdf
Dr. Shivashankar
 
Modified O-RAN 5G Edge Reference Architecture using RNN
Modified O-RAN 5G Edge Reference Architecture using RNNModified O-RAN 5G Edge Reference Architecture using RNN
Modified O-RAN 5G Edge Reference Architecture using RNN
ijwmn
 
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele..."Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
nanduchaihan9
 
If we're running two pumps, why aren't we getting twice as much flow? v.17
If we're running two pumps, why aren't we getting twice as much flow? v.17If we're running two pumps, why aren't we getting twice as much flow? v.17
If we're running two pumps, why aren't we getting twice as much flow? v.17
Brian Gongol
 
the potential for the development of autonomous aircraft
the potential for the development of autonomous aircraftthe potential for the development of autonomous aircraft
the potential for the development of autonomous aircraft
huseindihon
 
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYSDPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
RyanMacayan
 
AI chapter1 introduction to artificial intelligence
AI chapter1 introduction to artificial intelligenceAI chapter1 introduction to artificial intelligence
AI chapter1 introduction to artificial intelligence
GeethaAL
 
TestRigor - Element Location Rules and UI Grid system
TestRigor - Element Location Rules and UI Grid systemTestRigor - Element Location Rules and UI Grid system
TestRigor - Element Location Rules and UI Grid system
artembondar5
 

Recently uploaded (20)

Digital Image Processing - Module 4 Chapter 2
Digital Image Processing - Module 4 Chapter 2Digital Image Processing - Module 4 Chapter 2
Digital Image Processing - Module 4 Chapter 2
 
Safety Operating Procedure for Testing Lifting Tackles
Safety Operating Procedure for Testing Lifting TacklesSafety Operating Procedure for Testing Lifting Tackles
Safety Operating Procedure for Testing Lifting Tackles
 
Concepts of Automatic Block Signalling.ppt
Concepts of Automatic Block Signalling.pptConcepts of Automatic Block Signalling.ppt
Concepts of Automatic Block Signalling.ppt
 
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdfLOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
LOCAL-BUDGET-CIRCULAR-NO-158-DATED-JULY-11-2024.pdf
 
III B.TECH CSE_flutter Lab manual (1).docx
III B.TECH CSE_flutter Lab manual (1).docxIII B.TECH CSE_flutter Lab manual (1).docx
III B.TECH CSE_flutter Lab manual (1).docx
 
Sustainable construction is the use of renewable and recyclable materials in ...
Sustainable construction is the use of renewable and recyclable materials in ...Sustainable construction is the use of renewable and recyclable materials in ...
Sustainable construction is the use of renewable and recyclable materials in ...
 
JORC_Review_presentation. 2024 código jorcpdf
JORC_Review_presentation. 2024 código jorcpdfJORC_Review_presentation. 2024 código jorcpdf
JORC_Review_presentation. 2024 código jorcpdf
 
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagneEAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
EAAP2023 : Durabilité et services écosystémiques de l'élevage ovin de montagne
 
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
1. DEE 1203 ELECTRICAL ENGINEERING DRAWING.pdf
 
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
Agricultural Profitability through Resilience: Smallholder Farmers' Strategie...
 
Protect YugabyteDB with Hashicorp Vault.pdf
Protect YugabyteDB with Hashicorp Vault.pdfProtect YugabyteDB with Hashicorp Vault.pdf
Protect YugabyteDB with Hashicorp Vault.pdf
 
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
李易峰祝绪丹做爱视频流出【网芷:ht28.co】可爱学生妹>>>[网趾:ht28.co】]<<<
 
Machine Learning_SVM_KNN_K-MEANSModule 2.pdf
Machine Learning_SVM_KNN_K-MEANSModule 2.pdfMachine Learning_SVM_KNN_K-MEANSModule 2.pdf
Machine Learning_SVM_KNN_K-MEANSModule 2.pdf
 
Modified O-RAN 5G Edge Reference Architecture using RNN
Modified O-RAN 5G Edge Reference Architecture using RNNModified O-RAN 5G Edge Reference Architecture using RNN
Modified O-RAN 5G Edge Reference Architecture using RNN
 
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele..."Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
"Operational and Technical Overview of Electric Locomotives at the Kanpur Ele...
 
If we're running two pumps, why aren't we getting twice as much flow? v.17
If we're running two pumps, why aren't we getting twice as much flow? v.17If we're running two pumps, why aren't we getting twice as much flow? v.17
If we're running two pumps, why aren't we getting twice as much flow? v.17
 
the potential for the development of autonomous aircraft
the potential for the development of autonomous aircraftthe potential for the development of autonomous aircraft
the potential for the development of autonomous aircraft
 
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYSDPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
DPWH - DEPARTMENT OF PUBLIC WORKS AND HIGHWAYS
 
AI chapter1 introduction to artificial intelligence
AI chapter1 introduction to artificial intelligenceAI chapter1 introduction to artificial intelligence
AI chapter1 introduction to artificial intelligence
 
TestRigor - Element Location Rules and UI Grid system
TestRigor - Element Location Rules and UI Grid systemTestRigor - Element Location Rules and UI Grid system
TestRigor - Element Location Rules and UI Grid system
 

Packet Tracer da Cisco (Configuração Básica) Professor Fernando Maviuco - 2024.pdf

  • 1. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s Comandos de verificaçao e diagnostico. Router#show ? (O comando show ? fornece uma lista dos comandos show disponíveis) Router#show arp (Exibe a tabela ARP do roteador) Router#sh interfaces (Verificadetalhadamente as configurações das interfaces) Router#sh ip interface brief (Verificaresumidamente as configurações das interfaces) Router#sh ip route (Verificaa tabela de roteamento) Router#sh running-config (Verificaas configirações ativas na RAM) 14--------------------------------------------------------------------------- Router#sh startup-config (Verificaas configurações da NVRAM) Router#sh flash: (Verificaos arquivos desistema operacional da Flash) Router#copy running-config startup-config (Salva as configurações ativas na RAM para a NVRAM)
  • 2. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s CONFIGURAR NO ROUTER 1º------------------------------------------------------------------------ Configurar o IP na interface ethernet. Router>enable Router#configureterminal Router(config)#interfaceethernet 0/1 Router(config-if)#ip address 192.168.1.1 255.255.255.0 Router(config-if)#no shutdown 2º------------------------------------------------------------------------- Configurar o IP na interface serial. Router>enable Router#configureterminal Router(config)#interfaceserial 0/1/0 Router(config-if)#ip address 192.168.1.1 255.255.255.0 Router(config-if)#clock rate128000 (somentesea serial for DCE) Router(config-if)#no shutdown 3º------------------------------------------------------------------------- Configurar o roteamento RIP v1. Router# configureterminal Router(config)#router rip Router(config-router)#network 192.168.1.0 Router(config-router)#network 10.0.0.0 4º------------------------------------------------------------------------- Configurando uma rota default por ip do próximo salto. Router#configureterminal Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1 5º------------------------------------------------------------------------ Configurar a rota default por interface. Router#configureterminal Router(config)#ip route 0.0.0.0 0.0.0.0 serial0/1/0 6º----------------------------------------------------------------------- Configurar rota estática por ip do próximo salto. Router#configureterminal Router(config)#ip route 192.168.0.0 255.255.255.0192.168.1.1 7º----------------------------------------------------------------------- Configurar rota estática por interface. Router#configureterminal Router(config)#ip route 192.168.0.0 255.255.255.0serial0/0
  • 3. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s CONFIGURAR NO SWITCH hostename A enable password 123 enable secret123 line console0 passwor 123 login line vty 0 15 password 123 login exec-timeout 10 30 exit CTL Z show running-conf conf t servicepassord-encryption CTL Z show running-conf config terminal interface VLAN 1 IP ddress 192.168.0.1 255.255.255.0 no shutdow exit CTL Z copy runnig-config startup-config (telnet 192.168.0.1)
  • 4. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s Configuraçao Basica do Switch Configurar um nome Switch>enable Switch#configure terminal Switch(config)#hostname ti-redes ti-redes# Configurar senha enable Switch>enable Switch#configure terminal Switch(config)#enable password ti-redes Configurar senha enable secret Router>enable Router#configure terminal Router(config)#enable secret ti-redes Configurar senha da console Router>enable Router#configure terminal Router(config)#line console 0 Router(config-line)#password ti-redes Configurar acessotelnetpara 05 usuários- Switch>enable Switch#configure terminal Switch(config)#line vty 0 4 Switch(config-line)#login Switch(config-line)#password ti-redes Configurar o endereçoIP do switch- Switch>enable Switch#configure terminal Switch(config)#interfacevlan 1 Switch(config-if)#ip address 1.0.0.1 255.255.255.0 Switch(config-if)#no shutdown
  • 5. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s Configurar o gatewaydo switch Switch>enable Switch#configure terminal Switch(config)#ip default-gateway 1.0.0.2 Configurar vlanno switch Switch>enable Switch#configure terminal Switch(config)#vlan 10 Switch(config-vlan)#name dep-administrativo Switch(config-vlan)#exit Switch(config)# Switch(config)#interfacefastEthernet0/1 Switch(config-if)#switchportmode access Switch(config-if)#switchportaccess vlan 10 Switch(config-if)#exit Switch(config)#exit Switch#sh vlan Configurar trunk no switch Switch>enable Switch#configure terminal Switch(config)#interfacefastEthernet0/1 Switch(config-if)#switchportmode trunk
  • 6. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s VOIP CISCO –CONF. NO ROUTER Router# conf t Router(config)#ip dhcp pool VoIP Router(dhcp-config)#network 192.168.200.0 255.255.255.0 Router(dhcp-config)#default-router 192.168.200.254 Router(dhcp-config)#option 150 ip 192.168.200.254 Router(dhcp-config)#^Z No Router 2811 ISR: Configuração do CME (Call Manager Express) Router> enable Router# conf t Router(config)#telephony-service Router(config-telephony)#max-dn 10 Router(config-telephony)#max-ephones 10 Router(config-telephony)#ip source-address 192.168.200.254port2000 Router(config-telephony)#auto assign 1 to 4 Router(config-telephony)#^Z No Router 2811 ISR: Configuração deRamais VoIP Router> enable Router# conf t Router(config)#ephone-dn 1 Router(config-ephone-dn)#number 1000 Router(config-ephone-dn)#ephone-dn 2 Router(config-ephone-dn)#number 2000 Router(config-ephone-dn)#ephone-dn 3 Router(config-ephone-dn)#number 3000 Router(config-ephone-dn)#ephone-dn 4 Router(config-ephone-dn)#number 4000 Router(config-ephone-dn)#^Z No Roteador 2811 ISR: Router# show ip dhcp binding Router# show run
  • 7. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s Comando para a Configuraçao de uma ASA 5505 1º enable config t hostnameASA_SEDE domain-nameein32.utanga.ao enable password fernando123 password fernando123 2º key config-key password-encryption fernando123 password encryption aes 3º interface vlan 1 nameif insid security-level100 ip add 192.165.1.1255.255.255.0 no sh exit interface vlan 2 nameif outsid security-level0 ip add 209.195.200.1 255.255.255.0 no sh »»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»»Comandos Para Consultas sh sw vlan sh int ip briff
  • 8. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s Configuraçao do ASA firewal no paket trecer; #conf t #host name ASA-FIREWALL #EXIT #DOMAIN-NAMEJMBCORMERCIAL.COM #ENABLE PASSWORD FERNANDO123 #EXIT #CLOCK SET 23:59:00 JUL 01 2016 #INTERFACEVLAN 1 #NAMEIF ISNSIDE #IP ADD 192.168.1.1 255.255.255.0 #SECURITY-LEVEL 100 #INTERFACEVLAN 2 #NAMEIF OUTSIDE #IP ADD 209.165.200.226 255.255.255.248 #SECURITY-LEVEL 0 --------------------------------PARTE3------------------------------- #route outside 0.0.0.0 0.0.0.0 209.165.200.225 #exit #object network inside-net #subnet 192.168.1.0 255.255.255.0 #nat (inside, outside) dynamic interface #end #class-map inspection_default #macth default-inspection-trafico #exit #policy-map global_policy #class inspection_default #inspect icmp #exit #service-policy global_policy global #dhcp address 192.168.1.5-192.168.1.36inside
  • 9. PROF. FERNANDO MAVIUCO, ESPECIALISTA IN TIC’s #dhcp dns 209.165.201.2 interfaceinside #dhcp enable inside # #usernameadmin password adminpa55 #aaa authentication ssh consoleLOCAL #EXIT #SSH 192.168.1.0255.255.255.0INSIDE #SSH 172.16.3.3 255.255.255.255 outside # ssh timeout 10 EXIT #interface vlan 3 #ip add 192.168.2.1 255.255.255.0 #no forwar interfacevlan 1 #nameif dmz #security-level 70 #interface ethernet0/2 #swithiportaccess vlan 3 ##object network dmz-server #host 192.168.2.3 #nat (dmz, outside) static 209.165.200.227 #exit #access-listOUTSIDE-DMZ permiticmp any host #access-listOUTSIDE-DMZ permittcp any host #access-group OUTSIDE-DMZ in interface outside