SlideShare a Scribd company logo
1 of 6
Cisco ASA DHCP Services
Real World Application & Core Knowledge
Configuring DHCP Services on a Cisco ASA is not common however you may run into
this scenario when working with the remote office Cisco ASA 5505 series firewalls.
This type of configuration is commonly used at branch offices where no servers are
located at.
The Cisco ASA DHCP Daemon operates as a simple DHCP Server providing dynamic IP
Addresses, DNS and default gateway information and a domain name if configured.
You can get into advanced configurations by providing DHCP options.
The DHCP Daemon is configured on a per interface basis and you specify an address
range, not a subnet like you would on Cisco IOS. All of the DHCP services commands
start with dhcpd followed by the specific configuration.
To configure a DHCP Scope range, you would use the dhcpd address
x.x.x.x-y.y.y.yifName whereas x.x.x.x is the starting IP Address and y.y.y.y is the
ending IP Address and the interface name is specified last.
DNS
Servers
are
configured
in
the
same
fashion
using
the dhcpddnsx.x.x.xy.y.y.yifName command whereas x.x.x.x is the primary DNS and
y.y.y.y is the secondary DNS.
The gateway is automatically set to the interface address. Because of this, the ASA
DHCPD has a limited scope of functionality.
After completing the basic DHCP Daemon configuration, you must manually enable
the DHCP Daemon on the interface using the dhcpd enable ifName
Familiarize yourself with the following command(s);
Command

Description

dhcpd
address
x.x.x.x-y.y.y.yifName

This command is executed in global configuration mode to
create a DHCP Daemon scope whereas x.x.x.x is the starting IP
Address and y.y.y.y is the ending IP Address and the interface
name to which the scope belongs to.

dhcpddnsx.x.x.xy.y.y.yifName

This command is executed in global configuration mode to
create set scope DNS servers whereas x.x.x.x is the primary
DNS server and y.y.y.y is the secondary DNS Server and the
interface name to which the scope belongs to.
dhcpd enable ifName

This command is executed in global configuration mode
enables the DHCP Daemon on the specified interface.

The following logical topology shown below is used in labs found throughout
Section 9;

Lab Prerequisites
If you are using your own Cisco ASA then plug this device in and establish a
console session with the Firewall.
If you do not have a Cisco ASA, you can reserve lab time on the Stub Lab to
have access to a pair of Cisco ASA 5505 Firewalls.
If you have completed the previous labs in Section 9 you may continue where
you left off, if not than you can use the initial configuration for this lab
provided below.
!############################################
!#
Free CCNA Workbook.com
#
!#
CCNA Security Workbook Lab 9-5
#
!############################################
!
enable
config term
!
hostname FW1
!
interface Ethernet0/0
description OUTSIDE PHY INTERFACE
no shut
!
interface Ethernet0/1
description INSIDE PHY INTERFACE
switchport access vlan 2
no shut
!
interface Ethernet0/2
description DMZ PHY INTERFACE
switchport access vlan 3
no shut
!
interface Vlan1
nameif OUTSIDE
security-level 0
ip address 198.51.100.37 255.255.255.252
no shut
!
interface Vlan2
nameif INSIDE
security-level 100
ip address 10.1.0.1 255.255.255.0
no shut
!
interface Vlan3
nameif DMZ
security-level 50
ip address 10.10.1.1 255.255.255.0
no shut
!
banner login ####################################
banner login # UNAUTHORIZED ACCESS PROHIBITED #
banner login ####################################
!
bannermotd #####################################################
bannermotd # CONTACT JOHN PRIOR TO MAKING ANY CONFIG CHANGES #
bannermotd #####################################################
!
usernamejdoe password 2ck/B41DqLmwNyy8 encrypted privilege 15
username cisco password 3USUcOPFUiMCO4Jk encrypted privilege 15
!
aaa authentication serial console LOCAL
!
route OUTSIDE 0.0.0.0 0.0.0.0 198.51.100.38
!
End

Lab Objectives
On FW1 configure a DHCP Scope of 10.1.0.10 – 10.1.0.50 on the INSIDE
Interface.
On FW1 configure the DHCP Scope attached to the INSIDE interface to use the
DNS Servers of 10.10.10.10 and 10.20.10.10
Verify that DHCP Services is operational by configuring R1′ s FastEthernet0/0
interface as a DHCP client and that it is receiving a default gateway.

Lab Instruction
Objective1.–On FW1 configure a DHCP Scope of 10.1.0.10 – 10.1.0.50 on the INSIDE
Interface.
####################################
# UNAUTHORIZED ACCESS PROHIBITED #
####################################
Username: cisco
Password: *****
#####################################################
# CONTACT JOHN PRIOR TO MAKING ANY CONFIG CHANGES #
#####################################################
Type help or '?' for a list of available commands.
FW1>en
Password: *****
FW1# config term
FW1(config)# dhcpd address 10.1.0.10-10.1.0.50 INSIDE
Objective2.–On FW1 configure the DHCP Scope attached to the INSIDE interface to
use the DNS Servers of 10.10.10.10 and 10.20.10.10 and enable the DHCP Daemon
on the INSIDE interface.
FW1(config)# dhcpddns 10.10.10.10 10.20.10.10 interface INSIDE
FW1(config)# dhcpd enable INSIDE
FW1(config)# end
FW1#
Objective3.–Verify that DHCP Services is operational by configuring R1′ s
FastEthernet0/0 interface as a DHCP client and that it is receiving a default gateway.
R1>enable
R1#config term
Enter configuration commands, one per line.

End with CNTL/Z.
R1(config)#nt FastEthernet0/0
R1(config-if)#ip add dhcp
R1(config-if)#end
R1#
%DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0/0 assigned DHCP
address 10.1.0.10, mask 255.255.255.0, hostname R1
R1#
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is 10.1.0.1 to network 0.0.0.0

S*

0.0.0.0/0 [1/0] via 10.1.0.1
10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks

C

10.1.0.0/24 is directly connected, FastEthernet0/0
L

10.1.0.10/32 is directly connected, FastEthernet0/0

C

10.1.1.0/24 is directly connected, Loopback0

L

10.1.1.1/32 is directly connected, Loopback0

R1#
More Cisco Exam Tips and Tutorials:
How to Configure DHCP Snooping?
How to Use OSPF Point-to-Multi-Point on Ethernet?
DHCP Relay on the Nexus7000/NXOS Vs. IP Helper on the 6500/IoS
How to Troubleshoot and Verifying OSPF Configuration?
EIGRP on a Cisco ASA Firewall Configuration
More Articles you can read at:
http://blog.router-switch.com/category/cisco-certification/

More Related Content

What's hot

Chapter11ccna
Chapter11ccnaChapter11ccna
Chapter11ccnarobertoxe
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListHamed Moghaddam
 
Cisco CCNA Port Security
Cisco CCNA Port SecurityCisco CCNA Port Security
Cisco CCNA Port SecurityHamed Moghaddam
 
Cisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationCisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationHamed Moghaddam
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationHamed Moghaddam
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchHamed Moghaddam
 
Juniper JNCIA – Juniper Floating Static Route Configuration
Juniper JNCIA – Juniper Floating Static Route ConfigurationJuniper JNCIA – Juniper Floating Static Route Configuration
Juniper JNCIA – Juniper Floating Static Route ConfigurationHamed Moghaddam
 
IPv6 in CloudStack Basic Networking
IPv6 in CloudStack Basic NetworkingIPv6 in CloudStack Basic Networking
IPv6 in CloudStack Basic NetworkingWido den Hollander
 
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...Cisco Canada
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iiiNetwax Lab
 
Offline bruteforce attack on wi fi protected setup
Offline bruteforce attack on wi fi protected setupOffline bruteforce attack on wi fi protected setup
Offline bruteforce attack on wi fi protected setupCyber Security Alliance
 
10 step-to-configure-cisco-call-manager-express
10 step-to-configure-cisco-call-manager-express10 step-to-configure-cisco-call-manager-express
10 step-to-configure-cisco-call-manager-expressNguyen Thanh
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static ConfigurationHamed Moghaddam
 
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...NetProtocol Xpert
 

What's hot (19)

Chapter11ccna
Chapter11ccnaChapter11ccna
Chapter11ccna
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access List
 
Cisco CCNA Port Security
Cisco CCNA Port SecurityCisco CCNA Port Security
Cisco CCNA Port Security
 
Cisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink ConfigurationCisco CCNA- PPP Multilink Configuration
Cisco CCNA- PPP Multilink Configuration
 
DMVPN
DMVPNDMVPN
DMVPN
 
IPSec VPN
IPSec VPNIPSec VPN
IPSec VPN
 
Cisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 ConfigurationCisco CCNA OSPF IPV6 Configuration
Cisco CCNA OSPF IPV6 Configuration
 
Asterisk sip channel performance
Asterisk sip channel performanceAsterisk sip channel performance
Asterisk sip channel performance
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer Switch
 
Juniper JNCIA – Juniper Floating Static Route Configuration
Juniper JNCIA – Juniper Floating Static Route ConfigurationJuniper JNCIA – Juniper Floating Static Route Configuration
Juniper JNCIA – Juniper Floating Static Route Configuration
 
Lan Network with Redundancy.ppt
Lan Network with Redundancy.pptLan Network with Redundancy.ppt
Lan Network with Redundancy.ppt
 
IPv6 in CloudStack Basic Networking
IPv6 in CloudStack Basic NetworkingIPv6 in CloudStack Basic Networking
IPv6 in CloudStack Basic Networking
 
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...
Introduction to Network Performance Measurement with Cisco IOS IP Service Lev...
 
OSPF (open shortest path first) part iii
OSPF (open shortest path first) part  iiiOSPF (open shortest path first) part  iii
OSPF (open shortest path first) part iii
 
Offline bruteforce attack on wi fi protected setup
Offline bruteforce attack on wi fi protected setupOffline bruteforce attack on wi fi protected setup
Offline bruteforce attack on wi fi protected setup
 
VPNIPSec site to site
VPNIPSec site to siteVPNIPSec site to site
VPNIPSec site to site
 
10 step-to-configure-cisco-call-manager-express
10 step-to-configure-cisco-call-manager-express10 step-to-configure-cisco-call-manager-express
10 step-to-configure-cisco-call-manager-express
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static Configuration
 
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...
DMVPN configuration - Configuring Cisco dynamic Multipoint VPN - HUB, SPOKES,...
 

Viewers also liked

4150415
41504154150415
4150415kombi9
 
INVITACIÓN AL PLAN GENERAL DE ASISTENCIA
INVITACIÓN AL PLAN GENERAL DE ASISTENCIAINVITACIÓN AL PLAN GENERAL DE ASISTENCIA
INVITACIÓN AL PLAN GENERAL DE ASISTENCIACanascomunicaciones
 
Trabajo de-evaluacion
Trabajo de-evaluacionTrabajo de-evaluacion
Trabajo de-evaluacionNelsonostorga
 
4150415
41504154150415
4150415kombi9
 
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039Cungcap Thietbidien
 
El cuento de mi padre
El cuento de mi padreEl cuento de mi padre
El cuento de mi padrekodakmoments
 
Historia de la Medicina - Kevin Parrales
Historia de la Medicina - Kevin ParralesHistoria de la Medicina - Kevin Parrales
Historia de la Medicina - Kevin ParralesKevin Parrales
 
Terminología informativa hardware
Terminología informativa  hardwareTerminología informativa  hardware
Terminología informativa hardwareHeidy Rodas
 
Cyst On The Ovaries
Cyst On The OvariesCyst On The Ovaries
Cyst On The Ovariesgairdezz
 
Atendimento ao Cliente
Atendimento ao ClienteAtendimento ao Cliente
Atendimento ao ClienteHenrique Forte
 
9 proses-formulasi-kebijakan
9 proses-formulasi-kebijakan9 proses-formulasi-kebijakan
9 proses-formulasi-kebijakantrio Saputra
 
4150415
41504154150415
4150415kombi9
 
How to create a slideshare final
How to create a slideshare finalHow to create a slideshare final
How to create a slideshare finalpaochm
 

Viewers also liked (17)

4150415
41504154150415
4150415
 
INVITACIÓN AL PLAN GENERAL DE ASISTENCIA
INVITACIÓN AL PLAN GENERAL DE ASISTENCIAINVITACIÓN AL PLAN GENERAL DE ASISTENCIA
INVITACIÓN AL PLAN GENERAL DE ASISTENCIA
 
Sin título 1
Sin título 1Sin título 1
Sin título 1
 
Trabajo de-evaluacion
Trabajo de-evaluacionTrabajo de-evaluacion
Trabajo de-evaluacion
 
ISO Lead Auditor Certificate
ISO Lead Auditor CertificateISO Lead Auditor Certificate
ISO Lead Auditor Certificate
 
4150415
41504154150415
4150415
 
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039
ốNg ruột gà d20,ong ruột gà phi 20,ống ruột gà inox call 0945353039
 
El cuento de mi padre
El cuento de mi padreEl cuento de mi padre
El cuento de mi padre
 
Historia de la Medicina - Kevin Parrales
Historia de la Medicina - Kevin ParralesHistoria de la Medicina - Kevin Parrales
Historia de la Medicina - Kevin Parrales
 
Terminología informativa hardware
Terminología informativa  hardwareTerminología informativa  hardware
Terminología informativa hardware
 
Cyst On The Ovaries
Cyst On The OvariesCyst On The Ovaries
Cyst On The Ovaries
 
Atendimento ao Cliente
Atendimento ao ClienteAtendimento ao Cliente
Atendimento ao Cliente
 
Ivanchenko grammatika
Ivanchenko grammatikaIvanchenko grammatika
Ivanchenko grammatika
 
9 proses-formulasi-kebijakan
9 proses-formulasi-kebijakan9 proses-formulasi-kebijakan
9 proses-formulasi-kebijakan
 
4150415
41504154150415
4150415
 
How to create a slideshare final
How to create a slideshare finalHow to create a slideshare final
How to create a slideshare final
 
Presentación diego jaramillo ramos
Presentación diego jaramillo ramosPresentación diego jaramillo ramos
Presentación diego jaramillo ramos
 

Similar to Cisco asa dhcp services

Zero Configuration Networking
Zero Configuration NetworkingZero Configuration Networking
Zero Configuration NetworkingZafar Shahid, PhD
 
Arp Dan Ipconfig Syntax
Arp Dan Ipconfig  SyntaxArp Dan Ipconfig  Syntax
Arp Dan Ipconfig Syntaxguestcc37e8c
 
NAT (network address translation) & PAT (port address translation)
NAT (network address translation) & PAT (port address translation)NAT (network address translation) & PAT (port address translation)
NAT (network address translation) & PAT (port address translation)Netwax Lab
 
Design of a campus network
Design of a campus networkDesign of a campus network
Design of a campus networkAalap Tripathy
 
CCNA3 Verson6 Chapter10
CCNA3 Verson6 Chapter10CCNA3 Verson6 Chapter10
CCNA3 Verson6 Chapter10Chaing Ravuth
 
Dhcp security #netseckh
Dhcp security #netseckhDhcp security #netseckh
Dhcp security #netseckhHEM Sothon
 
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...Nur Shiqim Chok
 
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10CCNA (R & S) Module 04 - Scaling Networks - Chapter 10
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10Waqas Ahmed Nawaz
 
How to configure frame realy
How to configure frame realyHow to configure frame realy
How to configure frame realyNetProtocol Xpert
 
Advanced DNS/DHCP for Novell eDirectory Environments
Advanced DNS/DHCP for Novell eDirectory EnvironmentsAdvanced DNS/DHCP for Novell eDirectory Environments
Advanced DNS/DHCP for Novell eDirectory EnvironmentsNovell
 
Free radius billing server with practical vpn exmaple
Free radius billing server with practical vpn exmapleFree radius billing server with practical vpn exmaple
Free radius billing server with practical vpn exmapleChanaka Lasantha
 
ভিবিন্ন Devise and ar port number
ভিবিন্ন Devise  and ar port numberভিবিন্ন Devise  and ar port number
ভিবিন্ন Devise and ar port numbermd shariful eng
 
Network Troubleshooting - Part 2
Network Troubleshooting - Part 2Network Troubleshooting - Part 2
Network Troubleshooting - Part 2SolarWinds
 

Similar to Cisco asa dhcp services (20)

Zero Configuration Networking
Zero Configuration NetworkingZero Configuration Networking
Zero Configuration Networking
 
Nat pat
Nat patNat pat
Nat pat
 
Mod11
Mod11Mod11
Mod11
 
Arp Dan Ipconfig Syntax
Arp Dan Ipconfig  SyntaxArp Dan Ipconfig  Syntax
Arp Dan Ipconfig Syntax
 
NAT (network address translation) & PAT (port address translation)
NAT (network address translation) & PAT (port address translation)NAT (network address translation) & PAT (port address translation)
NAT (network address translation) & PAT (port address translation)
 
DNSSEC - WHAT IS IT ? INSTALL AND CONFIGURE IN CHROOT JAIL
DNSSEC - WHAT IS IT ? INSTALL AND CONFIGURE IN CHROOT JAILDNSSEC - WHAT IS IT ? INSTALL AND CONFIGURE IN CHROOT JAIL
DNSSEC - WHAT IS IT ? INSTALL AND CONFIGURE IN CHROOT JAIL
 
Design of a campus network
Design of a campus networkDesign of a campus network
Design of a campus network
 
IP Routing on z/OS
IP Routing on z/OSIP Routing on z/OS
IP Routing on z/OS
 
CCNA3 Verson6 Chapter10
CCNA3 Verson6 Chapter10CCNA3 Verson6 Chapter10
CCNA3 Verson6 Chapter10
 
Dhcp security #netseckh
Dhcp security #netseckhDhcp security #netseckh
Dhcp security #netseckh
 
Modul server debian 5
Modul server debian 5Modul server debian 5
Modul server debian 5
 
Day 17.1 nat pat (2)
Day 17.1 nat pat  (2)Day 17.1 nat pat  (2)
Day 17.1 nat pat (2)
 
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...
[Cisco Connect 2018 - Vietnam] Anh duc le reap the benefits of sdn with cisco...
 
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10CCNA (R & S) Module 04 - Scaling Networks - Chapter 10
CCNA (R & S) Module 04 - Scaling Networks - Chapter 10
 
How to configure frame realy
How to configure frame realyHow to configure frame realy
How to configure frame realy
 
Advanced DNS/DHCP for Novell eDirectory Environments
Advanced DNS/DHCP for Novell eDirectory EnvironmentsAdvanced DNS/DHCP for Novell eDirectory Environments
Advanced DNS/DHCP for Novell eDirectory Environments
 
Free radius billing server with practical vpn exmaple
Free radius billing server with practical vpn exmapleFree radius billing server with practical vpn exmaple
Free radius billing server with practical vpn exmaple
 
ভিবিন্ন Devise and ar port number
ভিবিন্ন Devise  and ar port numberভিবিন্ন Devise  and ar port number
ভিবিন্ন Devise and ar port number
 
Day 17.1 nat pat
Day 17.1 nat pat Day 17.1 nat pat
Day 17.1 nat pat
 
Network Troubleshooting - Part 2
Network Troubleshooting - Part 2Network Troubleshooting - Part 2
Network Troubleshooting - Part 2
 

More from IT Tech

Cisco ip phone key expansion module setup
Cisco ip phone key expansion module setupCisco ip phone key expansion module setup
Cisco ip phone key expansion module setupIT Tech
 
Cisco catalyst 9200 series platform spec, licenses, transition guide
Cisco catalyst 9200 series platform spec, licenses, transition guideCisco catalyst 9200 series platform spec, licenses, transition guide
Cisco catalyst 9200 series platform spec, licenses, transition guideIT Tech
 
Cisco isr 900 series highlights, platform specs, licenses, transition guide
Cisco isr 900 series highlights, platform specs, licenses, transition guideCisco isr 900 series highlights, platform specs, licenses, transition guide
Cisco isr 900 series highlights, platform specs, licenses, transition guideIT Tech
 
Hpe pro liant gen9 to gen10 server transition guide
Hpe pro liant gen9 to gen10 server transition guideHpe pro liant gen9 to gen10 server transition guide
Hpe pro liant gen9 to gen10 server transition guideIT Tech
 
The new cisco isr 4461 faq
The new cisco isr 4461 faqThe new cisco isr 4461 faq
The new cisco isr 4461 faqIT Tech
 
New nexus 400 gigabit ethernet (400 g) switches
New nexus 400 gigabit ethernet (400 g) switchesNew nexus 400 gigabit ethernet (400 g) switches
New nexus 400 gigabit ethernet (400 g) switchesIT Tech
 
Tested cisco isr 1100 delivers the richest set of wi-fi features
Tested cisco isr 1100 delivers the richest set of wi-fi featuresTested cisco isr 1100 delivers the richest set of wi-fi features
Tested cisco isr 1100 delivers the richest set of wi-fi featuresIT Tech
 
Aruba campus and branch switching solution
Aruba campus and branch switching solutionAruba campus and branch switching solution
Aruba campus and branch switching solutionIT Tech
 
Cisco transceiver module for compatible catalyst switches
Cisco transceiver module for compatible catalyst switchesCisco transceiver module for compatible catalyst switches
Cisco transceiver module for compatible catalyst switchesIT Tech
 
Cisco ios on cisco catalyst switches
Cisco ios on cisco catalyst switchesCisco ios on cisco catalyst switches
Cisco ios on cisco catalyst switchesIT Tech
 
Cisco's wireless solutions deployment modes
Cisco's wireless solutions deployment modesCisco's wireless solutions deployment modes
Cisco's wireless solutions deployment modesIT Tech
 
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dell
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dellCompetitive switching comparison cisco vs. hpe aruba vs. huawei vs. dell
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dellIT Tech
 
Four reasons to consider the all in-one isr 1000
Four reasons to consider the all in-one isr 1000Four reasons to consider the all in-one isr 1000
Four reasons to consider the all in-one isr 1000IT Tech
 
The difference between yellow and white labeled ports on a nexus 2300 series fex
The difference between yellow and white labeled ports on a nexus 2300 series fexThe difference between yellow and white labeled ports on a nexus 2300 series fex
The difference between yellow and white labeled ports on a nexus 2300 series fexIT Tech
 
Cisco transceiver modules for compatible cisco switches series
Cisco transceiver modules for compatible cisco switches seriesCisco transceiver modules for compatible cisco switches series
Cisco transceiver modules for compatible cisco switches seriesIT Tech
 
Guide to the new cisco firepower 2100 series
Guide to the new cisco firepower 2100 seriesGuide to the new cisco firepower 2100 series
Guide to the new cisco firepower 2100 seriesIT Tech
 
892 f sfp configuration example
892 f sfp configuration example892 f sfp configuration example
892 f sfp configuration exampleIT Tech
 
Cisco nexus 7000 and nexus 7700
Cisco nexus 7000 and nexus 7700Cisco nexus 7000 and nexus 7700
Cisco nexus 7000 and nexus 7700IT Tech
 
Cisco firepower ngips series migration options
Cisco firepower ngips series migration optionsCisco firepower ngips series migration options
Cisco firepower ngips series migration optionsIT Tech
 
Eol transceiver to replacement model
Eol transceiver to replacement modelEol transceiver to replacement model
Eol transceiver to replacement modelIT Tech
 

More from IT Tech (20)

Cisco ip phone key expansion module setup
Cisco ip phone key expansion module setupCisco ip phone key expansion module setup
Cisco ip phone key expansion module setup
 
Cisco catalyst 9200 series platform spec, licenses, transition guide
Cisco catalyst 9200 series platform spec, licenses, transition guideCisco catalyst 9200 series platform spec, licenses, transition guide
Cisco catalyst 9200 series platform spec, licenses, transition guide
 
Cisco isr 900 series highlights, platform specs, licenses, transition guide
Cisco isr 900 series highlights, platform specs, licenses, transition guideCisco isr 900 series highlights, platform specs, licenses, transition guide
Cisco isr 900 series highlights, platform specs, licenses, transition guide
 
Hpe pro liant gen9 to gen10 server transition guide
Hpe pro liant gen9 to gen10 server transition guideHpe pro liant gen9 to gen10 server transition guide
Hpe pro liant gen9 to gen10 server transition guide
 
The new cisco isr 4461 faq
The new cisco isr 4461 faqThe new cisco isr 4461 faq
The new cisco isr 4461 faq
 
New nexus 400 gigabit ethernet (400 g) switches
New nexus 400 gigabit ethernet (400 g) switchesNew nexus 400 gigabit ethernet (400 g) switches
New nexus 400 gigabit ethernet (400 g) switches
 
Tested cisco isr 1100 delivers the richest set of wi-fi features
Tested cisco isr 1100 delivers the richest set of wi-fi featuresTested cisco isr 1100 delivers the richest set of wi-fi features
Tested cisco isr 1100 delivers the richest set of wi-fi features
 
Aruba campus and branch switching solution
Aruba campus and branch switching solutionAruba campus and branch switching solution
Aruba campus and branch switching solution
 
Cisco transceiver module for compatible catalyst switches
Cisco transceiver module for compatible catalyst switchesCisco transceiver module for compatible catalyst switches
Cisco transceiver module for compatible catalyst switches
 
Cisco ios on cisco catalyst switches
Cisco ios on cisco catalyst switchesCisco ios on cisco catalyst switches
Cisco ios on cisco catalyst switches
 
Cisco's wireless solutions deployment modes
Cisco's wireless solutions deployment modesCisco's wireless solutions deployment modes
Cisco's wireless solutions deployment modes
 
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dell
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dellCompetitive switching comparison cisco vs. hpe aruba vs. huawei vs. dell
Competitive switching comparison cisco vs. hpe aruba vs. huawei vs. dell
 
Four reasons to consider the all in-one isr 1000
Four reasons to consider the all in-one isr 1000Four reasons to consider the all in-one isr 1000
Four reasons to consider the all in-one isr 1000
 
The difference between yellow and white labeled ports on a nexus 2300 series fex
The difference between yellow and white labeled ports on a nexus 2300 series fexThe difference between yellow and white labeled ports on a nexus 2300 series fex
The difference between yellow and white labeled ports on a nexus 2300 series fex
 
Cisco transceiver modules for compatible cisco switches series
Cisco transceiver modules for compatible cisco switches seriesCisco transceiver modules for compatible cisco switches series
Cisco transceiver modules for compatible cisco switches series
 
Guide to the new cisco firepower 2100 series
Guide to the new cisco firepower 2100 seriesGuide to the new cisco firepower 2100 series
Guide to the new cisco firepower 2100 series
 
892 f sfp configuration example
892 f sfp configuration example892 f sfp configuration example
892 f sfp configuration example
 
Cisco nexus 7000 and nexus 7700
Cisco nexus 7000 and nexus 7700Cisco nexus 7000 and nexus 7700
Cisco nexus 7000 and nexus 7700
 
Cisco firepower ngips series migration options
Cisco firepower ngips series migration optionsCisco firepower ngips series migration options
Cisco firepower ngips series migration options
 
Eol transceiver to replacement model
Eol transceiver to replacement modelEol transceiver to replacement model
Eol transceiver to replacement model
 

Recently uploaded

SIEMENS: RAPUNZEL – A Tale About Knowledge Graph
SIEMENS: RAPUNZEL – A Tale About Knowledge GraphSIEMENS: RAPUNZEL – A Tale About Knowledge Graph
SIEMENS: RAPUNZEL – A Tale About Knowledge GraphNeo4j
 
Slack Application Development 101 Slides
Slack Application Development 101 SlidesSlack Application Development 101 Slides
Slack Application Development 101 Slidespraypatel2
 
How to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerHow to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerThousandEyes
 
Unblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesUnblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesSinan KOZAK
 
Key Features Of Token Development (1).pptx
Key  Features Of Token  Development (1).pptxKey  Features Of Token  Development (1).pptx
Key Features Of Token Development (1).pptxLBM Solutions
 
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptxHampshireHUG
 
AI as an Interface for Commercial Buildings
AI as an Interface for Commercial BuildingsAI as an Interface for Commercial Buildings
AI as an Interface for Commercial BuildingsMemoori
 
Salesforce Community Group Quito, Salesforce 101
Salesforce Community Group Quito, Salesforce 101Salesforce Community Group Quito, Salesforce 101
Salesforce Community Group Quito, Salesforce 101Paola De la Torre
 
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 3652toLead Limited
 
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024BookNet Canada
 
Benefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksBenefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksSoftradix Technologies
 
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking MenDelhi Call girls
 
Human Factors of XR: Using Human Factors to Design XR Systems
Human Factors of XR: Using Human Factors to Design XR SystemsHuman Factors of XR: Using Human Factors to Design XR Systems
Human Factors of XR: Using Human Factors to Design XR SystemsMark Billinghurst
 
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationBeyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationSafe Software
 
My Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationMy Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationRidwan Fadjar
 
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersEnhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersThousandEyes
 
Swan(sea) Song – personal research during my six years at Swansea ... and bey...
Swan(sea) Song – personal research during my six years at Swansea ... and bey...Swan(sea) Song – personal research during my six years at Swansea ... and bey...
Swan(sea) Song – personal research during my six years at Swansea ... and bey...Alan Dix
 
Maximizing Board Effectiveness 2024 Webinar.pptx
Maximizing Board Effectiveness 2024 Webinar.pptxMaximizing Board Effectiveness 2024 Webinar.pptx
Maximizing Board Effectiveness 2024 Webinar.pptxOnBoard
 
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...HostedbyConfluent
 
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...Neo4j
 

Recently uploaded (20)

SIEMENS: RAPUNZEL – A Tale About Knowledge Graph
SIEMENS: RAPUNZEL – A Tale About Knowledge GraphSIEMENS: RAPUNZEL – A Tale About Knowledge Graph
SIEMENS: RAPUNZEL – A Tale About Knowledge Graph
 
Slack Application Development 101 Slides
Slack Application Development 101 SlidesSlack Application Development 101 Slides
Slack Application Development 101 Slides
 
How to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected WorkerHow to Troubleshoot Apps for the Modern Connected Worker
How to Troubleshoot Apps for the Modern Connected Worker
 
Unblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen FramesUnblocking The Main Thread Solving ANRs and Frozen Frames
Unblocking The Main Thread Solving ANRs and Frozen Frames
 
Key Features Of Token Development (1).pptx
Key  Features Of Token  Development (1).pptxKey  Features Of Token  Development (1).pptx
Key Features Of Token Development (1).pptx
 
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
04-2024-HHUG-Sales-and-Marketing-Alignment.pptx
 
AI as an Interface for Commercial Buildings
AI as an Interface for Commercial BuildingsAI as an Interface for Commercial Buildings
AI as an Interface for Commercial Buildings
 
Salesforce Community Group Quito, Salesforce 101
Salesforce Community Group Quito, Salesforce 101Salesforce Community Group Quito, Salesforce 101
Salesforce Community Group Quito, Salesforce 101
 
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365
Tech-Forward - Achieving Business Readiness For Copilot in Microsoft 365
 
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024
#StandardsGoals for 2024: What’s new for BISAC - Tech Forum 2024
 
Benefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other FrameworksBenefits Of Flutter Compared To Other Frameworks
Benefits Of Flutter Compared To Other Frameworks
 
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
08448380779 Call Girls In Diplomatic Enclave Women Seeking Men
 
Human Factors of XR: Using Human Factors to Design XR Systems
Human Factors of XR: Using Human Factors to Design XR SystemsHuman Factors of XR: Using Human Factors to Design XR Systems
Human Factors of XR: Using Human Factors to Design XR Systems
 
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry InnovationBeyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
Beyond Boundaries: Leveraging No-Code Solutions for Industry Innovation
 
My Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 PresentationMy Hashitalk Indonesia April 2024 Presentation
My Hashitalk Indonesia April 2024 Presentation
 
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for PartnersEnhancing Worker Digital Experience: A Hands-on Workshop for Partners
Enhancing Worker Digital Experience: A Hands-on Workshop for Partners
 
Swan(sea) Song – personal research during my six years at Swansea ... and bey...
Swan(sea) Song – personal research during my six years at Swansea ... and bey...Swan(sea) Song – personal research during my six years at Swansea ... and bey...
Swan(sea) Song – personal research during my six years at Swansea ... and bey...
 
Maximizing Board Effectiveness 2024 Webinar.pptx
Maximizing Board Effectiveness 2024 Webinar.pptxMaximizing Board Effectiveness 2024 Webinar.pptx
Maximizing Board Effectiveness 2024 Webinar.pptx
 
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...
Transforming Data Streams with Kafka Connect: An Introduction to Single Messa...
 
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...
Neo4j - How KGs are shaping the future of Generative AI at AWS Summit London ...
 

Cisco asa dhcp services

  • 1. Cisco ASA DHCP Services Real World Application & Core Knowledge Configuring DHCP Services on a Cisco ASA is not common however you may run into this scenario when working with the remote office Cisco ASA 5505 series firewalls. This type of configuration is commonly used at branch offices where no servers are located at. The Cisco ASA DHCP Daemon operates as a simple DHCP Server providing dynamic IP Addresses, DNS and default gateway information and a domain name if configured. You can get into advanced configurations by providing DHCP options. The DHCP Daemon is configured on a per interface basis and you specify an address range, not a subnet like you would on Cisco IOS. All of the DHCP services commands start with dhcpd followed by the specific configuration. To configure a DHCP Scope range, you would use the dhcpd address x.x.x.x-y.y.y.yifName whereas x.x.x.x is the starting IP Address and y.y.y.y is the ending IP Address and the interface name is specified last. DNS Servers are configured in the same fashion using the dhcpddnsx.x.x.xy.y.y.yifName command whereas x.x.x.x is the primary DNS and y.y.y.y is the secondary DNS. The gateway is automatically set to the interface address. Because of this, the ASA DHCPD has a limited scope of functionality. After completing the basic DHCP Daemon configuration, you must manually enable the DHCP Daemon on the interface using the dhcpd enable ifName Familiarize yourself with the following command(s); Command Description dhcpd address x.x.x.x-y.y.y.yifName This command is executed in global configuration mode to create a DHCP Daemon scope whereas x.x.x.x is the starting IP Address and y.y.y.y is the ending IP Address and the interface name to which the scope belongs to. dhcpddnsx.x.x.xy.y.y.yifName This command is executed in global configuration mode to create set scope DNS servers whereas x.x.x.x is the primary DNS server and y.y.y.y is the secondary DNS Server and the interface name to which the scope belongs to.
  • 2. dhcpd enable ifName This command is executed in global configuration mode enables the DHCP Daemon on the specified interface. The following logical topology shown below is used in labs found throughout Section 9; Lab Prerequisites If you are using your own Cisco ASA then plug this device in and establish a console session with the Firewall. If you do not have a Cisco ASA, you can reserve lab time on the Stub Lab to have access to a pair of Cisco ASA 5505 Firewalls. If you have completed the previous labs in Section 9 you may continue where you left off, if not than you can use the initial configuration for this lab provided below. !############################################ !# Free CCNA Workbook.com # !# CCNA Security Workbook Lab 9-5 # !############################################ ! enable config term ! hostname FW1 ! interface Ethernet0/0 description OUTSIDE PHY INTERFACE no shut ! interface Ethernet0/1 description INSIDE PHY INTERFACE switchport access vlan 2 no shut
  • 3. ! interface Ethernet0/2 description DMZ PHY INTERFACE switchport access vlan 3 no shut ! interface Vlan1 nameif OUTSIDE security-level 0 ip address 198.51.100.37 255.255.255.252 no shut ! interface Vlan2 nameif INSIDE security-level 100 ip address 10.1.0.1 255.255.255.0 no shut ! interface Vlan3 nameif DMZ security-level 50 ip address 10.10.1.1 255.255.255.0 no shut ! banner login #################################### banner login # UNAUTHORIZED ACCESS PROHIBITED # banner login #################################### ! bannermotd ##################################################### bannermotd # CONTACT JOHN PRIOR TO MAKING ANY CONFIG CHANGES # bannermotd ##################################################### ! usernamejdoe password 2ck/B41DqLmwNyy8 encrypted privilege 15 username cisco password 3USUcOPFUiMCO4Jk encrypted privilege 15 ! aaa authentication serial console LOCAL ! route OUTSIDE 0.0.0.0 0.0.0.0 198.51.100.38 ! End Lab Objectives On FW1 configure a DHCP Scope of 10.1.0.10 – 10.1.0.50 on the INSIDE
  • 4. Interface. On FW1 configure the DHCP Scope attached to the INSIDE interface to use the DNS Servers of 10.10.10.10 and 10.20.10.10 Verify that DHCP Services is operational by configuring R1′ s FastEthernet0/0 interface as a DHCP client and that it is receiving a default gateway. Lab Instruction Objective1.–On FW1 configure a DHCP Scope of 10.1.0.10 – 10.1.0.50 on the INSIDE Interface. #################################### # UNAUTHORIZED ACCESS PROHIBITED # #################################### Username: cisco Password: ***** ##################################################### # CONTACT JOHN PRIOR TO MAKING ANY CONFIG CHANGES # ##################################################### Type help or '?' for a list of available commands. FW1>en Password: ***** FW1# config term FW1(config)# dhcpd address 10.1.0.10-10.1.0.50 INSIDE Objective2.–On FW1 configure the DHCP Scope attached to the INSIDE interface to use the DNS Servers of 10.10.10.10 and 10.20.10.10 and enable the DHCP Daemon on the INSIDE interface. FW1(config)# dhcpddns 10.10.10.10 10.20.10.10 interface INSIDE FW1(config)# dhcpd enable INSIDE FW1(config)# end FW1# Objective3.–Verify that DHCP Services is operational by configuring R1′ s FastEthernet0/0 interface as a DHCP client and that it is receiving a default gateway. R1>enable R1#config term Enter configuration commands, one per line. End with CNTL/Z.
  • 5. R1(config)#nt FastEthernet0/0 R1(config-if)#ip add dhcp R1(config-if)#end R1# %DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0/0 assigned DHCP address 10.1.0.10, mask 255.255.255.0, hostname R1 R1# R1#show ip route Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2 i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2 ia - IS-IS inter area, * - candidate default, U - per-user static route o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP + - replicated route, % - next hop override Gateway of last resort is 10.1.0.1 to network 0.0.0.0 S* 0.0.0.0/0 [1/0] via 10.1.0.1 10.0.0.0/8 is variably subnetted, 4 subnets, 2 masks C 10.1.0.0/24 is directly connected, FastEthernet0/0
  • 6. L 10.1.0.10/32 is directly connected, FastEthernet0/0 C 10.1.1.0/24 is directly connected, Loopback0 L 10.1.1.1/32 is directly connected, Loopback0 R1# More Cisco Exam Tips and Tutorials: How to Configure DHCP Snooping? How to Use OSPF Point-to-Multi-Point on Ethernet? DHCP Relay on the Nexus7000/NXOS Vs. IP Helper on the 6500/IoS How to Troubleshoot and Verifying OSPF Configuration? EIGRP on a Cisco ASA Firewall Configuration More Articles you can read at: http://blog.router-switch.com/category/cisco-certification/