SlideShare a Scribd company logo
MODUL TOURNAMET OF CISCO
Kelas XII-B dan XII-C Program Keahlian Teknik Komputer Jaringan – SMK Negeri 1 Banjarmasin (22 – 24 Agustus 2022)
Membuat hostname disetiap router:
#hostname router
#hostname ISP-RTR1 #hostname LHQ-RTR1 #hostname LHQ-RTR2 #hostname LBRANCH-RTR1
int s0/0/0 int s0/0/0 int s0/0/0 int s0/0/0
no shutdown no sh ip add 202.107.7.6 255.255.255.252 ip add 202.107.7.10 255.255.255.252
ip address 202.107.7.1 255.255.255.252 ip add 202.107.7.2 255.255.255.252 no sh no sh
exit exit exit Exit
int s0/0/1 int g0/0 int g0/0 int g0/0
no sh no sh no sh no sh
ip address 202.107.7.5 255.255.255.252 ip add 10.0.0.5 255.255.255.252 ip add 10.0.0.13 255.255.255.252 ip add 20.254.254.1 255.255.255.0
exit exit no sh ipv6 enable
exit ipv6 address fdec:cdef:3::1/64
int s0/1/0 int g0/1 int g0/1
no sh no sh no sh
ip address 202.107.7.9 255.255.255.252 ip add 10.0.0.1 255.255.255.252 ip add 10.0.0.9 255.255.255.252
end (selesai config) exit exit
show ip int brief | s hip int br (mengecek IP
Address)
int g0/2 int g0/2
show running-cinfig | sh run (mengecek
keseluruhan onfig)
no sh no sh
ip add 10.0.0.1 255.255.255.248 ip add 10.0.0.22 255.255.255.248
ipv6 enable ipv6 enable
ipv6 address fdec:cdef:2::1/64 ipv6 address fdec:cdef:2::2/64
end
sh ipv6 int br (kalau kada di end perintahnya do sh ip int br)
#hostname firewall
#hostname LHQ-FW1 #hostname LBRANCH-FW1
int vlan 2 int vlan 2
ip add 10.0.0.23 255.255.255.248 ip add 20.254.254.2 255.255.255.0
ipv6 address fdec:cdef:2::3/64 ipv6 add fdec:cdef:3::2/64
exit exit
int e0/0 int vlan 1
switchport access vlan 2 ip add 192.168.0.1 255.255.255.0
exit ipv6 add fdec:cdef:5::1/64
int e0/1 ex
switchport access vlan 2 int e0/0
exit sw ac vlan 2
int vlan 1 ex
ip add 192.168.1.1 255.255.255.0 int e0/2
ipv6 address fdec:cdef:4::1/64 sw ac vlan 1
exit
int e0/2
sw access vlan 1
#hostname switch multilayer (Layer 3)
#hostname LDSW1 #hostname LDSW2
int g0/1 int g0/1
no switchport no switchport
ip add 10.0.0.2 255.255.255.252 ip add 10.0.0.10 255.255.255.252
Exit Exit
int g0/2 int g0/2
no switchport no switchport | no sw
ip add 10.0.0.14 255.255.255.252 ip add 10.0.0.6 255.255.255.252
#hostname switch layer 2
#hostname LASW1 #hostname LASW2
Perintah menyimpan konfigurasi :
do write | do wr
copy running-config startup-config
copy run start
Gambar diatas adalah Konfigurasi Server LHQ-SRV1
Laptop
Pc1
Radius-SRV1
LBRANCH-SRV1
(3) Configure PPP Chap
ISP-RTR1
#username LHQ-RTR1 pass LKS
#username LHQ-RTR2 pass LKS
ISP-RTR1(config)#int s0/0/0
ISP-RTR1(config-if)#encapsulation ppp
ISP-RTR1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
ISP-RTR1(config-if)#ppp authentication chap
ISP-RTR1(config-if)#ex
ISP-RTR1(config)#int s0/0/1
ISP-RTR1(config-if)#encapsulation ppp
ISP-RTR1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to down
ISP-RTR1(config-if)#ppp authentication chap
ISP-RTR1(config-if)#
LHQ-RTR1
LHQ-RTR1(config-if)#username ISP-RTR1 pass LKS
LHQ-RTR1(config)#int s0/0/0
LHQ-RTR1(config-if)#encapsulation ppp
LHQ-RTR1(config-if)#ppp authentication chap
LHQ-RTR2
LHQ-RTR2>en
LHQ-RTR2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LHQ-RTR2(config)#username ISP-RTR1 pass LKS
LHQ-RTR2(config)#int s0/0/0
LHQ-RTR2(config-if)#en
LHQ-RTR2(config-if)#encapsulation ppp
LHQ-RTR2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
LHQ-RTR2(config-if)#ppp au
LHQ-RTR2(config-if)#ppp authentication chap
LHQ-RTR2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
(4.) TUNNEL
LHQ-RTR1
LHQ-RTR1(config)#int tunnel0
LHQ-RTR1(config-if)#
%LINK-5-CHANGED: Interface Tunnel0, changed state to up
LHQ-RTR1(config-if)#ipv6 enable
LHQ-RTR1(config-if)#ipv6 address fdec:cdef:1::1/64
LHQ-RTR1(config-if)#tunnel source s0/0/0
LHQ-RTR1(config-if)#tunnel destination 202.107.7.10
LHQ-RTR1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up
LHQ-RTR1(config-if)#tunnel mode ipv6ip
LBRANCH-RTR1
LBRANCH-RTR1>en
LBRANCH-RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LBRANCH-RTR1(config)#int tunnel 0
LBRANCH-RTR1(config-if)#
%LINK-5-CHANGED: Interface Tunnel0, changed state to up
LBRANCH-RTR1(config-if)#ipv6 ena
LBRANCH-RTR1(config-if)#ipv6 add fdec:cdef:1::2/64
LBRANCH-RTR1(config-if)#tunnel source s0/0/0
LBRANCH-RTR1(config-if)#tunnel mode ipv6ip
LBRANCH-RTR1(config-if)#tunnel destination 202.107.7.2
LHQ-RTR1>en
LHQ-RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LHQ-RTR1(config)#ipv6 unicast-routing
LHQ-RTR1(config)#ipv6 router ospf 1
LHQ-RTR1(config-rtr)#redistribute connected
LHQ-RTR1(config)#int tunnel0
LHQ-RTR1(config-if)#ipv6 ospf 1 area 0  Area 0 adalah area backbone  OSPF Virtual Link
LBRANCH-RTR1>en
LBRANCH-RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LBRANCH-RTR1(config)#ipv6 unicast-routing
LBRANCH-RTR1(config)#ipv6 router ospf 1
LBRANCH-RTR1(config-rtr)#redistribute connected
LBRANCH-RTR1(config-rtr)#ex
LBRANCH-RTR1(config)#int tunnel0
LBRANCH-RTR1(config-if)#ipv6 ospf 1 area 0
LBRANCH-RTR1(config-if)#
05:58:53: %OSPFv3-5-ADJCHG: Process 1, Nbr 202.107.7.2 on Tunnel0 from LOADING to FULL, Loading Done
LBRANCH-RTR1(config-if)#do sh ipv6 ospf neighbor  perintah mengecek ospf <<neighbor ID>
Neighbor ID Pri State Dead Time Interface ID Interface
202.107.7.2 0 FULL/ - 00:00:36 6 Tunnel0
(5) <<static route>>
LHQ-FW1
LHQ-FW1(config)#ipv6route outside ::/0fdec:cdef:2::1  arahnya ke VLAN1
LBRANCH-FW1
LBRANCH-FW1(config)#ipv6route outside ::/0fdec:cdef:3::1
(6) <<Routing>>
LHQ-RTR1(config)#iproute 0.0.0.00.0.0.0 202.107.7.1
LHQ-RTR2(config)#iproute 0.0.0.00.0.0.0 202.107.7.5
LBRANCH-RTR1>en
LBRANCH-RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LBRANCH-RTR1(config)#ip route 0.0.0.0 0.0.0.0 202.107.7.9
LBRANCH-RTR1(config)#
LBRANCH-RTR1#
%SYS-5-CONFIG_I: Configured from console by console
(7) <<OSFP ROuting>>
LHQ-RTR1
LHQ-RTR1(config)#router ospf 1
LHQ-RTR1(config-router)#passive-interface default
LHQ-RTR1(config-router)#router-id 1.1.1.1
LHQ-RTR1(config-router)#network 10.0.0.0 0.0.0.3 area 0
LHQ-RTR1(config-router)#network 10.0.0.4 0.0.0.3 area 0
LHQ-RTR1(config-router)#no passive-interface g0/0
LHQ-RTR1(config-router)#no passive-interface g0/1
LHQ-RTR1(config-router)#default-information originate
10.0.0.0/30 255.255.255.252
255.255.255.255
255.255.255.252
0 0 0 3  wildcardmask adalah kebalikan dari subnetmask
LHQ-RTR2>en
LHQ-RTR2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LHQ-RTR2(config)#router ospf 1
LHQ-RTR2(config-router)#passive-interface default
LHQ-RTR2(config-router)#router-id 2.2.2.2
LHQ-RTR2(config-router)#network 10.0.0.8 0.0.0.3 area 0
LHQ-RTR2(config-router)#network 10.0.0.12 0.0.0.3 area 0
LHQ-RTR2(config-router)#no passive-interface g0/0
LHQ-RTR2(config-router)#no passive-interface g0/1
LHQ-RTR2(config-router)#default-information originate
LDSW1(config)#ip routing
LDSW1(config)#router ospf 1
LDSW1(config-router)#router ospf 1
LDSW1(config-router)#passive-interface default
LDSW1(config-router)#router-id 3.3.3.3
LDSW1(config-router)#network 10.0.0.0 0.0.0.3 area 0
LDSW1(config-router)#network 10.0.0.12 0.0.0.3 area 0
LDSW1(config-router)#net 172.16.20.0 0.0.0.255 area 1
LDSW1(config-router)#no passive-interface g0/1
LDSW1(config-router)#no passive-interface g0/2
LDSW2(config)#ip routing
LDSW2(config)#router ospf 1
LDSW2(config-router)#router ospf 1
LDSW2(config-router)#passive-interface default
LDSW2(config-router)#router-id 4.4.4.4
LDSW2(config-router)#network 10.0.0.8 0.0.0.3 area 0
LDSW2(config-router)#network 10.0.0.4 0.0.0.3 area 0
LDSW2(config-router)#net 172.16.20.0 0.0.0.255 area 1
LDSW2(config-router)#no passive-interface g0/1
LDSW2(config-router)#no passive-interface g0/2
sh ip ospf neighbor  pengecekan konfigurasi ospf
WIRELESS CONFIGURATION
NAT CONFIGURATION
LHQ-RTR1>en
LHQ-RTR1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LHQ-RTR1(config)#ip access-list standard VLAN20
LHQ-RTR1(config-std-nacl)#permit 172.16.20.0 0.0.0.255
LHQ-RTR1(config-std-nacl)#ex
LHQ-RTR1(config)#int s0/0/0
LHQ-RTR1(config-if)#ip nat outside
LHQ-RTR1(config-if)#ex
LHQ-RTR1(config)#int g0/0
LHQ-RTR1(config-if)#ip nat inside
LHQ-RTR1(config-if)#ex
LHQ-RTR1(config)#int g0/1
LHQ-RTR1(config-if)#ip nat inside
LHQ-RTR1(config-if)#ex
LHQ-RTR1(config)#ip nat inside source list VLAN20 interface s0/0/0 overload
LHQ-RTR2>en
LHQ-RTR2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LHQ-RTR2(config)#ip access-list standard VLAN20
LHQ-RTR2(config-std-nacl)#permit 172.16.20.0 0.0.0.255
LHQ-RTR2(config-std-nacl)#ex
LHQ-RTR2(config)#int s0/0/0
LHQ-RTR2(config-if)#ip nat outside
LHQ-RTR2(config-if)#ex
LHQ-RTR2(config)#int g0/0
LHQ-RTR2(config-if)#ip nat inside
LHQ-RTR2(config-if)#ex
LHQ-RTR2(config)#int g0/1
LHQ-RTR2(config-if)#ip nat inside
LHQ-RTR2(config-if)#ex
LHQ-RTR2(config)#ip nat inside source list VLAN20 interface s0/0/0 overload
SWITCHING CONFIGURATION
1. >>>
LDSW1>en
LDSW1#conf t
LDSW1 (config)#vtp version 2
LDSW1 (config)#vtp mode server
LDSW1 (config)#vtp domain lombok.id
LDSW1 (config)#vtppasswordLombokIndonesia
LDSW2>en
LDSW2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LDSW2(config)#
LDSW2(config)#vtp version 2
LDSW2(config)#vtp mode client
Setting device to VTP CLIENT mode.
LDSW2(config)#vtp domain lombok.id
Domain name already set to lombok.id.
LDSW2(config)#vtp password LombokIndonesia
Setting device VLAN database password to LombokIndonesia
LDSW2(config)#
LASW1(config)#vtp version 2
VTP mode already in V2.
LASW1(config)#vtp mode client
Setting device to VTP CLIENT mode.
LASW1(config)#domain lombok.id
^
% Invalid input detected at '^' marker.
LASW1(config)#vtp domain lombok.id
Domain name already set to lombok.id.
LASW1(config)#vtp password LombokIndonesia
Password already set to LombokIndonesia
LASW1(config)#
LASW2(config)#vtp version 2
VTP mode already in V2.
LASW2(config)#vtp mode client
Setting device to VTP CLIENT mode.
LASW2(config)#domain lombok.id
^
% Invalid input detected at '^' marker.
LASW2(config)#vtp domain lombok.id
Domain name already set to lombok.id.
LASW2(config)#vtp password LombokIndonesia
Password already set to LombokIndonesia
LASW2(config)#
LDSW1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LDSW1(config)#vlan 10
LDSW1(config-vlan)#name Server
LDSW1(config-vlan)#ex
LDSW1(config)#vlan 20
LDSW1(config-vlan)#name Client
LDSW1(config-vlan)#
Switchport acess vlan xxx
port mode access
LDSW1(config)#in fa0/1
LDSW1(config-if)#sw trunk encapsulation dot1q
LDSW1(config-if)#sw mode trunk
LDSW1(config-if)#ex
LDSW1(config)#in fa0/2
LDSW1(config-if)#sw trunk encapsulation dot1q
LDSW1(config-if)#sw mode trunk
LASW1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LASW1(config)#int fa0/1
LASW1(config-if)#sw mode trunk
LASW1(config-if)#ex
LASW1(config)#int fa0/2
LASW1(config-if)#sw mode trunk
LASW2>en
LASW2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LASW2(config)#int fa0/1
LASW2(config-if)#sw mode trunk
LASW2(config-if)#ex
LASW2(config)#int fa0/2
LASW2(config-if)#sw mode trunk
LASW2(config-if)#
LASW1(config)#int fa0/10
LASW1(config-if)#sw mode access
LASW1(config-if)#sw access vlan 20
LASW1(config-if)#ex
LASW1(config)#int fa0/24
LASW1(config-if)#sw mode access
LASW1(config-if)#sw access vlan 20
LASW1(config-if)#ex
LASW1(config)#
LASW2(config-if)#ex
LASW2(config)#int fa0/24
LASW2(config-if)#sw mode access
LASW2(config-if)#sw access vlan 10
LASW2(config-if)#
LASW2#sh vlan  mengecek konfigurasi vlan
LASW2#sh vtp status  mengecek konfigurasi vtp
VTP Version : 2
Configuration Revision : 4
Maximum VLANs supported locally : 255
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : lombok.id
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xAE 0xF7 0x76 0x5D 0xB9 0x9C 0x20 0xFB
Configuration last modified by 0.0.0.0 at 3-1-93 11:12:02
2. >>> Configure IP For Interface
LDSW1>en
LDSW1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LDSW1(config)#int vlan 10
LDSW1(config-if)#
%LINK-5-CHANGED: Interface Vlan10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
LDSW1(config-if)#ip add 172.16.10.1 255.255.255.0
LDSW1(config-if)#ex
LDSW1(config)#int vlan 20
LDSW1(config-if)#
%LINK-5-CHANGED: Interface Vlan20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
LDSW1(config-if)#ip add 172.16.20.1 255.255.255.0
LDSW1(config-if)#
LDSW2>en
LDSW2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LDSW2(config)#int vlan 10
LDSW2(config-if)#
%LINK-5-CHANGED: Interface Vlan10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
LDSW2(config-if)#ip add 172.16.10.2 255.255.255.0
LDSW2(config-if)#ex
LDSW2(config)#int vlan 20
LDSW2(config-if)#
%LINK-5-CHANGED: Interface Vlan20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
LDSW2(config-if)#ip add 172.16.20.2 255.255.255.0
LASW1>en
LASW1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LASW1(config)#int vlan 10
LASW1(config-if)#
%LINK-5-CHANGED: Interface Vlan10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
LASW1(config-if)#ip add 172.16.10.3 255.255.255.0
LASW1(config-if)#ex
LASW1(config)#int vlan 20
LASW1(config-if)#
%LINK-5-CHANGED: Interface Vlan20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
LASW1(config-if)#ip add 172.16.20.3 255.255.255.0
LASW1(config-if)#
LASW2(config)#int vlan 10
LASW2(config-if)#
%LINK-5-CHANGED: Interface Vlan10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
LASW2(config-if)#ip add 172.16.10.4 255.255.255.0
LASW2(config-if)#ex
LASW2(config)#int vlan 20
LASW2(config-if)#
%LINK-5-CHANGED: Interface Vlan20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
LASW2(config-if)#ip add 172.16.20.4 255.255.255.0
3. >>> Configure first-hop
a. Configure HSRP SERVER subnet
LDSW1>en
LDSW1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LDSW1(config)#int vlan 10
LDSW1(config-if)#standby 2 ip 172.16.10.254
LDSW1(config-if)#
LDSW2>en
LDSW2#conf t
LDSW2(config)#int vlan 10
LDSW2(config-if)#standby 2 ip 172.16.10.254
LDSW2(config-if)#standby 2 priority 101
LDSW2(config-if)#standby 2 preempt
b. Configure HSRF CLIENT subnet
LDSW1(config-if)#ex
LDSW1(config)#int vlan 20
LDSW1(config-if)#standby 1 ip 172.16.20.254
LDSW1(config-if)#standby 1 priority 201
LDSW1(config-if)#standby 1 preempt
LDSW2(config-if)#ex
LDSW2(config)#int vlan 20
LDSW2(config-if)#standby 1 ip 172.16.20.254
LDSW2(config-if)#standby 1 priority 200
4 >> Configure Spanning tree RPVST for VLAN 10 and 20
LDSW1(config)#spanning-tree mode ?  melihat pilihan spanning tree mode
pvst Per-Vlan spanning tree mode
rapid-pvst Per-Vlan rapid spanning tree mode
LDSW1(config)#spanning-treemode rapid-pvst
LDSW2(config)#spanning-treemode rapid-pvst
LASW1(config)#spanning-tree mode rapid-pvst
LASW2(config)#spanning-tree mode rapid-pvst
A
LDSW1(config)#spanning-tree vlan 10 root primary
LDSW1(config)#
LDSW1(config)#spanning-tree vlan 20 root secondary
B
LDSW2(config)#spanning-tree vlan 20 root primary
LDSW2(config)#spanning-tree vlan 10 root secondary
LDSW2(config)#
5 >> CONFIGURE an Etherchannel on ports
LDSW1(config)#int range fa0/23-24
LDSW1(config-if-range)#channel-protocol pagp
LDSW1(config-if-range)#channel-group 1 mode auto
LDSW1(config-if-range)#sw trunk encapsulation dot1q
LDSW1(config-if-range)#sw mode trunk
LDSW1(config-if-range)#ex
LDSW1(config)#int port 1
LDSW1(config-if)#sw mode trunk
LDSW2(config)#int range fa0/23-24
LDSW2(config-if-range)#channel-protocol pagp
LDSW2(config-if-range)#channel-group 1 mode desirable
LDSW2(config-if-range)#sw trunk encapsulation dot1q
LDSW2(config-if-range)#sw mode trunk
LDSW2(config-if-range)#ex
LDSW2(config)#int port 1
LDSW2(config-if)#sw mode trunk
Note: pagp (cisco) & lacp (open standard)

More Related Content

Similar to Modul Tournamentof Cisco.doc

Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
97148881557
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
Kris Mofu
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
manikkan
 
Ospf Last Modified Eng
Ospf  Last Modified EngOspf  Last Modified Eng
Ospf Last Modified Eng
Alp isik
 

Similar to Modul Tournamentof Cisco.doc (20)

RIP (routing information protocol)
RIP (routing information protocol)RIP (routing information protocol)
RIP (routing information protocol)
 
Configuración del dial peer
Configuración del dial peer Configuración del dial peer
Configuración del dial peer
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 
Icnd210 s04l01
Icnd210 s04l01Icnd210 s04l01
Icnd210 s04l01
 
Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02Packettracersimulationlabl3routing 130306235157-phpapp02
Packettracersimulationlabl3routing 130306235157-phpapp02
 
Routing information protocol & rip configuration
Routing information protocol & rip configurationRouting information protocol & rip configuration
Routing information protocol & rip configuration
 
Ccna command
Ccna commandCcna command
Ccna command
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
 
Ccna commands
Ccna commandsCcna commands
Ccna commands
 
Ccna commands
Ccna commandsCcna commands
Ccna commands
 
acit mumbai - ospf rouitng
acit mumbai - ospf rouitng acit mumbai - ospf rouitng
acit mumbai - ospf rouitng
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)How to Configure Routing Information Protocol (RIP)
How to Configure Routing Information Protocol (RIP)
 
Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01Ccnacommand 140205001152-phpapp01
Ccnacommand 140205001152-phpapp01
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
Nxll22 role based cli
Nxll22 role based cliNxll22 role based cli
Nxll22 role based cli
 
Dynamic routing OSPF 1
Dynamic routing OSPF 1Dynamic routing OSPF 1
Dynamic routing OSPF 1
 
Ospf Last Modified Eng
Ospf  Last Modified EngOspf  Last Modified Eng
Ospf Last Modified Eng
 
[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting[오픈소스컨설팅] Linux Network Troubleshooting
[오픈소스컨설팅] Linux Network Troubleshooting
 

Recently uploaded

Recently uploaded (20)

Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
Empowering NextGen Mobility via Large Action Model Infrastructure (LAMI): pav...
 
Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...Mission to Decommission: Importance of Decommissioning Products to Increase E...
Mission to Decommission: Importance of Decommissioning Products to Increase E...
 
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMsTo Graph or Not to Graph Knowledge Graph Architectures and LLMs
To Graph or Not to Graph Knowledge Graph Architectures and LLMs
 
Bits & Pixels using AI for Good.........
Bits & Pixels using AI for Good.........Bits & Pixels using AI for Good.........
Bits & Pixels using AI for Good.........
 
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptxIOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
IOS-PENTESTING-BEGINNERS-PRACTICAL-GUIDE-.pptx
 
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered QualitySoftware Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
Software Delivery At the Speed of AI: Inflectra Invests In AI-Powered Quality
 
Custom Approval Process: A New Perspective, Pavel Hrbacek & Anindya Halder
Custom Approval Process: A New Perspective, Pavel Hrbacek & Anindya HalderCustom Approval Process: A New Perspective, Pavel Hrbacek & Anindya Halder
Custom Approval Process: A New Perspective, Pavel Hrbacek & Anindya Halder
 
JMeter webinar - integration with InfluxDB and Grafana
JMeter webinar - integration with InfluxDB and GrafanaJMeter webinar - integration with InfluxDB and Grafana
JMeter webinar - integration with InfluxDB and Grafana
 
In-Depth Performance Testing Guide for IT Professionals
In-Depth Performance Testing Guide for IT ProfessionalsIn-Depth Performance Testing Guide for IT Professionals
In-Depth Performance Testing Guide for IT Professionals
 
Introduction to Open Source RAG and RAG Evaluation
Introduction to Open Source RAG and RAG EvaluationIntroduction to Open Source RAG and RAG Evaluation
Introduction to Open Source RAG and RAG Evaluation
 
Powerful Start- the Key to Project Success, Barbara Laskowska
Powerful Start- the Key to Project Success, Barbara LaskowskaPowerful Start- the Key to Project Success, Barbara Laskowska
Powerful Start- the Key to Project Success, Barbara Laskowska
 
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
AI for Every Business: Unlocking Your Product's Universal Potential by VP of ...
 
Unpacking Value Delivery - Agile Oxford Meetup - May 2024.pptx
Unpacking Value Delivery - Agile Oxford Meetup - May 2024.pptxUnpacking Value Delivery - Agile Oxford Meetup - May 2024.pptx
Unpacking Value Delivery - Agile Oxford Meetup - May 2024.pptx
 
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
Unsubscribed: Combat Subscription Fatigue With a Membership Mentality by Head...
 
10 Differences between Sales Cloud and CPQ, Blanka Doktorová
10 Differences between Sales Cloud and CPQ, Blanka Doktorová10 Differences between Sales Cloud and CPQ, Blanka Doktorová
10 Differences between Sales Cloud and CPQ, Blanka Doktorová
 
Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...Designing Great Products: The Power of Design and Leadership by Chief Designe...
Designing Great Products: The Power of Design and Leadership by Chief Designe...
 
De-mystifying Zero to One: Design Informed Techniques for Greenfield Innovati...
De-mystifying Zero to One: Design Informed Techniques for Greenfield Innovati...De-mystifying Zero to One: Design Informed Techniques for Greenfield Innovati...
De-mystifying Zero to One: Design Informed Techniques for Greenfield Innovati...
 
Knowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and backKnowledge engineering: from people to machines and back
Knowledge engineering: from people to machines and back
 
Measures in SQL (a talk at SF Distributed Systems meetup, 2024-05-22)
Measures in SQL (a talk at SF Distributed Systems meetup, 2024-05-22)Measures in SQL (a talk at SF Distributed Systems meetup, 2024-05-22)
Measures in SQL (a talk at SF Distributed Systems meetup, 2024-05-22)
 
IESVE for Early Stage Design and Planning
IESVE for Early Stage Design and PlanningIESVE for Early Stage Design and Planning
IESVE for Early Stage Design and Planning
 

Modul Tournamentof Cisco.doc

  • 1. MODUL TOURNAMET OF CISCO Kelas XII-B dan XII-C Program Keahlian Teknik Komputer Jaringan – SMK Negeri 1 Banjarmasin (22 – 24 Agustus 2022) Membuat hostname disetiap router: #hostname router #hostname ISP-RTR1 #hostname LHQ-RTR1 #hostname LHQ-RTR2 #hostname LBRANCH-RTR1 int s0/0/0 int s0/0/0 int s0/0/0 int s0/0/0 no shutdown no sh ip add 202.107.7.6 255.255.255.252 ip add 202.107.7.10 255.255.255.252 ip address 202.107.7.1 255.255.255.252 ip add 202.107.7.2 255.255.255.252 no sh no sh exit exit exit Exit int s0/0/1 int g0/0 int g0/0 int g0/0 no sh no sh no sh no sh ip address 202.107.7.5 255.255.255.252 ip add 10.0.0.5 255.255.255.252 ip add 10.0.0.13 255.255.255.252 ip add 20.254.254.1 255.255.255.0 exit exit no sh ipv6 enable exit ipv6 address fdec:cdef:3::1/64 int s0/1/0 int g0/1 int g0/1 no sh no sh no sh ip address 202.107.7.9 255.255.255.252 ip add 10.0.0.1 255.255.255.252 ip add 10.0.0.9 255.255.255.252 end (selesai config) exit exit show ip int brief | s hip int br (mengecek IP Address) int g0/2 int g0/2 show running-cinfig | sh run (mengecek keseluruhan onfig) no sh no sh ip add 10.0.0.1 255.255.255.248 ip add 10.0.0.22 255.255.255.248 ipv6 enable ipv6 enable ipv6 address fdec:cdef:2::1/64 ipv6 address fdec:cdef:2::2/64 end
  • 2. sh ipv6 int br (kalau kada di end perintahnya do sh ip int br) #hostname firewall #hostname LHQ-FW1 #hostname LBRANCH-FW1 int vlan 2 int vlan 2 ip add 10.0.0.23 255.255.255.248 ip add 20.254.254.2 255.255.255.0 ipv6 address fdec:cdef:2::3/64 ipv6 add fdec:cdef:3::2/64 exit exit int e0/0 int vlan 1 switchport access vlan 2 ip add 192.168.0.1 255.255.255.0 exit ipv6 add fdec:cdef:5::1/64 int e0/1 ex switchport access vlan 2 int e0/0 exit sw ac vlan 2 int vlan 1 ex ip add 192.168.1.1 255.255.255.0 int e0/2 ipv6 address fdec:cdef:4::1/64 sw ac vlan 1 exit int e0/2 sw access vlan 1 #hostname switch multilayer (Layer 3) #hostname LDSW1 #hostname LDSW2 int g0/1 int g0/1 no switchport no switchport ip add 10.0.0.2 255.255.255.252 ip add 10.0.0.10 255.255.255.252 Exit Exit
  • 3. int g0/2 int g0/2 no switchport no switchport | no sw ip add 10.0.0.14 255.255.255.252 ip add 10.0.0.6 255.255.255.252 #hostname switch layer 2 #hostname LASW1 #hostname LASW2 Perintah menyimpan konfigurasi : do write | do wr copy running-config startup-config copy run start
  • 4. Gambar diatas adalah Konfigurasi Server LHQ-SRV1
  • 5.
  • 6.
  • 7.
  • 9.
  • 10. Pc1
  • 11.
  • 13.
  • 15.
  • 16. (3) Configure PPP Chap ISP-RTR1 #username LHQ-RTR1 pass LKS #username LHQ-RTR2 pass LKS ISP-RTR1(config)#int s0/0/0 ISP-RTR1(config-if)#encapsulation ppp ISP-RTR1(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down ISP-RTR1(config-if)#ppp authentication chap ISP-RTR1(config-if)#ex ISP-RTR1(config)#int s0/0/1 ISP-RTR1(config-if)#encapsulation ppp ISP-RTR1(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to down ISP-RTR1(config-if)#ppp authentication chap ISP-RTR1(config-if)# LHQ-RTR1 LHQ-RTR1(config-if)#username ISP-RTR1 pass LKS LHQ-RTR1(config)#int s0/0/0 LHQ-RTR1(config-if)#encapsulation ppp LHQ-RTR1(config-if)#ppp authentication chap LHQ-RTR2 LHQ-RTR2>en
  • 17. LHQ-RTR2#conf t Enter configuration commands, one per line. End with CNTL/Z. LHQ-RTR2(config)#username ISP-RTR1 pass LKS LHQ-RTR2(config)#int s0/0/0 LHQ-RTR2(config-if)#en LHQ-RTR2(config-if)#encapsulation ppp LHQ-RTR2(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up LHQ-RTR2(config-if)#ppp au LHQ-RTR2(config-if)#ppp authentication chap LHQ-RTR2(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up (4.) TUNNEL LHQ-RTR1 LHQ-RTR1(config)#int tunnel0 LHQ-RTR1(config-if)# %LINK-5-CHANGED: Interface Tunnel0, changed state to up LHQ-RTR1(config-if)#ipv6 enable LHQ-RTR1(config-if)#ipv6 address fdec:cdef:1::1/64 LHQ-RTR1(config-if)#tunnel source s0/0/0 LHQ-RTR1(config-if)#tunnel destination 202.107.7.10
  • 18. LHQ-RTR1(config-if)# %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0, changed state to up LHQ-RTR1(config-if)#tunnel mode ipv6ip LBRANCH-RTR1 LBRANCH-RTR1>en LBRANCH-RTR1#conf t Enter configuration commands, one per line. End with CNTL/Z. LBRANCH-RTR1(config)#int tunnel 0 LBRANCH-RTR1(config-if)# %LINK-5-CHANGED: Interface Tunnel0, changed state to up LBRANCH-RTR1(config-if)#ipv6 ena LBRANCH-RTR1(config-if)#ipv6 add fdec:cdef:1::2/64 LBRANCH-RTR1(config-if)#tunnel source s0/0/0 LBRANCH-RTR1(config-if)#tunnel mode ipv6ip LBRANCH-RTR1(config-if)#tunnel destination 202.107.7.2 LHQ-RTR1>en LHQ-RTR1#conf t Enter configuration commands, one per line. End with CNTL/Z. LHQ-RTR1(config)#ipv6 unicast-routing LHQ-RTR1(config)#ipv6 router ospf 1 LHQ-RTR1(config-rtr)#redistribute connected LHQ-RTR1(config)#int tunnel0 LHQ-RTR1(config-if)#ipv6 ospf 1 area 0  Area 0 adalah area backbone  OSPF Virtual Link
  • 19. LBRANCH-RTR1>en LBRANCH-RTR1#conf t Enter configuration commands, one per line. End with CNTL/Z. LBRANCH-RTR1(config)#ipv6 unicast-routing LBRANCH-RTR1(config)#ipv6 router ospf 1 LBRANCH-RTR1(config-rtr)#redistribute connected LBRANCH-RTR1(config-rtr)#ex LBRANCH-RTR1(config)#int tunnel0 LBRANCH-RTR1(config-if)#ipv6 ospf 1 area 0 LBRANCH-RTR1(config-if)# 05:58:53: %OSPFv3-5-ADJCHG: Process 1, Nbr 202.107.7.2 on Tunnel0 from LOADING to FULL, Loading Done LBRANCH-RTR1(config-if)#do sh ipv6 ospf neighbor  perintah mengecek ospf <<neighbor ID> Neighbor ID Pri State Dead Time Interface ID Interface 202.107.7.2 0 FULL/ - 00:00:36 6 Tunnel0 (5) <<static route>> LHQ-FW1 LHQ-FW1(config)#ipv6route outside ::/0fdec:cdef:2::1  arahnya ke VLAN1 LBRANCH-FW1 LBRANCH-FW1(config)#ipv6route outside ::/0fdec:cdef:3::1
  • 20. (6) <<Routing>> LHQ-RTR1(config)#iproute 0.0.0.00.0.0.0 202.107.7.1 LHQ-RTR2(config)#iproute 0.0.0.00.0.0.0 202.107.7.5 LBRANCH-RTR1>en LBRANCH-RTR1#conf t Enter configuration commands, one per line. End with CNTL/Z. LBRANCH-RTR1(config)#ip route 0.0.0.0 0.0.0.0 202.107.7.9 LBRANCH-RTR1(config)# LBRANCH-RTR1# %SYS-5-CONFIG_I: Configured from console by console (7) <<OSFP ROuting>> LHQ-RTR1 LHQ-RTR1(config)#router ospf 1 LHQ-RTR1(config-router)#passive-interface default LHQ-RTR1(config-router)#router-id 1.1.1.1
  • 21. LHQ-RTR1(config-router)#network 10.0.0.0 0.0.0.3 area 0 LHQ-RTR1(config-router)#network 10.0.0.4 0.0.0.3 area 0 LHQ-RTR1(config-router)#no passive-interface g0/0 LHQ-RTR1(config-router)#no passive-interface g0/1 LHQ-RTR1(config-router)#default-information originate 10.0.0.0/30 255.255.255.252 255.255.255.255 255.255.255.252 0 0 0 3  wildcardmask adalah kebalikan dari subnetmask LHQ-RTR2>en LHQ-RTR2#conf t Enter configuration commands, one per line. End with CNTL/Z. LHQ-RTR2(config)#router ospf 1 LHQ-RTR2(config-router)#passive-interface default LHQ-RTR2(config-router)#router-id 2.2.2.2 LHQ-RTR2(config-router)#network 10.0.0.8 0.0.0.3 area 0 LHQ-RTR2(config-router)#network 10.0.0.12 0.0.0.3 area 0 LHQ-RTR2(config-router)#no passive-interface g0/0 LHQ-RTR2(config-router)#no passive-interface g0/1 LHQ-RTR2(config-router)#default-information originate LDSW1(config)#ip routing LDSW1(config)#router ospf 1 LDSW1(config-router)#router ospf 1 LDSW1(config-router)#passive-interface default
  • 22. LDSW1(config-router)#router-id 3.3.3.3 LDSW1(config-router)#network 10.0.0.0 0.0.0.3 area 0 LDSW1(config-router)#network 10.0.0.12 0.0.0.3 area 0 LDSW1(config-router)#net 172.16.20.0 0.0.0.255 area 1 LDSW1(config-router)#no passive-interface g0/1 LDSW1(config-router)#no passive-interface g0/2 LDSW2(config)#ip routing LDSW2(config)#router ospf 1 LDSW2(config-router)#router ospf 1 LDSW2(config-router)#passive-interface default LDSW2(config-router)#router-id 4.4.4.4 LDSW2(config-router)#network 10.0.0.8 0.0.0.3 area 0 LDSW2(config-router)#network 10.0.0.4 0.0.0.3 area 0 LDSW2(config-router)#net 172.16.20.0 0.0.0.255 area 1 LDSW2(config-router)#no passive-interface g0/1 LDSW2(config-router)#no passive-interface g0/2 sh ip ospf neighbor  pengecekan konfigurasi ospf WIRELESS CONFIGURATION
  • 23.
  • 24.
  • 25.
  • 26.
  • 27.
  • 28.
  • 29.
  • 30.
  • 31. NAT CONFIGURATION LHQ-RTR1>en LHQ-RTR1#conf t Enter configuration commands, one per line. End with CNTL/Z. LHQ-RTR1(config)#ip access-list standard VLAN20 LHQ-RTR1(config-std-nacl)#permit 172.16.20.0 0.0.0.255 LHQ-RTR1(config-std-nacl)#ex LHQ-RTR1(config)#int s0/0/0 LHQ-RTR1(config-if)#ip nat outside LHQ-RTR1(config-if)#ex LHQ-RTR1(config)#int g0/0 LHQ-RTR1(config-if)#ip nat inside LHQ-RTR1(config-if)#ex LHQ-RTR1(config)#int g0/1 LHQ-RTR1(config-if)#ip nat inside LHQ-RTR1(config-if)#ex LHQ-RTR1(config)#ip nat inside source list VLAN20 interface s0/0/0 overload LHQ-RTR2>en LHQ-RTR2#conf t Enter configuration commands, one per line. End with CNTL/Z. LHQ-RTR2(config)#ip access-list standard VLAN20 LHQ-RTR2(config-std-nacl)#permit 172.16.20.0 0.0.0.255 LHQ-RTR2(config-std-nacl)#ex LHQ-RTR2(config)#int s0/0/0 LHQ-RTR2(config-if)#ip nat outside LHQ-RTR2(config-if)#ex LHQ-RTR2(config)#int g0/0 LHQ-RTR2(config-if)#ip nat inside LHQ-RTR2(config-if)#ex LHQ-RTR2(config)#int g0/1 LHQ-RTR2(config-if)#ip nat inside LHQ-RTR2(config-if)#ex LHQ-RTR2(config)#ip nat inside source list VLAN20 interface s0/0/0 overload
  • 32. SWITCHING CONFIGURATION 1. >>> LDSW1>en LDSW1#conf t LDSW1 (config)#vtp version 2 LDSW1 (config)#vtp mode server LDSW1 (config)#vtp domain lombok.id LDSW1 (config)#vtppasswordLombokIndonesia LDSW2>en LDSW2#conf t Enter configuration commands, one per line. End with CNTL/Z. LDSW2(config)# LDSW2(config)#vtp version 2 LDSW2(config)#vtp mode client Setting device to VTP CLIENT mode. LDSW2(config)#vtp domain lombok.id Domain name already set to lombok.id. LDSW2(config)#vtp password LombokIndonesia Setting device VLAN database password to LombokIndonesia LDSW2(config)# LASW1(config)#vtp version 2 VTP mode already in V2. LASW1(config)#vtp mode client Setting device to VTP CLIENT mode. LASW1(config)#domain lombok.id
  • 33. ^ % Invalid input detected at '^' marker. LASW1(config)#vtp domain lombok.id Domain name already set to lombok.id. LASW1(config)#vtp password LombokIndonesia Password already set to LombokIndonesia LASW1(config)# LASW2(config)#vtp version 2 VTP mode already in V2. LASW2(config)#vtp mode client Setting device to VTP CLIENT mode. LASW2(config)#domain lombok.id ^ % Invalid input detected at '^' marker. LASW2(config)#vtp domain lombok.id Domain name already set to lombok.id. LASW2(config)#vtp password LombokIndonesia Password already set to LombokIndonesia LASW2(config)# LDSW1#conf t Enter configuration commands, one per line. End with CNTL/Z. LDSW1(config)#vlan 10 LDSW1(config-vlan)#name Server LDSW1(config-vlan)#ex LDSW1(config)#vlan 20 LDSW1(config-vlan)#name Client LDSW1(config-vlan)# Switchport acess vlan xxx
  • 34. port mode access LDSW1(config)#in fa0/1 LDSW1(config-if)#sw trunk encapsulation dot1q LDSW1(config-if)#sw mode trunk LDSW1(config-if)#ex LDSW1(config)#in fa0/2 LDSW1(config-if)#sw trunk encapsulation dot1q LDSW1(config-if)#sw mode trunk LASW1#conf t Enter configuration commands, one per line. End with CNTL/Z. LASW1(config)#int fa0/1 LASW1(config-if)#sw mode trunk LASW1(config-if)#ex LASW1(config)#int fa0/2 LASW1(config-if)#sw mode trunk LASW2>en LASW2#conf t Enter configuration commands, one per line. End with CNTL/Z. LASW2(config)#int fa0/1 LASW2(config-if)#sw mode trunk LASW2(config-if)#ex LASW2(config)#int fa0/2 LASW2(config-if)#sw mode trunk LASW2(config-if)#
  • 35. LASW1(config)#int fa0/10 LASW1(config-if)#sw mode access LASW1(config-if)#sw access vlan 20 LASW1(config-if)#ex LASW1(config)#int fa0/24 LASW1(config-if)#sw mode access LASW1(config-if)#sw access vlan 20 LASW1(config-if)#ex LASW1(config)# LASW2(config-if)#ex LASW2(config)#int fa0/24 LASW2(config-if)#sw mode access LASW2(config-if)#sw access vlan 10 LASW2(config-if)# LASW2#sh vlan  mengecek konfigurasi vlan LASW2#sh vtp status  mengecek konfigurasi vtp VTP Version : 2 Configuration Revision : 4 Maximum VLANs supported locally : 255 Number of existing VLANs : 7 VTP Operating Mode : Client VTP Domain Name : lombok.id VTP Pruning Mode : Disabled VTP V2 Mode : Enabled VTP Traps Generation : Disabled MD5 digest : 0xAE 0xF7 0x76 0x5D 0xB9 0x9C 0x20 0xFB Configuration last modified by 0.0.0.0 at 3-1-93 11:12:02
  • 36. 2. >>> Configure IP For Interface LDSW1>en LDSW1#conf t Enter configuration commands, one per line. End with CNTL/Z. LDSW1(config)#int vlan 10 LDSW1(config-if)# %LINK-5-CHANGED: Interface Vlan10, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up LDSW1(config-if)#ip add 172.16.10.1 255.255.255.0 LDSW1(config-if)#ex LDSW1(config)#int vlan 20 LDSW1(config-if)# %LINK-5-CHANGED: Interface Vlan20, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up LDSW1(config-if)#ip add 172.16.20.1 255.255.255.0 LDSW1(config-if)# LDSW2>en LDSW2#conf t Enter configuration commands, one per line. End with CNTL/Z. LDSW2(config)#int vlan 10 LDSW2(config-if)# %LINK-5-CHANGED: Interface Vlan10, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up LDSW2(config-if)#ip add 172.16.10.2 255.255.255.0 LDSW2(config-if)#ex LDSW2(config)#int vlan 20 LDSW2(config-if)#
  • 37. %LINK-5-CHANGED: Interface Vlan20, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up LDSW2(config-if)#ip add 172.16.20.2 255.255.255.0 LASW1>en LASW1#conf t Enter configuration commands, one per line. End with CNTL/Z. LASW1(config)#int vlan 10 LASW1(config-if)# %LINK-5-CHANGED: Interface Vlan10, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up LASW1(config-if)#ip add 172.16.10.3 255.255.255.0 LASW1(config-if)#ex LASW1(config)#int vlan 20 LASW1(config-if)# %LINK-5-CHANGED: Interface Vlan20, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up LASW1(config-if)#ip add 172.16.20.3 255.255.255.0 LASW1(config-if)# LASW2(config)#int vlan 10 LASW2(config-if)# %LINK-5-CHANGED: Interface Vlan10, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up LASW2(config-if)#ip add 172.16.10.4 255.255.255.0
  • 38. LASW2(config-if)#ex LASW2(config)#int vlan 20 LASW2(config-if)# %LINK-5-CHANGED: Interface Vlan20, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up LASW2(config-if)#ip add 172.16.20.4 255.255.255.0 3. >>> Configure first-hop a. Configure HSRP SERVER subnet LDSW1>en LDSW1#conf t Enter configuration commands, one per line. End with CNTL/Z. LDSW1(config)#int vlan 10 LDSW1(config-if)#standby 2 ip 172.16.10.254 LDSW1(config-if)# LDSW2>en LDSW2#conf t LDSW2(config)#int vlan 10 LDSW2(config-if)#standby 2 ip 172.16.10.254 LDSW2(config-if)#standby 2 priority 101 LDSW2(config-if)#standby 2 preempt b. Configure HSRF CLIENT subnet
  • 39. LDSW1(config-if)#ex LDSW1(config)#int vlan 20 LDSW1(config-if)#standby 1 ip 172.16.20.254 LDSW1(config-if)#standby 1 priority 201 LDSW1(config-if)#standby 1 preempt LDSW2(config-if)#ex LDSW2(config)#int vlan 20 LDSW2(config-if)#standby 1 ip 172.16.20.254 LDSW2(config-if)#standby 1 priority 200 4 >> Configure Spanning tree RPVST for VLAN 10 and 20 LDSW1(config)#spanning-tree mode ?  melihat pilihan spanning tree mode pvst Per-Vlan spanning tree mode rapid-pvst Per-Vlan rapid spanning tree mode LDSW1(config)#spanning-treemode rapid-pvst LDSW2(config)#spanning-treemode rapid-pvst LASW1(config)#spanning-tree mode rapid-pvst LASW2(config)#spanning-tree mode rapid-pvst A LDSW1(config)#spanning-tree vlan 10 root primary LDSW1(config)# LDSW1(config)#spanning-tree vlan 20 root secondary B
  • 40. LDSW2(config)#spanning-tree vlan 20 root primary LDSW2(config)#spanning-tree vlan 10 root secondary LDSW2(config)# 5 >> CONFIGURE an Etherchannel on ports LDSW1(config)#int range fa0/23-24 LDSW1(config-if-range)#channel-protocol pagp LDSW1(config-if-range)#channel-group 1 mode auto LDSW1(config-if-range)#sw trunk encapsulation dot1q LDSW1(config-if-range)#sw mode trunk LDSW1(config-if-range)#ex LDSW1(config)#int port 1 LDSW1(config-if)#sw mode trunk LDSW2(config)#int range fa0/23-24 LDSW2(config-if-range)#channel-protocol pagp LDSW2(config-if-range)#channel-group 1 mode desirable LDSW2(config-if-range)#sw trunk encapsulation dot1q LDSW2(config-if-range)#sw mode trunk LDSW2(config-if-range)#ex LDSW2(config)#int port 1 LDSW2(config-if)#sw mode trunk Note: pagp (cisco) & lacp (open standard)