SlideShare a Scribd company logo
1 of 5
My Final Project in subject Computer Networks. I connect all the department with different
networks using encapsulation and vlan database technique. Below are the running configuration
of the main router and main switch.
MAIN ROUTER
Router#sh running-config
Building configuration...
Current configuration : 1473 bytes
!
version 12.4
no service timestamps log datetime
msec
no service timestamps debug datetime
msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.254 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.254 255.255.255.0
!
interface FastEthernet0/0.4
encapsulation dot1Q 4
ip address 192.168.4.254 255.255.255.0
!
interface FastEthernet0/0.5
encapsulation dot1Q 5
ip address 192.168.5.254 255.255.255.0
!
interface FastEthernet0/0.6
encapsulation dot1Q 6
ip address 192.168.6.254 255.255.255.0
!
interface FastEthernet0/0.7
encapsulation dot1Q 7
ip address 192.168.7.254 255.255.255.0
!
interface FastEthernet0/0.8
encapsulation dot1Q 8
ip address 192.168.8.254 255.255.255.0
!
interface FastEthernet0/0.9
encapsulation dot1Q 9
ip address 192.168.9.254 255.255.255.0
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.254
255.255.255.0
!
interface FastEthernet0/0.11
encapsulation dot1Q 11
ip address 192.168.11.254
255.255.255.0
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
MAIN SWITCH
Switch#show running-config
Building configuration...
Current configuration : 1808 bytes
!
version 12.2
no service timestamps log datetime
msec
no service timestamps debug datetime
msec
no service password-encryption
!
hostname Switch
!
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport access vlan 2
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 3
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 4
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 5
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 6
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 7
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/8
switchport access vlan 8
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/9
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/10
switchport access vlan 10
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/11
switchport access vlan 11
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
!
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
End
Switch#show vlan
VLAN Name Status Ports
---- -------------------------------- --------- -
------------------------------
1 default active Fa0/1, Fa0/12, Fa0/13,
Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Gig0/1, Gig0/2
2 ceit active Fa0/2
3 con active Fa0/3
4 admin active Fa0/4
5 library active Fa0/5
6 cas active Fa0/6
7 cemds active Fa0/7
8 cmbs active Fa0/8
9 ccj active Fa0/9
10 cafenr active Fa0/10
11 cspear active Fa0/11
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
VLAN Type SAID MTU Parent RingNo
BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ --------
---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
2 enet 100002 1500 - - - - - 0 0
3 enet 100003 1500 - - - - - 0 0
4 enet 100004 1500 - - - - - 0 0
5 enet 100005 1500 - - - - - 0 0
6 enet 100006 1500 - - - - - 0 0
7 enet 100007 1500 - - - - - 0 0
8 enet 100008 1500 - - - - - 0 0
9 enet 100009 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
11 enet 100011 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
Remote SPAN VLANs
-------------------------------------------------
-----------------------------
Primary Secondary Type Ports
------- --------- ----------------- -------------
-----------------------------

More Related Content

What's hot

Cisco CCNA-Router on Stick
Cisco CCNA-Router on StickCisco CCNA-Router on Stick
Cisco CCNA-Router on StickHamed Moghaddam
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet3Anetwork com
 
Packet Tracer Simulation Lab Layer3 Routing
Packet Tracer Simulation Lab Layer3 RoutingPacket Tracer Simulation Lab Layer3 Routing
Packet Tracer Simulation Lab Layer3 RoutingJohnson Liu
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchHamed Moghaddam
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Dân Chơi
 
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationJuniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationHamed Moghaddam
 
Лекц 15
Лекц 15Лекц 15
Лекц 15Muuluu
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 MinutesCCNAResources
 
Juniper JNCIA – Juniper OSPF Route Configuration
Juniper JNCIA – Juniper OSPF Route ConfigurationJuniper JNCIA – Juniper OSPF Route Configuration
Juniper JNCIA – Juniper OSPF Route ConfigurationHamed Moghaddam
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsEng. Emad Al-Atoum
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListHamed Moghaddam
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static ConfigurationHamed Moghaddam
 

What's hot (18)

Basic BGP Configuration
Basic BGP ConfigurationBasic BGP Configuration
Basic BGP Configuration
 
Cisco CCNA-Router on Stick
Cisco CCNA-Router on StickCisco CCNA-Router on Stick
Cisco CCNA-Router on Stick
 
PROYECTO VLANS
PROYECTO VLANSPROYECTO VLANS
PROYECTO VLANS
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet
 
Packet Tracer Simulation Lab Layer3 Routing
Packet Tracer Simulation Lab Layer3 RoutingPacket Tracer Simulation Lab Layer3 Routing
Packet Tracer Simulation Lab Layer3 Routing
 
Cisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer SwitchCisco CCNA- How to Configure Multi-Layer Switch
Cisco CCNA- How to Configure Multi-Layer Switch
 
Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011Ccna 1 chapter 11 v4.0 answers 2011
Ccna 1 chapter 11 v4.0 answers 2011
 
Practice Lab CSC
Practice Lab CSCPractice Lab CSC
Practice Lab CSC
 
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route ConfigurationJuniper JNCIA – Juniper RIP and OSPF Route Configuration
Juniper JNCIA – Juniper RIP and OSPF Route Configuration
 
Лекц 15
Лекц 15Лекц 15
Лекц 15
 
Ccna Commands In 10 Minutes
Ccna Commands In 10 MinutesCcna Commands In 10 Minutes
Ccna Commands In 10 Minutes
 
Juniper JNCIA – Juniper OSPF Route Configuration
Juniper JNCIA – Juniper OSPF Route ConfigurationJuniper JNCIA – Juniper OSPF Route Configuration
Juniper JNCIA – Juniper OSPF Route Configuration
 
CCNA - Routing & Switching Commands
CCNA - Routing & Switching CommandsCCNA - Routing & Switching Commands
CCNA - Routing & Switching Commands
 
Cisco CCNA-Standard Access List
Cisco CCNA-Standard Access ListCisco CCNA-Standard Access List
Cisco CCNA-Standard Access List
 
Сүлжээ1
Сүлжээ1Сүлжээ1
Сүлжээ1
 
Mpl sv1 qbook
Mpl sv1 qbookMpl sv1 qbook
Mpl sv1 qbook
 
Cisco CCNA IPV6 Static Configuration
Cisco CCNA  IPV6 Static ConfigurationCisco CCNA  IPV6 Static Configuration
Cisco CCNA IPV6 Static Configuration
 
Ccna command
Ccna commandCcna command
Ccna command
 

Viewers also liked

Rpp x pok 6 da'wah makah
Rpp   x pok 6 da'wah makahRpp   x pok 6 da'wah makah
Rpp x pok 6 da'wah makahPurwati Tspn
 
φύλλο εργασίας 3 β λυκείου
φύλλο εργασίας 3 β λυκείουφύλλο εργασίας 3 β λυκείου
φύλλο εργασίας 3 β λυκείουBetty Chinou
 
SISTEMAS DE COMPUTO
SISTEMAS DE COMPUTO SISTEMAS DE COMPUTO
SISTEMAS DE COMPUTO R1U4T1H6
 
φύλλο εργασίας 2 πρόβλημα
φύλλο εργασίας 2 πρόβλημαφύλλο εργασίας 2 πρόβλημα
φύλλο εργασίας 2 πρόβλημαBetty Chinou
 
Indikator tujuan 4
Indikator tujuan 4Indikator tujuan 4
Indikator tujuan 4Jabfungkes
 
φύλλο εργασίας 1 β λυκείου
φύλλο εργασίας 1 β λυκείουφύλλο εργασίας 1 β λυκείου
φύλλο εργασίας 1 β λυκείουBetty Chinou
 
ProgramEvaluationCert
ProgramEvaluationCertProgramEvaluationCert
ProgramEvaluationCertErica Layton
 
Yesica Durán Lopez
Yesica Durán Lopez Yesica Durán Lopez
Yesica Durán Lopez Jesik Vargas
 
Proses penggunaan sistem ppks dan ppaks
Proses penggunaan sistem ppks dan ppaksProses penggunaan sistem ppks dan ppaks
Proses penggunaan sistem ppks dan ppaksmohamad salleh somoh
 
Interviews-a brief presentation
Interviews-a brief presentationInterviews-a brief presentation
Interviews-a brief presentationRiddhi Shah
 
Selecting the distribution strategies [recovered]
Selecting the distribution strategies [recovered]Selecting the distribution strategies [recovered]
Selecting the distribution strategies [recovered]Sandeep Shrestha
 

Viewers also liked (19)

Rpp x pok 6 da'wah makah
Rpp   x pok 6 da'wah makahRpp   x pok 6 da'wah makah
Rpp x pok 6 da'wah makah
 
φύλλο εργασίας 3 β λυκείου
φύλλο εργασίας 3 β λυκείουφύλλο εργασίας 3 β λυκείου
φύλλο εργασίας 3 β λυκείου
 
SISTEMAS DE COMPUTO
SISTEMAS DE COMPUTO SISTEMAS DE COMPUTO
SISTEMAS DE COMPUTO
 
φύλλο εργασίας 2 πρόβλημα
φύλλο εργασίας 2 πρόβλημαφύλλο εργασίας 2 πρόβλημα
φύλλο εργασίας 2 πρόβλημα
 
Indikator tujuan 4
Indikator tujuan 4Indikator tujuan 4
Indikator tujuan 4
 
Manajemen saluran distribusi
Manajemen saluran distribusiManajemen saluran distribusi
Manajemen saluran distribusi
 
Servopilotada (iii)
Servopilotada (iii)Servopilotada (iii)
Servopilotada (iii)
 
φύλλο εργασίας 1 β λυκείου
φύλλο εργασίας 1 β λυκείουφύλλο εργασίας 1 β λυκείου
φύλλο εργασίας 1 β λυκείου
 
Resume 11May2015
Resume 11May2015Resume 11May2015
Resume 11May2015
 
Are Renewables back in vogue?
Are Renewables back in vogue?Are Renewables back in vogue?
Are Renewables back in vogue?
 
Pemilihan Umum E-vote
Pemilihan Umum E-votePemilihan Umum E-vote
Pemilihan Umum E-vote
 
ProgramEvaluationCert
ProgramEvaluationCertProgramEvaluationCert
ProgramEvaluationCert
 
Yesica Durán Lopez
Yesica Durán Lopez Yesica Durán Lopez
Yesica Durán Lopez
 
LinkedIn Hacks
LinkedIn HacksLinkedIn Hacks
LinkedIn Hacks
 
Proses penggunaan sistem ppks dan ppaks
Proses penggunaan sistem ppks dan ppaksProses penggunaan sistem ppks dan ppaks
Proses penggunaan sistem ppks dan ppaks
 
Interviews-a brief presentation
Interviews-a brief presentationInterviews-a brief presentation
Interviews-a brief presentation
 
MS Excel
MS ExcelMS Excel
MS Excel
 
Selecting the distribution strategies [recovered]
Selecting the distribution strategies [recovered]Selecting the distribution strategies [recovered]
Selecting the distribution strategies [recovered]
 
Hiatal hernia
Hiatal herniaHiatal hernia
Hiatal hernia
 

Similar to portfolio2

Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchiLeandro Uglar
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configurationIT Tech
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802manikkan
 
Packet Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingPacket Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingJohnson Liu
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxericbrooks84875
 
Switch olt config
Switch olt configSwitch olt config
Switch olt configkalel1486
 
Ccn pv6 switch_lab1-2_clearing_attached_switches_student
Ccn pv6 switch_lab1-2_clearing_attached_switches_studentCcn pv6 switch_lab1-2_clearing_attached_switches_student
Ccn pv6 switch_lab1-2_clearing_attached_switches_studentmart_ixu
 
Lab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routingLab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routingMuhd Mu'izuddin
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfNetworkershome
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configurationsamreenghauri786
 
Exercise 4c stp rapid pvst+ question
Exercise 4c   stp rapid pvst+ questionExercise 4c   stp rapid pvst+ question
Exercise 4c stp rapid pvst+ questionsufi1248
 
CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2alan moreno
 
Basic Cisco 800 Router Configuration for Internet Access
Basic Cisco 800 Router Configuration for Internet AccessBasic Cisco 800 Router Configuration for Internet Access
Basic Cisco 800 Router Configuration for Internet AccessHarris Andrea
 

Similar to portfolio2 (20)

Examen main remote
Examen main remoteExamen main remote
Examen main remote
 
Day 14.2 configuringvla ns
Day 14.2 configuringvla nsDay 14.2 configuringvla ns
Day 14.2 configuringvla ns
 
Ccna 4 final lab switchi
Ccna 4 final lab switchiCcna 4 final lab switchi
Ccna 4 final lab switchi
 
Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2Aruba mobility access switch useful commands v2
Aruba mobility access switch useful commands v2
 
Cisco asa active,active failover configuration
Cisco asa active,active failover configurationCisco asa active,active failover configuration
Cisco asa active,active failover configuration
 
Ccie R&S lab_k3
Ccie R&S lab_k3Ccie R&S lab_k3
Ccie R&S lab_k3
 
Ccna lab manual 640 802
Ccna lab manual 640 802Ccna lab manual 640 802
Ccna lab manual 640 802
 
Packet Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 SwitchingPacket Tracer Simulation Lab Layer 2 Switching
Packet Tracer Simulation Lab Layer 2 Switching
 
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docxxACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
xACMEConfigurationsBostonSiteRouter1.txtBostonSiteRouter1#sho.docx
 
Switch olt config
Switch olt configSwitch olt config
Switch olt config
 
Ccn pv6 switch_lab1-2_clearing_attached_switches_student
Ccn pv6 switch_lab1-2_clearing_attached_switches_studentCcn pv6 switch_lab1-2_clearing_attached_switches_student
Ccn pv6 switch_lab1-2_clearing_attached_switches_student
 
Lab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routingLab 6.4.1 InterVLAN routing
Lab 6.4.1 InterVLAN routing
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdf
 
Detailed explanation of Basic router configuration
Detailed explanation of Basic router configurationDetailed explanation of Basic router configuration
Detailed explanation of Basic router configuration
 
Exercise 4c stp rapid pvst+ question
Exercise 4c   stp rapid pvst+ questionExercise 4c   stp rapid pvst+ question
Exercise 4c stp rapid pvst+ question
 
CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2CCN3Switching_lab_5_5_2
CCN3Switching_lab_5_5_2
 
Day 13.1..1 catalyst switch
Day 13.1..1 catalyst switchDay 13.1..1 catalyst switch
Day 13.1..1 catalyst switch
 
Basic Cisco 800 Router Configuration for Internet Access
Basic Cisco 800 Router Configuration for Internet AccessBasic Cisco 800 Router Configuration for Internet Access
Basic Cisco 800 Router Configuration for Internet Access
 
Configure Switch Nortel 8600
Configure Switch Nortel 8600Configure Switch Nortel 8600
Configure Switch Nortel 8600
 
ACI MultiPod 구성
ACI MultiPod 구성ACI MultiPod 구성
ACI MultiPod 구성
 

portfolio2

  • 1. My Final Project in subject Computer Networks. I connect all the department with different networks using encapsulation and vlan database technique. Below are the running configuration of the main router and main switch.
  • 2. MAIN ROUTER Router#sh running-config Building configuration... Current configuration : 1473 bytes ! version 12.4 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname Router ! ! ! ! ! ! ip cef no ipv6 cef ! ! ! ! ! ! ! ! ! ! ! ! spanning-tree mode pvst ! ! ! ! ! ! interface FastEthernet0/0 no ip address duplex auto speed auto ! interface FastEthernet0/0.2 encapsulation dot1Q 2 ip address 192.168.2.254 255.255.255.0 ! interface FastEthernet0/0.3 encapsulation dot1Q 3 ip address 192.168.3.254 255.255.255.0 ! interface FastEthernet0/0.4 encapsulation dot1Q 4 ip address 192.168.4.254 255.255.255.0 ! interface FastEthernet0/0.5 encapsulation dot1Q 5 ip address 192.168.5.254 255.255.255.0 ! interface FastEthernet0/0.6 encapsulation dot1Q 6 ip address 192.168.6.254 255.255.255.0 ! interface FastEthernet0/0.7 encapsulation dot1Q 7 ip address 192.168.7.254 255.255.255.0 ! interface FastEthernet0/0.8 encapsulation dot1Q 8 ip address 192.168.8.254 255.255.255.0 ! interface FastEthernet0/0.9 encapsulation dot1Q 9 ip address 192.168.9.254 255.255.255.0 ! interface FastEthernet0/0.10 encapsulation dot1Q 10 ip address 192.168.10.254 255.255.255.0 ! interface FastEthernet0/0.11 encapsulation dot1Q 11 ip address 192.168.11.254 255.255.255.0
  • 3. ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown ! interface Vlan1 no ip address shutdown ! ip classless ! ip flow-export version 9 ! ! ! ! ! ! ! line con 0 ! line aux 0 ! line vty 0 4 login ! ! ! end MAIN SWITCH Switch#show running-config Building configuration... Current configuration : 1808 bytes ! version 12.2 no service timestamps log datetime msec no service timestamps debug datetime msec no service password-encryption ! hostname Switch ! ! ! ! ! spanning-tree mode pvst ! interface FastEthernet0/1 ! interface FastEthernet0/2 switchport access vlan 2 switchport mode access spanning-tree portfast ! interface FastEthernet0/3 switchport access vlan 3 switchport mode access spanning-tree portfast ! interface FastEthernet0/4 switchport access vlan 4 switchport mode access spanning-tree portfast ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access spanning-tree portfast !
  • 4. interface FastEthernet0/6 switchport access vlan 6 switchport mode access spanning-tree portfast ! interface FastEthernet0/7 switchport access vlan 7 switchport mode access spanning-tree portfast ! interface FastEthernet0/8 switchport access vlan 8 switchport mode access spanning-tree portfast ! interface FastEthernet0/9 switchport access vlan 9 switchport mode access spanning-tree portfast ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access spanning-tree portfast ! interface FastEthernet0/11 switchport access vlan 11 switchport mode access spanning-tree portfast ! interface FastEthernet0/12 ! interface FastEthernet0/13 ! interface FastEthernet0/14 ! interface FastEthernet0/15 ! interface FastEthernet0/16 ! interface FastEthernet0/17 ! interface FastEthernet0/18 ! interface FastEthernet0/19 ! interface FastEthernet0/20 ! interface FastEthernet0/21 ! interface FastEthernet0/22 ! interface FastEthernet0/23 ! interface FastEthernet0/24 switchport mode trunk ! interface GigabitEthernet0/1 ! interface GigabitEthernet0/2 ! interface Vlan1 no ip address shutdown ! ! ! ! line con 0 ! line vty 0 4 login line vty 5 15 login ! ! End Switch#show vlan VLAN Name Status Ports ---- -------------------------------- --------- - ------------------------------ 1 default active Fa0/1, Fa0/12, Fa0/13, Fa0/14 Fa0/15, Fa0/16, Fa0/17, Fa0/18 Fa0/19, Fa0/20, Fa0/21, Fa0/22 Fa0/23, Gig0/1, Gig0/2
  • 5. 2 ceit active Fa0/2 3 con active Fa0/3 4 admin active Fa0/4 5 library active Fa0/5 6 cas active Fa0/6 7 cemds active Fa0/7 8 cmbs active Fa0/8 9 ccj active Fa0/9 10 cafenr active Fa0/10 11 cspear active Fa0/11 1002 fddi-default act/unsup 1003 token-ring-default act/unsup 1004 fddinet-default act/unsup 1005 trnet-default act/unsup VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2 ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------ 1 enet 100001 1500 - - - - - 0 0 2 enet 100002 1500 - - - - - 0 0 3 enet 100003 1500 - - - - - 0 0 4 enet 100004 1500 - - - - - 0 0 5 enet 100005 1500 - - - - - 0 0 6 enet 100006 1500 - - - - - 0 0 7 enet 100007 1500 - - - - - 0 0 8 enet 100008 1500 - - - - - 0 0 9 enet 100009 1500 - - - - - 0 0 10 enet 100010 1500 - - - - - 0 0 11 enet 100011 1500 - - - - - 0 0 1002 fddi 101002 1500 - - - - - 0 0 1003 tr 101003 1500 - - - - - 0 0 1004 fdnet 101004 1500 - - - ieee - 0 0 1005 trnet 101005 1500 - - - ibm - 0 0 Remote SPAN VLANs ------------------------------------------------- ----------------------------- Primary Secondary Type Ports ------- --------- ----------------- ------------- -----------------------------