SlideShare a Scribd company logo
1 of 33
Download to read offline
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
【CCIE】SPOTO CCIE LAB RS V5.0 H1 TS1 BT1 Solution
Content
Q1:Layer 2(2 point)............................................................................................................................................................................... 2
Q2:PPP(2 point)........................................................................................................................................................................................... 4
Q3:OSPF(2 point)........................................................................................................................................................................................ 6
Q4:EIGRP(2 point)...............................................................................................................................................................................10
Q5:BGP(2point)....................................................................................................................................................................................13
Q6:IPv6(2 point)...................................................................................................................................................................................17
Q7:DMVPN(4 point)...........................................................................................................................................................................19
Q8:MPLS VPN(4 point)......................................................................................................................................................................25
Q9:DMVPN NAT(2 point) .................................................................................................................................................................29
Q10:NAT(2 point)................................................................................................................................................................................31
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q1:Layer 2(2 point)
PC101 should successfully access Server 1 behind SW1.
PC101 cannot access R7/R8, fix the problem so that PC101 can ping R7.
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
SW2:
vlan12
!
interface e0/0
switchport trunk allowed vlan add 12
!
interface Ethernet1/0
switchport access vlan 100
!
interface Vlan100
ip address 172.16.100.1 255.255.255.0
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
You can shutdown/no shutdown the interface, if PC101 cannot get IP address.
interface Ethernet1/0
shutdown
no shutdown
Q2:PPP(2 point)
R17 should have one default route which points to R12 via PPP as shown below.
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R17
interface s4/0
ppp chap hostname UberMarket_spoke_R17
!
interface s4/0
ppp ipcp route default
!
interface Serial4/0

Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
no ppp authentication chap callout
R12
no ip local pool SPOKE1 145.67.89.0
ip local pool SPOKE1 145.67.89.22
Q3:OSPF(2 point)
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
When R1 tries to access the network 123.45.67.48/29, which is between R21
and R22, the traffic should be load balanced as shown in the exhibit.
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R3
router ospf 12345
no area 1 range 134.56.78.0 255.255.255.0
R5
router ospf 12345
no max-metric router-lsa
R21
interface Ethernet2/0
no ip ospf cost 1
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q4:EIGRP(2 point)
Traffic from R11 destined to loopback 0 of R14 should be load balanced via
EIGRP as shown in the exibit
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R13
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
router eigrp 145
metric weights 0 1 1 1 1 1
R13
ip access-list standard 10
no 10
R14
no ip prefix-list DENY seq 5 deny 145.14.14.14/32
R12
ip access-list standard 1
5 deny 145.14.14.14
R12
interface Ethernet1/0
no bandwidth 1000
R13
interface Ethernet1/0
no delay 1000
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q5:BGP(2point)
When R12 traces the following routes
194.1.1.0/24
8.8.8.8/32
123.0.0.0/8
134.0.0.0/8
it should get the same result as shown in the following exibit
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R22
router bgp 12345
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
address-family ipv4
neighbor PEER next-hop-self
!
clear ip bgp * soft
R6
route-map MED permit 20
match ip address prefix-list 134
set metric 50
!
clear ip bgp * soft
R4
route-map MED permit 10
match ip address prefix-list 123
set metric 50
R21
ip prefix-list 194 seq 10 permit 194.1.0.0/16 le 32
!
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
route-map MED permit 10
match ip address prefix-list 194
set metric 300
clear ip bgp * soft
R12

router bgp 14567
maximum-paths 2
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q6:IPv6(2 point)
Phone is not able to ping 2001:BEEF:CAFE::26/64 located on Server4, fix the
problem so that the following is successful
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R25
router bgp 65101
address-family ipv6
network 2001:CC1E:BEEF:25::/64
R22
router bgp 12345
address-family ipv6
neighbor 123.1.2.18 route-map NEXT-HOP out
!
clear ip bgp * soft
R25
route-map NEXT-HOP permit 10
no set ipv6 next-hop 2001:3::3
set ipv6 next-hop 2001:CC1E:BEEF:2225::18
clear ip bgp * soft
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q7:DMVPN(4 point)
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
DMVPN is configured on R15,17,18 and 19. R15 is hub and rest of devices
are spokes. fix the problem so that server 2 can access PC 107 as shown
below
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R15
interface Tunnel0
ip nhrp redirect
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
R18/R19
interface Tunnel0
ip nhrp shortcut
R15
router eigrp 200
no redistribute connected metric 1 1 1 1 1
R19
interface Tunnel0
no ip nhrp authentication uSER789
ip nhrp authentication USER789
R18
interface Tunnel0
ip nhrp map multicast 145.67.89.10
R18
interface Tunnel0
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
no ip nhrp nhs 215.1.1.1
ip nhrp nhs 215.0.0.1
R19
ip access-list extended DMVPN
permit esp any any
/--Note: you can use permit ip any any, if you cannot ensure. --/
R19
router eigrp 200
no eigrp stub connected summary
/--R17 and R18 configured EIGRP stub, this is normal, you don’t need remove. --/
R15
interface tunnel 0

no ip split-horizon eigrp 200
R20
router eigrp 200

Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
no passive-interface e0/0
/--Note: You don’t need remove passive-interface E0/1. --/
Q8:MPLS VPN(4 point)
R7 and R8 are configured as backbone for VPN network. R9, R10, PC 104 and
PC 106 are VPN clients. ensure that the output matches the following exhibit.
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
You need shutdown the interface E1/0 on R3, when you test backup path. Remember
to no shutdown after test.
Faults:
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
R7
router bgp 65100
neighbor 123.45.67.21 default-originate
R8
router bgp 65100
neighbor 123.45.67.25 default-originate
R3
ip vrf BancoBank_ToHub
route-target import 65100:102
R9
router ospf 65101
default-information originate
R7
no ip nat source list 100 interface Ethernet0/0.125 overload
ip nat inside source list 100 interface Ethernet0/0.125 overload
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
R3
router bg 12345
address-family ipv4
network 125.45.67.20 mask 255.255.255.252
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q9:DMVPN NAT(2 point)
There is DMVPN configured between R7 (Hub) and R24 (Spoke) via Nat
Network (R23).
ensure that PC 110 can access Server 1 as shown
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R7
no crypto isakmp key CCIE address 192.168.1.2
crypto isakmp key CCIE address 0.0.0.0
R24
crypto ipsec nat-transparency udp-encapsulation
no crypto ipsec transform-set CCIEXFORM esp-3des esp-md5-hmac
crypto ipsec transform-set CCIEXFORM esp-aes
mode transport
R24/R7
interface tunnel 10
shutdown
no shutdown
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Q10:NAT(2 point)
R21 should manage NAS via telnet. Fix the problem so that telnet to NAS is
successful as shown in exibit.
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
Faults:
R24
interface Ethernet0/0
no ip address 192.168.1.200 255.255.255.0 secondary
R23
ip dns server
NAS
ip domain lookup
R23
no access-list 194 permit ip host 192.168.1.0 any
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Leader of IT Certifications
Website: https://cciedump.spoto.net Email: support@spoto.net
Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
access-list 194 permit ip 192.168.1.0 0.0.0.255 any
R23
no ip nat outside source static tcp 192.168.1.200 80 134.56.78.10 8008 extendable
ip nat inside source static tcp 192.168.1.200 80 134.56.78.10 8008 extendable

More Related Content

Similar to Spoto ccie lab rs v5.0 h1 ts1 bt1 version 1.0 solution

2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
Josimar Caitano
 
Elec and Eltek Corporate Profile 2008 Dec English
Elec and Eltek Corporate Profile 2008 Dec EnglishElec and Eltek Corporate Profile 2008 Dec English
Elec and Eltek Corporate Profile 2008 Dec English
guest41dd72
 
RoboticCarKit_MANUAL
RoboticCarKit_MANUALRoboticCarKit_MANUAL
RoboticCarKit_MANUAL
Elijah Barner
 
103320664 eigrp-sba
103320664 eigrp-sba103320664 eigrp-sba
103320664 eigrp-sba
jlvive
 

Similar to Spoto ccie lab rs v5.0 h1 ts1 bt1 version 1.0 solution (20)

How to calculate a broadcast address ?
How to calculate a broadcast address ?How to calculate a broadcast address ?
How to calculate a broadcast address ?
 
Ats networking products price
Ats networking products priceAts networking products price
Ats networking products price
 
PLC Training Intro
PLC Training IntroPLC Training Intro
PLC Training Intro
 
ITOUG 2019 - 18c, 19c features
ITOUG 2019 - 18c, 19c featuresITOUG 2019 - 18c, 19c features
ITOUG 2019 - 18c, 19c features
 
Let me tell you about curl
Let me tell you about curlLet me tell you about curl
Let me tell you about curl
 
How to build Big Brother
How to build Big BrotherHow to build Big Brother
How to build Big Brother
 
Webinar | Target Modernizes Retail with Engaging Digital Experiences
Webinar | Target Modernizes Retail with Engaging Digital ExperiencesWebinar | Target Modernizes Retail with Engaging Digital Experiences
Webinar | Target Modernizes Retail with Engaging Digital Experiences
 
Sangam 2019 - The Latest Features
Sangam 2019 - The Latest FeaturesSangam 2019 - The Latest Features
Sangam 2019 - The Latest Features
 
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
2.6.6 Packet Tracer - Verify Single-Area OSPFv2 - ILM.docx
 
Elec and Eltek Corporate Profile 2008 Dec English
Elec and Eltek Corporate Profile 2008 Dec EnglishElec and Eltek Corporate Profile 2008 Dec English
Elec and Eltek Corporate Profile 2008 Dec English
 
RoboticCarKit_MANUAL
RoboticCarKit_MANUALRoboticCarKit_MANUAL
RoboticCarKit_MANUAL
 
Beacon bluetooth low energy
Beacon bluetooth low energyBeacon bluetooth low energy
Beacon bluetooth low energy
 
3 g 4g wireless mnvr mdvr for water conservancy solution
3 g 4g wireless mnvr mdvr for water conservancy solution3 g 4g wireless mnvr mdvr for water conservancy solution
3 g 4g wireless mnvr mdvr for water conservancy solution
 
OpenWorld 2018 - 20 years of hints and tips
OpenWorld 2018 - 20 years of hints and tipsOpenWorld 2018 - 20 years of hints and tips
OpenWorld 2018 - 20 years of hints and tips
 
Kranky geeklondon build an app
Kranky geeklondon build an appKranky geeklondon build an app
Kranky geeklondon build an app
 
103320664 eigrp-sba
103320664 eigrp-sba103320664 eigrp-sba
103320664 eigrp-sba
 
Improving business results through digital transformation Tm forum live! - ...
Improving business results through digital transformation   Tm forum live! - ...Improving business results through digital transformation   Tm forum live! - ...
Improving business results through digital transformation Tm forum live! - ...
 
BGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBookBGP Route Aggregation Lab WorkBook
BGP Route Aggregation Lab WorkBook
 
DEF CON 27 - GRICHTER - reverse engineering 4g hotspots for fun bugs net fina...
DEF CON 27 - GRICHTER - reverse engineering 4g hotspots for fun bugs net fina...DEF CON 27 - GRICHTER - reverse engineering 4g hotspots for fun bugs net fina...
DEF CON 27 - GRICHTER - reverse engineering 4g hotspots for fun bugs net fina...
 
Android controlled Microcontroller (Arduino) based Motorized Wheelchair for H...
Android controlled Microcontroller (Arduino) based Motorized Wheelchair for H...Android controlled Microcontroller (Arduino) based Motorized Wheelchair for H...
Android controlled Microcontroller (Arduino) based Motorized Wheelchair for H...
 

Recently uploaded

MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
Krashi Coaching
 
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
中 央社
 
SURVEY I created for uni project research
SURVEY I created for uni project researchSURVEY I created for uni project research
SURVEY I created for uni project research
CaitlinCummins3
 

Recently uploaded (20)

An Overview of the Odoo 17 Discuss App.pptx
An Overview of the Odoo 17 Discuss App.pptxAn Overview of the Odoo 17 Discuss App.pptx
An Overview of the Odoo 17 Discuss App.pptx
 
Features of Video Calls in the Discuss Module in Odoo 17
Features of Video Calls in the Discuss Module in Odoo 17Features of Video Calls in the Discuss Module in Odoo 17
Features of Video Calls in the Discuss Module in Odoo 17
 
An Overview of the Odoo 17 Knowledge App
An Overview of the Odoo 17 Knowledge AppAn Overview of the Odoo 17 Knowledge App
An Overview of the Odoo 17 Knowledge App
 
philosophy and it's principles based on the life
philosophy and it's principles based on the lifephilosophy and it's principles based on the life
philosophy and it's principles based on the life
 
Software testing for project report .pdf
Software testing for project report .pdfSoftware testing for project report .pdf
Software testing for project report .pdf
 
Championnat de France de Tennis de table/
Championnat de France de Tennis de table/Championnat de France de Tennis de table/
Championnat de France de Tennis de table/
 
MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
MSc Ag Genetics & Plant Breeding: Insights from Previous Year JNKVV Entrance ...
 
Capitol Tech Univ Doctoral Presentation -May 2024
Capitol Tech Univ Doctoral Presentation -May 2024Capitol Tech Univ Doctoral Presentation -May 2024
Capitol Tech Univ Doctoral Presentation -May 2024
 
Exploring Gemini AI and Integration with MuleSoft | MuleSoft Mysore Meetup #45
Exploring Gemini AI and Integration with MuleSoft | MuleSoft Mysore Meetup #45Exploring Gemini AI and Integration with MuleSoft | MuleSoft Mysore Meetup #45
Exploring Gemini AI and Integration with MuleSoft | MuleSoft Mysore Meetup #45
 
MOOD STABLIZERS DRUGS.pptx
MOOD     STABLIZERS           DRUGS.pptxMOOD     STABLIZERS           DRUGS.pptx
MOOD STABLIZERS DRUGS.pptx
 
24 ĐỀ THAM KHẢO KÌ THI TUYỂN SINH VÀO LỚP 10 MÔN TIẾNG ANH SỞ GIÁO DỤC HẢI DƯ...
24 ĐỀ THAM KHẢO KÌ THI TUYỂN SINH VÀO LỚP 10 MÔN TIẾNG ANH SỞ GIÁO DỤC HẢI DƯ...24 ĐỀ THAM KHẢO KÌ THI TUYỂN SINH VÀO LỚP 10 MÔN TIẾNG ANH SỞ GIÁO DỤC HẢI DƯ...
24 ĐỀ THAM KHẢO KÌ THI TUYỂN SINH VÀO LỚP 10 MÔN TIẾNG ANH SỞ GIÁO DỤC HẢI DƯ...
 
....................Muslim-Law notes.pdf
....................Muslim-Law notes.pdf....................Muslim-Law notes.pdf
....................Muslim-Law notes.pdf
 
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文會考英文
 
Operations Management - Book1.p - Dr. Abdulfatah A. Salem
Operations Management - Book1.p  - Dr. Abdulfatah A. SalemOperations Management - Book1.p  - Dr. Abdulfatah A. Salem
Operations Management - Book1.p - Dr. Abdulfatah A. Salem
 
TỔNG HỢP HƠN 100 ĐỀ THI THỬ TỐT NGHIỆP THPT VẬT LÝ 2024 - TỪ CÁC TRƯỜNG, TRƯ...
TỔNG HỢP HƠN 100 ĐỀ THI THỬ TỐT NGHIỆP THPT VẬT LÝ 2024 - TỪ CÁC TRƯỜNG, TRƯ...TỔNG HỢP HƠN 100 ĐỀ THI THỬ TỐT NGHIỆP THPT VẬT LÝ 2024 - TỪ CÁC TRƯỜNG, TRƯ...
TỔNG HỢP HƠN 100 ĐỀ THI THỬ TỐT NGHIỆP THPT VẬT LÝ 2024 - TỪ CÁC TRƯỜNG, TRƯ...
 
Stl Algorithms in C++ jjjjjjjjjjjjjjjjjj
Stl Algorithms in C++ jjjjjjjjjjjjjjjjjjStl Algorithms in C++ jjjjjjjjjjjjjjjjjj
Stl Algorithms in C++ jjjjjjjjjjjjjjjjjj
 
UChicago CMSC 23320 - The Best Commit Messages of 2024
UChicago CMSC 23320 - The Best Commit Messages of 2024UChicago CMSC 23320 - The Best Commit Messages of 2024
UChicago CMSC 23320 - The Best Commit Messages of 2024
 
Envelope of Discrepancy in Orthodontics: Enhancing Precision in Treatment
 Envelope of Discrepancy in Orthodontics: Enhancing Precision in Treatment Envelope of Discrepancy in Orthodontics: Enhancing Precision in Treatment
Envelope of Discrepancy in Orthodontics: Enhancing Precision in Treatment
 
II BIOSENSOR PRINCIPLE APPLICATIONS AND WORKING II
II BIOSENSOR PRINCIPLE APPLICATIONS AND WORKING IIII BIOSENSOR PRINCIPLE APPLICATIONS AND WORKING II
II BIOSENSOR PRINCIPLE APPLICATIONS AND WORKING II
 
SURVEY I created for uni project research
SURVEY I created for uni project researchSURVEY I created for uni project research
SURVEY I created for uni project research
 

Spoto ccie lab rs v5.0 h1 ts1 bt1 version 1.0 solution

  • 1. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie 【CCIE】SPOTO CCIE LAB RS V5.0 H1 TS1 BT1 Solution Content Q1:Layer 2(2 point)............................................................................................................................................................................... 2 Q2:PPP(2 point)........................................................................................................................................................................................... 4 Q3:OSPF(2 point)........................................................................................................................................................................................ 6 Q4:EIGRP(2 point)...............................................................................................................................................................................10 Q5:BGP(2point)....................................................................................................................................................................................13 Q6:IPv6(2 point)...................................................................................................................................................................................17 Q7:DMVPN(4 point)...........................................................................................................................................................................19 Q8:MPLS VPN(4 point)......................................................................................................................................................................25 Q9:DMVPN NAT(2 point) .................................................................................................................................................................29 Q10:NAT(2 point)................................................................................................................................................................................31
  • 2. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q1:Layer 2(2 point) PC101 should successfully access Server 1 behind SW1. PC101 cannot access R7/R8, fix the problem so that PC101 can ping R7.
  • 3. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: SW2: vlan12 ! interface e0/0 switchport trunk allowed vlan add 12 ! interface Ethernet1/0 switchport access vlan 100 ! interface Vlan100 ip address 172.16.100.1 255.255.255.0
  • 4. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie You can shutdown/no shutdown the interface, if PC101 cannot get IP address. interface Ethernet1/0 shutdown no shutdown Q2:PPP(2 point) R17 should have one default route which points to R12 via PPP as shown below.
  • 5. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R17 interface s4/0 ppp chap hostname UberMarket_spoke_R17 ! interface s4/0 ppp ipcp route default ! interface Serial4/0

  • 6. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie no ppp authentication chap callout R12 no ip local pool SPOKE1 145.67.89.0 ip local pool SPOKE1 145.67.89.22 Q3:OSPF(2 point)
  • 7. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie When R1 tries to access the network 123.45.67.48/29, which is between R21 and R22, the traffic should be load balanced as shown in the exhibit.
  • 8. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
  • 9. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R3 router ospf 12345 no area 1 range 134.56.78.0 255.255.255.0 R5 router ospf 12345 no max-metric router-lsa R21 interface Ethernet2/0 no ip ospf cost 1
  • 10. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q4:EIGRP(2 point) Traffic from R11 destined to loopback 0 of R14 should be load balanced via EIGRP as shown in the exibit
  • 11. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R13
  • 12. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie router eigrp 145 metric weights 0 1 1 1 1 1 R13 ip access-list standard 10 no 10 R14 no ip prefix-list DENY seq 5 deny 145.14.14.14/32 R12 ip access-list standard 1 5 deny 145.14.14.14 R12 interface Ethernet1/0 no bandwidth 1000 R13 interface Ethernet1/0 no delay 1000
  • 13. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q5:BGP(2point) When R12 traces the following routes 194.1.1.0/24 8.8.8.8/32 123.0.0.0/8 134.0.0.0/8 it should get the same result as shown in the following exibit
  • 14. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R22 router bgp 12345
  • 15. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie address-family ipv4 neighbor PEER next-hop-self ! clear ip bgp * soft R6 route-map MED permit 20 match ip address prefix-list 134 set metric 50 ! clear ip bgp * soft R4 route-map MED permit 10 match ip address prefix-list 123 set metric 50 R21 ip prefix-list 194 seq 10 permit 194.1.0.0/16 le 32 !
  • 16. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie route-map MED permit 10 match ip address prefix-list 194 set metric 300 clear ip bgp * soft R12
 router bgp 14567 maximum-paths 2
  • 17. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q6:IPv6(2 point) Phone is not able to ping 2001:BEEF:CAFE::26/64 located on Server4, fix the problem so that the following is successful
  • 18. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R25 router bgp 65101 address-family ipv6 network 2001:CC1E:BEEF:25::/64 R22 router bgp 12345 address-family ipv6 neighbor 123.1.2.18 route-map NEXT-HOP out ! clear ip bgp * soft R25 route-map NEXT-HOP permit 10 no set ipv6 next-hop 2001:3::3 set ipv6 next-hop 2001:CC1E:BEEF:2225::18 clear ip bgp * soft
  • 19. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q7:DMVPN(4 point)
  • 20. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie
  • 21. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie DMVPN is configured on R15,17,18 and 19. R15 is hub and rest of devices are spokes. fix the problem so that server 2 can access PC 107 as shown below
  • 22. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R15 interface Tunnel0 ip nhrp redirect
  • 23. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie R18/R19 interface Tunnel0 ip nhrp shortcut R15 router eigrp 200 no redistribute connected metric 1 1 1 1 1 R19 interface Tunnel0 no ip nhrp authentication uSER789 ip nhrp authentication USER789 R18 interface Tunnel0 ip nhrp map multicast 145.67.89.10 R18 interface Tunnel0
  • 24. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie no ip nhrp nhs 215.1.1.1 ip nhrp nhs 215.0.0.1 R19 ip access-list extended DMVPN permit esp any any /--Note: you can use permit ip any any, if you cannot ensure. --/ R19 router eigrp 200 no eigrp stub connected summary /--R17 and R18 configured EIGRP stub, this is normal, you don’t need remove. --/ R15 interface tunnel 0
 no ip split-horizon eigrp 200 R20 router eigrp 200

  • 25. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie no passive-interface e0/0 /--Note: You don’t need remove passive-interface E0/1. --/ Q8:MPLS VPN(4 point) R7 and R8 are configured as backbone for VPN network. R9, R10, PC 104 and PC 106 are VPN clients. ensure that the output matches the following exhibit.
  • 26. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie You need shutdown the interface E1/0 on R3, when you test backup path. Remember to no shutdown after test. Faults:
  • 27. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie R7 router bgp 65100 neighbor 123.45.67.21 default-originate R8 router bgp 65100 neighbor 123.45.67.25 default-originate R3 ip vrf BancoBank_ToHub route-target import 65100:102 R9 router ospf 65101 default-information originate R7 no ip nat source list 100 interface Ethernet0/0.125 overload ip nat inside source list 100 interface Ethernet0/0.125 overload
  • 28. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie R3 router bg 12345 address-family ipv4 network 125.45.67.20 mask 255.255.255.252
  • 29. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q9:DMVPN NAT(2 point) There is DMVPN configured between R7 (Hub) and R24 (Spoke) via Nat Network (R23). ensure that PC 110 can access Server 1 as shown
  • 30. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R7 no crypto isakmp key CCIE address 192.168.1.2 crypto isakmp key CCIE address 0.0.0.0 R24 crypto ipsec nat-transparency udp-encapsulation no crypto ipsec transform-set CCIEXFORM esp-3des esp-md5-hmac crypto ipsec transform-set CCIEXFORM esp-aes mode transport R24/R7 interface tunnel 10 shutdown no shutdown
  • 31. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Q10:NAT(2 point) R21 should manage NAS via telnet. Fix the problem so that telnet to NAS is successful as shown in exibit.
  • 32. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie Faults: R24 interface Ethernet0/0 no ip address 192.168.1.200 255.255.255.0 secondary R23 ip dns server NAS ip domain lookup R23 no access-list 194 permit ip host 192.168.1.0 any
  • 33. Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Leader of IT Certifications Website: https://cciedump.spoto.net Email: support@spoto.net Phone / WhatsApp: +86 18344981205 Facebook page: https://www.facebook.com/spotoccie access-list 194 permit ip 192.168.1.0 0.0.0.255 any R23 no ip nat outside source static tcp 192.168.1.200 80 134.56.78.10 8008 extendable ip nat inside source static tcp 192.168.1.200 80 134.56.78.10 8008 extendable