Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Excel comandos avançados

Related Audiobooks

Free with a 30 day trial from Scribd

See all
  • Be the first to comment

Excel comandos avançados

  1. 1. MICROSOFT EXCEL Comandos Avançados
  2. 2. EXCEL  Cálculos  Banco de Dados  Tabela DinâmicaInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  3. 3. EXCELCÁLCULOS Fórmulas utilizando operadores básicos  TODA FÓRMULA INICIA COM “=“  Operadores: Adição ------- > + Subtração --- > - Multiplicação -> * Divisão ------- > / Potenciação -- > ^Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  4. 4. EXCELCÁLCULOS - EXEMPLOS  Valores a serem digitados nas células que deverá receber o valor da operação =B2+B3 = D5-H5 = X56*100 = A156/25 =F2^3 =((B5+C5)/100)+(D5*3)Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  5. 5. EXCELCÁLCULOS - FUNÇÕES  Escolher na Guia Fórmulas – Inserir FunçõesInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  6. 6. EXCELCÁLCULOS - FUNÇÕESInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  7. 7. EXCELCÁLCULOS - FUNÇÕES  Exemplos =SOMA(B2:B250) = ABS(H5) = MÁXIMO(D2:D10) = MÉDIA(G15:G20)Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  8. 8. EXCELBANCO DE DADOS O excel como base de dados simples:•Usar uma linha para digitar os campos – um emcada coluna•Usar as linhas logo abaixo para digitar asinformações referentes a cada campo (coluna)  Pronto - o banco de dados está criado!Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  9. 9. EXCELBANCO DE DADOS Um exemplo prático:Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  10. 10. EXCELBANCO DE DADOS Selecionar as informações e usar os recursos da guia DadosInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  11. 11. EXCEL TABELA DINÂMICA Gerencia Banco de Dados no excel • Buscas de informações • Comparação de informações • Elaboração de relatórios • Reordenação de linhas e colunasInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  12. 12. EXCELTABELA DINÂMICA Passo-a-passo: • Selecionar o banco de dados • Guia Inserir – Tabela Dinâmica • Selecione o intervalo ou confirme • O excel abrirá uma nova planilha com a Tabela Dinâmica • Do lado direito da tela estarão as opções de análise  Experimente e verifique os resultados que vão aparecendo para a sua tabela.Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  13. 13. EXCELTABELA DINÂMICA - EXEMPLOInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  14. 14. EXCELTABELA DINÂMICA - EXEMPLOInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  15. 15. EXCELTABELA DINÂMICA - EXEMPLO Escolher aqui as informações para gerar os relatórios. Abaixo podem ser realizados vários filtros para facilitar a visualização das informaçõesInformática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli
  16. 16. EXCELTABELA DINÂMICA  Apesar do exemplo apresentado ser uma tabela pequena, este recurso é bastante interessante para bancos de dados com muitas informações, onde a simples visualização é prejudicada pela grande quantidade de informações.  Este recurso é indicado para qualquer profissional que queira gerar relatórios das suas informações de maneira eficiente e precisa, sem que para isso tenha muito trabalho.Informática Aplicada - Excel Avançado – Série Office Profª Clausia Mara Antoneli Profª Clausia Mara Antoneli

    Be the first to comment

    Login to see the comments

  • teresasanchez

    Sep. 22, 2013
  • jessicasafreire

    Sep. 30, 2014
  • Silva_Dantas

    Oct. 22, 2014
  • EdsonBOliveiraOliveira

    Nov. 9, 2014
  • Antonio1943

    Dec. 20, 2014
  • JoelJulioFerreiradoR

    Aug. 13, 2015
  • IzabellaOliveira2

    Aug. 17, 2015
  • ViniciusCaldeira2

    Aug. 29, 2015
  • wesleyrjoliveira

    Sep. 12, 2015
  • andrefelipenascimento

    Nov. 2, 2015
  • pghandi1

    Feb. 25, 2016
  • jarlianegonalvesdasi

    Dec. 22, 2016
  • matheustekoo

    Feb. 10, 2017
  • ElsonRibamardaRocha

    Feb. 16, 2017
  • RonaldoDeAndrade3

    May. 26, 2017
  • PatriciaAraujo93

    Sep. 16, 2017
  • brunamayara02

    Sep. 26, 2018
  • FernandoMonteiro139

    Jan. 14, 2019

Views

Total views

60,980

On Slideshare

0

From embeds

0

Number of embeds

1,032

Actions

Downloads

1,439

Shares

0

Comments

0

Likes

18

×