Excel 2010

16,190 views

Published on

excel 2010

Published in: Education
0 Comments
4 Likes
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total views
16,190
On SlideShare
0
From Embeds
0
Number of Embeds
59
Actions
Shares
0
Downloads
102
Comments
0
Likes
4
Embeds 0
No embeds

No notes for slide

Excel 2010

  1. 1. EXCEL 2010 <ul><li>Programa permite realizar cálculos utilizando funciones preestablecida, como administrar listas en las hojas de calculo través de formulas </li></ul><ul><li>VENTAJAS </li></ul><ul><li>La posibilidad de utilizar fórmulas y funciones </li></ul><ul><li>Permite la creación de gráficos que se modificarán automáticamente al modificar los datos en su hoja de cálculo. </li></ul><ul><li>Permite también el trabajo con bases de datos. </li></ul><ul><li>Los documento en excel se llaman Libros y pueden tener </li></ul><ul><ul><ul><ul><li>Hojas de calculo </li></ul></ul></ul></ul><ul><ul><ul><ul><li>Hojas de gráficos </li></ul></ul></ul></ul><ul><ul><ul><ul><li>Hojas de Macros </li></ul></ul></ul></ul><ul><li>La hoja de trabajo EXCEL está formada por FILAS ordenadas por NÚMEROS y las Columnas ordenadas por las LETRAS del abecederario, la intersección forma una celda. </li></ul>
  2. 2. Movimiento rápido en la hoja <ul><li>. </li></ul>
  3. 3.   Fórmulas y Funciones <ul><li>Fórmula </li></ul><ul><li>Una Formula es: La representación de una operación aritmética en una hoja de calculo. Una fórmula comienza por un signo igual (=), seguido del cálculo que realiza. Por ejemplo, la siguiente fórmula resta 1 de 5 “=5-1”. </li></ul><ul><li>Referencias de celda </li></ul><ul><li>La celda que contiene la fórmula se denomina celda dependiente ya que su valor depende del valor en la otra celda. Siempre que se cambie la celda a la que hace referencia la fórmula, cambiará también la celda que contiene la fórmula. </li></ul><ul><li>La siguiente fórmula multiplica el valor en la celda B5 por 5. Cada vez que se cambie el valor en la celda B5 se volverá a calcular la fórmula. </li></ul><ul><li>=B5*5 </li></ul>
  4. 4. <ul><li>Operador aritmético Significado Ejemplo </li></ul><ul><ul><ul><li>+ (signo más) Suma 3+3 </li></ul></ul></ul><ul><ul><ul><li>- (signo menos) Resta 3–1 </li></ul></ul></ul><ul><ul><ul><li>Negación –1 </li></ul></ul></ul><ul><ul><ul><li>* (asterisco) Multiplicación 3*3 </li></ul></ul></ul><ul><ul><ul><li>/ (barra oblicua) División 3/3 </li></ul></ul></ul><ul><ul><ul><li>% (signo de porcentaje) Porcentaje 20% </li></ul></ul></ul><ul><ul><ul><li>^ (acento circunflejo) Exponente 3^2 (elmismo que 3*3) </li></ul></ul></ul><ul><li>Los operadores de comparación comparan dos valores y generan el valor lógico VERDADERO o FALSO. </li></ul>Operadores de cálculo de las fórmulas
  5. 5. Operadores de Comparación Operador de comparación Significado Ejemplo = (igual) Igual a A1=B1 > (mayor que) Mayor que A1>B1 < (menor que) Menor que A1<B1 >= (mayor o igual que) Mayor o igual que A1>=B1 <= (menor o igual que) Menor o igual que A1<=B1 <> (distinto) Distinto de A1<>B1
  6. 6. Los operadores de referencia Operador de referencia Significado Ejemplo :(dos puntos) Operador de rango que genera una referencia a todas las celdas entre dos referencias, éstas incluidas. B5 : B15 ; (punto y coma) Operador de unión que combina varias referencias en una sola. SUMA(B5:B15;D5:D15)
  7. 7. Función. <ul><li>Una función es: una fórmula predefinida por Excel que opera sobre uno o más valores y devuelve un resultado que aparecerá directamente en la celda introducida. </li></ul><ul><li>La sintaxis de cualquier función es: </li></ul><ul><li>=nombre_función(argumento1;argumento2;...;argumentoN) </li></ul><ul><li>Siguen las siguientes reglas: </li></ul><ul><li>1) Si la función va al comienzo de una fórmula debe empezar por el signo = . </li></ul><ul><li>2) Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis. </li></ul><ul><li>3) Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones. </li></ul><ul><li>4) Los argumentos deben de separarse por &quot;;&quot;. </li></ul>
  8. 8. Ejemplo: =SUMA(A1:C8) El operador &quot; : &quot; nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a: =A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
  9. 9. <ul><li>Las fórmulas pueden contener más de una función, y pueden tener funciones anidadas dentro de la fórmula. </li></ul><ul><li>Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4) </li></ul>
  10. 10. Referencia Relativa Referencia Absoluta Cuando se crea o se usa una fórmula la referencia de celda se basa en su posición relativa con respecto a la celda que contiene dicha fórmula Se establece cuando una sola celda se relaciona con todas las demás $ Ejemplo. $C$2

×