Funciones de excel

1,486 views

Published on

Funciones de excel

Published in: Education, Technology, Travel
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
1,486
On SlideShare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
37
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Funciones de excel

  1. 1. Wang HongXiang 1º G A Funciones De Excel
  2. 2. <ul><li>Es una hoja de cálculo que se basa en una estructura rectangular. </li></ul><ul><li>Es un conjunto de casilleros organizados en columnas y renglones, </li></ul><ul><li>Por ejemplo en el caso de excel 2000tine 256 columnas por 65536 renglones es decir 167, 772,16 celdas. </li></ul><ul><li>Para localizar un objeto que se encuentra dentro de un casillero, se tienen como referencias el número del renglón y la letra de la columna donde se Ubica, las columnas se identifican por letras y los renglones con número, la intersección resultante entre una columna y un renglón, se llama celda. </li></ul><ul><li>En esta puedes insertar un valor numérico y colocar una función predeterminada. </li></ul><ul><li>La hoja de Excel de Microsoft se destaca por ser una de las aplicaciones más difundidas en el mundo, ya que depuse del procesador de textos, es la que cuenta con mayor numero de usuarios. Permite realizar cálculos matemáticos, desde los niveles básicos hasta los mas avanzados de ingeniería, administración, contaduría y finanzas. </li></ul><ul><li>Y tiene la enorme ventaja de que a diferencia de la calculadora, los valores quedan almacenados en una posición determinada para ser reutilizados en el momento necesario. </li></ul><ul><li>los programas de hoja de calculo permitian utilizar una hoja por cada archivo que se creaba, sin embargo en la actualidad cada archivo puede contener un gran número de hojas de calculo esto trajo como consecuencia el concepto de libros de calculo. </li></ul><ul><li>los libros de calculo estan compuestos por una mas hojas de calculo, que pueden alojar datos alfanumericos, numericos y funciones, relacionados entre si o totalmente independientes. </li></ul>¿Qué es Excel?
  3. 4. <ul><li>Un signo = en el comienzo </li></ul><ul><li>Un nombre predefinido </li></ul><ul><li>Entre paréntesis se colocan los valores necesarios </li></ul><ul><li>No se colocan espacios en blanco </li></ul>Características de la fórmula de las funciones:
  4. 5. <ul><li>Suma </li></ul><ul><li>Promedio </li></ul><ul><li>Máximo y Mínimo </li></ul><ul><li>Contar </li></ul><ul><li>Contara </li></ul><ul><li>Contar.si </li></ul><ul><li>Si </li></ul><ul><li>Buscar </li></ul>Las fórmulas mas comunes son:
  5. 6. Suma <ul><li>Suma todos los valores numéricos de un rango de celda =SUMA(Rango) </li></ul><ul><li>Ejemplo: =Suma(C4:C7) Suma los valores de la celda C4 hasta C7 </li></ul>
  6. 7. Promedio <ul><li>Realiza el promedio matemático de un rango de celdas =PROMEDIO(Rango) </li></ul><ul><li>Ejemplo: =PROMEDIO(C1:C6) Hace el promedio de los valores de la celda C1 hasta C6 </li></ul>
  7. 8. Máximo y Mínimo <ul><li>Encuentra el max y el min del valor de un rango de la celda =MAX(Rango) =MIN(Rango) </li></ul><ul><li>Ejemplo: =MAX(A3:A6) Indicará el máximo valor máximo q se encuentra entre las celdas A3 hasta la celda A6 </li></ul>
  8. 9. Contar <ul><li>Cuenta la cantidad de celdas q contienen un valor numérico =CONTAR(Rango) </li></ul><ul><li>Ejemplo: =CONTAR(B3:B6) Indica los valores numéricos desde B3 hasta B6 </li></ul>
  9. 10. Contara <ul><li>Cuenta la cantidad de celdas que no están vacías =CONTARA(Rango) </li></ul><ul><li>Ejemplo: =CONTARA(B4:B8) Cuenta la cantidad de celdas que no estan vacias desde la celda B4 hasta la B8 </li></ul>
  10. 11. Contar.si <ul><li>Cuenta las celdas dentro de un rango que cumplen con una condición (que puede ser igual a un número, texto, etc.) </li></ul><ul><li>Ejemplos: </li></ul><ul><li>=CONTAR.Si(B1:B6;8) Cuenta la cantidad de celdas que contienen el nº 8 </li></ul><ul><li>=CONTAR.SI(C1:C6;”Asistencias”) Cuenta la cantidad de celdas que contienen exactamente el texto Asistencias </li></ul><ul><li>=CONTAR.SI(D1:D6;”>60” Cuenta la cantidad de celdas q contienen valores “mayores a 60” </li></ul>
  11. 12. Si <ul><li>La Función SI permite evaluar una condición en el caso de que esa condición sea verdadera la celda tendrá un valor, y en el caso de que sea falsa tendrá otro valor </li></ul><ul><li>=SI(Condición;Resultado si la condición es verdadera;Resultado si la condición es falsa) </li></ul>
  12. 13. Buscar <ul><li>La función buscarv / buscarh sirve para buscar un valor en un conjunto de datos y retornar el valor asociado al valor encontrado. </li></ul><ul><li>=BUSCARV(parámetro1;parámetro2;parámetro3;parámetro4) </li></ul><ul><li>Explicación de los parámetros:parámetro1: valor a buscar.parámetro2: matriz donde se busca el valor, esta matriz debe disponer en la primera columna lo que se desea encontrar, y en la siguientes columnas el valor que se desea mostrar.parámetro3: se indica la columna que se va a mostrar en caso de que se encuentre el valor buscado.parámetro4: campo opcional, indica si la matriz donde se buscan los datos está ordenado o no. </li></ul>
  13. 14. Final

×