Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Grails 1.4.0.M1 メモLT

2,117 views

Published on

  • Hi there! Get Your Professional Job-Winning Resume Here - Check our website! http://bit.ly/resumpro
       Reply 
    Are you sure you want to  Yes  No
    Your message goes here
  • Be the first to like this

Grails 1.4.0.M1 メモLT

  1. 1. http://www.jtict.com/blog/rails-wicket-grails-play-lift-jsp/
  2. 2. [tyama@tyamamba]% grails upgradeWelcome to Grails 1.4.0.M1 - http://grails.org/Licensed under Apache Standard License 2.0Grails home is set to: /opt/grails-1.4.0.M1Base Directory: /works/experiment/20110614/v137Running script Upgrade.groovyEnvironment set to developmentNOTE: Your application currently expects grails version [1.3.7], this target will upgrade it to Grails1.4.0.M1 ... WARNING: This target will upgrade an older Grails application to 1.4.0.M1. Are you sure you want to continue? [y,n] y [delete] Deleting directory /works/experiment/20110614/v137/target/classes [delete] Deleting directory /Users/tyama/.grails/1.4.0.M1/projects/v137/resources [copy] Copying 3 files to /works/experiment/20110614/v137/web-app [copy] Copying 1 file to /works/experiment/20110614/v137/web-app/WEB-INF [copy] Copying 1 file to /works/experiment/20110614/v137/web-app/WEB-INF [copy] Copying 4 files to /works/experiment/20110614/v137/web-app/WEB-INF/tldInstalling zip /opt/grails-1.4.0.M1/plugins/grails-hibernate-1.4.0.M1.zip... ...
  3. 3. @TestMixin @Mock@TestFor
  4. 4. main.gsp <g:layoutHead/> <r:layoutResources/> JSAJAX        <g:javascript library="jquery" plugin="jquery"/>        <g:javascript library="jquery"/>        <r:require modules="jquery"/>1.4.0<r:require modules="jquery"/> Config.groovy grails.views.javascript.library="jquery"

×