SlideShare a Scribd company logo
ES. 01: FORMATTAZIONE CELLE – FUNZIONE SOMMA
ES. 02: FUNZIONI: SOMMA.SE E MEDIA.SE
ES. 04: FUNZIONE: =SOMMA(SE(…))
ES. 03: FUNZIONI: SOMMA.SE E SOMMA.PIÙ.SE
=SOMMA(C5:C8)
01Somma.pptx
01Somma.pptx
01Somma.pptx
La funzione SOMMA.SE permette di calcolare la Somma dei valori utilizzando
anche la funzione SE, ovvero scegliere un criterio. Posso, ad esempio, scegliere il
prodotto da inserire in F3 e avere il totale della quantità in magazzino.
In F3 = (nome del prodotto)
In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
Ad esempio se in F3 scrivo VINO, in F4 ottengo il totale del Vino:
240 + 350 + 220 = 810
In F3 = (nome del prodotto)
In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
Se in F3 scrivo RUM, in F4 ottengo:
280 + 230 = 510
In F3 = (nome del prodotto)
In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
Con SOMMA.PIÙ.SE, non mi limito a cercare i prodotti in una certa area, sulla base
di un solo criterio ma su più criteri. Ad esempio voglio la somma del VINO, ma che
abbia come fornitore soltanto la FRANCIA
Questa volta viene messa per prima l’ Area della SOMMA e poi DUE AREE con DUE
CRITERI
1. Inseriamo la prima area: (quantità da sommare)
1. Inseriamo la prima area: (quantità da sommare)
2. Quindi: (elenco dei prodotti)
1. Inseriamo la prima area: (quantità da sommare)
2. Quindi: (elenco dei prodotti)
3. La confronto con dove metterò il prodotto
1. Inseriamo la prima area: (quantità da sommare)
2. Quindi: (elenco dei prodotti)
3. La confronto con dove metterò il prodotto
4. Seleziono la seconda area (fornitori)
5. che si confronterà con la cella in cui scriverò il fornitore, ovvero, la cella
1. Inseriamo la prima area: (quantità da sommare)
2. Quindi: (elenco dei prodotti)
3. La confronto con dove metterò il prodotto
4. Seleziono la seconda area (fornitori)
5. che si confronterà con la cella in cui scriverò il fornitore, ovvero, la cella
Avrò 0 come risultato, perché non ho inserito né PRODOTTO né FORNITORE…
Se scrivo Birra avrò ancora 0 perché devo inserire ancora un altro dato…
Scrivo Germania e mi sposto di cella … ottengo 420
Se scrivo RUM e Cuba … ottengo 510
La funzione Somma.piu.se è molto potente perché ha un numero variabile di
parametri, se immaginiamo di avere un foglio elettronico con tantissime colonne e
valori…
01Somma.pptx
01Somma.pptx
01Somma.pptx
01Somma.pptx
01Somma.pptx

More Related Content

More from Salvatore Cianciabella

Presentazioni Efficaci e lezioni di Educazione Civica
Presentazioni Efficaci e lezioni di Educazione CivicaPresentazioni Efficaci e lezioni di Educazione Civica
Presentazioni Efficaci e lezioni di Educazione Civica
Salvatore Cianciabella
 
esercitazione su Subtotali con LibreOffice Calc
esercitazione su Subtotali con LibreOffice Calcesercitazione su Subtotali con LibreOffice Calc
esercitazione su Subtotali con LibreOffice Calc
Salvatore Cianciabella
 
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza ArtificialeVantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
Salvatore Cianciabella
 
Sinistra_Destra_StringaEstrai.pptx
Sinistra_Destra_StringaEstrai.pptxSinistra_Destra_StringaEstrai.pptx
Sinistra_Destra_StringaEstrai.pptx
Salvatore Cianciabella
 
subtotaliCalc.pptx
subtotaliCalc.pptxsubtotaliCalc.pptx
subtotaliCalc.pptx
Salvatore Cianciabella
 
Litfiba.pptx
Litfiba.pptxLitfiba.pptx
Litfiba.pptx
Litfiba.pptxLitfiba.pptx
ProtezioneDocumento.pptx
ProtezioneDocumento.pptxProtezioneDocumento.pptx
ProtezioneDocumento.pptx
Salvatore Cianciabella
 
ProtezioneFdL.pptx
ProtezioneFdL.pptxProtezioneFdL.pptx
ProtezioneFdL.pptx
Salvatore Cianciabella
 
Consolida.pptx
Consolida.pptxConsolida.pptx
Consolida.pptx
Salvatore Cianciabella
 
ConfrontaEIndice.pptx
ConfrontaEIndice.pptxConfrontaEIndice.pptx
ConfrontaEIndice.pptx
Salvatore Cianciabella
 
FiltriAvanzati.pptx
FiltriAvanzati.pptxFiltriAvanzati.pptx
FiltriAvanzati.pptx
Salvatore Cianciabella
 
Filtri.pptx
Filtri.pptxFiltri.pptx
CercaOrizz.pptx
CercaOrizz.pptxCercaOrizz.pptx
CercaOrizz.pptx
Salvatore Cianciabella
 
CercaVert.pptx
CercaVert.pptxCercaVert.pptx
CercaVert.pptx
Salvatore Cianciabella
 
ElencoTendina.pptx
ElencoTendina.pptxElencoTendina.pptx
ElencoTendina.pptx
Salvatore Cianciabella
 
EsRiep.pptx
EsRiep.pptxEsRiep.pptx
Elenchipersonalizzati.pptx
Elenchipersonalizzati.pptxElenchipersonalizzati.pptx
Elenchipersonalizzati.pptx
Salvatore Cianciabella
 
funzionilogiche.pptx
funzionilogiche.pptxfunzionilogiche.pptx
funzionilogiche.pptx
Salvatore Cianciabella
 
Gioco.pptx
Gioco.pptxGioco.pptx

More from Salvatore Cianciabella (20)

Presentazioni Efficaci e lezioni di Educazione Civica
Presentazioni Efficaci e lezioni di Educazione CivicaPresentazioni Efficaci e lezioni di Educazione Civica
Presentazioni Efficaci e lezioni di Educazione Civica
 
esercitazione su Subtotali con LibreOffice Calc
esercitazione su Subtotali con LibreOffice Calcesercitazione su Subtotali con LibreOffice Calc
esercitazione su Subtotali con LibreOffice Calc
 
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza ArtificialeVantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
Vantaggi e Svantaggi nell'utilizzo dell'Intelligenza Artificiale
 
Sinistra_Destra_StringaEstrai.pptx
Sinistra_Destra_StringaEstrai.pptxSinistra_Destra_StringaEstrai.pptx
Sinistra_Destra_StringaEstrai.pptx
 
subtotaliCalc.pptx
subtotaliCalc.pptxsubtotaliCalc.pptx
subtotaliCalc.pptx
 
Litfiba.pptx
Litfiba.pptxLitfiba.pptx
Litfiba.pptx
 
Litfiba.pptx
Litfiba.pptxLitfiba.pptx
Litfiba.pptx
 
ProtezioneDocumento.pptx
ProtezioneDocumento.pptxProtezioneDocumento.pptx
ProtezioneDocumento.pptx
 
ProtezioneFdL.pptx
ProtezioneFdL.pptxProtezioneFdL.pptx
ProtezioneFdL.pptx
 
Consolida.pptx
Consolida.pptxConsolida.pptx
Consolida.pptx
 
ConfrontaEIndice.pptx
ConfrontaEIndice.pptxConfrontaEIndice.pptx
ConfrontaEIndice.pptx
 
FiltriAvanzati.pptx
FiltriAvanzati.pptxFiltriAvanzati.pptx
FiltriAvanzati.pptx
 
Filtri.pptx
Filtri.pptxFiltri.pptx
Filtri.pptx
 
CercaOrizz.pptx
CercaOrizz.pptxCercaOrizz.pptx
CercaOrizz.pptx
 
CercaVert.pptx
CercaVert.pptxCercaVert.pptx
CercaVert.pptx
 
ElencoTendina.pptx
ElencoTendina.pptxElencoTendina.pptx
ElencoTendina.pptx
 
EsRiep.pptx
EsRiep.pptxEsRiep.pptx
EsRiep.pptx
 
Elenchipersonalizzati.pptx
Elenchipersonalizzati.pptxElenchipersonalizzati.pptx
Elenchipersonalizzati.pptx
 
funzionilogiche.pptx
funzionilogiche.pptxfunzionilogiche.pptx
funzionilogiche.pptx
 
Gioco.pptx
Gioco.pptxGioco.pptx
Gioco.pptx
 

01Somma.pptx

  • 1. ES. 01: FORMATTAZIONE CELLE – FUNZIONE SOMMA ES. 02: FUNZIONI: SOMMA.SE E MEDIA.SE ES. 04: FUNZIONE: =SOMMA(SE(…)) ES. 03: FUNZIONI: SOMMA.SE E SOMMA.PIÙ.SE
  • 6. La funzione SOMMA.SE permette di calcolare la Somma dei valori utilizzando anche la funzione SE, ovvero scegliere un criterio. Posso, ad esempio, scegliere il prodotto da inserire in F3 e avere il totale della quantità in magazzino. In F3 = (nome del prodotto) In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
  • 7. Ad esempio se in F3 scrivo VINO, in F4 ottengo il totale del Vino: 240 + 350 + 220 = 810 In F3 = (nome del prodotto) In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
  • 8. Se in F3 scrivo RUM, in F4 ottengo: 280 + 230 = 510 In F3 = (nome del prodotto) In F4 scriverò: =SOMMA.SE(A2:A8;F3;C2:C8)
  • 9. Con SOMMA.PIÙ.SE, non mi limito a cercare i prodotti in una certa area, sulla base di un solo criterio ma su più criteri. Ad esempio voglio la somma del VINO, ma che abbia come fornitore soltanto la FRANCIA
  • 10. Questa volta viene messa per prima l’ Area della SOMMA e poi DUE AREE con DUE CRITERI
  • 11. 1. Inseriamo la prima area: (quantità da sommare)
  • 12. 1. Inseriamo la prima area: (quantità da sommare) 2. Quindi: (elenco dei prodotti)
  • 13. 1. Inseriamo la prima area: (quantità da sommare) 2. Quindi: (elenco dei prodotti) 3. La confronto con dove metterò il prodotto
  • 14. 1. Inseriamo la prima area: (quantità da sommare) 2. Quindi: (elenco dei prodotti) 3. La confronto con dove metterò il prodotto 4. Seleziono la seconda area (fornitori) 5. che si confronterà con la cella in cui scriverò il fornitore, ovvero, la cella
  • 15. 1. Inseriamo la prima area: (quantità da sommare) 2. Quindi: (elenco dei prodotti) 3. La confronto con dove metterò il prodotto 4. Seleziono la seconda area (fornitori) 5. che si confronterà con la cella in cui scriverò il fornitore, ovvero, la cella Avrò 0 come risultato, perché non ho inserito né PRODOTTO né FORNITORE…
  • 16. Se scrivo Birra avrò ancora 0 perché devo inserire ancora un altro dato…
  • 17. Scrivo Germania e mi sposto di cella … ottengo 420
  • 18. Se scrivo RUM e Cuba … ottengo 510 La funzione Somma.piu.se è molto potente perché ha un numero variabile di parametri, se immaginiamo di avere un foglio elettronico con tantissime colonne e valori…