Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

of

Algoritmia diapositivas Slide 1 Algoritmia diapositivas Slide 2 Algoritmia diapositivas Slide 3 Algoritmia diapositivas Slide 4
Upcoming SlideShare
Lync Server 2010 – Ersatz für Ihre Telefonanlage?
Next
Download to read offline and view in fullscreen.

0 Likes

Share

Download to read offline

Algoritmia diapositivas

Download to read offline

algoritmia

Related Books

Free with a 30 day trial from Scribd

See all

Related Audiobooks

Free with a 30 day trial from Scribd

See all
  • Be the first to like this

Algoritmia diapositivas

  1. 1. ALGORITMIA Alumno: Carlos Alberto zapata Velásquez Facultad: ingeniería civil Universidad cooperativa de Colombia
  2. 2. ANÁLISIS DEL PROBLEMA  Fp: no se sabe el numero de conductores accidentados  Numero de conductores menores de 25 años , hombres, mujeres, de 18 a 25 años y de otros lugares  R: sexo año de nacimiento código de registro  Dd: 1 providencia, menores de 25 años  Pn: siclo repetitivo
  3. 3.  Proceso inicio  c1<-0  c2<-0  c3<-0  c4<-0  c5<-0  Repetir  Escribir 'ingrese su sexo f o m'  Leer sexo  Escribir 'ingrese su año de nacimiento'  Leer año  edad<-2014-año  Escribir 'digite su codigo de registro, 1:para providencia, 0:para otros lugares'  Leer cod  Si sexo='m' Y edad>=18 Y cod=1 Entonces  c1<-c1+1  Si edad<=25 Entonces  c4<-c4+1  FinSi  Sino  Si sexo='f' Y cod=1 Entonces  c2<-c2+1  Si edad<25 Entonces  c4<-c4+1  FinSi  Sino  Si cod=0 Entonces  c3<-c3+1  FinSi  FinSi  FinSi  Hasta Que año=0  pn=(c1/100)*100  pf=(c2/100)*100  pm=(c3/100)*100  pp=(c4/100)*100  Escribir 'procentaje de conductores menores a 25 es:',pn  Escribir 'procentaje de conductores mujeres es:',pf  Escribir 'procentaje de conductores hombres de 18 a 25:',pm  Escribir 'procentaje de conductores registrados fuera de la providencia es:',pp

algoritmia

Views

Total views

163

On Slideshare

0

From embeds

0

Number of embeds

2

Actions

Downloads

0

Shares

0

Comments

0

Likes

0

×