ALGORITMOS I
Contenido 1 2 3 4
Comprensión de los diagramas de flujo <ul><li>Terminado el diagrama de flujo, se debe tomar un conjunto  de datos  signifi...
Pseudocódigo
Características Pseudocódigo
Características Pseudocódigo 1 2 3
Palabras Claves que se utilizan  Español  Inicio y fin  Leer// Escribir, Imprimir  Si-entonces- Si no- fin si Segun sea- F...
Ventajas
Elementos de un Algoritmo
Estilo del pseudocódigo  ESTILO DEL PSEUDOCODIGO Algoritmo identificador // comentario del encabezado Inicio  Var Tipos de...
 
Upcoming SlideShare
Loading in …5
×

Algoritmos I

1,490 views

Published on

Diagrama de flujo y pseudocodigo

Published in: Education, Technology, Business
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
1,490
On SlideShare
0
From Embeds
0
Number of Embeds
6
Actions
Shares
0
Downloads
32
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Algoritmos I

  1. 1. ALGORITMOS I
  2. 2. Contenido 1 2 3 4
  3. 3. Comprensión de los diagramas de flujo <ul><li>Terminado el diagrama de flujo, se debe tomar un conjunto de datos significativos y comenzar la lectura del mismo de arriba hacia abajo y de izquierda a derecha y seguir paso a paso los símbolos. </li></ul><ul><ul><li>ESQUEMA GENERAL DE UN DIAGRAMA DE FLUJO. </li></ul></ul>Inicio Proceso Fin
  4. 4. Pseudocódigo
  5. 5. Características Pseudocódigo
  6. 6. Características Pseudocódigo 1 2 3
  7. 7. Palabras Claves que se utilizan Español Inicio y fin Leer// Escribir, Imprimir Si-entonces- Si no- fin si Segun sea- Fin segun Desde- Fin desde Mientras- Fin mientras
  8. 8. Ventajas
  9. 9. Elementos de un Algoritmo
  10. 10. Estilo del pseudocódigo ESTILO DEL PSEUDOCODIGO Algoritmo identificador // comentario del encabezado Inicio Var Tipos de datos: lista de identificadores C onst Lista de identificadores=valor Leer <Sentencia S1> <Sentencia S2>//comentarios de las sentencias <Sentencia Sn> Imprimir( ) Fin EJEMPLO Algoritmo Circulo//calcular superficie Inicio Var Real:S//superficie Real:R//radio Const PI=3.1416 //Entrada de datos Leer ( R) S=PI*R^2 //Salida de datos Imprimir (S) Fin

×