Condicionales en Excel - Funciones Lógicas

39,933 views

Published on

Los condicionales son una herramienta indispensable en Excel. Su correcta aplicación depende de entender a fondo su modo de funcionamiento.

Published in: Education
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
39,933
On SlideShare
0
From Embeds
0
Number of Embeds
7,993
Actions
Shares
0
Downloads
177
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Condicionales en Excel - Funciones Lógicas

  1. 1. Condicionales en ExcelRicardo Peláez Negro@rpnegro
  2. 2. SI condicional
  3. 3. SI condicional=SI(prueba_lógica;[si_verdadero];[si_falso])
  4. 4. SI condicional =SI(C2>=3;"Paso"; "Perdió")
  5. 5. SI anidado
  6. 6. SI anidado=SI(prueba_lógica;[si_verdadero];SI( prueba_lógica;[si_verdadero];[si_falso]))
  7. 7. SI anidado =SI(F2>=5; SI(F2>=3;"APROBADO"; "REPROBADO"; "EXAMEN"))
  8. 8. Tablas de verdad Existen 16 funciones de Verdad http://en.wikipedia.org/wiki/Truth_table Conjunción Disyunción Lógica Lógica A B AYB A B AOB V V V V V V V F F V F V F V F F V V F F F F F F
  9. 9. Función lógica YCriterios para promover un empleado:Más de dos años trabajandoCalificación mayor a 350Caerle bien al jefe
  10. 10. Función lógica Y =Y(valor_lógico1;[valor_lógico2]; ...)La función será verdadera Conjunción solo si se cumplen Lógica A B AYB todos los Valores lógicos. V V V V F FEl resultado de la función F V F será Verdadero o F F FFalso
  11. 11. Función lógica O =O(valor_lógico1;[valor_lógico2]; ...)La función será verdadera Disyunción si se cumple alguno de Lógica A B AOB los valores lógicos. V V V V F VEl resultado de la función F V V será Verdadero o F F FFalso

×