Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Funciones sencillas

315 views

Published on

  • Be the first to comment

  • Be the first to like this

Funciones sencillas

  1. 1. Operadores de comparaciónIGUAL MENOR QUE MAYOR QUE
  2. 2. Condición: Operador de comparaciónEsta compuestapor: Operadores a comparar
  3. 3. =SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO=SI A B A B 1 8 15 1 8 15 2 =SI(A1<B1;”es correcto”;”es es correcto 2 incorrecto”) La condición es (V)
  4. 4. SEGUNDO CASO=SI A B A B1 8 15 1 8 152 =SI(A1=B1;”son iguales”;”son son diferentes 2 diferentes”) La condició n es (F)
  5. 5. =SI “es correcto” “es incorrecto”
  6. 6. A B A B1 8 15 1 8 152 =SI(A1<B1;1:0) 2 1 Aparece 1 pues la condición es (V) A B A B 1 8 15 1 8 15 2 =SI(A1>B1;1:0) 2 0 Aparece 0 pues la condición es (F)
  7. 7.  Las acciones que son mensajes deben escribirse entre comillas, es decir, (“es correcto”;”es incorrecto”) , (“son iguales”;”son diferentes”) a excepción de las acciones que son constantes pues en estas no se necesitan.
  8. 8.  Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es el punto y coma (;) . A B 1 8,3 15,7 =SI(A1<B1;”es correcto”;”es incorrecto”) 2
  9. 9. •Si tenemos un numero decimal y estaseparado mediante punto (.) , elseparador entre argumentos de lafunción SI es la coma (,) . A B 1 8.3 15.6 =SI(A1<B1,”es correcto”,”es incorrecto”) 2

×