Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Comparer les fonctions si et recherchev dans la construction de feuilles de calculs

Nous faisons souvent la confusion sur le rôle de la fonction SI() de Microsoft Excel.
Elle ne sert nullement à retrouver une valeur.

Related Books

Free with a 30 day trial from Scribd

See all

Related Audiobooks

Free with a 30 day trial from Scribd

See all
  • Be the first to comment

  • Be the first to like this

Comparer les fonctions si et recherchev dans la construction de feuilles de calculs

  1. 1. Microsoft Excel Je teste donc je SI()
  2. 2. Pré-requis Informer Microsoft Excel SI() RECHERCHEV() Août 2014 00:20
  3. 3. Un besoin trivial J’ai des données Je souhaite les grouper dans des catégories Je saisie la catégorie Une formule affiche le code de la catégorie
  4. 4. Des SI() imbriqués =SI($D11="Publication";"COM_01"; SI($D11="Veille";"TCH_01"; SI($D11="Construction agence";"CST_01"; SI($D11="Publicité";"COM_02"; SI($D11="Construction extension";"CST_02"; SI($D11="Construction site";"COM_03"; SI($D11="Recherche";"TCH_02";0)))))))
  5. 5. Limitations Modifier un libellé ou un code ? Modifier la formule Rajouter une catégorie ? Impossible Limite = Niveaux d’imbrication 7
  6. 6. Une meilleure solution Étape 1 Créer un tableau de correspondance Catégorie Code
  7. 7. Utiliser la RECHERCHEV() =RECHERCHEV($D11; 'Categorie-projet'!$C$11:$D$23; 2; FAUX) Étape 2
  8. 8. Avantages Formule plus concise Ajouter ou modifier un code ?
  9. 9. Merci qui ! Pompe-au-net.fr

×