Grants.Gov Wednesdays From Pure Edge to Adobe
PureEdge to Adobe target dates: <ul><li>June 1st 2008   – All agencies must post announcements using the new Adobe format ...
System Compatibility <ul><li>Windows:   Adobe 8.1.2 </li></ul><ul><li>Mac (yes…Mac! use Mac v.10.4.3 or higher w/Tiger or ...
System Compatibility <ul><li>You can use either Adobe Reader or Professional -- but use version  8.1.2   -  its   Mac ,  L...
User Beware! <ul><li>Use  Adobe 8.1.2 . Otherwise, the file becomes corrupted.  There is no way to detect corrupted files ...
Additional Resources <ul><li>Grants.Gov Adobe FAQs:  http://www.grants.gov/help/general </li></ul><ul><li>faqs.jsp#adobe <...
Upcoming SlideShare
Loading in …5
×

Grants.gov Wednesdays: From Pure Edge to Adobe

472 views

Published on

Grants.gov is transitioning from PureEdge to Adobe Reader for a more simplified approach for the users. Learn important facts about this transition in this brief presentation.

Published in: Technology
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
472
On SlideShare
0
From Embeds
0
Number of Embeds
10
Actions
Shares
0
Downloads
4
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Grants.gov Wednesdays: From Pure Edge to Adobe

  1. 1. Grants.Gov Wednesdays From Pure Edge to Adobe
  2. 2. PureEdge to Adobe target dates: <ul><li>June 1st 2008 – All agencies must post announcements using the new Adobe format (possible exceptions). </li></ul><ul><li>September 30th 2008 – Final acceptance day for PureEdge submissions (12/31/08 for exempted agencies). </li></ul><ul><li>March 31st 2009 PureEdge is officially retired. </li></ul>
  3. 3. System Compatibility <ul><li>Windows: Adobe 8.1.2 </li></ul><ul><li>Mac (yes…Mac! use Mac v.10.4.3 or higher w/Tiger or Leopard): Adobe 8.1.2 </li></ul>Browser Compatibility <ul><li>FIRE FOX </li></ul><ul><li>SAFARI </li></ul><ul><li>NETSCAPE </li></ul><ul><li>EXPLORER </li></ul>
  4. 4. System Compatibility <ul><li>You can use either Adobe Reader or Professional -- but use version 8.1.2 - its Mac , Linux, Unix and Windows compatible! </li></ul><ul><li>Download Adobe Reader for free! http://grants.gov/help/download_software.jsp#adobe811 </li></ul>
  5. 5. User Beware! <ul><li>Use Adobe 8.1.2 . Otherwise, the file becomes corrupted. There is no way to detect corrupted files until OSP submits to Grants.gov </li></ul><ul><li>Yes, Adobe 8.1.1 is compatible and can be used, but it has security issues! </li></ul>
  6. 6. Additional Resources <ul><li>Grants.Gov Adobe FAQs: http://www.grants.gov/help/general </li></ul><ul><li>faqs.jsp#adobe </li></ul><ul><li>OSP Help Desk: [email_address] 206.685.7362 </li></ul>

×