Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Promedios

220 views

Published on

  • Be the first to comment

  • Be the first to like this

Promedios

  1. 1. En este programa le sacara el promediosegún los números que le coloquesProceso promedio Escribir "por favor tecle el primer numero"; Leer primer_numero; Escribir "por favor tecle el segundo numero"; Leer segundo_numero; promedio<-primer_numero+segundo_numero/2 Escribir "su promedio es",promedio; Escribir "si decea continuar precione 2 si preciona otro numero se saldra delprograma"; Leer numeros; Mientras (numeros=2) Hacer Escribir "por favor tecle un numero"; Leer numero; Escribir "por favor tecle otro numero"; promedio<-primer_numero+segundo_numero/2 Escribir "su promedio es",promedio; Escribir "si decea continuar precione 2 si preciona otro nemero sesaldra del programa"; Leer numero; FinMientras Escribir "gracias por utilizar el programa";FinProceso
  2. 2. A quid le pide que tecle el primer número o cualquier numeroYa que haiga tecleado el número tendrás que darle enter le saldrá otrapestaña
  3. 3. Te saldrá esta pestaña que dice q tecles el segundo numero de tupromedioYa que haigas tecleado el numero le tiene que dar enter para que sigael programa
  4. 4. Bueno y por ultimo tendremos el resultado de tu promedio

×