Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Deber2

137 views

Published on

Published in: Education
  • Be the first to comment

  • Be the first to like this

Deber2

  1. 1. =SI(Y() BUSCARV CONDICION DE PARA AVERIGUAR UNA CANTIDA
  2. 2. Le damos clic en inicio Le damos clic en todos los programas Clic en Microsoft Clic en Excel
  3. 3. Les va a quedar algo así:
  4. 4. LO QUE TENEMOSQUE HACER ES CREAR UNA PLANTILLA DE ALUMNOS CON ALGUNAS NOTASY MATERIASASI:
  5. 5. SELECCIONAM OS ESTE CUADRO DONDE ESTA LA FLECHA PARA EMPREZARA =SI SIRVE PARA CALCULAR EN LAS CELDA QUIENES PERDIERON
  6. 6. SSE ENPEIZAA SI C2 SIGNIFICA EN LA CELDA DONDE ESTA EL NUEMROY MAYOR A 60 PARA SI ER MENOR SE SOBRE ENTIEMDA QUE PERDIO ESTA ES LA CELDA DONDE SEVA AVERIFIC AR EL DATO
  7. 7. LA “Y” SIGNIFICA PARA AGREGAR LA SIGUIENTE CELDAY SEVA HACIENDO ASI SUCESIVAMENTE
  8. 8. DESPUES DE HACERLOASI EN LOS EJOMPLOSANTERIORES DESPUES LE DAMOS ENTER PARAVER COMO NOS QUE SI ALGUNO DE AHÍTIENE MENORA 60VA A SALIR PERDIO DE LOS CONTRARIO GANO
  9. 9. ENESTECASO PERDIO AQUÍ PERDIO PORQUE HABIA ROJAS MENORES A 60
  10. 10. CONDICION DE BUSCAR
  11. 11. LE AGREGAAMOS CUALQUIER NUMERO
  12. 12. =SI(Y(N6>=0,N6<=50),"RASPADO",SI(Y(N6>=51, N6<=60),"PERDIO",SI(Y(N6>=60,N6<=70),"SIGA PARTICIPANDO",SI(Y(N6>=70,N6<=80),"BIEN",S I(Y(N6>=80,N6<=90),"GANO",SI(Y(N6>=90,N6< =100),"EXITOSCAMPEON")))))) esta es la misma formula que la anterior En esta condicion le agregaremos dependiendo la Nota le agregaremos ;raspado, perdió, siga participando, Bien, gano, Éxitos campeón.
  13. 13. Dependiendo de la nota Le asignaremos un color Para Esto vamos ala Opción de formato condicion al
  14. 14. Para ello vamos a crear una nueva regla Para cada nota
  15. 15. En Una Hoja Nueva Agregaremos Lo siguiente En Esta Celda Colocaremos Nuestra Condicion si
  16. 16. Esta Es Nuestra condicion donde Quedara si la cantidad a es mayor o igual a 50000 y el numero de cuentas >=20 Entonces la cantidad total se multiplicara por el 0.2
  17. 17. Esta Es Nuestra Condicion Que utilizamos
  18. 18. CONDICION SI
  19. 19. En esta Hoja Usaremos la condicion Si Colocaremos los campos necesarios Que son No. Bimestre, valor buscado, nombre, materia
  20. 20. Pondremos o seleccionaremos La celda donde realizaremos la condicion =SI(A3="PRIMER BIMESTRE",BUSCARV(B3,'I Bimestre'!A1:M35,2,FALSO),SI(A3="SEGUNDO BIMESTRE",BUSCARV(B3,'II Bimestre'!A1:M35,2,FALSO),SI(A3="TERCER BIMESTRE",BUSCARV(B3,'III Bimestre'!A1:M35,2,FALSO),SI(A3="CUARTO BIMESTRE",BUSCARV(B3,'IV Bimestre'!A1:M35,2,FALSO),"0")))) Esta Seria Nuestra condicion Donde si escribimos algún Bimestre nos aparecerá el nombre Del alumno y si no nos aparecerá Un mensaje de error Colocaremos El numero2 para especificar el numero de la celda
  21. 21. Vamos ala Primera hoja o al primer bimestre Luego seleccionamos Todas las celdas y filas Apara poder buscar cualquier Numero y ver el nombre
  22. 22. Agregamos las siguientes celdas Y en cada celda pondremos la misma condicion =SI(A3="PRIMER BIMESTRE",BUSCARV(B3,'I Bimestre'!A1:M35,3,FALSO),SI(A3="SEGUNDO BIMESTRE",BUSCARV(B3,'II Bimestre'!A1:M35,3,FALSO),SI(A3="TERCER BIMESTRE",BUSCARV(B3,'III Bimestre'!A1:M35,3,FALSO),SI(A3="CUARTO BIMESTRE",BUSCARV(B3,'IV Bimestre'!A1:M35,3,FALSO),"0")))) Luego de copiar la condicion En el numero de la celda colocaremos el numero Donde se ubica cada materia y lo mismo aremos para Las demás materias.
  23. 23. FIN

×