Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.
Introducción a la Programación – Colegio N°10Proceso jardin      // el siguiente algoritmo ingresa los datos   de una sala...
Upcoming SlideShare
Loading in …5
×

Ejemplo de algoritmo en pseint

11,698 views

Published on

Published in: Education, Technology
  • Be the first to comment

Ejemplo de algoritmo en pseint

  1. 1. Introducción a la Programación – Colegio N°10Proceso jardin // el siguiente algoritmo ingresa los datos de una sala de jardín // cuenta la cantidad de niños menores de 4 años // y la cantidad de niños mayores de 4 años cn4<-0 cnm4<-0 Repetir Escribir "nombre" leer nom Escribir "edad " leer ed Escribir "DNI" leer dni si ed>=4 Entonces cn4<-cn4+1 Sino cnm4<-cnm4+1 FinSi Escribir "hay mas niños?" leer hay Hasta Que hay="n" Escribir "la cantidad de niños mayores de 4 es ",cn4 Escribir "la cantidad de niños menores de 4 es ",cnm4FinProceso.Prof. ChiaraniMarcela

×