Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Compreender e comunicar complexidade: jogos & realidade virtual e aumentada

41 views

Published on

Apresentação da palestra proferida na Fac. Economia da Universidade de Coimbra, no workshop metodológico e pedagógico "Outros caminhos para o mesmo destino? Métodos pedagógicos e de avaliação em Relações Internacionais", a 11 de janeiro de 2018

Published in: Education
  • Be the first to comment

Compreender e comunicar complexidade: jogos & realidade virtual e aumentada

  1. 1. Compreender e comunicar complexidade: jogos & realidade virtual e aumentada Leonel Morgado leonel.morgado@uab.pt 11 de janeiro de 2018
  2. 2. Bilbo Baggins desenhado pelo autor, J.R.R. Tolkien
  3. 3. Robert J. Lee 1968 J.R.R. Tolkien 1930…? Peter Jackson 2012 Alan Lee 1990…?
  4. 4. Que idade dais a Bilbo Baggins, pelas ilustrações?
  5. 5. 20 30 40 50Como se encara a cena, com diferentes idades do personagem?
  6. 6. Compreender Comunicar
  7. 7. Picture from: "Urban subsystem" by Massimo.tadi - Own work. Licensed under CC BY-SA 4.0 via Wikimedia Commons - http://commons.wikimedia.org/wiki/File:Urban_subsystem.jpg#/media/File:Urban_subsystem.jpg …complexas …sistémicas …geolocalizadas Cidades…
  8. 8. …tornam desafiante a participação dos cidadãos. TrabalharViver Poluição Infraestruturas
  9. 9. Compreender Comunicar
  10. 10. Causa e efeito aparentemente simples repita 4 [ parafrente 10 paradireita 90 ]
  11. 11. aprenda quadrado :lado repita 4 [ parafrente :lado paradireita 90 ] fim repita 36 [ quadrado 100 paradireita 10 ]
  12. 12. Emergência: é difícil… …antevê-la …compreendê-la …aceitá-la.
  13. 13. Compreender Comunicar
  14. 14. Outro exemplo: gerar um mapa
  15. 15. Qual o efeito de uma segunda passagem?
  16. 16. O terreno parece mais real!
  17. 17. Emergência: é difícil… …antevê-la …compreendê-la …aceitá-la.
  18. 18. Compreender Comunicar
  19. 19. Compreender Comunicar
  20. 20. Compreender Comunicar
  21. 21. Compreender Comunicar
  22. 22. Há muitas alternativas para desenvolver jogos – conforme o objetivo!
  23. 23. Até nos tablets e smartphones!
  24. 24. Realidade virtual “acessível”
  25. 25. https://vr.google.com/
  26. 26. Realidade aumentada
  27. 27. Realidade aumentada
  28. 28. http://beaconing.eu/
  29. 29. Obrigado! Leonel Morgado leonel.morgado@uab.pt

×