Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Manual funcion de excel

173 views

Published on

  • Be the first to comment

  • Be the first to like this

Manual funcion de excel

  1. 1. 1 La función BUSCARV devuelveun valor determinado de una columna indicada perteneciente a una tabla, según un índice. Además es una de las funciones más útiles de Excel. Veamos el siguiente ejemplo para entenderla mejor. 1. La lógicadetrás de la funciónBUSCARV Para comprender un caso típico de uso de BUSCARV veamos la siguiente imagen: La función BUSCARV nos permite hacer una búsqueda de un elemento concreto dentrode unatabla (en nuestrocasobuscamoselcódigode producto 602) y una vez encontrado nos devuelve otros elementos asociados al mismo (en nuestro caso nos dirá que correspondeal producto Tornillo 30 mm y que su stock es de 34 unidades)
  2. 2. 2 2. La sintaxisde lafunciónBUSCARV La sintaxis (forma de escribir) BUSCARV es sencilla y solo requiere 4 argumentos: = BUSCARV (valor buscado; tabla de búsqueda; columna de búsqueda; ¿tabla ordenada?) En nuestro ejemplo, la fórmula que usamos en celda G3 para buscar el Producto es: =BUSCARV(G2;B2:D12;2;FALSO) Buscar el valor del código indicado en G2 (lo que buscamos puntualmente) En la tabla de B2:D12 (dóndelo buscamos) y devolver elvalor de la columna 2 de dicha tabla (columna que contiene lo que buscamos) ¿la tabla está ordenada? FALSO (siempre conviene poner falso) La fórmula que usamos para buscar el Stock es similar, con la única diferencia que en el 3er argumento, la columna que contiene lo que buscamos es la 3 en lugar 3. Lo quedebemosrecordarde lafunciónBUSCARV
  3. 3. 3 Todo empieza con un elemento buscado este puede ser un código de producto, de cliente, un nombrede proveedor, un N° de reclamo, entre otros. La función BUSCARV siempre entra de forma vertical por la primera columna de la tabla, y cuando encuentra el elemento buscado se mueve de forma horizontalal N° de columna indicado El N° de columna es la columna que contiene la información requerida para el elemento buscado (en nuestro ejemplo el nombre de producto y el stock del mismo) El N° de columna hace referencia al N° de columna de la tabla no de la hoja! Respecto del último argumento siempre conviene poner FALSO ya que esto indica que la tabla puede no estar ordenada. Si lo omitimos y la tabla está desordenada podemos tener un resultado incorrecto Para mayor seguridad es recomendable poner FALSO. Si la función BUSCARV no encuentra lo que busca devuelve el error #N/A Para evitar el error #N/A podemos anteponer la función SI.ERROR
  4. 4. 4

×