Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Busqueda en lista de datos dinamica con excel

611 views

Published on

Son dos formulas esenciales de Excel que permite buscar datos en una lista. estan diseñadas para potenciar buscarv que normalmente se usa para busquedas en Excel

Published in: Business
  • Be the first to comment

  • Be the first to like this

Busqueda en lista de datos dinamica con excel

  1. 1. http://www.youtube.com/jfksoftDos formulas generales que debes aprender y aplicar son muy potentes y fáciles de implementar En las dos siguientes diapositivas se muestran las formulas que se aplican para hacer una búsqueda eficiente de datos en una lista.
  2. 2. http://www.youtube.com/jfksoft=DESREF(NombreHoja!$A$1;0;0;CONTARA(NombreHoja!$A:$A);CONTA RA(NombreHoja!$1:$1)) Esta es la función que permite que los listados sean dinámicos y rápidos para la búsqueda de un dato. Simplemente debe insertar en un nombre de rango.
  3. 3. http://www.youtube.com/jfksoft=SI.ERROR(BUSCARV(B2;nombred elrango;2);"No encontrado") Copie esta formula donde debe aparecer por ejemplo un dato de un listado de precios, esta lista contiene código del producto, nombre del producto y precio de venta.
  4. 4. http://www.youtube.com/jfksoftListado de Productos Formula 1 Aquí se define el nombre del rango con la formula desref incluida. Tenga en cuenta que este nombre de rango se debe incluir en la formula BuscarV.
  5. 5. http://www.youtube.com/jfksoft Formula de Búsqueda Formula 2Desde esta hoja se crea la formula yen la celda B1 se escribe el codigo delproducto. Si se encuentra trae elnombre del producto y el precio. Si nose encuentra coloca el mensaje de noencontrado.

×