Excel Intermedio - Unidad Didactica I

6,351 views

Published on

La documentación que aqui se presenta, permitira ampliar los conocimientos sobre la Hoja Electrónica Microsof Excel, los temas que se incluyen son: Uso de Funciones Básicas, Funciones Condicionales, Formato Condicional y mucho más.

Published in: Education
0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total views
6,351
On SlideShare
0
From Embeds
0
Number of Embeds
136
Actions
Shares
0
Downloads
214
Comments
0
Likes
1
Embeds 0
No embeds

No notes for slide

Excel Intermedio - Unidad Didactica I

  1. 1. TECNOLOGIAS DE LA INVESTIGACIÓN Y LA COMUNICACIÓN (TIC´S) HOJA ELECTRÓNICA EXCEL (Nivel Intermedio) Prof. Edwin Oswaldo Raymundo D. Docente -TICS-
  2. 2. INTRODUCCIONSin lugar a dudas, una de las herramientas de productividadque debe afianzar el estudiante graduando de la carrera dePerito Contador, son las denominadas Hojas Electrónicas.Existen diversas suites de ofimática, como Microsoft Office,Perfect Office, Star Office, Open Office, Lotus Smart Suite,Google Docs, cada una incluye su propia hoja electrónica. Acontinuación invitamos al alumno a reforzar y profundizarsobre la aplicación que tiene Microsoft Excel en el campo de lacontabilidad.Para este bimestre se persiguen alcanzar algunascompetencias de acuerdo al contenido declarativoestablecido para la asignatura: Tecnología de la Información yComunicación (TIC’S) para la carrera de Perito Contador conEspecialidad en Computación.Para afianzar la práctica de este contenido, se recomiendacrear y contar con un único libro de trabajo de Microsoft Excely que las hojas que lo conforman posean los distintosejercicios, ya que en su momento servirán de base para darlecontinuidad a otros temas.Así mismo, es importante que el alumno elabore y resuelvacuestionarios, mapas cognitivos, mapas conceptuales,cuadros comparativos, resúmenes, investigaciones, deacuerdo a determinados temas.Los contenidos a trabajar son:a) Funciones Básicas y su aplicación  =Suma(), =Max(), =Min(), =Promedio()  =Contar(), =producto(), =contar.blanco()b) Funciones Condicionales  =contar.si()  =sumar.si()c) Decisiones en la hoja electrónica  Uso y aplicación de la función =SI()  Decisiones anidadas simples y con “n” anidacionesd) Formato Condicional  Aplicación de formato condicional por criterios
  3. 3. APLICACIÓN DE FUNCIONESREPASANDO FUNCIONES BASICASLa hoja de cálculo ofrece muchas categorías de funciones como lo son: funcionesmatemáticas, funciones para manejo de fechas y hora, funciones de búsqueday referencia, funciones lógicas, etc. Recuerde que las funciones se pueden escribiren una celda y siempre poseen una sintaxis o argumentos, rangos de celdas que sonfundamentales para devolver un resultado, y que ese resultado puede ser un datoalfabético, un dato numérico, un dato fecha, una hilera de caracteres (string), etc.En la siguiente tabla encontrará una lista de funciones, complétela escribiendo a quecategoría pertenece cada función, su aplicación o uso, y escriba un ejemplo. En lossiguientes sitios de Internet encontrará información más detallada de funciones.1No. Función Categoría Aplicación o Uso Ejemplo1 =suma()2 =max()3 =min()4 =promedio()5 =contar()6 =producto()7 =contar.blanco()8 =truncar()9 =redondear()10 =ahora() EJERCICIO 1 Para la empresa ENVAICA S.A. el equipo de ventas esta integrado por 8 vendedores. El gerente general, requiere que usted como auxiliar del departamento de contabilidad, diseñe un informe de ventas, con surespectivo encabezado, que incluya la fecha y la hora del sistema.Necesitan un registro de las ventas que se realizaron en el presente mes, anotando elmonto de las ventas realizadas por cada vendedor en cada semana (semana1,semana2, semana3 y semana4). Así mismo, se le informa que debe incluir un resumendetallando lo siguiente: a) El total de lo vendido en cada semana, la venta más alta y la venta más baja por cada semana. b) El total de lo vendido por cada vendedor y el promedio de las ventas realizadas, debidamente redondeado.1  http://www.funcionesexcel.com/ http://www.mailxmail.com/curso-excel-xp-primera-parte/funciones-max-min
  4. 4. FUNCIONES CONDICIONALESEstas funciones utilizan una condición para poder cumplir con su misión o aplicación.La función =Contar.si() pertenece a la categoría estadistica, y la función =sumar.si()pertenece a la categoría matemática, y aunque ambas se parecen realizan tareasmuy distintas al momento de aplicarlas dentro del trabajo cotidiano con Excel.La importancia de ambas funciones radica en el resultado que devuelven. En elsiguiente cuadro comparativo, se verán las características, el formato y un ejemplo deaplicación para el ejercicio 1 de la anterior semana. Se sugiere que visite las siguientespaginas web de Internet para una mejor comprensión del tema.2 Función =CONTAR.SI() Función =SUMAR.SI()Cuenta las celdas, dentro del rango, que no están en  Suma las celdas en el rango que coinciden con el blanco y que cumplen con el criterio especificado. argumento criterio.Sintaxis SintaxisCONTAR.SI(rango;criterio) SUMAR.SI(rango;criterio;rango_suma)Rango    es el rango dentro del cual desea contar las  Rango    es el rango de celdas que desea evaluar.celdas. Criterio    es el criterio en forma de número, Criterio    es el criterio en forma de número,  expresión o texto, que determina las celdas que se expresión o texto, que determina las celdas que se  van a sumar. Por ejemplo, los criterios pueden van a contar. Por ejemplo, los criterios pueden  expresarse como 32, "32" ">32", "manzanas".expresarse como 32, "32", ">32", "manzanas". Rango_suma    son las celdas que se van a sumar.Ejemplos de Aplicación: Ejemplos de Aplicación:Suponiendo que las ventas de la semana1 están en el Suponiendo que tenemos en el registro de ventas unarango que comprende de c10 a c20, y necesitamos columna con el titulo Ruta (Columna B), y en estasaber cuantas ventas estuvieron arriba de 5000 columna las rutas son: Jutiapa, Jalapa y Zacapa. Paraescribiriamos: averiguar cuanto fue el monto vendido en cada ruta escribiríamos en las celdas respectivas lo siguiente:=contar.si(c10..c20,”>=5000”) =sumar.si(b10..b20,”Jutiapa”,c10..c20) =sumar.si(b10..b20,”Zacapa”,c10..c20) =sumar.si(b10..b20,”Jalapa”,c10..c20)Veremos en la siguiente página el formato propuesto para el registro de las ventas porsemana, del equipo de vendedores que laboran para la empresa ENVAICA, añadiendola columna RUTA.2  http://www.territoriopc.com/excel/tutorial_excel_sumar_si.php http://sabanet.unisabana.edu.co/cursosinteract/excel/sesiones/funciones.html
  5. 5. =sumar.si(b10..b20,”Jutiapa”,c10..c20) =sumar.si(b10..b20,”Zacapa”,c10..c20) =sumar.si(b10..b20,”Jalapa”,c10..c20) EJERCICIO 2 El “Automático” S.A. es una empresa que se encarga de importar y comprar vehículos que pueden ser americanos, europeos o japoneses(origen). Las marcas con que trabajan son: Nissan, Toyota, Mazda y Mercedes BenzEl propietario de esta empresa, le solicita un inventario de los automóviles, el cualdebe incluir: No. de Chasis, No. de Motor, Marca, Color, Modelo, Origen y el precio endólares. Se le informa, que dicho registro contable, debe existir una columna con elprecio en Quetzales (utilice la formula y la tasa de cambio del día), y que la gananciaestimada para cada vehiculo es de un 25% del precio en Quetzales.El registro debe tener la capacidad de determinar el precio de venta de cada automóvilen quetzales, así mismo por cuestiones de inventario, necesitan contar con unresumen con la siguiente información: a) Cuantos automóviles por marca se tienen en venta. b) Cuantos automóviles de modelo reciente tienen en la empresa (modelos arriba de 2000) y cuantos no reciente (modelos menores o iguales a 2000). c) El total invertido en dólares por cada marca de automóviles que se venderán. d) El total a percibir en concepto de precios de venta según la marca de los autos.
  6. 6. DECISIONES EN LA HOJA DE CÁLCULOUSO DE LA FUNCIÓN LÓGICA =SI()La función =SI() es, una función condicional. Al mencionar la palabra “Sí”, hacemosreferencia a una condición lógica. Un ejemplo de ello es: “Si el sueldo de una personaes mayor a Q.1200.00, debo pagarle con cheque, de lo contrario debo pagarle enefectivo”Nuestras hojas de cálculo nos permiten realizar este tipo de operaciones con datos, yasea, mostrando texto o bien realizando algún cálculo específico mediante condiciones.Estas condiciones son importantes puesto que nos permiten realizar cálculos que nopodemos realizar por medio de las operaciones matemáticas básicas a las que estamosacostumbrados (suma, resta, multiplicación, división).Realicemos entonces un ejemplo de una hoja de cálculo con alguna condición lógica.Para ello debemos basarnos en la función SI o si tiene una instalación en inglésentonces deberá utilizar la función IF con la siguiente sintaxis: =SI(condicion, acciones_si_es_verdadera, acciones_si_es_falsa)¿QUE ES LA CONDICION?Es la base fundamental para formular una buena decisión al momento de aplicar lafunción =si(). Una condición por lo general siempre estará formada por treselementos: a. Una celda b. Un operador relacional (>,<, >=,<=,<>) c. Un valor o una celda a compararCASO DE APLICACIÓN Y EXPLICACION No. 1Una empresa debe pagarle a su planilla de trabajadores de dos maneras distintas:A las personas que tienen un sueldo menor a Q.1200.00 deben pagarle en efectivo, y alas personas que tienen un sueldo de Q.1200.00 o más deben pagarle con cheque.Usted debe agregar en una nueva columna el tipo de pago que se le hará a cadatrabajador más o menos como se muestra en la siguiente imagen.La condición que se aplicará en la celda C3, y que se empleará para la toma dedecisión es la siguiente: =SI(B2<1200,”Efectivo”,”Cheque”)
  7. 7. Observe la escritura de la funciónHay que tomar en cuenta que de acuerdo a los valores que se van a comparar, haycondiciones de varios tipos: Condiciones Alfabéticas, Condiciones AlfanuméricasCondiciones Numéricas, Condiciones de tipo fecha, y Condiciones Lógicas.En la siguiente tabla se muestran algunas formulaciones de decisiones utilizandodiversos tipos de condiciones: Tipo de Ejemplificación Significado CondiciónAlfabética =si(d10=”Contado”,e10*15%,0) Si la forma de pago en d10 es al Contado, se otorgará un descuento del 15% del valor de la compra, por el contrario no habrá descuento.Alfanumérica =si(j20<>”SOL-01”,30,0) Si el status en la celda j20 es diferente a “SOL-01” habrá un incremento de mora de 30.00, por el contrario no hay incremento de mora.Numérica =si(b8>=5,f8*10%,f8*5%) Si la cantidad de artículos que compra el cliente en b8 es mayor o igual que 5, del total de compra hará un descuento del 10%, por el contrario si lleva menos únicamente 5% de descuento.Fecha =si(b8=hoy(),”Factura Vencida”,”Factura Si el dato en la celda b8 es igual no vencida”) a la fecha de hoy del sistema, entonces que indique el mensaje “Factura Vencida”, por el contrario otro mensaje.En la hoja de cálculo, cuando se evalúa la condición si se cumple y es valida, serealizará lo que se conoce como salida verdadera (acciones o enunciados si esverdadera) y cuando no se cumple la salida falsa (acciones o enunciados si es falsa).Para mayor información viste los siguientes sitios:
  8. 8. http://usuarios.lycos.es/danielestb/excel2.htm y http://henryrios.unlugar.com/formulas.html CASO DE APLICACIÓN Y EXPLICACION No. 2 El profesor de computación necesita realizar un reporte y clasificar a sus alumnos, considerando la Nota Final que obtuvieron en el curso de Tecnología de la Información y Comunicación (TICS). A todos aquellos alumnos que obtuvieron una nota de 60 puntos o más se consideran“Aprobados” y los que obtuvieron una nota final menor de 60 como No Aprobados.La decisión que debe formularse en la celda C2 es la siguiente: =si(b2>=60, “Aprobado”,”Reprobado”) En el campo de la computación, existen programas como DFD que nos permiten graficar e ilustrar entradas de datos, salidas y decisiones. En el diagrama de Flujo de la izquierda se presenta la grafica de la secuencia de la decisión que tomaría la computadora para determinar si un alumno Aprobó o Reprobó el curso. Como se podrá observar, existen dos caminos o alternativas a seguir, y que eso dependerá de la notafinal que se tenga ingresada. La salida verdadera (SI) será el mensaje “Aprobado”, y la salida falsa (NO) será el
  9. 9. mensaje “Reprobado”. EJERCICIO 3 En la fabrica de ropa “El Buen Vestir”, propiedad del señor Gustavo Berganza, se encuentran vendiendo un sin fin de prendas de vestir paratoda la familia.Con la finalidad de conocer sus habilidades en el manejo de la hoja de cálculo, elgerente de ventas, necesita que usted en base a las facturas de las ventas del día,diseñe un pequeño control en Excel para registrar la cantidad de prendas que sevendieron, el tipo de prenda (dama, caballero y niño), el precio unitario y el total de lacompra.Dicho reporte de ventas y descuentos debe llevar un encabezado, con el nombre de lafábrica, dirección, página Web, correo electrónico y números de teléfonos. Así mismo,debe incluir el no. de factura que se extiendo en cada venta realizada, la fecha, elnombre del cliente y el no. de nit. (Trabaje con listas de datos).Dentro de las especificaciones que se le dan, le indican que si el cliente lleva de 1 a 6unidades, tendrá un descuento del 5% del total de la compra, por el contrario si llevamás de 6 obtiene un 10% de descuento del total de la compra.Como parte de las necesidades de la fábrica, ellos quieren que usted reporte el total dedinero recaudado por concepto de ventas, considerando el tipo de prenda. Para lo cualdebe incluir lo siguiente: a. Total de ventas ropa para damas b. Total de ventas ropa para caballeros c. Total de ventas ropa de niños(as)Para que el reporte de ventas posea presentación, usted incluirá formato a sus celdascomo bordes, color, tipo de letra, formato de moneda donde considere necesario. TABLA DE COTEJO PARA EVALUAR - EJERCICIO 3 ASPECTOS A EVALUAR PUNTEO ESTIMADO PUNTEO OBTENIDO Diseño y formato del control de ventas 3 Decisión para el descuento 5 Aplicación de =sumar.si() 2 TOTAL PUNTAJE
  10. 10. DECISIONES ANIDADAS SIMPLESCuando se habla de un anidamiento, nos referimos que los elementos seránconsecutivos. De esta manera la función =Sí() también puede anidarse de tal maneraque permita evaluar más de una condición, así se construyen condiciones complejasque nos devuelvan más de 2 posibles respuestas de salida. =SI(condicion, acciones_si_es_verdadera,SI(condicion, acciones_si_es_verdadera, acciones_si_es_falsa)CASO DE APLICACIÓN Y EXPLICACION No. 3La empresa Transmares S.A. debe pagar su planilla de trabajadores en este mes,acordándose en gerencia realizar los pagos de tres maneras distintas.El encargado de pagos, le informa que usted realizará un formato aplicando la función“si” para formular una decisión anidada para determinar la forma o tipo de pago paracada trabajador, de acuerdo a las siguientes condiciones: • Si gana más de 3000, el pago será con Depósito • Si gana entre 1200 y 3000 el pago será en Cheque • Si gana menos el pago será en Efectivo Observe la escritura de la funciónEsta decisión se lee o se interpretaría así:Si el valor contenido en la celda B2 es menor a 1200, entonces el tipo de pago será“Efectivo” para la celda C2 (que es donde esta la decisión), pero si el valor de B2 es
  11. 11. menor o igual a 3000, el tipo de pago será “Cheque”, y si b2 es mayor que 3000 el tipode pago será “Deposito”.Para ampliar sus conocimientos sobre decisiones anidadas, puede visitar el siguientesitio web: http://www.bufoland.cl/apuntes/excel/condicional.php Ejercicio 4 En una tabla de Excel, la empresa Transmares S.A. desea calcular el sueldo líquido a recibir por cada empleado. Los datos a ingresar para dicha planilla son los siguientes: • Código de empleado • Nombre del trabajador • Salario Base Nominal • Salario por Hora • Horas Laboradas por cada día de la semana (de lunes a sábado)Utilizando las formulas respectivas, Excel deberá mostrar el Total de Horas laboradasen la semana y la cantidad de Horas Extras. Para ello se debe considerar que si eltrabajador laboró más de 44 horas a la semana, las restantes se consideran HorasExtras, por lo que deben calcularse por medio de una decisión.Otro de los cálculos consiste en determinar el valor de la Hora Extra y el SalarioExtraordinario tomando como base las horas extras de la semana. También debecalcularse el Salario Ordinario, el descuento del Igss (4.83%) y el Salario Liquidoa Recibir aplicando las formulas respectivas.
  12. 12. DECISIONES con N AnidacionesAPLICACION DE LA FUNCIÓN SI CON “n” ANIDACIONESEs posible anidar hasta siete funciones SI como argumentos valor_si_verdadero yvalor_si_falso para construir pruebas más elaboradas. De acuerdo a las necesidadeso del planteamiento de determinado problema, se pueden aplicar varias decisionesunidas y encadenadas para tomar una salida. Ejercicio 5 La empresa Comercial Caribe desea establecer mediante funciones SI anidadas en una hoja de Excel, el Enganche y el Interés Anual que se debe pagar por un determinado articulo, tomando en cuenta que para ellocuenta con una escala de días de crédito y de acuerdo a esta escala establece elporcentaje (%) de enganche y de Interés Anual de los productos. CUOTAS DE CREDITO CUOTAS INTERES ANUAL ENGANCHE 1 0% 0% 30 5% 15% 60 10% 20% 90 15% 25% Observe la escritura de la función
  13. 13. Nota: Observe que se utiliza valor en celdas fijas para aplicar a la función.Considerando el No. De Cuotas, agregue en la celda E9, el titulo: Interés Anual, ydiseñe mediante funciones SI anidadas de Excel, el cálculo del interés anual sobre elvalor, que se debe pagar por cada uno de los artículos del listado. FORMATO CONDICIONALFORMATO CONDICIONALEl formato condicional se utiliza para resaltar un resultado que cumpla con unadeterminada condición. El resultado puede ser resaltado por un cambio de color, detipo de letra, de formato de letra y otros.En la versión de Excel 2007, nos ubicamos en la Ficha Inicio/Estilos allíencontraremos el icono FORMATO CONDICIONAL. A continuación se presenta lapantalla de la versión de Excel 2007 en Ingles.
  14. 14. En Excel 2003 solo se pueden configurar hasta 3 condiciones para aplicar formatocondicional. En la ventana que aparece se establecen las condiciones de acuerdo a losparámetros requeridos. En el botón formato se ingresa a la ventana donde se puedeestablecer el formato que se desee.Al finalizar de establecer las condiciones presionar el botón aceptar, para que losresultados queden como se visualiza en el ejemplo.
  15. 15. Ejemplo de Aplicación Para el presente ejemplo, tomaremos en consideración el ejercicio de la empresaASTORIA S.A., por lo que debe de realizarse los siguientes pasos:1. Ingresar los datos que se muestran en la imagen siguiente.2. Colocarse en una celda determinada.3. Versión 2003: Hacer clic en el menú Formato y luego en la opción Formato Condicional Versión 2007: Seleccione la ficha: Inicio, Estilos y elija el icono Formato CondicionalEn el siguiente ejemplo se establece un color condicional para cada semana, deacuerdo a las condiciones siguientes: a. Si la venta esta por debajo de 10000 esta tendrá un texto de color rojo. b. Si la venta es mayor o igual a 10000, esta tendrá un texto de color azul.
  16. 16. Nota:Para mejorar sus conocimientos sobre formato condicional, se recomienda visitar lossiguientes sitios web:http://www.jegsworks.com/Lessons-sp/numbers/design/step-conditionalformat.htmhttp://www.microsoft.com/spain/empresas/demos/formatos_condicionales.aspx#REPASEMOS DECISIONES Y FORMATO CONDICIONAL Ejercicio 6 Utilizando la información del ejercicio No. 6, agregue una columna con el titulo CLASIFICACION y una decisión considerando el Total Vendido. Si el vendedor vendió entre 1000 y 15000 “Debe Mejorar”, si vendió entre15000 y 35000 “Buen Vendedor”, y si vendió mas de 35000, “Excelente Vendedor”.Aplique un formato condicional para los mismos criterios. Ejercicio 7 Utilizando los datos del ejercicio 5 de esta unidad, establezca formato condicional a la columna de No. De Cuotas, de acuerdo al siguiente criterio: 1. 30 Cuotas con Negrita y en Color azul. 2. 60 Cuotas con Negrita y en Color amarillo. 3. 90 Cuotas con Negrita y en Color Rojo.
  17. 17. INFOGRAFIA RECOMENDADA POR TEMAS1. FUNCIONES BASICAShttp://www.mailxmail.com/curso-funciones-excelhttp://www.territoriopc.com/excel/tutorial_excel_funciones.php2. FUNCIONES CONDICIONALEShttp://office.microsoft.com/es-es/excel/HP052092923082.aspxhttp://office.microsoft.com/es-es/excel/HP052090293082.aspx3. DECISIONES Y USO DE LA FUNCION =SI()http://usuarios.lycos.es/danielestb/excel2b.htmhttp://www.bufoland.cl/apuntes/excel/condicional.phphttp://grupos.emagister.com/video/funcion_si_de_excel/1013-717634. Formato Condicionalhttp://www.microsoft.com/spain/empresas/demos/formatos_condicionales.aspxhttp://www.aulaclic.es/excel2003/t_17_3.htm

×