Excel 2007

2,701 views

Published on

0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total views
2,701
On SlideShare
0
From Embeds
0
Number of Embeds
1,435
Actions
Shares
0
Downloads
52
Comments
0
Likes
1
Embeds 0
No embeds

No notes for slide

Excel 2007

  1. 1. <ul><li>Bernardo Robelo </li></ul><ul><li>E-mail: bernardo.robelo@gmail.com </li></ul><ul><li>Blog: bernardorobelo.com </li></ul>
  2. 2. <ul><li>Ing. Bernardo Robelo </li></ul>
  3. 3. <ul><li>Presentaci ó n Personal. </li></ul><ul><li>Ocupaci ó n Actual. </li></ul><ul><li>Experiencia con el uso de Excel. </li></ul><ul><li>Expectativas. </li></ul>
  4. 4. <ul><li>Utilizar de manera eficaz Excel </li></ul><ul><li>Manejar funciones mas importantes de Excel </li></ul><ul><li>Generar reportes a través de tablas dinámicas </li></ul><ul><li>Manejar gráficos y herramientas de conectividad según las necesidades </li></ul>
  5. 5. <ul><li>Excel es una de las herramientas m ás utilizadas a nivel mundial en las áreas administrativas. </li></ul><ul><li>Sin embargo en la mayoria de los casos no se aprovecha al máximo ya que muy pocos utilizan todas las bondades de este producto. </li></ul>
  6. 6. <ul><li>Breve rese ña historica de Excel. </li></ul><ul><li>¿Qué es MS Excel? </li></ul><ul><li>Elementos de Excel </li></ul><ul><li>Entrada de datos </li></ul>
  7. 7. <ul><li>La primera hoja de c á lculo electr ó nica del mundo se llam ó VisiCalc, finales de los 70 ’ s, ideada por Dan Bricklin y Bob Frankstone. </li></ul><ul><li>En 1982 Microsoft Lanza MultiPlan, pero fu é un fracaso pues era muy dificil de utilizar. </li></ul><ul><li>En 1983 aparece Lotus 1-2-3, perfeccionando el concepto de hoja de c á lculo. El grupo de desarrollo fu é lidereado por Mitch Kapor y Jonathon Sachs. </li></ul><ul><li>Excel 2 – 1987, todav í a una versi ó n muy r ú stica para los actuales estandares. </li></ul>
  8. 8. <ul><li>Excel 3 – 1990, el producto ofrec í a una mejora significativa </li></ul><ul><ul><li>Barra de herramientas. </li></ul></ul><ul><ul><li>Opciones de Dibujo. </li></ul></ul><ul><ul><li>Esquemas de hojas de C á lculo. </li></ul></ul><ul><ul><li>Soporte de Complementos. </li></ul></ul><ul><ul><li>Gr á ficos en 3D. </li></ul></ul><ul><ul><li>etc. </li></ul></ul><ul><li>Excel 4 – 1994, Introdujo el concepto de libros de Trabajo con m ú ltiples hojas y el nuevo lenguaje de macros VBA. </li></ul>
  9. 9. <ul><li>Excel 95 – 1995, el mayor cambio significativo era que corr í a a 32 bits. </li></ul><ul><li>Excel 97 – Es la versi ó n revisada m á s significativa, cambia completamente la fisonom í a de las barras de herramientas, con una mejor ayuda en l í nea, la cantidad de filas y columnas se cuadruplicar ó n, y arquitectura muy abierta a las macros VBA. </li></ul><ul><li>Excel 2000 y posteriores, permite utilizar el formato HTML como formato alternativo. </li></ul><ul><li>Excel 2003 </li></ul><ul><li>Excel 2007 se han añadido 51 nuevas funciones además de existir la opción de guardar los documentos como PDF, también se ha desarrollado en gran medida la integración XML en esta aplicación </li></ul>
  10. 10. <ul><li>Es un programa del tipo Hoja de Cálculo que permite realizar operaciones con números organizados en una cuadrícula. </li></ul><ul><li>Es útil para realizar desde simples sumas hasta cálculos de préstamos hipotecarios. </li></ul><ul><li>Permite realizar operaciones con números </li></ul><ul><li>Se pueden realizar desde simples sumas hasta complejos cálculos, de manera automática </li></ul><ul><li>Escrito en muchos idiomas </li></ul><ul><li>Su última versión es la 2010. </li></ul>
  11. 11. <ul><li>Permite el desarrollo de aplicaciones financieras, contables, administrativas, ordenamiento de datos, realización de gráficos, etc. </li></ul>
  12. 12. <ul><li>Capaz de utilizar tanta memoria como Windows le permita, y no los limitados 1 GB que antes podía utilizar </li></ul><ul><li>1,048,576 filas por cada hoja versus 65,536 Excel 2003 </li></ul><ul><li>Se han añadido 51 nuevas funciones </li></ul><ul><li>La opción de guardar los documentos como PDF </li></ul><ul><li>También se ha desarrollado en gran medida la integración XML en esta aplicación. </li></ul><ul><li>Excel, ahora, se está abriendo a la comunidad y deja de ser un producto cerrado del paquete Office para integrarse mucho mejor con las nuevas filosofías del software libre </li></ul>
  13. 13. EXCEL Hoja de cálculo – celdas – filas y columnas
  14. 14. Barra de titulo, barra de herramientas de acceso rápido, archivo, banda de opciones, barra de formulas
  15. 15. MOVIMIENTO TECLADO Celda Abajo FLECHA ABAJO Celda Arriba FLECHA ARRIBA Celda Derecha FLECHA DERECHA Celda Izquierda FLECHA IZQUIERDA Pantalla Abajo AVPAG Pantalla Arriba REPAG Celda A1 CTRL+INICIO Primera celda de la columna activa FIN     FLECHA ARRIBA Última celda de la columna activa FIN     FLECHA ABAJO Primera celda de la fila activa FIN     FLECHA IZQUIERDA o  INICIO Última celda de la fila activa FIN     FLECHA DERECHA
  16. 17. <ul><li>##### #¡NUM! #¡DIV/0! #¿NOMBRE? #N/A #¡REF! #¡NULO! </li></ul>
  17. 18. <ul><li>abrir, nuevo, guardar, guardar como y cerrar </li></ul>
  18. 23. <ul><li>Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda o será utilizado para calcular la fórmula que la contiene. </li></ul><ul><li>La sintaxis de cualquier función es: </li></ul><ul><li>nombre_función(argumento1;argumento2;...;argumentoN) </li></ul>
  19. 24. <ul><li>=SUMA(A1:C8) </li></ul><ul><li>=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8 </li></ul><ul><li>=SUMA(A1:B4)/SUMA(C1:D4) </li></ul><ul><li>=J5-(J5*10 %) </li></ul>
  20. 25. SIMBOLO DEL OPERADOR OPERACIÓN QUE REALIZA + SUMA - RESTA * MULTIPLICA / DIVIDE ^ EXPONENCIACIÓN % PORCENTAJE = PORCENTAJE Comparación IGUAL QUE
  21. 28. Selección de celda Selección de un rango de celdas Selección de una columna Selecci ó n de una fila
  22. 29. Selecci ó n de una hoja entera Copiar celdas utilizando el Portapapeles
  23. 30. Pegado Especial
  24. 31. Borrar celdas
  25. 36. Insertar filas en una hoja
  26. 37. Insertar columnas en una hoja
  27. 38. Insertar celdas en una hoja
  28. 39. Insertar hojas en un libro de trabajo Eliminar filas y columnas de una hoja
  29. 40. Eliminar celdas de una hoja Eliminar hojas de un libro de trabajo

×