Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Excel

1,525 views

Published on

Published in: Technology
  • Be the first to comment

  • Be the first to like this

Excel

  1. 1. EXCEL<br />
  2. 2.
  3. 3. MICROSOFT EXCEL<br /><ul><li>Es un aplicación de tipo HOJA DE CÁLCULO, integrada en el entorno de Windows y desarrollada por Microsoft.
  4. 4. Es un paquete especializado en cálculos de todo tipo y graficas, especialmente creado para Nominas, Inventarios, Base de datos, etc.</li></li></ul><li>COLUMNAS<br />BARRA DE REFERENCIA<br />CELDAS<br />BARRA DE MENÚS<br />REGIONES<br />FILAS<br /># DE HOJAS<br />
  5. 5. LO QUE SE PUEDE HACER EN LA HOJA DE EXCEL<br />Una hoja de cálculo es una especie de tabla cuyas casillas o celdas puede contener.<br /><ul><li> Texto
  6. 6. Valores numéricos, fechas y datos horarios.
  7. 7. Fórmulas o funciones matemáticas, que permiten determinar el valor de esta celda en función de valores de otras celdas.
  8. 8. Excel cuenta con 16384 columnas y mas de un millón de filas o renglones.</li></li></ul><li>MOVER Y COPIR CELDAS<br />Para trasladar (o copiar) el contenido de una sección de celdas a otra hoja de cálculo ( o otra parte de la misma hoja de cálculo). Se seleccionar la parte que desea copiar o trasladar dar clic derecho en la opción copiar y luego seleccione la parte donde desee copiar la parte selecciona y luego dar clic derecho y seleccionar la opción pasar.<br />
  9. 9. EJEMPLO<br />
  10. 10. EJEMPLO<br />
  11. 11. Debe estar activado el formato/celdas/números.<br />Dentro del formato/celdas/números hay las siguientes opciones:<br />Formato de números de contabilidad.<br />Estilo porcentual.<br />Estilo millares.<br />Aumentar decimales.<br />Disminuir decimales. <br />FORMATOS NUMÉRICOS<br />
  12. 12. EJEMPLOS<br />Porcentaje<br />Aumentar decimales<br />Disminuir decimales<br />Números de contabilidad<br />Millares<br />
  13. 13. FÓRMULAS<br />Las fórmulas constituyen el núcleo de cualquier hoja de cálculo. Mediante las fórmulas se pueden utilizar para múltiples usos: desde realizar operaciones encillas, tales como sumas y restas, hasta complejos cálculos financieros, estadísticos y científicos. <br />
  14. 14. EJEMPLOS<br />
  15. 15. FUNCIONES<br />Las funciones permiten hacer más fácil el uso de Excel e incrementar la velocidad del cálculo, ya que podemos utilizar funciones que ya existen como es la función promedio y otras como son:<br />Suma<br />Promedio<br />Contar números<br />Máx<br />Mín<br />Más funciones….<br />
  16. 16. FUNCIÓN SUMAR<br />SUMA(número1;número2;….)<br />Suma todos los números en un rango de celdas.<br />=SUMA(B5:B9)<br />
  17. 17. EJEMPLO Nº1<br />
  18. 18. FUNCIÓN PROMEDIO<br />Promedio(número1;número2;…..)<br />Devuelve el promedio(media aritmética) de los argumentos, los cuales pueden ser numéricos o texto.<br />=PROMEDIO(B5:C5)<br />
  19. 19. EJEMPLO Nº 2<br />
  20. 20. FUNCIÓN MÁXIMO<br />MAX(número1;número2;….)<br />Devuelve el valor máximo de una lista de valores. Omite los valores lógicos y el texto.<br />=MAX(B5:B8)<br />
  21. 21. EJEMPLO Nº 3<br />
  22. 22. FUNCIÓN MÍNIMO<br />MIN(número1;número2;….)<br />Devuelve el valor de una lista de valores. Omite los valores lógicos y el texto.<br />=MIN(C5:C8)<br />
  23. 23. EJEMPLO Nº 4<br />
  24. 24. FUNCIONES CONDICIONALES<br />FUNCIÓN SI<br />Toma de decisiones, resolver tus problemas.<br />La función SI me evita estar cambiando la formula una y otra vez.<br />Ejemplo:<br />=SI(A2=”GABY”,”ES LINDA”,”ES FEA”)<br />
  25. 25. FUNCIÓN SI<br />SI(prueba_lógica;valor_si_verdadero; valor_si_falso)<br />Devuelve un único valor si una condición especificada se evalúa como VERDADERO y el otro valor si se evalúa como FALSO.<br />=SI(A5>17;”EXELENTE”;”BUENO”)<br />=SI(C2<11;”APROBADO”; ”DESAPROBADO”)<br />
  26. 26. EJEMPLO<br />
  27. 27. FUNCIÓN SI CON CONDICIÓN DOBLE<br />Y<br />Y(valor_lógico1;valor_lógico2;….)<br />Devuelve VERDADERO si todos los argumentos son VERDADEROS; devuelve FALSO si algún argumento es FALSO.<br />=Y(G6=“CREDITO”;G6=“PLAZO”)<br />=Y(D2<13,D2>18)<br />
  28. 28. EJEMPLO<br />
  29. 29. FUNCIÓN CONTAR.SI<br />CONTAR.SI(rango;críterio)<br />Cuenta las celdas en el rango que coinciden con la condición dada.<br />=CONTAR.SI(A2:B8;”1”)<br />=CONTAR.SI(D2:D6;”>10”)<br />
  30. 30. EJEMPLO<br />
  31. 31. FUNCIÓN DE REDONDEAR. MENOS<br />Redondea un número hacia abajo, hacia el cero.<br />REDONDEAR.MENOS(número; número_decimales)<br />=REDONDEAR.MENOS((D7:F7);1)<br />=REDONDEAR.MENOS(PROMEDIO (D7:F7);1)<br />
  32. 32. EJEMPLO<br />
  33. 33. FUNCIÓN DE SUMAR.SI<br />SUMAR.SI(rango;criterio; rango_suma)<br />Suma las celdas que cumplen determinado criterio o condición.<br />=SUMAR.SI(A1:C9; ”APROBADOS”; C1:C9)<br />=SUMAR.SI(F5:L10; ”LENGUAJE”; L5:L10)<br />
  34. 34. EJEMPLO<br />
  35. 35. TABLAS DINÁMICAS<br />Para poder graficar es necesario saber como colocar los valores antes de accionar la opción Insertar.<br />Seleccionas todos los datos y das clic en Insertar, después seleccionas el grafico que deseas.<br />La grafica aparecerá.<br />
  36. 36. EJEMPLO<br />TABLAS<br />
  37. 37. FUNCIÓN DE BASE DE DATOS<br />BUSCARV<br />BUSCARV(valor_buscado; matriz_buscar_en; indicador_columnas; [ordenado]).<br />Busca un valor en la columna de la izquierda de una tabla y luego devuelve un valor en la fila desde una columna especificada. De forma predeterminada, la tabla se ordena de forma ascendente.<br />=BUSCARV(A1;LISTA;3)<br />
  38. 38. EJEMPLO<br />
  39. 39. COSTO Y BENEFÍCIO<br />Es el proceso de colocar cifras en diferentes costos y beneficios de una actividad, podemos estimar el impacto financiero acumulado de lo que queremos lograr.<br />Se debe utilizar al comparar los costos y beneficios de las diferentes decisiones.<br />Llevar a cabo una lluvia de ideas o reunir datos provenientes de factores importantes relacionados con cada una de las decisiones.<br />
  40. 40. ¿CÓMO SE UTILIZA?<br />Llevar a cabo una lluvia de ideas o reunir datos provenientes de factores importantes relacionados con cada una de las decisiones.<br />Determinar los costos relacionados con cada factor.<br />Sumar los costos totales para cada decisión propuesta.<br />Determinar los beneficios.<br />Poner la cifras de los costos y beneficios totales en relación de los beneficios son el numerador y los costos son el denominador.<br />Comparar las relaciones Beneficios a Costos para las diferentes decisiones propuestas. La mejor decisión en los términos financieros.<br />
  41. 41. EJEMPLO<br />
  42. 42.
  43. 43. MACROS<br />Son funciones abreviadas que realizan aplicaciones especificas.<br />Métodos abreviados de una función.<br />Se encuentra dentro del panel VISTA.<br />
  44. 44. EJEMPLO<br />

×