Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Presentacion Calc

17,915 views

Published on

  • muchas gracias
       Reply 
    Are you sure you want to  Yes  No
    Your message goes here
  • ok , buena presentacion,

    Me saco de un apuro
       Reply 
    Are you sure you want to  Yes  No
    Your message goes here

Presentacion Calc

  1. 1. OpenOffice Calc CURSO OpenOffice Calc
  2. 2. OpenOffice.org Calc es una hoja de cálculo Open Source y software libre compatible con Microsoft Excel . Es parte de la suite ofimática OpenOffice.org y es muliplataforma. Su tamaño es mucho menor y proporciona un número de características no presentes en Excel, incluyendo un sistema que es capaz de escribir hojas de cálculo como archivos PDF. Calc puede abrir y guardar las hojas de cálculo en el formato de archivos de Microsoft Excel. OpenOffice Calc
  3. 3. OpenOffice Calc Barra de titulo Barra de menús Barra de desplazamiento Barra de estado Barra de formulas Barra de herramientas Barra de formato
  4. 4. Algunos Conceptos <ul><li>Libro de trabajo : Compuesto por una o varias hojas de trabajo referenciadas mediante pestañas.
  5. 5. Hoja de cálculo. Filas y columnas: La hoja de calculo se divide en filas y columnas; las filas se referencian mediante números correlativos y las columnas mediante las letras del abecedario.
  6. 6. La celda: La intersección de una fila con una columna es la celda. Puede tener información numérica, textual, lógica...
  7. 7. Referencia : Para poder relacionar las celdas entre sí, cada celda se referencia según el numero de fila y la columna en la que este.
  8. 8. Rango de celdas :Cuando agrupamos grupos de celdas </li></ul>
  9. 9. Barra de botones - Nuevo documento / Abrir documento existente / Guardar / Enviar - Editar archivo - Exportar a PDF / Imprimir - Revisión ortográfica / Revisión automática - Cortar / Copiar / Pegar / Pincel de formato - Deshacer / Rehacer - Hiperenlace - Orden ascendente / Orden descendente / - Diagrama / Mostrar opciones de dibujo - Buscar y reemplazar / Navegador / Gallery / Fuentes de datos/ Escala
  10. 10. Barra de botones - Estilo y Formato - Nombre de la fuente - Tamaño de letra - Negrita / Cursiva / Subrayado - Alineación : Izquierda / Centrado / Derecha / Justificado - Combinar celdas - Formato numérico: moneda / por ciento / predeterminado / Añadir decimal / eliminar decimal - Reducir sangría / Aumentar sangría - Borde - Color de fondo / Color fuente
  11. 11. Barra de fórmulas - Cuadro de nombre - Asistente funciones - Suma - Función - Línea de entrada
  12. 12. Ejercicio
  13. 13. Dando formato Al hacer clic con el botón derecho del ratón sobre una celda o sobre un rango de celdas seleccionadas, vemos la opción Formatear celdas o en la barra de menús en menú Formato -> Formato celda
  14. 14. Dando formato En la ventana de formato de celda elegiremos opciones como: <ul><li>El tipo y tamaño de la fuente
  15. 15. Si deseamos añadirle efectos a la fuente: subrayado, tachado...
  16. 16. La alineación: izquierda, derecha, justificado... Si deseamos que nos lo ajuste automáticamente...
  17. 17. El borde de la celda
  18. 18. El color del fondo
  19. 19. La protección de la celda </li></ul>
  20. 20. Ejercicio : Formato
  21. 21. Operaciones =SUMA(A1:B3) esta función equivale a =A1+A2+A3+B1+B2+B3 =SUMA(A1;B3) esta función equivale a =A1+B3 Las fórmulas pueden contener más de una función Ejemplo: =SUMA(A1:B4) / SUMA(C1:D4)
  22. 22. Operaciones OPERADORES ARITMÉTICOS se emplean para producir resultados numéricos. Ejemplo: + - * / % ^ OPERADOR TIPO TEXTO se emplea para concatenar celdas que contengan texto. Ejemplo: & OPERADORES RELACIONALES se emplean para comparar valores y proporcionar un valor lógico (verdadero o falso) como resultado de la comparación. Ejemplo: < > = <= >= <>
  23. 23. Ejercicio operaciones Cual es la operación en cada caso???
  24. 24. Ejercicio Operaciones A continuación realizamos las siguientes operaciones y al acabar combinamos las celdas: En la celda D1 -> A1 + B3 + C5 En la celda D2 -> A6 - B4 + C3 En la celda D3 -> A5 / B1 * C6
  25. 25. Ejercicio de repaso
  26. 26. Ejercicio Gastos
  27. 27. Ejercicio temperaturas
  28. 28. Ejercicio ventas
  29. 29. Condicionales I Menú formato Menú formato -> Formato Condicional -> Rellenar campos Formula =SI (Prueba lógica ; valor si verdadero; valor si falso)‏ =SI(A4=6;&quot;ok&quot;;&quot;falso&quot;)‏
  30. 30. Condicionales II Para modificar el aspecto del resultado de una formula condicional, deberemos hacerlo desde Formato -> Formato Condicional. Marcaremos las condicones que deseemos y seleccionando el estilo que quereamos. Para crear un estilo, deberemos hacerlo desdes Formato -> Estilo y formato (F11).
  31. 31. Ejercicio Dietas
  32. 32. Ejercicio oficina
  33. 33. Validez de datos Existe una opción para determinar el valor que deseamos que tenga cada celda, eligiéndolo de un menú desplegable anteriormente creado. En la barra de menús -> Datos -> Validez -> En criterio elegimos la opción.
  34. 34. Ejercicio validez
  35. 35. Otras fórmulas <ul><li>contar -> Cuenta el numero de valores de una lista omitiendo texto =CONTAR(A1:A9)
  36. 36. contara -> Cuenta el numero de valores incluyendo texto =CONTARA(A1:A9)
  37. 37. contar.si -> Cuenta cuantas veces se repite un criterio =CONTAR.SI(A1:A10;1)
  38. 38. sumar.si -> Realiza la suma si se cumple el criterio marcado =SUMAR.SI(A1:A9;5) </li></ul>
  39. 39. Impresión Para imprimir en Calc es importante revisar el numero de hojas que ocupa nuestro documento y/o ajustar las tablas a nuestro/s folio/s. Para ello: Barra de menús – Formato - Página - Pestaña de Hoja - Escala; Ajustar intervalos de impresión.
  40. 40. Ejercicio completo
  41. 41. Ejercicio nómina

×