Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Minilogia

353 views

Published on

  • Be the first to comment

  • Be the first to like this

Minilogia

  1. 1. oto WYCINANKA :ile oto element oto RABATA :ilek :ilep niech "a ((480/2)*pwk 2)/:ile powtórz 4 [powtórz 4 pod ws 200 lw 90 np 230 pw 90 opu pod ws 240 lw 45 opu [q 28 np 28] pw 90] powtórz :ilek [element3 :ilek :ilep powtórz :ile np 28 pw 90 np 28 lw 90 pw 90 pod np 460/:ilek lw 90] [powtórz :ile [element2 :ile powtórz 4 [powtórz 4 ukp "czarny np :a] pod ws :a*:ile [q 14 np 14] pw 90] już pw 90 np :a lw 90] wróć np 14 pw 90 np 14 lw 90już powtórz 4 [powtórz 4 [q 7 np 7] pw 90] np 7 pw 90 np 7 lw 90 w 14 pod lw 135 np 49*pwk 2 pw 135 opu jużoto e oto element3 :ilek :ilep oto q :bok q 28 pw 90 np 28 lw 90 q 28 ukm "pomarańczowy wielokąt [ lw 90 np 28 pw 90 niech "a (((460/(:ilek*2))/8)*3)/:ilep powtórz 4 [np :bok pw 90 ]]już ukp "zielony jużoto element2 :ile jeśli reszta :ilep 2 = 1 [np 115 niech "a (((480/2)*pwk 2)/:ile)/5 oto BLOK niech "b (:a*pwk 2)/2 powtórz :ilep [ukp "fioletowy pod ws 224 lw 90 np 11*28 pod np 1.5 *:a opu np (460/(:ilek*2))/8 x :ilep :a pw 90 opu ukm "zielony3 ws (460/(:ilek*2))/8 pw 360/:ilep] powtórz 4 np 2* :a pw 90 np :a pw 45 np :b lw 90 [powtórz 5 [element np :b lw 90 np :b pw 45 np :a ukp "zielony np 3*28] pod ws 15*28 pw 90 pw 90 np 2*:a pw 90 np :a ws 115 pw 90 np (460/:ilek)/2 lw 90 np 6*28 lw 90 opu] pw 45 np :b lw 90 np :b np 230 pod lw 90 np 20*28 pw 90 np 4*28 opu lw 90 np :b pw 45 np :a powtórz :ilep [ukp "fioletowy powtórz 3 [ pw 90 np 2*:a pw 90 np :a np (460/(:ilek*2))/8 x :ilep :a powtórz 3 [w 56 pod np 3*28 opu pw 45 np :b lw 90 np :b ws (460/(:ilek*2))/8 pw 360/:ilep] ] pod ws 9*28 pw 90 np 6*28 lw 90 opu] lw 90 np :b ukp "zielony pod lw 90 np 18*28 pw 90 ws 28 opu pw 45 np :a ws 230 pw 90 np (460/:ilek)/2 lw 90 powtórz 3[ pw 90 np 2*:a pw 90 np :a np 115 powtórz 4 [e np 3*28 ] ws 12*28 pw 45 np :b lw 90 np :b powtórz :ilep [ukp "fioletowy pw 90 np 6*28 lw 90 ]
  2. 2. lw 90 np :b pw 45 np :a pw 135 np (460/(:ilek*2))/8 x :ilep :a wróć pod np 2 opu ws (460/(:ilek*2))/8 pw 360/:ilep] już zamaluj pod ws 2 lw 45 pod ws 115 lw 90 np 460/:ilek pw 90 opu] ws 1.5*:ajuż jeśli reszta :ilep 2 = 0 [np 115 powtórz :ilep [ukp "fioletowy lw (360/:ilep)/2 np (460/(:ilek*2))/8 x :ilep :aoto z :a powtórz :ilep [ukp "fioletowy ws (460/(:ilek*2))/8 pw 360/:ilep]ukp "fioletowy np (460/(:ilek*2))/8 x :ilep :a pw (360/:ilep)/2 ws (460/(:ilek*2))/8 pw 360/:ilep] ukp "zielony pod lw 90 np :a/2 pw 30 opu pw (360/:ilep)/2 ws 230 pw 90 np (460/:ilek)/2 lw 90 ukm "fioletowy wielokąt [ ukp "zielony np 115 powtórz 2 [ np :a pw 120 lw (360/:ilep)/2 np :a pw 30 np :a pw 30]] ws 115 pw 90 np (460/:ilek)/2 lw 90 powtórz :ilep [ukp "fioletowy lw 30 ws :a/2 pw 90 np 230 np (460/(:ilek*2))/8 x :ilep :ajuż lw (360/:ilep)/2 ws (460/(:ilek*2))/8 pw 360/:ilep] pw (360/:ilep)/2 pod ws 115 lw 90 np 460/:ilek pw 90 opu]oto w :bok już ukm "niebieski wielokąt [ powtórz 4 [np :bok pw 90 ]]jużoto x :ilep :a powtórz :ilep [z :a pod np :a opu] pod ws :ilep*:a opujuż

×