Arkusz kalkulacyjny formuły funkcje  odwołania bezwzględne Copyright © 2008 mgr Jerzy Adamek
formuły Formuła jest równaniem przeprowadzającym operacje na danych arkusza np.  =(B4+25)/SUMA(D5:F5) liczba 25 jest dodaw...
operatory Operatory arytmetyczne służą do wykonywania podstawowych operacji matematycznych   Copyright © 2008 mgr Jerzy Ad...
operatory Można porównać dwie wartości za pomocą następujących operatorów. Gdy dwie wartości są porównywane za pomocą tych...
funkcje Arkusz kalkulacyjny zawiera wiele zdefiniowanych lub wbudowanych formuł nazywanych funkcjami np.  =SUMA(D5:F5) Fun...
funkcje Najczęściej stosowane funkcje: =SUMA(D5:F5) =ŚREDNIA(D5:F5) =MAX(D5:F5) =MIN(D5:F5) =JEŻELI(B6=„T”;”TAK”;”NIE”) =L...
odwołania Przy kopiowaniu formuły zawierającej odwołania względne, odwołania we wklejanej formule są aktualizowane i dotyc...
odwołania Aby odwołania nie ulegały zmianom przy kopiowaniu formuły do innej komórki, należy stosować odwołania bezwzględn...
Dziękuję przechodzimy do ćwiczeń Copyright © 2008 mgr Jerzy Adamek
Upcoming SlideShare
Loading in …5
×

Arkusz Kalkulacyjny

694 views

Published on

Published in: Technology
0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
694
On SlideShare
0
From Embeds
0
Number of Embeds
18
Actions
Shares
0
Downloads
0
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Arkusz Kalkulacyjny

  1. 1. Arkusz kalkulacyjny formuły funkcje odwołania bezwzględne Copyright © 2008 mgr Jerzy Adamek
  2. 2. formuły Formuła jest równaniem przeprowadzającym operacje na danych arkusza np. =(B4+25)/SUMA(D5:F5) liczba 25 jest dodawana do wartości w komórce B4, a następnie wynik jest dzielony przez sumę wartości w komórkach D5, E5 i F5 Copyright © 2008 mgr Jerzy Adamek
  3. 3. operatory Operatory arytmetyczne służą do wykonywania podstawowych operacji matematycznych Copyright © 2008 mgr Jerzy Adamek arytmetyczne
  4. 4. operatory Można porównać dwie wartości za pomocą następujących operatorów. Gdy dwie wartości są porównywane za pomocą tych operatorów, to wynik jest wartością logiczną, PRAWDA lub FAŁSZ. Copyright © 2008 mgr Jerzy Adamek porównania
  5. 5. funkcje Arkusz kalkulacyjny zawiera wiele zdefiniowanych lub wbudowanych formuł nazywanych funkcjami np. =SUMA(D5:F5) Funkcja arkusza SUMA dodaje wartości w zakresie D5:F5 Copyright © 2008 mgr Jerzy Adamek
  6. 6. funkcje Najczęściej stosowane funkcje: =SUMA(D5:F5) =ŚREDNIA(D5:F5) =MAX(D5:F5) =MIN(D5:F5) =JEŻELI(B6=„T”;”TAK”;”NIE”) =LOS()*48+1 =DZIEŃ(B5-B4) =GODZINA(B6) =MINUTA(B6) =ZAOKR.DO.CAŁK(B6) =POZYCJA(D5;D5:F5) Copyright © 2008 mgr Jerzy Adamek przykłady
  7. 7. odwołania Przy kopiowaniu formuły zawierającej odwołania względne, odwołania we wklejanej formule są aktualizowane i dotyczą innych komórek względem położenia formuły Copyright © 2008 mgr Jerzy Adamek względne
  8. 8. odwołania Aby odwołania nie ulegały zmianom przy kopiowaniu formuły do innej komórki, należy stosować odwołania bezwzględne. Stosuje się je dodając znak dolara ($) przed literą kolumny i/lub numerem wiersza np.: =A5*C1 =A5* $ C $ 1 Copyright © 2008 mgr Jerzy Adamek bezwzględne
  9. 9. Dziękuję przechodzimy do ćwiczeń Copyright © 2008 mgr Jerzy Adamek

×