Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Función SI.

463 views

Published on

Presentación Tecnología e Informática Colegio Jesús María 9B. Manuela Gómez - Camila Montes.
03 / 08 / 2011.

Published in: Education, Technology, Business
  • Be the first to comment

  • Be the first to like this

Función SI.

  1. 2. <ul><li>Esta función comprueba si se cumple una condición. Si ésta se cumple, da como resultado VERDADERO. Si la condición no se cumple, da como resultado FALSO. </li></ul>
  2. 3. Operadores de comparación IGUAL MENOR QUE MAYOR QUE
  3. 4. Atención 8 < 15 Operadores a comparar Operador de comparación Condición: Esta compuesta por:
  4. 5. Estructura de la función SI = SI(Condición; Acción en caso verdadero; Acción en caso falso) PRIMER CASO La condición es (V) =SI A B 1 8 15 2 =SI(A1<B1; ”es correcto”;”es incorrecto”) A B 1 8 15 2 es correcto
  5. 6. SEGUNDO CASO =SI La condición es (F) A B 1 8 15 2 son diferentes A B 1 8 15 2 =SI(A1=B1; ”son iguales”;”son diferentes”)
  6. 7. Acciones que son constantes =SI 8 > 15; 1; 0 “ es incorrecto ” “ es correcto ”
  7. 8. Aparece 1 pues la condición es (V) Aparece 0 pues la condición es (F) A B 1 8 15 2 =SI(A1<B1;1:0) A B 1 8 15 2 1 A B 1 8 15 2 =SI(A1>B1;1:0) A B 1 8 15 2 0
  8. 9. Datos <ul><li>Las acciones que son mensajes deben escribirse entre comillas, es decir, ( “es correcto”;”es incorrecto”) , (“son iguales”;”son diferentes”) a excepción de las acciones que son constantes pues en estas no se necesitan. </li></ul>
  9. 10. <ul><li>Si tenemos un numero decimal y está separado mediante coma (,), el separador entre argumentos de la función SI es el punto y coma (;) . </li></ul>A B 1 8,3 15,7 2 =SI(A1<B1 ; ”es correcto” ; ”es incorrecto”)
  10. 11. <ul><li>Si tenemos un numero decimal y esta separado mediante punto (.) , el separador entre argumentos de la función SI es la coma (,) . </li></ul>A B 1 8 . 3 15 . 6 2 =SI(A1<B1 , ”es correcto” , ”es incorrecto”)

×