Successfully reported this slideshow.
We use your LinkedIn profile and activity data to personalize ads and to show you more relevant ads. You can change your ad preferences anytime.

Libro final funciones excel 1 smr1415

321 views

Published on

Libro final funciones excel 1 smr1415

Published in: Education
  • Be the first to comment

  • Be the first to like this

Libro final funciones excel 1 smr1415

  1. 1.       FORMACIÓN PROFESIONAL INFORMÁTICA ­ APLICACIONES OFIMÁTICAS      Ficha de pregunta Excel Repaso Funciones            Curso:  1SMR1415          Martín García Valle       
  2. 2.               FICHAS PREGUNTA REPASO  EXCEL FUNCIONES          Nombre y  apellidos del  alumno  Pregunta  Funciones  implicadas en la  respuesta  Solución  Explicación  general de la  solución  BUSTAMANTE  PEZO,  CHRISTOPHER  ¿Cuantas chicas  hay?  CONTAR.SI  =CONTAR.SI(A2:f 2;"F")  contar de la  columna sexo las  f que siegnifica  que son chicas  BUSTAMANTE  PEZO,  CHRISTOPHER  Sumar los salarios  del departamento  de administración  SUMAR.SI  =SUMAR.SI(A2:f2 ;"ADM";f2:r2)  suma los salarios  de adm    Nombre y  apellidos del  alumno  BUSTAMANTE PEZO, CHRISTOPHER  Pregunta  ¿Cuantos no se llaman Martín?  Funciones  implicadas en  la respuesta  CONTAR.SI  Solución  =CONTAR.SI("A2:f2;"<>Martín")  Explicación  general de la  solución  se cuenta los distintos <>    Nombre y  apellidos del  BUSTAMANTE PEZO, CHRISTOPHER  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  |  Página 1 
  3. 3. alumno  Pregunta  Los que empiezan por M  Funciones  implicadas en  la respuesta  CONTAR.SI  Solución  =CONTAR.SI(a2:A56;"M*")  Explicación  general de la  solución  L* empiezan por L y dtrás lo que sea      ● Nombre y apellidos del alumno: BUSTAMANTE PEZO, CHRISTOPHER  ● Pregunta: Acaben en n  ● Funciones implicadas en la respuesta: CONTAR.SI  ● Solución: =CONTAR.SI(A2:A56;"*N")  ● Explicación general de la solución: lo que sea * y N  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  |  Página 2 
  4. 4. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  BUSTAMANTE PEZO, CHRISTOPHER  Función:  BUSCARV    Sintaxis:  buscarv=(valor_buscado;matriz_buscar_en;indicador_columnas;ordenado)        Explicación:  La función buscarv busca el valor especifico, dentro de una tabla. La v al final de buscar es por lo  de vertical, si ponemos la h al final buscara en una tabla horizontal.        Ejemplo Pregunta 1:  Hallar la altura de los alumnos dependiendo del nombre.    Explicación Ejemplo Pregunta 1:  Crear una lista con los nombres.  Formula:  =BUSCARV(C26;B1:M19;5;VERDADERO)    Ejemplo Pregunta 2:  Hallar el numero de personas que le gustan los toros.    Explicación Ejemplo Pregunta 2:  =CONTAR.SI.CONJUNTO(H2:H19;"Toros*";H2:H19;"**Toros**";H2:H19;"**Toros**")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  5. 5. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ÁNGEL STEVEN ARAGUNDI SUAREZ  Función:  MODA    Sintaxis:  =MODA(número1;número2) o seleccionar celdas        Explicación:  Utilizaremos la MODA para hallar los valores que se repiten en la siguiente columna de importe.    ­ Escribimos la función.    ­ Seleccionamos el valor              Ejemplo Pregunta 1:  IMPORTE    11.000,00 €  75.100,00 €  374.000,00 €  851.300,00 €  737.000,00 €  918.500,00 €  17.600,00 €          Explicación Ejemplo Pregunta 1:  =MODA(O6:O12)      Resultado: N/A    Si los valores no se repiten sale N/A  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  6. 6.   Ejemplo Pregunta 2:  Con los mismo datos podemos hallar el importe menor con:    =MIN(número1;número2) o seleccionar celdas    Explicación Ejemplo Pregunta 2:  =MIN(O6:O12)        Resultado: 11.000,00 €    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  7. 7. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ÁNGEL STEVEN ARAGUNDI SUAREZ  Función:  SI    Sintaxis:  =SI(PRUEBA_LÓGICA;[VALOR_SI_VERDADERO];[VALOR_SI_FALSO]        Explicación:  En este caso utilizaremos el si para saber si en la siguiente tabla de venta obtenemos gratificación    ­ Escribimos la función.    ­ Seleccionamos el valor del si verdadero    ­ Y el del si falso.                Ejemplo Pregunta 1:  VENTAS EUROS     48.000,000 €    12.600,000 €    13.500,000 €    4.500,000 €    9.100,000 €    11.000,000 €    1.200,000 €    13.200,000 €    5.400,000 €    8.900,000 €    9.000,000 €     En la siguiente tabla de ventas tendremos que darle gratificación a los que hacen ventas de 9.000 o  más      SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  8. 8. Explicación Ejemplo Pregunta 1:  Si la primera venta es mayor igual a 9.000 aparecerá un * y sino nada . Después arrastrar la  formula.    =SI(C2>=9000;"*";"")        Ejemplo Pregunta 2:  hallar la media de las ventas con la función promedio    Explicación Ejemplo Pregunta 2:  =promedio(selecciona todas las ventas)        SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  9. 9. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  CRESPO JIMÉNEZ, ÓSCAR  Función:  SUMAR.SI    Sintaxis:  =SUMAR.SI(rango;criterio;rango_suma)        Explicación:  Suma el contenido de las celdas si estas cumplen con cierto criterio.        Ejemplo Pregunta 1:  Sumar número de hijos si pesa más de 70 kilos    Explicación Ejemplo Pregunta 1:  =SUMAR.SI(G2:G18;">=70";M2:M18)    Ejemplo Pregunta 2:  Sumar los salarios si tiene como hobby los juegos y la música    Explicación Ejemplo Pregunta 2:  =SUMAR.SI(H2:H18;"*JUEGOS*M?SICA*";I2:I18)+SUMAR.SI(H2:H18;"*M?SICA*JUEGOS*";I2:I18 )    (Pongo una ? en m?sica para que cuente las u con y sin tilde)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  10. 10. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  CRESPO JIMÉNEZ, ÓSCAR  Función:  BUSCARV    Sintaxis:  =BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas; [ordenado])        Explicación:  Busca un valor en la primera columna de una tabla y devuelve un valor de otra columna dentro de  la misma fila.        Ejemplo Pregunta 1:  Buscar el peso de un alumno    Explicación Ejemplo Pregunta 1:  =BUSCARV(A26;B2:M18;6;FALSO)    Ejemplo Pregunta 2:  Mostrar el salario de un alumno    Explicación Ejemplo Pregunta 2:  =BUSCARV(A26;B2:M18;8;FALSO)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  11. 11. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ÁNGEL STEVEN ARAGUNDI SUAREZ  Función:  CONTAR.SI ­ M*    Sintaxis:  =contar.si(rango;criterio)        Explicación:  En este caso utilizaremos el contar si para contar los números de sobresalientes de la clase.    ­ Escribimos la función.    ­ Seleccionamos el rango de donde queremos contar.    ­ Y el criterio que en este caso es que sean sobresaliente (>9)        Ejemplo Pregunta 1:  Administración          Informática    Alba         10Sandra 7  Adri          1 Paco        10  Isaac         3     Steven      10  Mª Angeles 2 Pedro 5  Dani  5 Javier 4  David  8 Carem 8  Martín  4 Ricardo 9      Aquí tenemos dos clases con sus respectivas notas.      Explicación Ejemplo Pregunta 1:  Al ser dos clases añadimos un +contar.si a la función    =CONTAR.SI(B2:B8;">=9")+CONTAR.SI(D2:D8;">=9")      Resultado = 4  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  12. 12.   Ejemplo Pregunta 2:  En las mismas clases buscar los nombre que empiecen por M    Explicación Ejemplo Pregunta 2:  Hacemos la misma función pero en este caso el criterio es que empiecen con "m*"    =CONTAR.SI(A2:A8;"m*")+CONTAR.SI(C2:C8;"m*")    Resultado = 2    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  13. 13. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  LOOR PINCAY, JOAN ANTHONY  Función:  CONTAR.SI    Sintaxis:  =CONTAR.SI(rango, condición)        Explicación:  Cuenta las celdas de un rango que cumplen con la condición especificada.        Ejemplo Pregunta 1:  Cuantos alumnos miden más de 169 cm    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(F2:F18;">1,69")    Ejemplo Pregunta 2:  A cuantos le gustan la tecnología.Ten en cuenta la ortografía.    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(H2:H18;"*, TECNOLOGÍA,*")+CONTAR.SI(H2:H18;"*, TECNOLOGIA,*")    También contamos con las personas que hayan escrito TECNOLOGÍA sin acento en la I.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  14. 14. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  LOOR PINCAY, JOAN ANTHONY  Función:  BUSCARV    Sintaxis:  =BUSCARV(valor buscado; tabla de búsqueda;columna de búsqueda; ¿tabla ordenada?)        Explicación:  La función BUSCARV nos permite hacer una búsqueda de un elemento concreto dentro de una  tabla y una vez encontrado nos devuelve otros elementos asociados al mismo.        Ejemplo Pregunta 1:  Saca los números de teléfono de la clase.    Explicación Ejemplo Pregunta 1:  =BUSCARV(E22;A2:M19;11;FALSO)    La celda E22 hace referencia a una lista que he creado con el número de alumno.    Ejemplo Pregunta 2:  Saca el numero de hijos.    Explicación Ejemplo Pregunta 2:  =BUSCARV(E22;A2:M19;13;FALSO)    La celda E22 hace referencia a una lista que he creado con el número de alumno.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  15. 15. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  LOOR PINCAY, JOAN ANTHONY  Función:  EXTRAE    Sintaxis:  =EXTRAE(texto, posición_inicial, núm_de_caracteres)        Explicación:  La función EXTRAE nos ayuda a extraer caracteres que pertenecen a una cadena de texto. Lo  único que debemos proporcionar es el número de caracteres que deseamos extraer y su punto de  inicio dentro de la cadena de texto.        Ejemplo Pregunta 1:  Nuestro jefe nos pide que hagamos los correos de la empresa. Tienen que seguir la siguiente  sintaxis:    5 primeras letras del nombre "." 5 primeras letras del primer apellido  "@ciudaddelosmuchachos.com"      Explicación Ejemplo Pregunta 1:  =EXTRAE(B2;1;5)&"."&EXTRAE(C2;1;5)&"@ciudaddelosmuchachos.com"    Primero se extraen las 5 letras del nombre y después hacemos lo mismo con el apellido, separando  los dos con un punto. Después añadimos @ciudaddelosmuchachos.com y listo.  Arrastramos y ya lo tenemos.    Ejemplo Pregunta 2:  Nuestro jefe nos pide que saquemos, de los correos electrónicos de la empresa, lo que esta a la  izquierda del "@". Hay que tener en cuenta que no todos los correos tienen el mismo numero de  caracteres.    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  16. 16. =EXTRAE(L2;1;ENCONTRAR("@";L2;1)­1)    La complejidad en esta formula seria que no todos los correos tienen el mismo número de  caracteres. Para solucionar esto nos ayudaremos de la función ENCONTRAR.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  17. 17. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MARTÍN TELLO, JAVIER  Función:  ESPACIOS    Sintaxis:  =ESPACIOS(        Explicación:  La fórmula ESPACIOS, lo que nos permite es eliminar todos los espacios que tenga la celda que  nosotros escojamos.        Ejemplo Pregunta 1:  ­ Elimina los espacios de la celda C11.    Explicación Ejemplo Pregunta 1:  La sintaxis sería:  =ESPACIOS(C11)    Simplemente seleccionamos entre paréntesis la celda de la que queramos eliminar los espacios, y  nos aparecerá lo escrito en esa celda, sin los mencionados espacios.    Ejemplo Pregunta 2:  ­ Elimina los espacios de la celda C16.    Explicación Ejemplo Pregunta 2:  La sintaxis sería:  =ESPACIOS(C16)    Como en la anterior, seleccionamos la celda en cuestión y aparecerá escrito todos los apellidos sin  espacios.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  18. 18. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MARTÍN TELLO, JAVIER  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =CONTAR.SI.CONJUNTO(        Explicación:  CONTAR.SI.CONJUNTO nos permite contar “x” elementos, pero en vez de en función de un solo  rango, de varios rangos, lo que es bastante útil y nos ahorra bastante trabajo, ya que en la función  CONTAR.SI, si queríamos trabajar con varios rangos teníamos que hacer una fórmula bastante  compleja y larga.        Ejemplo Pregunta 1:  ­ Alumnos que sean chica y que vivan en Madrid.    Explicación Ejemplo Pregunta 1:  La sintaxis sería:  =CONTAR.SI.CONJUNTO(J2:J18;"Femenino";D2:D18;"MADRID")    En primer lugar seleccionamos la columna de datos "Sexo" para determinar el sexo que buscamos.  Siempre separado por punto y coma, escribimos entre comillas la palabra femenino, pues es el  dato que queremos que busque.    La segunda parte de la función es igual, separado también por punto y coma, seleccionamos ahora  la columna de datos "Localidad" para determinar la ciudad que buscamos. Lo separamos con punto  y coma y escribimos la palabra "MADRID".    Ejemplo Pregunta 2:  ­ Alumno que sea chico y que tenga 8 hijos.    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  19. 19. La sintaxis sería:  =CONTAR.SI.CONJUNTO(J2:J18;"Masculino";M2:M18;"8")    En primer lugar seleccionamos la columna de datos "Sexo" para determinar el sexo que buscamos.  Siempre separado por punto y coma, escribimos entre comillas la palabra masculino, pues es el  dato que queremos que busque.    La segunda parte de la función es igual, separado también por punto y coma, seleccionamos ahora  la columna de datos "Nº de Hijos" para determinar el número de hijos que buscamos. Lo  separamos con punto y coma y escribimos el número 8.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  20. 20. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ACHALMA ANGELES, ERICK JUAN  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =CONTAR.SI.CONJUNTO(rango_criterios1; criterio1; ....)        Explicación:  La funcion contar.si.conjunto nos permite contar los elementos de un rango que cumplen con los  criterios definidos. Esta funcion nos permite especificar hasta 127 criterios.        Ejemplo Pregunta 1:  ¿Halla el numero total de hombres que hay en una clase?    Explicación Ejemplo Pregunta 1:  =contar.si.conjunto(seleccionamos la fila de sexo; "hombre")    Ejemplo Pregunta 2:  ¿Halla el numero total de hombres que hay en una clase mayores de 18 años?    Explicación Ejemplo Pregunta 2:  =contar.si.conjunto(seleccionamos la fila de sexo; "hombre"; seleccionamos la fila de edades;  ">18")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  21. 21. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ACHALMA ANGELES, ERICK JUAN  Función:  EXTRAE    Sintaxis:  =extrae(texto;posición_inicial; núm_de_caracteres)        Explicación:  La funcion extrae nos ayuda a extraer caracteres que pertenece a una cadena de texto. Lo unico  que debemos proporcionar es el numero de carcateres que deseamos extraer y su punto de inicio  dentro de la cadena de texto.        Ejemplo Pregunta 1:  ¿Extraeme del nombre martin las palabras art?    Explicación Ejemplo Pregunta 1:  =EXTRAE(casilla donde esta el nombre;2;3)    Ejemplo Pregunta 2:  ¿Extrae las 5 primeras letras de esta oracion?    Explicación Ejemplo Pregunta 2:  =EXTRAE(casilla donde esta la oracion;1;5)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  22. 22. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  FERNANDEZ BLAZQUEZ, ALVARO  Función:  NUMERO ROMANO    Sintaxis:  =numeroromano(numero;forma)        Explicación:  ponemos numero romano abrimos parentesis y ponemos la celda del año de nacimiento        Ejemplo Pregunta 1:  Fecha:1997    Explicación Ejemplo Pregunta 1:  ponemos numero romano por ejemplo 1997 y entre parentesis    Ejemplo Pregunta 2:  Fecha:2001    Explicación Ejemplo Pregunta 2:  Ponemos numero romano por ejemplo 2001 lo ponemos entre parentesis     SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  23. 23. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  AGUDO GORDO, ROCÍO  Función:  SI    Sintaxis:  SI(prueba_lógica;valor_si_verdadero;valor_si_falso)        Explicación:  La función sí comprueba si se cumple una condición. Si se cumple da resultado verdadero, si no,  falso.        Ejemplo Pregunta 1:  Según el peso se dirá si esa persona es anoréxica, flaca, normal, gordita u obesa.    Explicación Ejemplo Pregunta 1:  =SI(G2<46;"ANOREXICO";SI(G2<=54;"FLACO";SI(G2<=75;"NORMAL";SI(G2<=85;"GORDITO";SI( G2>95;"OBESO")))))    Ejemplo Pregunta 2:  Según lo que cobres te aconsejará pedir un aumento o te dirá que tu salario está bien o que tienes  un sueldazo.  <1600 Pide un aumento!!!  <=3000 Tu salario está bien  Resto (>3000): Tienes un sueldazo!     Explicación Ejemplo Pregunta 2:  =SI(I2<1600;"Pide un aumento!!!";SI(I2<=3000;"Tu salario está bien";"Tienes un sueldazo!"))  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  24. 24.   SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  25. 25. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MARTÍN TELLO, JAVIER  Función:  SUSTITUIR (Bien)    Sintaxis:  =SUSTITUIR(L10;".";"_")    (La celda L10 se corresponde con la de la hoja de Datos)        Explicación:  Con la fórmula SUSTITUIR, lo que hacemos es sustituir un número de caracteres, en otros a  nuestra elección separando cada conjunto de caracteres con "punto y coma", y metiéndolo entre  comillas. Todo entre paréntesis.    Lo que dice la sintaxis es que vamos a cambiar los puntos por guión bajo de la celda L10.        Ejemplo Pregunta 1:  ­ Cambia los puntos que haya en la celda L10 por guiones bajos.    Explicación Ejemplo Pregunta 1:  La sintaxis sería:  =SUSTITUIR(L10;".";"_")    Ejemplo Pregunta 2:  ­ Cambia el segundo punto de la celda L10 por un guión bajo.    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  26. 26. La sintaxis sería:  =SUSTITUIR(L10;".";"_";2)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  27. 27. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MARTÍN TELLO, JAVIER  Función:  SUSTITUIR    Sintaxis:  =SUSTITUIR(C2;".";"_")        Explicación:  Con la fórmula SUSTITUIR, lo que hacemos es sustituir un número de caracteres, en otros a  nuestra elección separando cada conjunto de caracteres con "punto y coma", y metiéndolo entre  comillas. Todo entre paréntesis.    Lo que dice la sintaxis es que vamos a cambiar los puntos por guión bajo de la celda C2.        Ejemplo Pregunta 1:  ­ Cambia los puntos que haya en la celda C2 por guiones bajos.    Explicación Ejemplo Pregunta 1:  La sintaxis sería:  =SUSTITUIR(C2;".";"_")    Ejemplo Pregunta 2:  ­ Cambia el segundo punto de la celda C2 por un guión bajo.    Explicación Ejemplo Pregunta 2:  La sintaxis sería:  =SUSTITUIR(C2;".";"_";2)  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  28. 28.   SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  29. 29. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MARTÍN TELLO, JAVIER  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =SUSTITUIR(C2;".";"_")        Explicación:  Con la fórmula SUSTITUIR, lo que hacemos es sustituir un número de caracteres, en otros a  nuestra elección separando cada conjunto de caracteres con "punto y coma", y metiéndolo entre  comillas. Todo entre paréntesis.    Lo que dice la sintaxis es que vamos a cambiar los puntos por guión bajo de la celda C2.        Ejemplo Pregunta 1:  ­ Cambia los puntos que haya en la celda C2 por guiones bajos.    Explicación Ejemplo Pregunta 1:  La sintaxis sería:  =SUSTITUIR(C2;".";"_")    Ejemplo Pregunta 2:  ­ Cambia el segundo punto de la celda C2 por un guión bajo.    Explicación Ejemplo Pregunta 2:  La sintaxis sería:  =SUSTITUIR(C2;".";"_";2)  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  30. 30.   SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  31. 31. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  CRESPO JIMÉNEZ, ÓSCAR  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =CONTAR.SI.CONJUNTO(rangos_criterios1;criterio1;rangos_criterios2;criterio...        Explicación:  Esta función cuenta celdas teniendo en cuenta varios criterios        Ejemplo Pregunta 1:  ¿Cuántos alumnos miden entre 1,60 y 1,70?    Explicación Ejemplo Pregunta 1:  =CONTAR.SI.CONJUNTO(F2:F18;">=1,60";F2:F18;"<=1,70")    Ejemplo Pregunta 2:  ¿A cuántas personas les gusta la música y los juegos?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI.CONJUNTO(H2:H18;"*JUEGOS*";H2:H18;"*M?SICA")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  32. 32. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  AGUDO GORDO, ROCÍO  Función:  CONTAR.SI    Sintaxis:  CONTAR.SI(rango de celdas;criterio)        Explicación:  CONTAR.SI es una función que cuenta las celdas elegidas que cumplan una condición impuesta.        Ejemplo Pregunta 1:  Nombres que empiecen por A y la penúltima letra es una R    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(B2:B18;"A???R?")    Ejemplo Pregunta 2:  ¿A cuántas personas les gusta el DEPORTE y los VIDEOJUEGOS?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(H2:H18;"*DEPORTE*VIDEOJUEGOS*")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  33. 33. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ACHALMA ANGELES, ERICK JUAN  Función:  CONTAR.SI    Sintaxis:  =CONTAR.SI(rango;criterio)        Explicación:  La funcion contar.si nos da la oportunidad de contar el numero de celdas de un rango que cumplan  con un cierto criterio establecido. Solamente cuando el valor de dichas celdas cumple la condicion  es considerada dentro de la cuenta.        Ejemplo Pregunta 1:  ¿Cuantos tienen mas de 18?    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(D7:D13;">18")    Ejemplo Pregunta 2:  ¿Cuantos viven en vallecas?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(E7:E13;"VALLECAS")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  34. 34. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ORTEGA OTERO, DANIEL JESUS  Función:  =BUSCARV    Sintaxis:  =BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;[ordenado])          Explicación:  Busca un valor específico en la primer columna de una matriz de tabla y devuelve, en la misma fila,  un valor de otra columna de dicha matriz de tabla.        Ejemplo Pregunta 1:  Averigua el nombre de cada alumno según su número correspondiente.    Explicación Ejemplo Pregunta 1:  Primero tenemos que hacer una validación de datos en forma de lista, en una celda seleccionado la  columna del números.  A continuación ponemos la siguiente formula, =BUSCARV(G20;A2:M18;2;0) Seleccionamos la  celda que creamos anteriormente (la validación de datos, luego el rango de toda la tabla, indicamos  la columna que vamos a buscar es decir los nombres, por lo tanto ponemos el número 2 y por  ultimo FALSO.    Ejemplo Pregunta 2:  Averigua la estatura de cada alumno según el nombre correspondiente.    Explicación Ejemplo Pregunta 2:  =BUSCARV(G20;F2:M18;1;0)  En este caso en vez de utilizar el número para encontrar la altura en cuestión utilizamos una  validación de datos con los nombres de los alumnos, ponemos el rango de las celdas empezando  por la altura y poniendo el numero de la celda que vamos a buscar es decir el 1. De esta forma  tenemos como resultado la altura del alumnos que deseemos.  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  35. 35.   SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  36. 36. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ORTEGA OTERO, DANIEL JESUS  Función:  =CONTAR.SI    Sintaxis:  =CONTAR.SI(rango,criterio)        Explicación:  La función CONTAR.SI cuenta el número de celdas dentro de un rango que cumplen un solo  criterio, como por ejemplo, contar las celdas que terminan por la letra "C", o las celdas que  contienen un numero mayor o menor que otro número indicado.          Ejemplo Pregunta 1:  ¿Cuantos alumnos tienen como su última letra una "R"?      Explicación Ejemplo Pregunta 1:  =CONTAR.SI(B2:B18;"*R")    =CONTAR.SI(Rango de nombre;indicamos que la ultima letra sea la R, el signo * quiere decir que  antes de la letra R hay más letras por lo tanto la  R sera la última)    Ejemplo Pregunta 2:  ¿Cuantos alumnos son de Madrid?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(D2:D18;"MADRID")    =CONTAR.SI(Rango de la localidad; ponemos entre comillas la el nombre de la localidad que  queremos que cuente)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  37. 37. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MENGIBAR LOPEZ­DUQUE, DAVID  Función:  BUSCARV    Sintaxis:  =BUSCARV(valor_buscado; matriz_buscar_en; indicador_columnas; [ordenado]        Explicación:  Se usa la función BUSCARV para buscar la primera columna de un intervalo de celdas y devolver  un valor de cualquier celda de la misma fila del rango.        Ejemplo Pregunta 1:  Correo electrónico de David.  (En este caso como no tenemos una lista desplegable o algo parecido, yo en el valor_buscado he  escrito "David" en una celda para tener algo por lo que buscar.Siempre tendremos que empezar la  matriz_buscar_en desde el valor_buscado)    Explicación Ejemplo Pregunta 1:  =BUSCARV(D22;B2:M19;11;FALSO)    Ejemplo Pregunta 2:  Decir si David es masculino o femenino.  (En este caso como no tenemos una lista desplegable o algo parecido, yo en el valor_buscado he  escrito "David" en una celda para tener algo por lo que buscar.Siempre tendremos que empezar la  matriz_buscar_en desde el valor_buscado).    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  38. 38. =BUSCARV(D22;B2:M19;9;FALSO)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  39. 39. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MENGIBAR LOPEZ­DUQUE, DAVID  Función:  SUMAR.SI    Sintaxis:  =SUMAR.SI(RANGO;CRITERIO[RANGO_SUMA])        Explicación:  La función SUMAR.SI sirve para sumar los valores en un función rango que cumple los criterios  que se especifican.        Ejemplo Pregunta 1:  Sumar los salarios de los trabajadores de Madrid    Explicación Ejemplo Pregunta 1:  =SUMAR.SI(D2:D18;"MADRID";I2:I18)    Ejemplo Pregunta 2:  Sumar el número de hijos de los trabajadores de Madrid    Explicación Ejemplo Pregunta 2:  =SUMAR.SI(D2:D18;"MADRID";M2:M18)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  40. 40. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  MENGIBAR LOPEZ­DUQUE, DAVID  Función:  CONTAR.SI    Sintaxis:  CONTAR.SI(rango;criterio)        Explicación:  Nos suma la cantidad de personas o objetos o lo que sea en el rango que hemos seleccionado  según el criterio que queramos        Ejemplo Pregunta 1:  ¿Cuantas chicas hay?    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(J2:J18;"FEMENINO")    Ejemplo Pregunta 2:  ¿Cuantos cobran mas de 1000?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(I2:I18;">=1000")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  41. 41. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  BENITO BALLANO, ADRIÁN  Función:  Extrae    Sintaxis:  =EXTRAE(texto; posición_inicial; núm_de_caracteres)        Explicación:  Dice los caracteres de un rango que escojas, desde una posición inicial y cuantos caracteres  quieres que te escoja        Ejemplo Pregunta 1:  Dime los centímetros de las alturas de los alumnos     Explicación Ejemplo Pregunta 1:  =EXTRAE(F2;3;2)    Ejemplo Pregunta 2:  Dime los tres primeros caracteres de las localidades    Explicación Ejemplo Pregunta 2:  =EXTRAE(D6;1;6)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  42. 42. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  BENITO BALLANO, ADRIÁN  Función:  Buscarv    Sintaxis:  =BUSCARV(valor_buscado; matriz_buscar_en; indicardor_columnas;[ordenado]        Explicación:  Esta función busca verticalmente en un rango de celdas que escojas, el valor buscado varía según  la columna que le asignes.        Ejemplo Pregunta 1:  Buscar el nombre del primer alumno de la lista    Explicación Ejemplo Pregunta 1:  =BUSCARV(1;A2:H18;2;FALSO)    Ejemplo Pregunta 2:  Decir la altura del tercer alumno de la lista    Explicación Ejemplo Pregunta 2:  =BUSCARV(3;A2:G18;6;FALSO)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  43. 43. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  PINTO NUÑEZ, RUBEN  Función:  Extrae    Sintaxis:  =extrae(texto;posición inicial;numero de caracteres)        Explicación:  La función "extrae" nos ayuda a extraer caracteres que pertenecen a un texto        Ejemplo Pregunta 1:  Muestrame en pantalla las 4 ultimas letras de la celda B13    Explicación Ejemplo Pregunta 1:  =EXTRAE(B13;2;5)    Ejemplo Pregunta 2:  Muestrame a traves de esta funcion, la "@" y lo que se encuentra despues de la "@" en la celda  L13    Explicación Ejemplo Pregunta 2:  =EXTRAE(L13;16;25)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  44. 44. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GOMEZ EGEA, MARIO  Función:  contar.si.conjunto    Sintaxis:  la sintaxis de la función es contar.si.conjunto(el rango del primer rango,lo que queremos que  busque,rango del segundo rato,lo que queremos buscar del segundo dato)        Explicación:  esta función sirve para para contar varios datos de unas característica concreta en un única función        Ejemplo Pregunta 1:  cuéntame los datos que sean de Madrid y que el nombre empiece por a y acabe por c    Explicación Ejemplo Pregunta 1:  contar.si.conjunto(rango dato 1,"Madrid",rango dato 2,"a*c)    Ejemplo Pregunta 2:  cuéntame solo lo que gana los nombres que acaben en i y su cuarta letra sea l y si su salario es  mayor de 300    Explicación Ejemplo Pregunta 2:  contar.si.conjunto(rango dato 1,"???li",rango dato 2,">300")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  45. 45. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  PINTO NUÑEZ, RUBEN  Función:  CONTAR.SI    Sintaxis:  =contar.si(rango;criterio)        Explicación:  La función contar.si cuenta las celdas de un rango que cumplen una condición que nosotros  especifiquemos         Ejemplo Pregunta 1:  ¿Cuantas personas cobran mas de 1300 €?    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(I2:I18;">1300")    Ejemplo Pregunta 2:  ¿Cuantas personas tienen mas de 3 hijos?    Explicación Ejemplo Pregunta 2:  =CONTAR.SI(M2:M18;">3")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  46. 46. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  PINTO NUÑEZ, RUBEN  Función:  SI    Sintaxis:   =SI(prueba_lógica;valor_si_verdadero;valor_si_falso)        Explicación:  La función si sirve para determinar si el valor que hemos dado primero se cumple o no, y  dependiendo de esto ultimo, podremos decidir que resultado saldrá en cada caso        Ejemplo Pregunta 1:  Decir que las personas que midan mas de 1,7, poner "que alto eres" y si miden menos de 1,7 poner  "eres bajito".    Explicación Ejemplo Pregunta 1:  =SI(F2>1,7;"que alto eres";"eres bajito")    Ejemplo Pregunta 2:  Decir que aquellas personas que ganen mas de 1700 euros "que suerte teneis" y las que ganen  menos decir "a seguir trabajando"    Explicación Ejemplo Pregunta 2:  =si(J2>1700;"que suerte teneis";"a seguir trabajando")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  47. 47. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GOMEZ EGEA, MARIO  Función:  contar.si    Sintaxis:  la sintaxis es muy sencilla seria:  contar.si(rango que queremos poner;y lo que queremos que nos salga        Explicación:  esto nos servira para para contar y buscar  los datos con una característica concreta es decir para  buscar datos numéricos de una tabla o nombres concretos o que el nombre empiece por la letra n,  etc        Ejemplo Pregunta 1:  queremos que nos busque en una tabla los nombres que empiezan por a, que su tercera letra sea  una v y que acaba en d    Explicación Ejemplo Pregunta 1:  pues pondremos contar.si (el rango deseado , a?v*d    a por la que empiece  ? significa que sera la segunda posición   v sera la tercera   * que puede haber muchas posiciones infinitas  d acaba en d          Ejemplo Pregunta 2:  queremos buscar una palabra que empiece por a, que tenga o con acento en la segunda   que en la quinta tenga la f y que acaba en a con acento    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  48. 48. contar.si(rango deseado en la tabla, aó??f*á  a por la que empiece  ó la segunda  ? tercer lugar  ? cuarto lugar  f para el quinto lugar  * posiciones infinitas  á acabe con esta palabra      SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  49. 49. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GOMEZ EGEA, MARIO  Función:  MAX O MIN;CONSULTARV    Sintaxis:  crearemos una tabla con los datos correspondientes    la primera función sera MAX (y luego entre paréntesis la tabla correspondiente a esa función  nos saldrá el dato máximo de esa tabla.  a continuación pondremos buscar(y luego entre paréntesis pondremos la tabla correspondiente, y  luego el lugar que esta en la tabla la función que queremos que salga         Explicación:  esto nos servirá para tener un grupo de datos con sus correspondientes cantidades en el que  podremos saber el mayor dato o el menor y que luego nos saldrá el dato correspondiente a esa  cantidad            Ejemplo Pregunta 1:  queremos saber cual  es que gana mas de salario de los trabajadores de una empresa y que nos  salga el nombre de ese trabajador (NO TIENE QUE SALIR LA CANTIDAD QUE GANA SI NO El  NOMBRE DEL TRABAJADOR QUE MAS GANA)    Explicación Ejemplo Pregunta 1:  haremos una tabla con los nombres de los trabajadores y lo que gana.  a continuación tendremos que poner en otra celda la función MAX para saber que cantidad es la  mas alta.    después en otra celda pondremos la función CONSULTAV y dentro de eso pondremos el rango de  la tabla y luego la posición donde esta las cantidades en esa tabla  ATENCIÓN TENDREMOS QUE ORDENAR EN LA TABLA LOS DATOS DE MENOR A MAYOR A  TRAVÉS DE FILTROS    Ejemplo Pregunta 2:  tenemos unos grupos de animales que comen una cantidad de comida al día, queremos saber que  animal come menos y que nos ponga la especie que es  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  50. 50.   Explicación Ejemplo Pregunta 2:  haremos una tabla con los la especie animal y la cantidad que comen  luego en otra celda pondremos la función MIN y el rango de la cantidad  después en otra celda pondremos la función CONSULTARV y el rango de la tabla y el lugar en la  que esta la cantidad  también  tendremos que ordenar la tabla a través de filtros como en el  ejemplo anterior    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  51. 51. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  ORTEGA OTERO, DANIEL JESUS  Función:  SUMAR.SI    Sintaxis:  =SUMAR.SI(rango,criterio,[Rango suma])            Explicación:  SUMAR.SI, es una función como el mismo nombre indica para sumar un determinado rango  teniendo en cuenta el criterio que nosotros digamos, como por ejemplo si decimos en el criterio  "MÚSICA", la función buscara la palabra y sumara solo los que correspondan con el rango de  "MÚSICA".        Ejemplo Pregunta 1:  Halla la suma total de la altura de los alumnos que sean de madrid    Explicación Ejemplo Pregunta 1:  =SUMAR.SI(El rango de la localidad;"MADRID";el rango de las alturas)    Ejemplo Pregunta 2:  Halla la suma total de la altura de los alumnos que pesen más de 90 kilos.    Explicación Ejemplo Pregunta 2:  SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  52. 52. =SUMAR.SI(Rango de los pesos;">90";Rango de las alturas)    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  53. 53. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GRUSZCZYNSKI, DAWID  Función:  BUSCARV    Sintaxis:  =BUSCARV(VALOR BUSCADO;MATRIZ BUSCAR EN;INDICAR COLUMNAS;COINCIDENCIA)        Explicación:  Esta función nos permite encontrar un valor buscado en una tabla y ponerlo en una celda, es decir,  busca el valor de la primera columna y saca el valor de otra columna. La letra V de la función  significa vertical si quisiéramos hacer una búsqueda horizontal deberíamos de poner H.          Ejemplo Pregunta 1:  Hacer una función que nos diga cual es la persona más alta de nuestra clase.    Explicación Ejemplo Pregunta 1:  =BUSCARV(MAX(F2:F18);F2:N19;9;FALSO)    IMPORTANTE: Después de la columna "Nº de hijos" tenemos que insertar la columna con los  nombres de los alumnos.    Ejemplo Pregunta 2:  Sacar el correo electronico de un alumno que aparezca en la lista.    Explicación Ejemplo Pregunta 2:  Antes de poner la formula tenemos que seleccionar una celda y hacer una lista con los numeros  de  alumnos.(En este caso yo voy a seleccionar la celda C26). A continuación escogemos la celda C27  y ponemos esta formula: =BUSCARV(C26;A2:L18;12;FALSO).    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  54. 54. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GRUSZCZYNSKI, DAWID  Función:  EXTRAE    Sintaxis:  =EXTRAE(TEXTO;POSICIÓN INICIAL;NÚMERO DE CARACTERES)        Explicación:  Esta función nos permite sacar los caracteres que están en el medio de una celda. Por ejemplo si  en una celda hemos tecleado el nombre y apellido, con esta función podemos sacar el apellido y  ponerlo en otra celda.        Ejemplo Pregunta 1:  Sacar el dominio de correo electrónico de Adrian Benito.    Explicación Ejemplo Pregunta 1:  =EXTRAE(L4;ENCONTRAR(".";L4;ENCONTRAR("@";L4;1));LARGO(L4)­ENCONTRAR(".";L4;1)+1 )      Ejemplo Pregunta 2:  Sacar el segundo apellido de Alvaro Fernandez Blazquez    Explicación Ejemplo Pregunta 2:  =EXTRAE(C12;ENCONTRAR(" ";C12;1)+1;LARGO(C12)­ENCONTRAR("";C12;1))    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  55. 55. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GRUSZCZYNSKI, DAWID  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =CONTAR.SI.CONJUNTO(RANGO_CRITERIOS1:CRITERIO1:RANGO_CRITERIOS2:CRITERIO2 :...)        Explicación:  Al utilizar esta función podemos comprobar si una o varias celdas cumplen varios criterios. Los dos  primero campos que están entre paréntesis son obligatorios y los demás opcionales.        Ejemplo Pregunta 1:  Contar las personas que tienen más de 2 hijos y ganan más de 1500 €.    Explicación Ejemplo Pregunta 1:  =CONTAR.SI.CONJUNTO(M2:M18;">2";I2:I18;">1500")    Ejemplo Pregunta 2:  Contar las personas que viven en Madrid y además miden menos de 1,7 metros.    Explicación Ejemplo Pregunta 2:  =CONTAR.SI.CONJUNTO(D2:D18;"M*";F2:F18;"<1,7")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  56. 56. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GRUSZCZYNSKI, DAWID  Función:  EXTRAE    Sintaxis:  =EXTRAE(TEXTO;POSICIÓN INICIAL;NÚMERO DE CARACTERES)        Explicación:  Esta funcion devuelve los caracteres del centro de una cadena de texto; dada una posición  y  longitud iniciales.        Ejemplo Pregunta 1:  Sacar el dominio de correo electrónico de Adrian Benito.    Explicación Ejemplo Pregunta 1:  =EXTRAE(L4;ENCONTRAR(".";L4;ENCONTRAR("@";L4;1));LARGO(L4)­ENCONTRAR(".";L4;1)+1 )    Ejemplo Pregunta 2:  Sacar el segundo apellido de Alvaro Fernandez Blazquez    Explicación Ejemplo Pregunta 2:  =EXTRAE(C12;ENCONTRAR(" ";C12;1)+1;LARGO(C12)­ENCONTRAR("";C12;1))    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  57. 57. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GRUSZCZYNSKI, DAWID  Función:  CONTAR.SI.CONJUNTO    Sintaxis:  =CONTAR.SI.CONJUNTO(RANGO_CRITERIOS1:CRITERIO1:RANGO_CRITERIOS2:CRITERIO2 :...)        Explicación:  Esta función cuenta el número de celdas que cumplen un determinado conjunto de criterios.        Ejemplo Pregunta 1:  Contar las personas que tienen más de 2 hijos y ganan más de 1500 €.    Explicación Ejemplo Pregunta 1:  =CONTAR.SI.CONJUNTO(M2:M18;">2";I2:I18;">1500")    Ejemplo Pregunta 2:  Contar las personas que viven en Madrid y además miden menos de 1,7 metros.    Explicación Ejemplo Pregunta 2:  =CONTAR.SI.CONJUNTO(D2:D18;"M*";F2:F18;"<1,7")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  58. 58. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  BENITO BALLANO, ADRIÁN  Función:  SUMAR.SI.CONJUNTO    Sintaxis:  =SUMAR.SI.CONJUNTO(rango_suma,rango_criterio1,criterio1...)        Explicación:  Esta función nos sumará según el criterio que queramos. Si gana tanto, si es chica, si es chico... y  sino, no lo suma. Debe reunir los criterios que describas para que se sume.        Ejemplo Pregunta 1:  Sumar los salarios de las trabajadoras administrativas y sino no hay trabajadoras administrativas  que  salga el mensaje de "No hay".    Explicación Ejemplo Pregunta 1:  =SI(SUMAR.SI.CONJUNTO(I3:I6;J3:J6;"femenino";K3:K6;"administración")=0;"No  hay";SUMAR.SI.CONJUNTO(I3:I6;J3:J6;"femenino";K3:K6;"administración"))    Ejemplo Pregunta 2:  Sumar salarios de los trabajadores que sean hombres e informáticos y además que sean mayores  o igual de 18 años y menores de 65 años    Explicación Ejemplo Pregunta 2:  =SUMAR.SI.CONJUNTO(I3:I6;J3:J6;"masculino";K3:K6;"informática";L3:L6;">=18";L3:L6;"<65")    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  59. 59. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  BUSTAMANTE PEZO, CHRISTOPHER  Función:  CONTAR    Sintaxis:  =CONTAR(A1:A4)        Explicación:  Cuneta las letras en ese rango        Ejemplo Pregunta 1:  Contar los aprobados    Explicación Ejemplo Pregunta 1:  =CONTAR.SI(    Ejemplo Pregunta 2:  Contar los suspensos    Explicación Ejemplo Pregunta 2:  =CONTAR    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 
  60. 60. Ficha de pregunta Excel Repaso Funciones  Nombre y apellidos de alumno:  GOMEZ DE ORGAZ PUNZON, ALVARO  Función:  Sumar.si    Sintaxis:  SUMAR.SI(rango;criterio;[rango de la suma]        Explicación:  La función SUMAR.SI sirve para sumar los valores en un función rango que cumple los criterios  que se especifican.         Ejemplo Pregunta 1:  Por ejemplo, supongamos que en una columna que contiene números, desea sumar sólo los  valores que son mayores que 5.     Explicación Ejemplo Pregunta 1:  =SUMAR.SI(C2:C25,">5")    Ejemplo Pregunta 2:  Por ejemplo ahora pongamos que sea igual que 5    Explicación Ejemplo Pregunta 2:  Por ejemplo, puedo almacenar el criterio en la celda C1 de la siguiente manera ‘=5    SUMAR.SI(C1:C200, D1) y esta fórmula sumara todos los valores dentro del rango C1:C200 que  sean iguales a 5.    SANTA MARTA,15  |  28038 MADRID  |  TELF: 91 434 20 30   |  WWW.CIUDADDELOSMUCHACHOS.ES  | 

×