Excel+(formula+y+funciones)

1,544 views

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
1,544
On SlideShare
0
From Embeds
0
Number of Embeds
144
Actions
Shares
0
Downloads
39
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Excel+(formula+y+funciones)

  1. 1. EXCELFormulas Y Funciones C.U.Z.T
  2. 2. FORMULAS Y FUNCIONES:En Excel, se pueden encontrar distintas formulas y funciones,las cuales nos pueden ayudar a realizar operacionesaritméticas, entre estas formulas podemos encontrar desde lasformulas mas simples como lo son: suma, resta, multiplicación,promedio, etc., hasta formulas de nivel mas avanzado.Esta formulas las podemos encontrar en la barra deherramientas en la parte donde dice Formulas. C.U.Z.T
  3. 3. AQUÍ:Al dar clic en esta parte donde dice Formulas, podremos ver en laparte del lado izquierdo la pestaña que dice: Biblioteca DeFunciones, es ahí donde podemos encontrar los diferentes tipos deformulas y funciones que hay en Excel. C.U.Z.T
  4. 4. ¿ PARA QUE NOS SIRVEN LASFORMULAS Y FUNCIONES ? Estas formulas y funciones nos pueden ser de gran ayuda, nos pueden servir para realizar una simple suma, hasta una complicada operación, en Excel existen formulas y funciones de distintos tipos, podemos encontrar las de tipo: financieras, de texto, lógicas, fecha y hora, etc. C.U.Z.T
  5. 5. EJEMPLO DE UNA OPERACIÓN DESUMA:Para poder realizar una operación como lo es lasuma, primero debemos de poner los datosdeseados en distintas celdas, una ves que yapusimos los datos, ahora lo que demos de hacer esir a nuestra barra de herramientas y dar clic enFormulas, una ves ya hecho estos, tenemos que darclic en la parte autosuma y escogemos la que dicesuma y queda así: C.U.Z.T
  6. 6. En la primera imagen podemos observar como se formula nuestraoperación, y en la segunda observamos como da el resultado, otramanera de cómo podemos realizar esto es haciéndolo directamente ennuestra barra de formulas, ponemos: =SUMA(B4:E4) y damos enter y nos C.U.Z.T
  7. 7. ¿QUÉ ES UNA FÓRMULA? Se entiende a la expresión alfanumérica que atraves de operandos y operadores permite realizar cálculos numéricos como sumar, multiplicar, promediar etc. Generalmente esta compuesta por números, operadores, direcciones de celda y en algunos casos incluye funciones.
  8. 8. OPERADORES ARITMÉTICOS Operador Operación Ejemplo + Suma = A5+A7 - Resta =B16-78 * Multiplicació =C12*D18 n / División G24/H32 % Porcentaje =35% ^ Exponente 7^2
  9. 9. OPERADORES DECOMPARACIÓN Operador Operación Ejemplo > Mayor que =(12+13)>21 >= Mayor o igual =K34>=L39 que < Menor que B33<A14 <= Menor o igual =(14*6)<=A1 que 7 = Igual =J11=F52 <> Distinto =9<>10
  10. 10. ¿QUÉ ES UNA FUNCIÓN? Las funciones son fórmulas predefinidas que a su vez pueden ser parte de otra fórmula más compleja. Se utilizan para hacer cálculos de forma automática.
  11. 11. FUNCIONES MÁS UTILIZADAS Función Descripción Ejemplo =SUMA(Argument Calcula la suma de =SUMA(D1,D2, os) los argumentos D3) =PROMEDIO(Argu Calcula el =PROMEDIO(C mentos) promedio de los 2,C4,C6) argumentos =MAX(Argumentos Muestra el valor =MAX(E12:F16) ) mayor de una serie de argumentos, =MIN(Argumentos) Muestra el valor =MIN(E12:F16) menor de una serie de argumentos.
  12. 12. DIFERENCIAS ENTRE UNA FÓRMULA Y UNA FUNCIÓNFórmula FunciónLimite de caracteres No limite de caracteresSe debe indicar la Nombre de la funciónreferencia de celdas junto según el proceso que secon los operadores realizara anotando los argumentosNo permite hacer Permite hacer referenciasreferencias a rango de a rango de celdasceldas

×