Funciones y operadores lógicos en microsoft excel

42,823 views

Published on

Breve explicación sobre que son y como se utilizan las funciones y los operadores lógicos en Microsoft Excel

Published in: Education
1 Comment
1 Like
Statistics
Notes
No Downloads
Views
Total views
42,823
On SlideShare
0
From Embeds
0
Number of Embeds
55
Actions
Shares
0
Downloads
258
Comments
1
Likes
1
Embeds 0
No embeds

No notes for slide

Funciones y operadores lógicos en microsoft excel

  1. 1. Funciones y Operadores lógicos en Microsoft Excel Andrés Mauricio Quintero Macea Universidad de Córdoba 2013 I.E. Cecilia de Lleras.
  2. 2. FUNCIONES LÓGIAS ¿Qué son? Las funciones lógicas en Excel se utilizan en la toma de decisiones. En base al resultado de una función decidiremos si ejecutar o no cierta acción requerida. ¿Para que sirven? Las funciones lógicas sirven para realizar la comparación lógica entre valores o referencias de celdas. Excel tiene varias funciones lógicas que permiten evaluar datos. La mayoría de las funciones lógicas retornan como resultado VERDADERO o FALSO.
  3. 3. FUNCIONES LÓGIAS EN LA VIDA... En todos los ámbitos de trabajo, ya sea público o privado, existen a diario necesidades enfocadas en la utilización de criterios lógicos para tomar o inferir soluciones. Ese tipo de criterios son herramientas que utiliza Microsoft Excel para desarrollar trabajos a partir de la utilización de operadores circunscritos en funciones lógicas, que se convierten en valiosa ayuda a momento de generar planillas, reportes, trámites, etc.
  4. 4. FUNCIONES LÓGIAS Las funciones lógicas de Excel pueden ser utilizados para realizar operaciones que permitan la toma de decisiones dentro de una hoja de cálculo. Por ejemplo, la función SI compara dos argumentos, realiza una operación si el resultado es verdadero y otra operación si el resultado es falso. Las principales funciones Lógicas comúnmente utilizadas en Excel son: Y, O y SI El siguiente resumen muestra la lista de cuáles son las funciones Lógicas predefinidas en Excel.
  5. 5. FUNCION DESCRIPCIÓN SI Especifica una prueba lógica que realizar. FALSO Devuelve el valor lógico FALSO. Y Devuelve VERDADERO si todos sus argumentos son VERDADERO. SI.ERROR Devuelve un valor que se especifica si una fórmula lo evalúa como un error; de lo contrario, devuelve el resultado de la fórmula. NO Invierte el valor lógico del argumento. O Devuelve VERDADERO si cualquier argumento es VERDADERO. VERDADE RO Devuelve el valor lógico VERDADERO.
  6. 6. OPERADORES LÓGICOS Los operadores son un elemento básico de las fórmulas en Excel. Un operador es un símbolo que representa una determinada operación. En esta ocasión haremos una revisión detallada de todos los tipos de operadores en Excel así como su precedencia, es decir, el orden en que se realizan las operaciones. Las fórmulas lógicas se diferencian de las fórmulas, en que estas últimas devuelven un resultado numérico, en tanto que las primeras entregan un resultado lógico, es decir: verdadero o falso.
  7. 7. OPERADORES LÓGICOS Las mas simples sirven para hacer la comparación entre el contenido numérico de dos celdas utilizando los operadores lógicos que se muestran en la siguiente tabla Operadores lógicos. OPERADOR SIGNIFICADO = <> > Igual a < >= <= Menor que Diferente de Mayor que Mayor o igual que Menor o igual que
  8. 8. EJEMPLOS ESCRITURA DIGITAL RESULTADO =10=5 =(20*5)=100 =(6*8)<>(5+4) FALSO =49<>(6*7) =(5*7)>30 =12<(20/4) FALSO VERDADERO VERDADERO VERDADERO FALSO =SI(B2>C2; B3+C3;B3-C3) Si B2 es mayor que C2 entonces suma B3+C3, sino Resta B3-C3 =SI( Y(B2>C2; B3>C3) ;B4+C4;B4-C4) Si B2 es mayor que C2 y B3 es mayor que C3 entonces suma B4+C4, sino Resta B4-C4
  9. 9. BIBLIOGRAFÍA http://alexamarib.blogspot.com/2013/05/funciones-yoperadores-logicos-de-excel.html http://exceltotal.com/funciones/logicas/

×