Alfresco 4 compatibility.pdf

2,043 views

Published on

Alfresco 4 compatibility.pdf

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
2,043
On SlideShare
0
From Embeds
0
Number of Embeds
3
Actions
Shares
0
Downloads
0
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Alfresco 4 compatibility.pdf

  1. 1. Supported Platforms for Alfresco Enterprise 4.x BetaHere is a list of the individual components that have been through the complete Alfresco Quality Assurance and Certification activities. Choose acombination of products to build your own Supported Stack. Server 4.0.0 4.0.1 Comment Red Hat Enterprise Linux 5.5 64 bit Red Hat Enterprise Linux 6.1 64bit Sun Solaris 10 Windows Server 2008 R2 x64 Ubuntu 10.04 LTS 64 bit Suse 11.0 64 bit xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Database 4.0.0 4.0.1 DB Driver MySQL 5.5.16 mysql-connector-java-5.1.17-bin.jar MySQL 5.1.41-3ubuntu12.10 mysql-connector-java-5.1.17-bin.jar MS SQL Server 2008 R2 net.sourceforge.jtds.jdbc.Driver jtds-1.2.5.jar Oracle 10g v10.2.0.5 oracle.jdbc.OracleDriver ojdbc14.jar Oracle 11g v11.2.0.1 oracle.jdbc.OracleDriver ojdbc6.jar PostgreSQL 9.0.4 postgresql-9.0-801.jdbc4.jar DB2 9.7.0.1 com.ibm.db2.jcc.DB2Driver db2jcc4.jar xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx Application Server* 4.0.0 4.0.1 Comment Tomcat 6.0.24 Tomcat 6.0.29 JBoss 5.1.1 EAP Oracle WebLogic Server 11g Rel1 (10.3.5) Websphere 7.0.0.latest
  2. 2. xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx The Solr server is supported only when running in a Tomcat application server. Therefore, you must install Tomcat even if you are using another application server for Alfresco and you also wish to use Solr search.Browser 4.0.0 4.0.1 CommentMozilla Firefox 4Mozilla Firefox 5Mozilla Firefox 6MS Internet Explorer 7MS Internet Explorer 8MS Internet Explorer 9Safari 5.0.3Chromexxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxClient OS 4.0.0 4.0.1 CommentWindows XPWindows 7Mac OSXUbuntu 10.04 LTSxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxAuthentication 4.0.0 4.0.1 CommentActive Directory LDAPNTLMOpenLDAP 2.2.29Sun One Directory Server 5.2KerberosJAASxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
  3. 3. JDK 4.0.0 4.0.1 CommentSun JDK 6 u27 x64IBM JDK 1.6 (Latest) IBM JDK2 IBM J9 VM (build 2.4, JRE 1.6.0 IBM J9 2.4 Linux x86-32 jvmxi3260sr9-20101124_69295 (JIT enabled, AOT enabled) - latest with 7.0.0.latestOpenJDK 1.6.0.20xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxThird Party IntegrationsIntegration 4.0.0 4.0.1 CommentIMAP - MS Outlook 2003IMAP - MS Outlook 2007IMAP - MS Outlook 2010Sharepoint Protocol - MS Office 2003Sharepoint Protocol - MS Office 2007Sharepoint Protocol - MS Office 2010Portlets - Liferay 5.2.3Portlets - Liferay 6.0 GA3xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxRelated componentsRelated Components 4.0.0 4.0.1 CommentImageMagick 6.5.1 Q16SWFTools 2009-04-01-0957OpenOffice 3.2VMWare ESXi 4FileZilla FTP Client 3.5.1 For FTP on Windows clientsFinder 10.6.8 For CIFS, WebDav, FTP on Macxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxx xxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

×