Your SlideShare is downloading. ×
Excel 2010
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×
Saving this for later? Get the SlideShare app to save on your phone or tablet. Read anywhere, anytime – even offline.
Text the download link to your phone
Standard text messaging rates apply

Excel 2010

16,001
views

Published on

excel 2010

excel 2010

Published in: Education

0 Comments
4 Likes
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
16,001
On Slideshare
0
From Embeds
0
Number of Embeds
3
Actions
Shares
0
Downloads
101
Comments
0
Likes
4
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  • 1. EXCEL 2010
    • Programa permite realizar cálculos utilizando funciones preestablecida, como administrar listas en las hojas de calculo través de formulas
    • VENTAJAS
    • La posibilidad de utilizar fórmulas y funciones
    • Permite la creación de gráficos que se modificarán automáticamente al modificar los datos en su hoja de cálculo.
    • Permite también el trabajo con bases de datos.
    • Los documento en excel se llaman Libros y pueden tener
          • Hojas de calculo
          • Hojas de gráficos
          • Hojas de Macros
    • La hoja de trabajo EXCEL está formada por FILAS ordenadas por NÚMEROS y las Columnas ordenadas por las LETRAS del abecederario, la intersección forma una celda.
  • 2. Movimiento rápido en la hoja
    • .
  • 3.   Fórmulas y Funciones
    • Fórmula
    • Una Formula es: La representación de una operación aritmética en una hoja de calculo. Una fórmula comienza por un signo igual (=), seguido del cálculo que realiza. Por ejemplo, la siguiente fórmula resta 1 de 5 “=5-1”.
    • Referencias de celda
    • La celda que contiene la fórmula se denomina celda dependiente ya que su valor depende del valor en la otra celda. Siempre que se cambie la celda a la que hace referencia la fórmula, cambiará también la celda que contiene la fórmula.
    • La siguiente fórmula multiplica el valor en la celda B5 por 5. Cada vez que se cambie el valor en la celda B5 se volverá a calcular la fórmula.
    • =B5*5
  • 4.
    • Operador aritmético Significado Ejemplo
        • + (signo más) Suma 3+3
        • - (signo menos) Resta 3–1
        • Negación –1
        • * (asterisco) Multiplicación 3*3
        • / (barra oblicua) División 3/3
        • % (signo de porcentaje) Porcentaje 20%
        • ^ (acento circunflejo) Exponente 3^2 (elmismo que 3*3)
    • Los operadores de comparación comparan dos valores y generan el valor lógico VERDADERO o FALSO.
    Operadores de cálculo de las fórmulas
  • 5. Operadores de Comparación Operador de comparación Significado Ejemplo = (igual) Igual a A1=B1 > (mayor que) Mayor que A1>B1 < (menor que) Menor que A1<B1 >= (mayor o igual que) Mayor o igual que A1>=B1 <= (menor o igual que) Menor o igual que A1<=B1 <> (distinto) Distinto de A1<>B1
  • 6. Los operadores de referencia Operador de referencia Significado Ejemplo :(dos puntos) Operador de rango que genera una referencia a todas las celdas entre dos referencias, éstas incluidas. B5 : B15 ; (punto y coma) Operador de unión que combina varias referencias en una sola. SUMA(B5:B15;D5:D15)
  • 7. Función.
    • Una función es: una fórmula predefinida por Excel que opera sobre uno o más valores y devuelve un resultado que aparecerá directamente en la celda introducida.
    • La sintaxis de cualquier función es:
    • =nombre_función(argumento1;argumento2;...;argumentoN)
    • Siguen las siguientes reglas:
    • 1) Si la función va al comienzo de una fórmula debe empezar por el signo = .
    • 2) Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.
    • 3) Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.
    • 4) Los argumentos deben de separarse por &quot;;&quot;.
  • 8. Ejemplo: =SUMA(A1:C8) El operador &quot; : &quot; nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a: =A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
  • 9.
    • Las fórmulas pueden contener más de una función, y pueden tener funciones anidadas dentro de la fórmula.
    • Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)
  • 10. Referencia Relativa Referencia Absoluta Cuando se crea o se usa una fórmula la referencia de celda se basa en su posición relativa con respecto a la celda que contiene dicha fórmula Se establece cuando una sola celda se relaciona con todas las demás $ Ejemplo. $C$2