WORKSHOP
MIKROTIK #2
“ BE A PROFFESIONAL IN NETWORK
COMPUTER “
PRESENTED BY :
Fakultas Sains dan Teknologi
Universitas Res...
MATERI WORKSHOP
No Sesi Materi Pemateri
1 I
(09.00-10.30)
TCP/IP, DHCP, NAT, WEB Proxy Putra Wanda S.Kom.,
MTCNA
2 II
(10....
Profil Singkat
Nama : Putra Wanda
Nick Name : Wawan
Pendidikan : S1 - Teknik Informatika UNRIYO (2007-2011)
S2 - Magister ...
What Is Mikrotik?
Yaitu : Sistem Operasi Router untuk untuk managemen jaringan komputer
RouterOS
Mikrotik adalah kependeka...
SESI 1
TCP/IP, DHCP, NAT, WEB Proxy
Catatan :
1. Sebelum melakukan setting pada Mikrotik Router OS, cek koneksi internet a...
1. Setting TCP/IP pada Mikrotik
System Identity
Supaya tidak membingungkan, ubahlah nama
router Anda.
- Format: NamaAnda
-...
IP Address Config
Setting lah IP address Mikrotik Router Anda
DNS Config
Lakukan setting DNS (Domain Name System) pada Rou...
2. DHCP & NAT
DHCP (Dinamic Host Control Protocol)
Protokol yang digunakan untuk memberikan/Menerima IP Address secara oto...
Setting IP address Pada Client (WIN XP)
WEB PROXY
Merupakan fasilitas yang digunakan untuk menyimpan cache data yang berasal dari internet
di dalam hardisk router...
Melakukan Redirect melalui NAT RULE
Catatan : dst-nat and redirect
dst-nat : Untuk melakukan penggantian IP Address tujuan...
Filtering (BLOK) Website http Menggunakan Proxy
SESI 2
FIREWALL & Quality of Service
Firewall
Fasilitas pada mikrotik yang digunakan untuk melakukan management filtering,...
Selanjutnya, buat Firewall Rule baru dengan :
Chain : forward
Src Address : alamat jaringan dari client (192.168.10.0/24)
...
Setting Firewall Untuk Keamanan Jaringan
Filter untuk Menolak (DROP)
Menggunakan Terminal :
/ip firewall filter add chain=...
Filter untuk Menerima (Accept)
Menggunakan Terminal :
/ip firewall filter add chain=input protocol=tcp dst-port=21 src-add...
QOS (Quality Of Service )
Layanan yang berfungsi untuk mengatur penggunaan bandwith pada jaringan MIKROTIK.
Cara Membatasi...
Setting Simple Queue Tanpa Burst
Setting Simple Queue dengan Burst
PCQ (Per Connection Queue)
Cara yang digunakan untuk membagi koneksi pada jaringan yang memiliki Client yang
banyak.
Untuk...
Limitasi Bandwith menggunakan PCQ rate
Membuat PCQ-UPLOAD dan PCQ-Download
Memanggil Rule PCQ untuk melakukan limitasi Ban...
Thank You
See You at
Next
IT Workshop
“ IT is Everything , Everything will be IT ”
Reference :
www.mikrotik.co.id
www.mikr...
Upcoming SlideShare
Loading in...5
×

Workshop Mikrotik

466

Published on

Materi Workshop Mikrotik

Published in: Internet
0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
466
On Slideshare
0
From Embeds
0
Number of Embeds
0
Actions
Shares
0
Downloads
123
Comments
0
Likes
1
Embeds 0
No embeds

No notes for slide

Workshop Mikrotik

  1. 1. WORKSHOP MIKROTIK #2 “ BE A PROFFESIONAL IN NETWORK COMPUTER “ PRESENTED BY : Fakultas Sains dan Teknologi Universitas Respati Yogyakarta Oleh : Putra Wanda S.Kom.,MTCNA TIM
  2. 2. MATERI WORKSHOP No Sesi Materi Pemateri 1 I (09.00-10.30) TCP/IP, DHCP, NAT, WEB Proxy Putra Wanda S.Kom., MTCNA 2 II (10.30-12.00) Firewall & QOS Putra Wanda S.Kom., MTCNA Next Step : Level Training Internasional MIKROTIK 1. Essential Training MikroTikCertified Network Associate (MTCNA) 2. Advanced Training Certified Wireless Engineer (MTCWE) Certified Routing Engineer (MTCRE) Certified Traffic Control Engineer (MTCTCE) Certified User Managing Engineer (MTCUME) Certified Inter Networking Engineer (MTCINE)
  3. 3. Profil Singkat Nama : Putra Wanda Nick Name : Wawan Pendidikan : S1 - Teknik Informatika UNRIYO (2007-2011) S2 - Magister Teknologi Informasi UGM (2013-Now) Sertifikasi Internasional : Mikrotik Essential (MTCNA) Mikrotik Member : 2009-Now Peminatan Ilmu : Networks Security, Internet Of Thing (IoT) Bidang Riset : Security of Digital Communication , Next Generation of Cryptography, Message Digest in Network. Contact : wpwawan@gmail.com
  4. 4. What Is Mikrotik? Yaitu : Sistem Operasi Router untuk untuk managemen jaringan komputer RouterOS Mikrotik adalah kependekan dari mikrotikls Artinya: lnetwork kecilzdalam bahasa Latvia Produk Terbaru :
  5. 5. SESI 1 TCP/IP, DHCP, NAT, WEB Proxy Catatan : 1. Sebelum melakukan setting pada Mikrotik Router OS, cek koneksi internet anda masing-masing 2. Siapkan aplikasi Winbox untuk melakukan setting Mikrotik Router OS 3. Jika anda mengalami kebingungan atau kesalahan, silahkan angkat tangan. 4. Lakukan setting Router OS sesuai Modul yang diberikan Topologi Jaringan Enterprise
  6. 6. 1. Setting TCP/IP pada Mikrotik System Identity Supaya tidak membingungkan, ubahlah nama router Anda. - Format: NamaAnda - Contoh: 01-Budi-Wahyu - Aktifkan semua interface Mengubah Nama Interface : Ubahlah menjadi : - Ether1-Internet - Ether2-LAN
  7. 7. IP Address Config Setting lah IP address Mikrotik Router Anda DNS Config Lakukan setting DNS (Domain Name System) pada Router Anda
  8. 8. 2. DHCP & NAT DHCP (Dinamic Host Control Protocol) Protokol yang digunakan untuk memberikan/Menerima IP Address secara otomotis Setting DHCP Client pada ether1: Agar Router langsung memperoleh IP Address dari Router Backbone. Pilih interface : ether1 >OK Setting NAT (Network Address Translation) NAT digunakan untuk mengubah IP privat pada LAN menjadi IP Publik sehingga bisa erkoneksi dengan jaringan internet. Src-NAT Config Gunakan Out-Interface +ether1(Internet)
  9. 9. Setting IP address Pada Client (WIN XP)
  10. 10. WEB PROXY Merupakan fasilitas yang digunakan untuk menyimpan cache data yang berasal dari internet di dalam hardisk router sehingga akses menjadi lebih cepat. Secara default Webproxy Mikrotik > Tidak Aktif Mengaktifkan Proxy
  11. 11. Melakukan Redirect melalui NAT RULE Catatan : dst-nat and redirect dst-nat : Untuk melakukan penggantian IP Address tujuan, atau mengarahkan koneksi ke Local Server. redirect : Untuk mengalihkan koneksi yang tadinya langsng ke internet, melainkan dialihkan menuju ke Local Server
  12. 12. Filtering (BLOK) Website http Menggunakan Proxy
  13. 13. SESI 2 FIREWALL & Quality of Service Firewall Fasilitas pada mikrotik yang digunakan untuk melakukan management filtering, keamanan dan fitur OS Mikrotik. Filtering https melalui Protokol L7 Protokol Layer7 adalah metode untuk mencari pola dalam ICMP / TCP / UDP stream “regex pattern” Masukkan script Regexp untuk masing-masing web: ^.+(twitter.com).*$
  14. 14. Selanjutnya, buat Firewall Rule baru dengan : Chain : forward Src Address : alamat jaringan dari client (192.168.10.0/24) Masuk tab Advanced, pada Layer 7 Protocol pilih "twitter"
  15. 15. Setting Firewall Untuk Keamanan Jaringan Filter untuk Menolak (DROP) Menggunakan Terminal : /ip firewall filter add chain=input protocol=icmp action=drop comment=”Drop_excess_pings” /ip firewall filter add chain=virus action=drop disabled=no dst-port=445 protocol=tcp /ip firewall filter add chain=virus action=drop disabled=no dst-port=445 protocol=udp Menggunakan WINBOX :
  16. 16. Filter untuk Menerima (Accept) Menggunakan Terminal : /ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=192.168.10.0/24 action=accept comment=”FTP” /ip firewall filter add chain=input protocol=tcp dst-port=23 src-address-list=192.168.10.0/24 action=accept comment=”Telnet” /ip firewall filter add chain=input protocol=tcp dst-port=8291 src-address-list=192.168.10.0/24 action=accept comment=”winbox” Menggunakan WINBOX :
  17. 17. QOS (Quality Of Service ) Layanan yang berfungsi untuk mengatur penggunaan bandwith pada jaringan MIKROTIK. Cara Membatasi Bandwith pada Client MIKROTIK 1. Simple Queue: merupakan cara untuk melakukan management bandwidth (Upload dan Download ) yang diterapkan pada jaringan skala kecil sampai menengah . 2. Queue Tree : Pembatasan bandwidth berdasarkan group bahkan secara hierarki. Kita harus mengaktifkan fitur Mangle pada Firewall jika ingin menggunakan Queue Tree. (lebih rumit) Istilah dalam QOS Target Upload : bandwith maksimal dalam upload data Target Download : bandwith maksimal dalam download data Burst (Ledakan) : bandwith maksimal yang bisa digunakan client dalam memulai sebuah upload/download (dibatasi rentang waktu) Burst Limit : Batas maksimal burst (di atas limit at) Burst Threshold : Batas minimal burst (di bawah limit at) Setting Simple Queue
  18. 18. Setting Simple Queue Tanpa Burst Setting Simple Queue dengan Burst
  19. 19. PCQ (Per Connection Queue) Cara yang digunakan untuk membagi koneksi pada jaringan yang memiliki Client yang banyak. Untuk kondisiclient yang sangat banyak dan sangat merepotkan jika harus membuat banyak rule maka bisa menggunakan metode PCQ : Perhatikan Gambar Di bawah ini:
  20. 20. Limitasi Bandwith menggunakan PCQ rate Membuat PCQ-UPLOAD dan PCQ-Download Memanggil Rule PCQ untuk melakukan limitasi Bandwith menggunakan Simple Queue
  21. 21. Thank You See You at Next IT Workshop “ IT is Everything , Everything will be IT ” Reference : www.mikrotik.co.id www.mikrotik.com

×