Your SlideShare is downloading. ×
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
A Planilha Na MatemáTica
Upcoming SlideShare
Loading in...5
×

Thanks for flagging this SlideShare!

Oops! An error has occurred.

×
Saving this for later? Get the SlideShare app to save on your phone or tablet. Read anywhere, anytime – even offline.
Text the download link to your phone
Standard text messaging rates apply

A Planilha Na MatemáTica

6,788

Published on

Published in: Education
0 Comments
1 Like
Statistics
Notes
  • Be the first to comment

No Downloads
Views
Total Views
6,788
On Slideshare
0
From Embeds
0
Number of Embeds
2
Actions
Shares
0
Downloads
161
Comments
0
Likes
1
Embeds 0
No embeds

Report content
Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
No notes for slide

Transcript

  1. INFORMÁTICA EDUCATIVA SÉRGIO HENRIQUE DE ANDRADE LIMA Professor Multiplicador shalhenrique@yahoo.com.br MICROSOFT EXCEL ATIVIDADES ATIVIDADES Sistema de Equações do 1º Grau Funções e Gráficos do 1º e 2º Grau Sérgio Henrique de Andrade Lima 1
  2. ATIVIDADE CRIANDO E CALCULANDO SISTEMAS DE EQUAÇÕES DO PRIMEIRO GRAU NA PLANILHA ELETRÔNICA Área: Matemática 1 SOFTWARE Microsoft Office Excel 2003 Guia 2. RESUMO Esta atividade permitie adquir conhecimentos sobre o uso de planilhas eletrônicas na resolução de Sistemas de Equações, levando a encontrar a solução através da simulação gráfica. Instruções passo a passo vão ajudá-los a desenvolver planilhas para o acompanhamento da construção gráfica em um determinado intervalo. 3. OBJETIVOS Familiarizar-se com o uso de planilhas; Elaborar fórmulas; Resolver sistemas de equações do 1º grau com duas variáveis pelo método gráfico; Representar graficamente uma equação do 1º grau com duas variáveis; Rever os conceitos básicos sobre Sistemas de Equações do 1º grau com duas incógnitas; Relacionar o conteúdo estudado com o seu cotidiano; Desenvolver a confiança nas suas próprias capacidades, identificando seus limites. 4. COMO COMEÇAR A finalidade dessa planilha é elaborar materiais didáticos que possam substituir softwares especializados.Definidos os termos das equações, desenvolver as retas por um determinado intervalo X. Por fim, é indiscutivel a eficiência dos gráficos para a apresentação de resultados. Analise a hipótese de sistemas impossíveis e indeterminados. Criar essa planilha Criação da planilha 5. DESCRIÇÃO Nesta atividade, você criará 01 (uma) planilha que abordará o assunto Sistemas de Equações do 1º Grau para as séries do ensino fundamental. Ela irá calcular o par ordenado solução de um sistema de equações do 1º grau com duas incógnitas, através de um gráfico ETAPA 1 Planejamento da Planilha SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Após o planejamento e definição através de uma simulação no papel do Layout, das atividades e seus objetivos, abrir o Microsoft Excel e seguir as seguintes instruções passo a passo para começar a trabalhar com a planilha. ETAPA 2 Conhecer o excelente software Microsoft Excel. Excel é sinônimo de Planilha eletrônica. DICA! Princípio da Seleção: Antes de efetuarmos qualquer comando devemos selecionar onde este será executado. Da mesma forma que selecionamos Palavras no Word (para aumentarmos o tamanho da letra, por exemplo), no Excel, precisamos selecionar as células ou conjuntos de células de uma planilha. Sérgio Henrique de Andrade Lima 2
  3. ETAPA 3 Estudo de Sistemas de Equações do 1º grau com duas incógnitas e elaboração de gráficos em sala de aula. O QUE FAZER: Escolha alguns Sistemas do Primeiro grau com duas incógnitas. Usando papel milimetrado ou quadriculado, resolva e cálcule graficamente o par ordenado solução. Recolha o máximo de informações a respeito de cada uma delas. Analise as informações coletadas e selecione as indispensáveis para resolver um sistema. ETAPA 4 Elaboração da Planilha sobre Sistema de Equações SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Abra o Microsoft Excel. Siga as seguintes instruções passo a passo para começar a trabalhar com a planilha: 1. Na célula D1, digite o nome do programa SISTEMAS DE EQUAÇÕES DO 1º GRAU COM DUAS VARIÁVEIS ; DICA! Uma planilha do Excel é dividida em linhas e colunas. Sendo assim, quando formos indicar uma posição de uma célula (qualquer quadrado dentro da planilha) na planilha deveremos citar a linha e a coluna. Exemplo: Célula A1. 2. Marque a faixa D1:J1 e clique em Mesclar e Centralizar, e Negrito na barra de ferramentas Formatação, para centralizar o nome da planilha e Negritar; 3. Na célula B3, digite 1ª EQUAÇÃO ; 4. Marque a faixa B3:C3 e clique em Mesclar e Centralizar, e Negrito; 5. Na célula D3, digite ax + by = c . Marque a faixa D3:E3 e utilize os botões Mesclar e Centralizar, e Negrito da barra de ferramentas Formatação; 6. Na célula F3, digite Digite os seguintes valores da 1ª equação: ; 7. Marque a faixa F3:J3 e clique em Mesclar e Centralizar, e Negrito; 8. Na célula F4, digite a =; na célula H4, digite b =; na célula J4, digite c =. Selecione-as e clique em Centralizar e Negrito; 9. Selecione as células G4, I4 e K4. Utilize os botões Bordas e Cor do preenchimento para colocar bordas e preencher com a cor Amarela; DICA! Para selecionar células aleatóriamente, marque a primeira, e com a tecla Ctrl pressionada, selecione as outras. 10. Na célula B5, digite 2ª EQUAÇÃO ; DICA! Para aumentar a célula, aponte para a borda da coluna; o cursor se transformará em uma seta de duas pontas. Arraste então a coluna para a largura desejada. 11. Marque a faixa B5:C5 e clique em Mesclar e Centralizar, e Negrito; 12. Na célula D5, digite dx + ey = f . Marque a faixa D5:E5 e utilize os botões Mesclar e Centralizar, e Negrito; 13. Na célula F5, digite Digite os seguintes valores da 2ª equação: ; 14. Marque a faixa F5:J5 e clique em Mesclar e Centralizar, e Negrito; 15. Na célula F6, digite d =; na célula H6, digite e =; na célula J6, digite f =. Selecione- as e clique em Centralizar e Negrito; 16. Selecione as células G6, I6 e K6. Utilize os botões Bordas e Cor do preenchimento para colocar bordas e preencher com a cor Amarelo claro; 17. Na célula B7, digite Digite os valores de X das equações: ; 18. Marque a faixa B7:E7 e clique em Mesclar e Centralizar, e Negrito; 19. Nas células B9 e E9, digite TABELA 1 e TABELA 2, respectivamente; 20. Marque as faixas B9:C9 e E9:F9 e clique em Mesclar e Centralizar, e Negrito. Mude a cor da fonte para Azul e Rosa, respectivamente. Mude a cor da célula para Cinza claro; Sérgio Henrique de Andrade Lima 3
  4. DICA! Para que todos os valores assumam uma formatação desejada, selecione e clique com o botão segundário “Botão direito do mouse” nas células marcadas, escolha o menu Formatar células, clique e modifique as guias: Número, Alinhamento, Fonte, Borda, Padrões e/ou Proteção, e modifique o necessário. 21. Nas células B10, C10, E10 e F10, digite: X, Y, X e Y, respectivamente. Negrite; 22. Marque a faixa de células B9:C20, utilize os botões Bordas/Todas as bordas, Centralizar e Negrito na barra de ferramentas; 23. Marque a faixa de células E9:F20, coloque bordas, Negrite e Centralize. Ídem 22; 24. Na célula C11, (TABELA 1), digite a fórmula =SE(B11="";"";(K$4-(G$4*B11))/I$4) e pressione ENTER; 25. Marque a célula C11, cole a fórmula na faixa de células C12:C20; DICA! As fórmulas começam com o sinal de igual (=) e não podem ter espaços. DICA! Para colar o conteúdo de uma célula em outras células (em coluna ou linha); Selecione a célula que contêm a fórmula, aponte o cursor do mouse no canto inferior direito do retângulo formado na célula até ele mudar de cruz branca para uma cruz escura. Clique com o botão esquerdo, pressione e arraste até a última célula desejada. 26. Conserte as fórmulas das células. Mude os valores de B para B12 até B20: C12 =SE(B12="";"";(K$4-(G$4*B12))/I$4), c − ax C13 =SE(B13="";"";(K$4-(G$4*B13))/I$4), até Equivalentes à Y = C20 =SE(B20="";"";(K$4-(G$4*B20))/I$4). b 27. Marque a célula E11, digite =SE(B11="";"";B11). Pressione a tecla ENTER; 28. Marque a célula E11, cole a fórmula na faixa de células E12:E20; 29. Na célula F11, (TABELA 2), digite a fórmula =SE(B11="";"";(K$6-(G$6*B11))/I$6); 30. Marque a célula F11, cole a fórmula na faixa de células F12:F20; 31. Conserte as fórmulas das células. Mudar os valores de B para B12 até B20: F12 =SE(B12="";"";(K$6-(K$6*B12))/I$6), f − dx F13 =SE(B13="";"";(K$6-(K$6*B13))/I$6), até Equivalentes à Y = e F20 =SE(B20="";"";(K$6-(K$6*B20))/I$6). 32. Marque a célula B22, digite SOLUÇÃO “par ordenado” (X,Y) = ; 33. Marque a faixa B22:D23. clique em Mesclar e centralizar, e Negrito. Clique na célula B22 mesclada e através do botão secundário do mouse escolha Formatar células.:Clique e modifique as Guias: Alinhamento = Centro e Centro; Controle de texto = Quebrar texto automaticamente; Fonte = Cor Marrom; Proteção = ativar Ocultas. Clique em OK; 34. Marque a faixa E22:E23 e clique em Mesclar e Centralizar; 35. Na célula E22 mesclada, digite a fórmula =SE(E(G4="";I4="";K4="";G6="";I6="";K6="");"";((K4*I6)-(K6*I4))/((G4*I6)-(G6*I4))) e pressione ENTER. Selecione e coloque Bordas > Borda direita; OBS.! Fórmula equivalente ao Valor de X do par ordenado da SOLUÇÃO. 36. Selecione E22, e através do botão direito do mouse escolha Formatar células. Clique e modifique as Guias: Número = Fração (Máximo de um dígito (1/4)); Alinhamento = Direita e Centro; Fonte = Estilo de fonte: Negrito, Tamanho: 12 e Cor = Marrom; Proteção = ativar Ocultas. Clique em OK; 37. Marque a faixa de células F22:F23, utilize o botão Mesclar e Centralizar da barra de ferramentas Formatação; 38. Na faixa de células F22:F23 mescladas, digite a fórmula =SE(E(G4="";I4="";K4="";G6="";I6="";K6="");"";((G6*K4)-(G4*K6))/((G6*I4)-(G4*I6))) e pressione ENTER; OBS.! Fórmula equivalente ao Valor de Y do par ordenado da SOLUÇÃO. 39. Repita os procedimentos do item 36, na célula F22, mesclada; 40. Começando com a célula B11, marque a faixa de dados da coluna B de B11:B20. Clique com o botão direito do mouse nas células marcadas Escolha Formatar células. Clique e modifique as Guias: Número = Número, Casas decimais = 0, Números negativos = − 1234 ; Sérgio Henrique de Andrade Lima 4
  5. Alinhamento = Centro; Fonte = Estilo: Negrito, Cor: Vermelha; Padrões = Amarelo; Proteção = desmarcar Bloqueadas e ativar Ocultas. Clique em OK; 41. Selecione e Formate a coluna E11:E20 para Fonte: Negrito, Cor: Vermelho; 42. Selecione as colunas C11:C20 e F11:F20. Clique com o botão direito do mouse nas células marcadas. Escolha Formatar células. Clique e modifique as Guias: Número = Número, Casas decimais = 1, Números negativos = − 1234,0 ; Alinhamento = Centro, Centro; Fonte = Estilo: Negrito; Proteção = ativar Ocultas. Clique em OK; 43. Selecione as células G4; I4; K4; G6; I6 e K6, e através do botão direito do mouse selecione Formatar células. Clique e modifique as Guias: Número = Fração (Máximo de um dígito (1/4)); Alinhamento = Direita e Centro; Fonte = Estilo de fonte: Negrito, Cor Vermelha; Proteção = desmarcar Bloqueadas e ativar Ocultas. Clique em OK; 44. Não esqueça de salvar frequentemente seu trabalho. ETAPA 5 Elaboração do gráfico SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Um gráfico é sempre melhor que um amontoado de números, portanto, vamos aprender a criar um. Para criar um gráfico na sua planilha, execute estas etapas: DICA! Antes digite os seguintes valores numéricos nas células correspondentes: em G4 3; em I4 2; em K4 1; em G6 1; em I6 2; em K6 3; e no intervalo B11:B20 de -5 a 4. 1. Selecione a célula B11 e com a tecla Shift pressionada marque a faixa de células B11:C20. Solte a tecla Shift e pressione a tecla Ctrl. Marque a célula F11. Solte a tecla Ctrl e pressionando novamente a tecla Shift, marque a faixa de células F11:F20; 2. Marcadas as faixas de dados que você inseriu em sua planilha, B11:C20 e F11:F20, clique em Gráfico, no menu Inserir, escolha Tipo de gráfico = Dispersão (XY), Subtipo de gráfico = Dispersão com pontos de dados conectados por linha sem marcadores. Clique Avançar. Clique novamente em Avançar. Não acrescente dados nos títulos dos eixos X e Y na Guia Título Eixos de valores (X) e Eixos de Valores (Y). Clique em Avançar e depois em Concluir, possicionando o gráfico na plan1; DICA! Para obter mais ajuda, pergunte ao Assistente do Office a respeito de gráficos. 3. Selecione o gráfico, clique e arraste para melhor localizar na planilha; 4. Caso a janela de edição não apareça, clique em Gráfico, no menu Exibir, Barra de ferramentas. Siga passo a passo os seguintes procedimentos: 5. Selecione Eixo de valores (Y). Clique em Formatar eixo. Selecione as Guias: Padrões: Tipo de marca de escala secundária = Cruz; Fonte = 6; Número = Número, Casas decimais = 0, Números negativos = -1234. Clique em OK; 6. Selecione Eixo de valores (X). Clique em Formatar eixo. Selecione as Guias: Padrões: Tipo de marca de escala secundária = Cruz; Fonte = 6, Número = Número, Casas décimas = 0, Números negativos = -1234. Clique em OK; 7. Selecione Linhas de grade principais do eixo de valores (Y). Clique em Formatar linhas de grade. Selecione a Guia: Padrões: Estilo = Pontilhado. Clique em OK; 8. Selecione e delete a legenda; 9. Selecione Área do gráfico. Clique em Formatar área do gráfico. Selecione a Guia: Padrões: marque Sombra e Cantos arredondados; Fonte = 6. Clique em OK; 10. Selecione Área de plotagem. Clique em Formatar área de plotagem. Na Guia: Padrões: Área = cor Amarelo claro. Clique OK; 11. Aumente as dimensões da Área de plotagem ao máximo; 12. Clique na reta Azul com o botão direito do mouse. Clique em Formatar Série de Dados. Selecione a Guia: Padrões: Linha e aumente a sua espessura. Clique em OK; 13. Repita os procedimentos anteriores (Ítem 11) para a reta Rosa; Sérgio Henrique de Andrade Lima 5
  6. 14. Ative o menu Desenho > AutoFormas > Formas básicas > Chave dupla. Clique e arraste dimensionando no par ordenado solução do sistema. Mantendo selecionada, clique no botão Estilo de linha e aumente a espessura para 2 1 4 pt ; 15. Proceda da mesma forma com Colchete duplo; 16. Desative a ferramenta Desenho; 17. Acessar o menu Ferramentas > Opções, Guia: Exibir e desabilitar as opções Mostrar = Barra de fórmulas e Opções de janela = Quebras de página, Fórmulas, Linhas de grade, Cabeçalhos de linha e coluna, Barra de rolagem horizontal, Barra de rolagem vertical e Guias de planilha. Clicar OK; 18. Para finalizar sua planilha, clique no menu Ferramentas, escolha Proteger, Proteger Planilha. Desmarque a opção Selecionar células bloqueadas. Digite uma senha. Clique em OK. Digite confirmando a senha (a mesma). Clique em OK; 19. Planilha finalizada, teste-a e conserte possíveis erros. ETAPA 6 Relatório dos resultados SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Registe e interprete sua experiência na resolução de sistemas de equações do 1º grau com duas incógnitas com a elaboração de uma planilha que incorpore os conceitos e conhecimentos adquiridos na execução deste projeto. Planilha de cálculo criada no Microsoft Office Excel 2003 Sérgio Henrique de Andrade Lima 6
  7. ALGUNS SISTEMAS PARA SEREM TESTADOS NA SUA PLANILHA x − y = 5 a ) ⇒ S = (6;1)  x+ y =7  x + y = −7  1 13  b) ⇒ S =  − ;−  x − y = 6  2 2 2 x + 3 y = 8 c) ⇒ S = (1.2 ) 5 x − 3 y = −1 3 x + 5 y = 7 d ) ⇒ S = (4;−1)  2 x − 3 y = 11 2 x + 3 y = 1 e)  ⇒ S = (2;−1)  2 x + 5 y = −1  2 x − y = −3 f ) ⇒ S = (− 1;1)  −x+ y =2 4 x − 2 y = 8 g ) ⇒ S = Indetermin ado  − 2 x + y = −4 x + y = 5 h)  ⇒ S = Impossível  x+ y =2 OBSERVAÇÃO: Retas coincidentes Sistema indetermindado; Retas paralelas Sistema impossível; Retas concorrentes Sistema determinado. Sérgio Henrique de Andrade Lima 7
  8. ATIVIDADE CRIANDO E CALCULANDO FUNÇÕES E GRÁFICOS DE EQUAÇÕES DO PRIMEIRO E SEGUNDO GRAU NA PLANILHA ELETRÔNICA Área: Matemática SOFTWARE Microsoft Office Excel 2003 Guia RESUMO Hoje, nós, educadores, entendemos que a Informática tem um papel importante na inserção das pessoas no mundo do trabalho e das relações sociais. Considerando que o conhecimento não é estático, entendemos que devemos ser estimulados a construir, reelaborar, complementar e sistematizar constantemente nossos conhecimentos. Esta atividade vai permitir que adquiramos conhecimentos sobre Funções e Gráficos do 1º e 2º Grau, levando-nos a encontrar a solução através da simulação gráfica. Instruções passo a passo nos ajudarão a desenvolver planilhas para o acompanhamento da construção gráfica em um determinado intervalo. OBJETIVOS Familiarizar-se com o uso de planilhas; Elaborar fórmulas; Resolver funções do 1º e 2º grau com uma incógnita pelo método gráfico; Representar graficamente funções do 1º e 2º grau com uma incógnita; Rever os conceitos básicos sobre Funções do 1º e 2º grau com uma incógnita; Desenvolver a atenção, a concentração, a percepção e a memória; Relacionar o conteúdo estudado com o seu cotidiano; Desenvolver a confiança nas suas próprias capacidades, identificando seus limites. COMO COMEÇAR A finalidade dessa planilha é calcular graficamente a solução de funções acompanhando o desenvolvimento da reta ou parábola por um determinado intervalo X. É indiscutível a eficiência dos gráficos na apresentação e representação de resultados, por isso a necessidade de relembrar os conceitos de Funções do primeiro e segundo grau com uma incógnita e seu estudo. Analisar a hipótese de funções crescentes, decrescentes, quadráticas, afins, lineares, constantes, completas, incompletas, pontos de máximo e de mínimo, zeros da função, vértice, etc. Criar essa planilha Criação da planilha e gráfico DESCRIÇÃO Nesta atividade será criada uma planilha que calcule a solução das funções do 1º e 2º grau com uma incógnita, através de um gráfico e que apresente alguns estudos. DICA! Pode ser útil simular a organização da planilha numa folha de papel definindo quais dados serão digitados nas células e os nomes das linhas e das colunas. Sérgio Henrique de Andrade Lima 8
  9. DICA! Princípio da Seleção: Antes de efetuarmos qualquer comando devemos selecionar onde este será executado. Da mesma forma que selecionamos Palavras no Word (para aumentarmos o tamanho da letra, por exemplo), no Excel, precisamos selecionar as células ou conjuntos de células de uma planilha. ETAPA 1 Elaboração da Planilha sobre Funções SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Abrir o Microsoft Excel. Seguir as seguintes instruções passo a passo para começar a trabalhar com a planilha: 1. Na célula C1, digitar o nome do programa, FUNÇÕES DO 1º E 2º GRAU; DICA! Uma planilha do Excel é dividida em linhas e colunas. Sendo assim, quando formos indicar uma posição de uma célula (qualquer quadrado dentro da planilha) na planilha deveremos citar a linha e a coluna. Exemplo: Célula A1. 2. Marcar a faixa C1:P2 e clicar em Mesclar e Centralizar, Negrito, Tipo de Fonte: Comic Sans MS, Tamanho de fonte: 16 e Cor: Vermelha na barra de ferramentas Formatação; 3. Na célula B4, digitar PARA VALORES DE: ; 4. Marcar a faixa de células B4:E4 e clicar nos ícones Mesclar e centralizar, Negrito e Alinhar à esquerda; 5. Na célula B5, digitar: a =; na célula D5, digitar: b =; na célula F5, digitar: c =. Selecioná-las e clicar em Centralizar e Negrito; 6. Selecionar as células C5, E5 e G5. Utilize a seta drop-down dos botões Bordas e Cor do preenchimento para colocar todas as bordas e preencher com a cor Turquesa claro; DICA! Para selecionar células aleatoriamente, marque a primeira, e com a tecla Ctrl pressionada, selecione as outras. 7. Na célula B8, digite TABELA ; DICA! Para aumentar a célula, aponte para a borda da coluna ou linha; o cursor se transformará em uma seta de duas pontas. Arraste então a coluna ou linha para a largura desejada. 8. Marcar a faixa de células B8:C8 e clicar nos ícones Mesclar e Centralizar e Negrito; 9. Na célula F7, digite TIPO. Marcar a faixa de células F7:G7 e clicar nos ícones Mesclar e Centralizar e Negrito; 10. Na célula F13, digitar ESTUDO: ; 11. Marcar a faixa de células F13:G13 e clicar nos ícones Mesclar e Centralizar e Negrito; 12. Nas células E14, E15, E16 e E19, digitar Máximo: , Mímino: , Vértices: e Zeros da função: , respectivamente; 13. Marcar as faixas E14:F14, E15:F15, E16:F16 e E19:G19 e clicar em Mesclar e Centralizar, e Negrito. Mudar o alinhamento do texto para Alinhar à esquerda clicando no botão na barra de ferramentas; DICA! Para que todos os valores assumam uma formatação desejada, selecionar e clicar com o botão secundário “Botão direito do mouse” nas células marcadas, escolher o menu Formatar células, clicar e modificar as guias: Número, Alinhamento, Fonte, Borda, Padrões e/ou Proteção, e modificar o necessário. 14. Selecionar individualmente cada uma das faixas de células E8:H8, E9:H9, E10:H10, E11:H11 e E12:H12, clicar no ícone Mesclar e Centralizar, Negrito, Alinhamento à esquerda e na seta drop-down Cor da fonte = Vermelho; 15. Repetir o procedimento anterior (item 14) para as faixas de células G14:H14, G15:H15, F17:F18, G17:G18, H17:H18, F20:F21, G20:G21 e H20:H21, mantendo o Alinhamento centralizado (botão centralizar); Sérgio Henrique de Andrade Lima 9
  10. 16. Selecionar as faixas de células E8:H8 à E12:H12, G14:H14 à G15:H15, F17:F18 à H17:H18 e F20:F21 à H20:H21 e com o botão secundário do mouse ativar Formatar células e na Guia: Proteção = ativar Ocultas. Clicar em OK; 17. Incluir as seguintes fórmulas: Na faixa de células E8:H8 =SE(C5<>0;"Função Quadrática";""); Na faixa de células E9:H9 =SE(C5<>0;"";SE(E5=0;"";SE(G5<>0;"Função Afim";""))); Na faixa de células E10:H10 =SE(C5<>0;"";SE(E5=0;"";SE(G5=0;"Função Linear";""))); Na faixa de células E11:H11 =SE(C5<>0;"";SE(OU(E5<>0;G5="");"";"Função Constante")); Na faixa de células E12:H12 =SE(E(C5="";E5<>"");SE(E5>0;"Função Crescente";"Função Decrescente");""); Na célula B31 =((E5^2)-4*C5*G5); Na célula B32 =B31^0,5; Na faixa de células F20:F21 =SE(C5<>0;(-E5+B32)/(2*C5);""); Na faixa de células G20:G21 =SE(E(C5="";E5="");"";SE(C5="";-G5/E5;"e")); Na faixa de células H20:H21 =SE(C5<>"";(-E5-B32)/(2*C5);""). 18. Marcar a faixa de células B8:C19, utilizar, as setas drop-down dos botões Bordas/Todas as bordas, Centralizar e Negrito na barra de ferramentas; 19. Digitar na célula B9 a letra X, e na célula C9 a letra Y; 20. Marcar a faixa de células B10:B19 e mudar a Cor da fonte para Azul; 21. Marcar a faixa de células C10:C19 e mudar a Cor da fonte para Vermelho; 22. Na célula C10, (TABELA), digitar a fórmula =SE(B10=””;””;C$5*B10^2+E$5*B10+G$5) e pressionar ENTER; 23. Marcar a célula C10, colar a fórmula nas células C11 à C19; DICA! As fórmulas começam com o sinal de igual (=) e não podem ter espaços. DICA! Para colar o conteúdo de uma célula em outras células (em coluna ou linha); Selecionar a célula que contêm a fórmula, apontar o cursor do mouse no canto inferior direito do retângulo formado na célula até ele mudar de cruz branca para uma cruz escura. Clicar com o botão esquerdo, pressionar e arrastar até a última célula desejada. 24. Verificar se as fórmulas das células estão corretas: C11 =SE(B11=””;””;C$5*B11^2+E$5*B11+G$5), C12 =SE(B12=””;””;C$5*B12^2+E$5*B12+G$5), Equivalentes à: Y = ax 2 + bx + c C13 =SE(B13=””;””;C$5*B13^2+E$5*B13+G$5) até, C19 =SE(B19=””;””;C$5*B19^2+E$5*B19+G$5). 25. Incluir na faixa de células G14:H14 a fórmula =SE(C5<0;-E5/(2*C5);""). Pressionar a tecla ENTER; 26. Incluir na faixa de células G15:H15 a fórmula =SE(C5>0;-E5/(2*C5);""). Pressionar a tecla ENTER; 27. Incluir na faixa de células F17:F18 a fórmula =SE(C5="";"";(-E5/(2*C5))). Pressionar a tecla ENTER; 28. Digitar na faixa de células G17:G18 uma virgula , ; 29. Incluir na faixa de células H17:H18 a fórmula =SE(C5="";"";C5*((-E5/(2*C5))^2)+(E5*(- E5/(2*C5)))+G5). Pressionar a tecla ENTER; 30. Selecionar as células G14:H14, G15:H15, F17:F18, H17:H18, F20:F21 e H20:H21. Clicar com o botão secundário do mouse nas células marcadas. Escolher Formatar células. Clicar na Guia: Número = Número, Casas decimais = 1. Clicar em OK; 31. Selecionar as células C5, E5, G5 e a coluna de células B10:B19. Clicar com o botão secundário do mouse nas células marcadas, Escolher Formatar células. Clicar e modificar as Guias: Número = Número, Casas decimais = 0, Números negativos = − 1234 ; Alinhamento = Centro, Centro; Fonte = Estilo: Negrito, Cor: Azul; Proteção = desmarcar Bloqueadas e marcar Ocultas. Clicar em OK; Sérgio Henrique de Andrade Lima 10
  11. DICA! A célula pode ser aumentada ou diminuída. Basta clicar no Cabeçalho de Coluna e/ou no Cabeçalho de linha sobre a linha de separação de colunas ou linhas e arrasta-la até atingir a largura e/ou comprimento desejados. 32. Ajustar (diminuir) a largura das colunas A até H para melhor visualizar a planilha na tela (selecionar e arrastar a linha de separação na barra Cabeçalho da Coluna localizada na parte superior da planilha); COLUNAS: Largura de A até H = 5,00 (40 pixels). LINHAS: Altura da 1ª até a 21ª = 16,50 (22 pixels). ETAPA 2 Elaboração do gráfico SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Um gráfico é sempre melhor que um amontoado de números, portanto, vamos aprender a criar um. Para criar um gráfico na sua planilha, execute estas etapas: DICA! Antes digitar os seguintes valores numéricos nas células correspondentes: em C5 2; em E5 -1; em G5 -1; e no intervalo B10:B19 de -4 a 5. 20. Selecionar a célula B10 e com a tecla Shift pressionada marcar a faixa de células B10:C19; 21. Marcada a faixa de dados inseridos na planilha, B10:C19, clicar em Gráfico, no menu Inserir, escolher Tipo de gráfico = Dispersão (XY), Subtipo de gráfico = Dispersão com pontos de dados conectados por linhas. Clicar Avançar. Clicar novamente em Avançar. Na Guia Título acrescentar os títulos dos eixos X e Y, Eixos de valores (X) e Eixos de Valores (Y); na Guia Linhas de grade, em Eixo de valores (Y), desmarcar Linhas de grade principais. Na Guia Legenda, desmarcar Mostrar legenda. Clicar em Avançar e depois em Concluir. Posicionar o gráfico na plan1; DICA! Para obter mais ajuda, usar o Assistente do Office. 22. Selecionar e arrastar o gráfico para melhor localizá-lo na planilha; 23. Caso a janela de formatação do gráfico não apareça, clicar em Gráfico, no menu Exibir, Barra de ferramentas. Seguir passo a passo os seguintes procedimentos: 24. Selecionar Eixo de valores (Y). Clicar em Formatar eixo. Selecionar as Guias: Padrões: Linhas: Cor = Azul, Tipo de marca de escala secundária = Cruz; Fonte: Estilo de fonte = Negrito, Tamanho = 6; Número = Número, Casas decimais = 0, Números negativos = - 1234. Clicar em OK; 25. Selecionar Eixo de valores (X). Clicar em Formatar eixo. Selecionar as Guias: Padrões: Linhas: Cor = Azul, Tipo de marca de escala secundária = Cruz; Fonte: Estilo de fonte = Negrito, Tamanho = 6, Número = Número, Casas décimas = 0, Números negativos = -1234. Clicar em OK; 26. Selecionar Titulo do eixo de valores (Y). Clicar em Formatar título de eixo. Selecionar a Guia: Alinhamento: Orientação = 00 (zero graus). Clicar em OK; 27. Mover o título X para a extremidade direita da linha horizontal e o título Y para a extremidade superior da linha vertical. Clicar e arrastar; 28. Selecionar Área do gráfico. Clicar em Formatar área do gráfico. Selecionar a Guia: Padrões: Borda: marcar Sombra e Cantos arredondados; Área: Cor = Turquesa claro; Fonte = 6. Clicar em OK; 29. Selecionar e deletar a legenda; 30. Selecionar Área de plotagem. Na Guia: Padrões: Borda: marcar Nenhuma; Área: Cor = Turquesa claro; Clicar em OK; 31. Aumente as dimensões da Área de plotagem ao máximo; 32. Clicar na linha azul com o botão direito do mouse (botão secundário). a. Clicar em Formatar Série de Dados. Selecionar a Guia: Padrões: Linha, marcar Linha suavizada; Marcador: Estilo = esférico; Tamanho = 5. Clicar em OK; Sérgio Henrique de Andrade Lima 11
  12. b. Clicar em Adicionar linha de tendência. Selecionar a Guia: Tipo, Tendência/tipo de regressão = Polinomial, Ordem = 2; em Opções selecionar Exibir equação no gráfico. Clicar OK. 33. Selecionar com o botão secundário do mouse a função (Seqüência 1 Linha de tendência 1 Equação); clicar na caixa de texto com o botão secundário do mouse e selecionar Formatar rótulo de dados, na Guia Fonte: Estilo de fonte = Negrito, Tamanho = 8, Cor = Vermelho; Número: Categoria = Número, Casas decimais = 0. Clicar OK; 34. Ativar o menu Desenho, seta drop-down AutoFormas e selecionar Formas básicas/Colchete duplo. Selecionar e arrastar várias vezes dimensionando nas células C5, E5, G5, G14:H14, G15:H15, F17:F18 à H17:H18 e F20:F21 à H20:H21. Manter selecionado e clicar no botão Estilo de linha para aumentar a espessura para 1 1 2 pt ; 35. Desative a ferramenta Desenho; 36. Acessar o menu Ferramentas/Opções, Guia: Exibir e desabilitar as opções Mostrar = Barra de fórmulas e Opções de janela = Quebras de página, Fórmulas, Linhas de grade, Cabeçalhos de linha e coluna, Barra de rolagem horizontal, Barra de rolagem vertical e Guias de planilha. Clicar OK; 37. Para finalizar a planilha, clicar no menu Ferramentas, escolher Proteger, Proteger Planilha. Desmarcar a opção Selecionar células bloqueadas. Digitar uma senha. Digitar confirmando a senha (a mesma). Clicar OK; 38. Planilha finalizada testá-la e consertar possíveis erros. ETAPA 3 Relatório dos resultados SOFTWARE: Microsoft Excel 2003 O QUE FAZER: Registrar e interpretar a experiência de elaborar uma planilha que incorpore os conceitos e conhecimentos adquiridos na execução deste projeto. Função do 2º Grau: Função do 1º Grau: y = ax + b y = ax 2 + bx + c Planilha de cálculo criada no Microsoft Office Excel 2003 Sérgio Henrique de Andrade Lima 12
  13. ALGUMAS FUNÇÕES PARA SEREM TESTADAS NA SUA PLANILHA a ) y = − x 2 − 2 x + 5 ⇒ vértice (− 1, 6 ) b ) y = − x + 3 ⇒ zero da função (3) c ) y = x 2 − 2 x + 2 ⇒ vértice (1, 1) d ) y = x 2 − 4 x + 3 ⇒ vértice (2, − 1) e) y = − x 2 + 4 x − 4 ⇒ vértice (2, 0 ) f ) y = 2 x − 4 ⇒ zero da função (2 ) g ) y = 2 x ⇒ zero da função (0 )  2 h) y = 3 x − 2 ⇒ zero da função  −   3 Sérgio Henrique de Andrade Lima 13

×