Presentación OpenOffice Calc

31,560
-1

Published on

Presentación OpenOffice Calc; hoja de cálculo.

Published in: Technology
1 Comment
7 Likes
Statistics
Notes
  • GRACIAS!!!!!!!!!!!!!!!!!!!!!!!!!! DE VERDAD ESTE VIDEO ES ESPECTACULAR. LO NECESITABA PARA UNA EXPOSICION DE SISTEMAS Y NO LO ENCONTRABA,,,,,,,,,,, JAJAJAJAJ LO MEJOR
       Reply 
    Are you sure you want to  Yes  No
    Your message goes here
No Downloads
Views
Total Views
31,560
On Slideshare
0
From Embeds
0
Number of Embeds
15
Actions
Shares
0
Downloads
616
Comments
1
Likes
7
Embeds 0
No embeds

No notes for slide

Presentación OpenOffice Calc

  1. 1. OpenOffice Calc CURSO OpenOffice Calc
  2. 2. OpenOffice.org Calc es una hoja de cálculo Open Source y software libre compatible con Microsoft Excel . Es parte de la suite ofimática OpenOffice.org y es muliplataforma. Su tamaño es mucho menor y proporciona un número de características no presentes en Excel, incluyendo un sistema que es capaz de escribir hojas de cálculo como archivos PDF. Calc puede abrir y guardar las hojas de cálculo en el formato de archivos de Microsoft Excel. OpenOffice Calc
  3. 3. OpenOffice Calc Barra de titulo Barra de menús Barra de desplazamiento Barra de estado Barra de formulas Barra de herramientas Barra de formato
  4. 4. Algunos Conceptos <ul><li>Libro de trabajo : Compuesto por una o varias hojas de trabajo referenciadas mediante pestañas. </li></ul><ul><li>Hoja de cálculo. Filas y columnas: La hoja de calculo se divide en filas y columnas; las filas se referencian mediante números correlativos y las columnas mediante las letras del abecedario. </li></ul><ul><li>La celda: La intersección de una fila con una columna es la celda. Puede tener información numérica, textual, lógica... </li></ul><ul><li>Referencia : Para poder relacionar las celdas entre sí, cada celda se referencia según el numero de fila y la columna en la que este. </li></ul><ul><li>Rango de celdas :Cuando agrupamos grupos de celdas </li></ul>
  5. 5. Barra de botones - Nuevo documento / Abrir documento existente / Guardar / Enviar - Editar archivo - Exportar a PDF / Imprimir - Revisión ortográfica / Revisión automática - Cortar / Copiar / Pegar / Pincel de formato - Deshacer / Rehacer - Hiperenlace - Orden ascendente / Orden descendente / - Diagrama / Mostrar opciones de dibujo - Buscar y reemplazar / Navegador / Gallery / Fuentes de datos/ Escala
  6. 6. Barra de botones - Estilo y Formato - Nombre de la fuente - Tamaño de letra - Negrita / Cursiva / Subrayado - Alineación : Izquierda / Centrado / Derecha / Justificado - Combinar celdas - Formato numérico: moneda / por ciento / predeterminado / Añadir decimal / eliminar decimal - Reducir sangría / Aumentar sangría - Borde - Color de fondo / Color fuente
  7. 7. Barra de fórmulas - Cuadro de nombre - Asistente funciones - Suma - Función - Línea de entrada
  8. 8. Ejercicio
  9. 9. Dando formato <ul><ul><li>Al hacer clic con el botón derecho del ratón sobre una celda o sobre un rango de celdas seleccionadas, vemos la opción Formatear celdas o en la barra de menús en menú Formato -> Formato celda </li></ul></ul>
  10. 10. Dando formato <ul><li>En la ventana de formato de celda elegiremos opciones como: </li></ul><ul><li>El tipo y tamaño de la fuente </li></ul><ul><li>Si deseamos añadirle efectos a la fuente: subrayado, tachado... </li></ul><ul><li>La alineación: izquierda, derecha, justificado... Si deseamos que nos lo ajuste automáticamente... </li></ul><ul><li>El borde de la celda </li></ul><ul><li>El color del fondo </li></ul><ul><li>La protección de la celda </li></ul>
  11. 11. Ejercicio : Formato
  12. 12. Operaciones =SUMA(A1:B3) esta función equivale a =A1+A2+A3+B1+B2+B3 =SUMA(A1;B3) esta función equivale a =A1+B3 Las fórmulas pueden contener más de una función Ejemplo: =SUMA(A1:B4) / SUMA(C1:D4)
  13. 13. Operaciones OPERADORES ARITMÉTICOS se emplean para producir resultados numéricos. Ejemplo: + - * / % ^ OPERADOR TIPO TEXTO se emplea para concatenar celdas que contengan texto. Ejemplo: & OPERADORES RELACIONALES se emplean para comparar valores y proporcionar un valor lógico (verdadero o falso) como resultado de la comparación. Ejemplo: < > = <= >= <>
  14. 14. Ejercicio operaciones Cual es la operación en cada caso???
  15. 15. Ejercicio Operaciones A continuación realizamos las siguientes operaciones y al acabar combinamos las celdas: En la celda D1 -> A1 + B3 + C5 En la celda D2 -> A6 - B4 + C3 En la celda D3 -> A5 / B1 * C6
  16. 16. Ejercicio de repaso
  17. 17. Ejercicio Gastos
  18. 18. Ejercicio temperaturas
  19. 19. Ejercicio ventas
  20. 20. Condicionales I Menú formato Menú formato -> Formato Condicional -> Rellenar campos Formula =SI (Prueba lógica ; valor si verdadero; valor si falso)‏ =SI(A4=6;&quot;ok&quot;;&quot;falso&quot;)‏
  21. 21. Condicionales II Para modificar el aspecto del resultado de una formula condicional, deberemos hacerlo desde Formato -> Formato Condicional. Marcaremos las condicones que deseemos y seleccionando el estilo que quereamos. Para crear un estilo, deberemos hacerlo desdes Formato -> Estilo y formato (F11).
  22. 22. Ejercicio Dietas
  23. 23. Ejercicio oficina
  24. 24. Validez de datos Existe una opción para determinar el valor que deseamos que tenga cada celda, eligiéndolo de un menú desplegable anteriormente creado. En la barra de menús -> Datos -> Validez -> En criterio elegimos la opción.
  25. 25. Ejercicio validez
  26. 26. Otras fórmulas <ul><li>contar -> Cuenta el numero de valores de una lista omitiendo texto =CONTAR(A1:A9)‏ </li></ul><ul><li>contara -> Cuenta el numero de valores incluyendo texto =CONTARA(A1:A9)‏ </li></ul><ul><li>contar.si -> Cuenta cuantas veces se repite un criterio =CONTAR.SI(A1:A10;1) </li></ul><ul><li>sumar.si -> Realiza la suma si se cumple el criterio marcado =SUMAR.SI(A1:A9;5) </li></ul>
  27. 27. Impresión Para imprimir en Calc es importante revisar el numero de hojas que ocupa nuestro documento y/o ajustar las tablas a nuestro/s folio/s. Para ello: Barra de menús – Formato - Página - Pestaña de Hoja - Escala; Ajustar intervalos de impresión.
  28. 28. Ejercicio completo
  29. 29. Ejercicio nómina
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×