Funciones

311 views

Published on

0 Comments
0 Likes
Statistics
Notes
  • Be the first to comment

  • Be the first to like this

No Downloads
Views
Total views
311
On SlideShare
0
From Embeds
0
Number of Embeds
6
Actions
Shares
0
Downloads
2
Comments
0
Likes
0
Embeds 0
No embeds

No notes for slide

Funciones

  1. 1. ConceptoUna función es una fórmula predefinidapor Excel que opera sobre uno o másvalores (argumentos) en un ordendeterminado (estructura). El resultado semostrará en la celda donde se introdujola formula.
  2. 2. Ejemplo:En el ejemplo podríamos colocar en la celda A10 la fórmula:=A3+A4+A5+A6+A7+A8, pero esto mismo resultaría horrible si en lugar de5 celdas hubiese que sumar 100.En lugar de esa fórmula, utilizamos la función =SUMA(A3:A8) que realizaráexactamente la misma operación; sumar el rango de celdas A3:A8.Las funciones aceptan unos valores (en este caso el rango de celdas)llamados argumentos.
  3. 3. Estructura de una funciónLa sintaxis de cualquier función es: =nombre_funcion(argumento1;argumento2;…;argumentoN)Esto es:Signo igual (=).Nombre de la función.Paréntesis de apertura.Argumentos de la función separados por puntos y comas.Paréntesis de cierre.Tipos de funcionesLos tiempos de funciones mas conocidos son:Funciones MatemáticasFunciones LógicasFunciones Financieras

×