• Share
  • Email
  • Embed
  • Like
  • Save
  • Private Content
Funciones en Excel
 

Funciones en Excel

on

  • 1,653 views

 

Statistics

Views

Total Views
1,653
Views on SlideShare
397
Embed Views
1,256

Actions

Likes
0
Downloads
2
Comments
0

2 Embeds 1,256

http://pilypardo.wordpress.com 1251
http://vvillegass.wordpress.com 5

Accessibility

Categories

Upload Details

Uploaded via as Adobe PDF

Usage Rights

© All Rights Reserved

Report content

Flagged as inappropriate Flag as inappropriate
Flag as inappropriate

Select your reason for flagging this presentation as inappropriate.

Cancel
  • Full Name Full Name Comment goes here.
    Are you sure you want to
    Your message goes here
    Processing…
Post Comment
Edit your comment

    Funciones en Excel Funciones en Excel Presentation Transcript

    • Excel Avanzado
    • Una FUNCION es: una fórmula predefinida por Microsoft Excel que opera sobre uno o más valores y devuelve un resultado que aparecerá directamente en la celda introducida. La sintaxis de cualquier función es: =nombre _ función (argumento; argumento2;...; argumentoN) ¿Que es una función?
    •  Si la función va al comienzo de una fórmula debe empezar por el signo =.  Los argumentos o valores de entrada van siempre entre paréntesis. No debe dejar espacios antes o después de cada paréntesis ( ).  Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.  Los argumentos deben de separarse por ";"  El operador " : " nos identifica un rango de celdas, así A2 :D4 indica todas las celdas incluidas desde la celda A2 hasta la celda D4.
    • CATEGORIA FUNCION DESCRIPCION MATEMÁTICAS =REDONDEAR(celda;nº de decimales) =SUMA(rango de celdas) =TRUNCAR(celda;nºde decimales) =ALEATORIO( ) Aproxima el contenido de la celda al nº de decimales indicado Suma todos los contenidos de las celdas indicadas en el rango Quita los decimales al valor almacenado en la celda. No aproxima. Entrega un número entre 0 y 1. Cambia al volver a calcular ESTADISTICAS =PROMEDIO(rango de celdas) =MIN(rango de celdas) =MAX(rango de celdas) Calcula el promedio de todas las celdas comprendidas en el rango indicado Entrega el menor valor del rango de celdas indicado Entrega el mayor valor del rango de celdas indicado DE TEXTO =IZQUIERDA(celda;nºde caracteres) =DERECHA(celda;nº de caracteres) =EXTRAE(celda;posición;nº de caracteres) =CONCATENAR (celda1;celda2;...) Entrega los primeros n caracteres de un texto Entrega los últimos n caracteres de un texto Entrega un subconjunto de caracteres, los cuales pueden ser intermedios en el texto. Permite unir textos almacenados en celdas
    • DE FECHA =DIA(fecha) =MES(fecha) =AÑO(fecha) =HOY() =DIASEM(fecha) =DIAS360(fecha inicio;fecha término) Entrega el día de la fecha Entrega el mes de la fecha Entrega el año de la fecha Entrega la fecha actual Entrega el número del día (entre 1 y 7) a que corresponde la fecha. El 1 corresponde al día Domingo. Calcula el nº de días entre las fechas indicadas Revisar archivo anexo para desarrollar este ejercicio
    • Indica si una determinada condición se cumple o no. Para cada situación da una respectiva respuesta. =Si(Condición; Respuesta Verdadera; Respuesta Falsa) Entonces Sino Función SI
    • Ejemplo Función SI SI una persona trabaja en el Departamento de Administración ; entonces es INGENIERO COMERCIAL ; de lo contrario tiene OTRO CARGO DEPARTAMENTO CARGO ADMINISTRACION INGENIERO COMERCIAL CONTABILIDAD OTRO CARGO INGENIERIA OTRO CARGO MANTENCION OTRO CARGO ADMINISTRACION INGENIERO COMERCIAL ADMINISTRACION INGENIERO COMERCIAL ADMINISTRACION INGENIERO COMERCIAL =SI(C22="ADMINISTRACION";"INGENIERO COMERCIAL";"OTRO CARGO")
    • Función Si(Y): Compara dos o más condiciones y muestra una respuesta dependiendo del cumplimiento o no de ambas. Es decir para obtener una respuesta verdadera todas las condiciones se deben cumplir. =Si(Y(Condición1;Condición2); Respuesta Verdadera; Respuesta Falsa) Entonces Sino Función SI (Y)
    • SI LOS ALUMNOS TIENEN UNA ASISTENCIA IGUAL O SUPERIOR AL 75% Y UN PROMEDIO IGUAL O SUPERIOR A 40 ; ENTONCES SU SITUACION ACADEMICA ES APROBADO ; DE LO CONTRARIO ES REPROBADO Ejemplo Función SI (Y) ASISTENCIA PROMEDIO SITUACION ACADEMICA 75% 80 APROBADO 60% 30 REPROBADO 80% 70 APROBADO 40% 40 REPROBADO =SI(Y(B3>=75%;C3>=40);"APROBADO";"REPROBADO")
    • Compara dos o mas condiciones y muestra una respuesta dependiendo del cumplimiento o no de ambas. Es decir, para obtener una respuesta verdadera alguna de las condiciones se debe cumplir. =Si(O(Condición1;Condición2); Respuesta Verdadera; Respuesta Falsa) Entonces Sino Función SI (o)
    • SI UN VARON ES CARABINERO O MARINO ; ENTONCES ES UNIFORMADO ; DE LO CONTRARIO ES CIVIL Ejemplo Función SI (o) CONDICION 1 CONDICION 2 SITUACION CARABINERO MUSICO UNIFORMADO DOCENTE MARINO UNIFORMADO INGENIERO MUSICO CIVIL CARABINERO CONSTRUCTOR UNIFORMADO =SI(O(B3=“carabinero”;C3=“marino”);“uniformado";“civil")
    • CATEGORIA ANIMAL A PORCINO C VACUNO B AVE CATEGORIA DETALLE A PORCINO B AVE A PORCINO C VACUNO A PORCINO C VACUNO A PORCINO B AVE B AVE =SI(C9="A";"PORCINO";SI(C9="C";"VACUNO";"AVE")) Función SI Anidado